This product is ANT+® certified. Visit www.thisisant.com/directory for a list of compatible products and apps.

M/N: A03490
# Table of Contents

## Introduction .......................................................... 1
- Keys ................................................................. 1
- Pairing Your Smartphone ........................................ 1
- Home Screen Overview ........................................ 1
  - Viewing Widgets ................................................ 1
  - Using the Backlight ......................................... 1
  - Using the Touchscreen .................................... 1
  - Locking the Touchscreen ................................ 1
- Charging the Device ............................................... 2
  - About the Battery ......................................... 2
  - Installing the Standard Mount ......................... 2
  - Releasing the Edge ....................................... 2

## Navigation ................................................................ 2
- Going for a Ride .................................................. 2
  - Acquiring Satellite Signals ............................... 2
- Locations .......................................................... 3
  - Marking Your Location .................................... 3
  - Saving Locations from the Map ....................... 3
  - Navigating to a Location ................................... 3
  - Navigating to Known Coordinates .................... 3
  - Navigating Back to Start ................................ 3
  - Stopping Navigation ........................................ 3
  - Projecting a Location ...................................... 3
  - Editing Locations .......................................... 3
  - Deleting a Location ....................................... 3
- Courses ................................................................ 3
  - Planning and Riding a Course ......................... 3
  - Following a Course From Garmin Connect ........ 4
  - Creating and Riding a Round-Trip Course .......... 4
  - Tips for Riding a Course ................................ 4
  - Viewing Course Details ................................ 4
  - Stopping a Course .......................................... 4
  - Deleting a Course .......................................... 4
  - Course Options .............................................. 4
- Map Settings ....................................................... 4
  - Changing the Map Orientation ......................... 5
- Route Settings .................................................... 5

## Bluetooth Connected Features ................................... 5
- Starting a GroupTrack Session ............................. 5
  - Tips for GroupTrack Sessions .......................... 5
- Incident Detection and Assistance Features .......... 6
  - Incident Detection ......................................... 6
  - Assistance .................................................... 6
  - Setting Up the Incident Detection and Assistance Features ............................................. 6
  - Viewing Your Emergency Contacts .................... 6
  - Requesting Assistance ................................... 6
  - Turning Incident Detection On and Off ............ 6
  - Cancelling an Automated Message ................... 6
  - Sending a Status Update After an Incident ....... 6

## Wireless Sensors ....................................................... 6
- Pairing Your Wireless Sensors ................................ 6
  - Setting Your Heart Rate Zones ......................... 6
  - Situational Awareness .................................... 7

## History ................................................................ 7
- Viewing Your Ride ............................................. 7
  - Viewing Data Totals ....................................... 7
- Deleting a Ride ................................................. 7
- Personal Records .............................................. 7
  - Viewing Your Personal Records ....................... 7
  - Reverting a Personal Record ............................ 7
  - Deleting a Personal Record .............................. 7
  - Garmin Connect ............................................ 7

## Data Management ..................................................... 8
- Sending Your Ride to Garmin Connect .................. 8
- Connecting the Device to Your Computer ............ 8
- Transferring Files to Your Device ...................... 8
- Deleting Files .................................................. 8
- Disconnecting the USB Cable ............................. 8

## Customizing Your Device .......................................... 8
- Connect IQ Downloadable Features .................. 8
- Downloading Connect IQ Features Using Your Computer 8
- Setting Up Your User Profile ............................ 8
- Updating Your Ride Settings .............................. 8
  - Adding a Data Screen ................................... 8
  - Editing a Data Screen ................................... 9
  - Rearranging Data Screens ............................... 9
  - Alerts ......................................................... 9
  - Auto Lap® .................................................... 9
  - Using Auto Sleep ......................................... 9
  - Using Auto Pause ......................................... 9
  - Using Auto Scroll ........................................ 10
  - Starting the Timer Automatically .................... 10
- Phone Settings .................................................. 10
  - Guest Mode .................................................. 10
  - Enabling Guest Mode .................................... 10
  - Disabling Guest Mode ................................... 10
- System Settings .................................................. 10
  - Enabling or Disabling GPS ............................. 10
  - Changing the Accent Color .............................. 10
  - Display Settings ........................................... 10
  - Data Recording Settings ................................. 10
  - Changing the Units of Measure ....................... 10
  - Turning the Device Tones On and Off .............. 11
  - Changing the Device Language ....................... 11
  - Time Zones .................................................. 11

## Device Information .................................................. 11
- Specifications ................................................... 11
- Device Care ..................................................... 11
- Cleaning the Device ......................................... 11

## Troubleshooting ...................................................... 11
- Reseting the Device ........................................... 11
  - Restoring the Default Settings ..................... 11
  - Clearing User Data and Settings ..................... 11
  - Maximizing Battery Life ................................ 11
    - Turning On Battery Save Mode .................... 11
  - My phone will not connect to the device ........ 11
  - Improving GPS Satellite Reception ................. 11
  - My device is in the wrong language ............... 11
  - Replacement O-rings .................................... 11
  - Viewing Device Information ......................... 12
  - Updating the Software Using Garmin Express ... 12
  - Product Updates .......................................... 12
  - Getting More Information ............................. 12

## Appendix ................................................................ 12
- Data Fields ...................................................... 12
  - Heart Rate Zone Calculations ....................... 13
  - Wheel Size and Circumference ...................... 13
  - Radio Frequency Exposure ......................... 13

## Index ................................................................ 14
**Introduction**

**WARNING**

See the *Important Safety and Product Information* guide in the product box for product warnings and other important information.

Always consult your physician before you begin or modify any exercise program.

### Keys

<p>| | |</p>
<table>
<thead>
<tr>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Select to enter sleep mode and wake the device. Hold to turn the device on and off and lock the touchscreen.</td>
</tr>
<tr>
<td>2</td>
<td>Select to mark a new lap.</td>
</tr>
<tr>
<td>3</td>
<td>Select to start and stop the activity timer.</td>
</tr>
</tbody>
</table>

### Pairing Your Smartphone

To use the connected features of the Edge device, it must be paired directly through the Garmin Connect™ Mobile app, instead of from the Bluetooth® settings on your smartphone.

1. From the app store on your smartphone, install and open the Garmin Connect Mobile app.
2. Hold to turn on the device.
   - The first time you turn on the device, you will select the device language. The next screen prompts you to pair with your smartphone.
   - **TIP:** You can swipe down on the home screen to view the settings widget, and select **Phone > Pair Smartphone** to manually enter pairing mode.
3. Select an option to add your device to your Garmin Connect account:
   - If this is the first device you have paired with the Garmin Connect Mobile app, follow the on-screen instructions.
   - If you have already paired another device with the Garmin Connect Mobile app, from the or menu, select **Garmin Devices > Add Device**, and follow the on-screen instructions.

After you pair successfully, a message appears, and your device syncs automatically with your smartphone.

### Home Screen Overview

The home screen gives you quick access to all the features of the Edge device.

<p>| | |</p>
<table>
<thead>
<tr>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Select to go for a ride.</td>
</tr>
<tr>
<td></td>
<td>Select to search for locations, points of interest, or addresses.</td>
</tr>
<tr>
<td></td>
<td>Select to create a new course or access a saved course.</td>
</tr>
<tr>
<td></td>
<td>Select to access your history, personal records, contacts, and settings.</td>
</tr>
<tr>
<td></td>
<td>Select to access your Connect IQ™ apps, widgets, and data fields.</td>
</tr>
</tbody>
</table>

### Viewing Widgets

Your device is preloaded with several widgets, and more are available when you pair your device with a smartphone or other compatible device.

1. From the home screen, swipe down from the top of the screen.
   - The settings widget appears. A flashing icon means the device is searching. You can select any icon to change the settings.
2. Swipe left or right to view more widgets.
   - The next time you swipe down to view the widgets, the last widget you viewed appears.

### Using the Backlight

You can tap the touchscreen to turn on the backlight.

**NOTE:** You can adjust the backlight timeout (*Display Settings, page 10*).

1. From the home screen or a data screen, swipe down from the top of the screen.
2. Select, and use the slider bar to manually adjust the brightness.

### Using the Touchscreen

- When the timer is running, tap the screen to view the timer overlay.
  - The timer overlay allows you to return to the home screen during a ride.
  - Select to return to the home screen.
  - Swipe or select the arrows to scroll.
  - Select to return to the previous page.
  - Select to save your changes and close the page.
  - Select to close the page and return to the previous page.
  - Select to search near a location.
  - Select to delete an item.
  - Select for more information.

### Locking the Touchscreen

You can lock the touchscreen to prevent inadvertent screen touches.

- Hold , and select **Lock Screen**.
- During an activity, select .

### Charging the Device

**NOTICE**

To prevent corrosion, thoroughly dry the USB port, the weather cap, and the surrounding area before charging or connecting to a computer.

The device is powered by a built-in lithium-ion battery that you can charge using a standard wall outlet or a USB port on your computer.
NOTE: The device will not charge when outside the approved temperature range (Specifications, page 11).

1 Pull up the weather cap ① from the USB port ②.

2 Plug the small end of the USB cable into the USB port on the device.
3 Plug the large end of the USB cable into an AC adapter or a computer USB port.
4 Plug the AC adapter into a standard wall outlet.
   When you connect the device to a power source, the device turns on.
5 Charge the device completely.
   After you charge the device, close the weather cap.

About the Battery

WARNING
This device contains a lithium-ion battery. See the Important Safety and Product Information guide in the product box for product warnings and other important information.

Installing the Standard Mount

For the best GPS reception, position the bike mount so the front of the device is oriented toward the sky. You can install the bike mount on the stem or the handlebars.

1 Select a secure location to mount the device where it does not interfere with the safe operation of your bike.
2 Place the rubber disk ① on the back of the bike mount.
   The rubber tabs align with the back of the bike mount so it stays in place.
3 Place the bike mount on the bike stem.
4 Attach the bike mount securely using the two bands ②.
5 Align the tabs on the back of the device with the bike mount notches ③.
6 Press down slightly and turn the device clockwise until it locks into place.

Releasing the Edge

1 Turn the Edge clockwise to unlock the device.
2 Lift the Edge off the mount.

Navigation

Going for a Ride

If you are using a wireless sensor or accessory, it can be paired and activated during initial setup (Pairing Your Wireless Sensors, page 6).

1 Hold ⌁ to turn on the device.
2 Go outside, and wait while the device locates satellites.
   The satellite bars turn green when the device is ready.
3 Select ☀.
4 Select ☑ to start the activity timer.

NOTE: History is recorded only while the activity timer is running.
5 Swipe left or right to view additional data screens.
   You can swipe down from the top of the data screens to view the widgets.
6 If necessary, tap the screen to view the timer overlay.
7 Select ☑ to stop the activity timer.
   TIP: Before you save this ride and share it on your Garmin Connect account, you can change the ride type. Accurate ride type data is important for creating bike friendly courses.
8 Select Save Ride.
9 Select ✓.

Acquiring Satellite Signals

The device may need a clear view of the sky to acquire satellite signals. The time and date are set automatically based on the GPS position.

TIP: For more information about GPS, go to www.garmin.com/aboutGPS.

1 Go outdoors to an open area.
   The front of the device should be oriented toward the sky.
2 Wait while the device locates satellites.
   It may take 30–60 seconds to locate satellite signals.
Locations
You can record and store locations in the device.

Marking Your Location
Before you can mark a location, you must locate satellites. If you want to remember landmarks or return to a certain spot, you can mark a location.
1 Go for a ride.
2 Select Where To? >  > Mark Location > ✓.

Saving Locations from the Map
1 Select Where To? >  > Select Search Area > A Map Point.
2 Browse the map for the location.
3 Select the location.
   Location information appears at the top of the map.
4 Select the location information.
5 Select | > ✓.

Navigating to a Location
1 Select Where To?.
2 Select an option:
   • Select Browse Map to navigate to a location on the map.
   • Select Search to navigate to a point of interest, city, intersection, or known coordinates.
     TIP: You can select ☐ to narrow your search area.
   • Select Find Address to enter a specific address.
   • Select Saved Locations to navigate to a saved location.
     TIP: You can select  to enter specific search information.
   • Select Recent Finds to navigate to one of the last 50 locations you have found.
   • Select  > Select Search Area to narrow your search area.
3 Select a location.
4 Select Ride.
5 Follow the on-screen instructions to your destination.

Navigating to Known Coordinates
1 Select Where To? > Search Tools > Coordinates.
2 Enter the coordinates, and select ✓.
3 Follow the on-screen instructions to your destination.

Navigating Back to Start
At any point during your ride, you can return to the starting point.
1 Go for a ride (Going for a Ride, page 2).
2 During your ride, select anywhere on the screen to view the timer overlay.
3 Select  > Where To? > Back to Start.

4 Select Along Same Route or Most Direct Route.
5 Select Ride.
The device navigates you back to the starting point of your ride.

Stopping Navigation
1 Scroll to the map.
2 Select ✓ > ✓.

Projecting a Location
You can create a new location by projecting the distance and bearing from a marked location to a new location.
1 Select Where To? > Saved Locations.
2 Select a location.
3 Select the location information at the top of the screen.
4 Select ✓ > Project Location.
5 Enter the bearing and distance to the projected location.
6 Select ✓.

Editing Locations
1 Select Where To? > Saved Locations.
2 Select a location.
3 Select the information bar at the top of the screen.
4 Select ✓.
5 Select an attribute.
   For example, select Change Elevation to enter a known altitude for the location.
6 Enter the new information, and select ✓.

Deleting a Location
1 Select Where To? > Saved Locations.
2 Select a location.
3 Select the information bar at the top of the screen.
4 Select ✓.
5 Select an attribute.
   For example, select Delete Location > ✓.

Courses
You can send a course from your Garmin Connect account to your device. After it is saved to your device, you can navigate the course on your device. You can also create and save a custom course directly on your device.

You can follow a saved course simply because it is a good route. For example, you can save and follow a bike-friendly commute to work.

Planning and Riding a Course
You can create and ride a custom course. A course is a sequence of waypoints or locations that leads you to your final destination.
1 Select Courses > Course Creator > Add First Location.
2 Select an option:
   • To select your current location on the map, select Current Location.
   • To select a saved location, select Saved, and select a location.
   • To select a location for which you recently searched, select Recent Finds, and select a location.
   • To select a location on the map, select Use Map, and select a location.
   • To browse for and select a point of interest, select POI Categories, and select a nearby point of interest.
   • To select a city, select Cities, and select a nearby city.
   • To select an address, select Addresses, and enter the address.
• To select an intersection, select Intersections, and enter the street names.
• To use coordinates, select Coordinates, and enter the coordinates.

3 Select Use.
   TIP: From the map, you can select another location, and select Use to continue adding locations.

4 Select Add Next Location.
5 Repeat steps 2 through 4 until you have selected all locations for the route.

6 Select View Map.
   The device calculates your route, and a map of the route appears.
   TIP: You can select ▲ to view an elevation plot of the route.

7 Select Ride.

Following a Course From Garmin Connect
Before you can download a course from Garmin Connect, you must have a Garmin Connect account (Garmin Connect, page 7).

1 Select an option:
   • Open the Garmin Connect Mobile app.
   • Go to connect.garmin.com.
2 Create a new course, or select an existing course.
3 Select Send to Device.
4 Follow the on-screen instructions.
5 On the Edge device, select Courses > Saved Courses.
6 Select the course.
7 Select Ride.

Creating and Riding a Round-Trip Course
The device can create a round-trip course based on a specified distance, starting location, and direction of navigation.

1 Select Courses > Round-Trip Course.
2 Select Distance, and enter the total distance for the course.
3 Select Start Location.
4 Select an option:
   • To select your current location on the map, select Current Location.
   • To select a location on the map, select Use Map, and select a location.
   • To select a saved location, select Saved Locations, and select a location.
   • To browse for and select a point of interest, select Search Tools > POI Categories, and select a nearby point of interest.
   • To select a city, select Search Tools > Cities, and select a nearby city.
   • To select an address, select Search Tools > Addresses, and enter the address.
   • To select an intersection, select Search Tools > Intersections, and enter the street names.
   • To use coordinates, select Search Tools > Coordinates, and enter the coordinates.
5 Select Start Direction, and select a direction heading.
6 Select Search.
   TIP: You can select 🔍 to search again.
7 Select a course to view it on the map.
   TIP: You can select ▼ and ▲ to view the other courses.
8 Select Ride.

Tips for Riding a Course
• Use turn guidance (Course Options, page 4).
• If you include a warmup, select ❌ to begin the course, and warm up as normal.
• Stay away from your course path as you warm up. When you are ready to begin, head toward your course. When you are on any part of the course path, a message appears.
• Scroll to the map to view the course map. If you stray from the course, a message appears.

Viewing Course Details
1 Select Courses > Saved Courses.
2 Select a course.
3 Select an option:
   • Select Summary to view details about the course.
   • Select Map to view the course on the map.
   • Select Elevation to view an elevation plot of the course.
   • Select Laps to select a lap and view additional information about each lap.

Displaying a Course on the Map
For each course saved to your device, you can customize how it appears on the map. For example, you can set your commute course to always display on the map in yellow. You can have an alternate course display in green. This allows you to see the courses while you are riding, but not follow or navigate a particular course.

1 Select Courses > Saved Courses.
2 Select the course.
3 Select Settings.
4 Select Always Display to make the course appear on the map.
5 Select Color, and select a color.
6 Select Course Points to include course points on the map. The next time you ride near the course, it appears on the map.

Stopping a Course
1 Scroll to the map.
2 Select 🗓 > ✔.

Deleting a Course
1 Select Courses > Saved Courses.
2 Select a course.
3 Select 🗓 > ✔.

Course Options
Select Courses > Saved Courses > ☐

Turn Guidance: Enables or disables turn prompts.
Off Course Warnings: Alerts you if you stray from the course.
Search: Allows you to search for saved courses by name.
Filter: Allows you to filter by course type, such as Strava™ courses.
Delete: Allows you to delete all or multiple saved courses from the device.

Map Settings
Select ☐ > Ride Settings > Map.
Orientation: Sets how the map is shown on the page.
Auto Zoom: Automatically selects a zoom level for the map. When Off is selected, you must zoom in or out manually.
Guide Text: Sets when the turn-by-turn navigation prompts are shown (requires routable maps).
Map Visibility: Allows you to set advanced map features.
Map Information: Enables or disables the maps currently loaded on the device.

Changing the Map Orientation
1 Select ☑️ > Ride Settings.
2 Select Map > Orientation.
3 Select an option:
   • Select North Up to show north at the top of the page.
   • Select Track Up to show your current direction of travel at the top of the page.
   • Select 3D Mode to display the map in three dimensions.

Route Settings
Select ☑️ > Ride Settings > Routing.

Popularity Routing: Calculates routes based on the most popular rides from Garmin Connect.
Routing Mode: Sets the transportation method to optimize your route.
Calculation Method: Sets the method used to calculate your route.
Lock on Road: Locks the position icon, which represents your position on the map, onto the nearest road.
Avoidance Setup: Sets the road types to avoid while navigating.
Recalculation: Automatically recalculates the route when you deviate from the route.

Bluetooth Connected Features
The Edge device has Bluetooth connected features for your compatible smartphone or fitness device. Some features require you to install the Garmin Connect Mobile app on your smartphone. Go to www.garmin.com/intosports/apps for more information.

NOTE: Your device must be connected to your Bluetooth enabled smartphone to take advantage of some features.

LiveTrack: Allows friends and family to follow your races and training activities in real time. You can invite followers using email or social media, allowing them to view your live data on a Garmin Connect tracking page.

GroupTrack: Allows you to keep track of other riders in your group using LiveTrack directly on screen and in real time. You can send preset messages to other riders in your GroupTrack session who have a compatible Edge device.

Activity uploads to Garmin Connect: Automatically sends your activity to Garmin Connect as soon as you finish recording the activity.

Course downloads from Garmin Connect: Allows you to search for courses on Garmin Connect using your smartphone and send them to your device.

Social media interactions: Allows you to post an update to your favorite social media website when you upload an activity to Garmin Connect.

Weather updates: Sends real-time weather conditions and alerts to your device.

Notifications: Displays phone notifications and messages on your device.

Messages: Allows you to reply to an incoming call or text message with a preset text message. This feature is available with compatible Android™ smartphones.

Incident detection: Allows the Garmin Connect Mobile app to send a message to your emergency contacts when the Edge device detects an incident.

Assistance: Allows you to send an automated text message with your name and GPS location to your emergency contacts using the Garmin Connect Mobile app.

Starting a GroupTrack Session
Before you can start a GroupTrack session, you must have a smartphone with the Garmin Connect Mobile app paired to your device (Pairing Your Smartphone, page 1).

During a ride, you can see the riders in your GroupTrack session on the map.
1 On the Edge device, select ☑️ > Connected Features > GroupTrack to enable viewing connections on the map screen.
2 In the Garmin Connect Mobile app, from the settings menu, select LiveTrack > GroupTrack.
3 Select Visible to > All Connections.
   NOTE: If you have more than one compatible device, you must select a device for the GroupTrack session.
4 Select Start LiveTrack.
5 On the Edge device, select ▶️, and go for a ride.
6 Scroll to the map to view your connections.

You can tap an icon on the map to view location and heading information for other riders in the GroupTrack session.
7 Scroll to the GroupTrack list.
You can select a rider from the list, and that rider appears centered on the map.

Tips for GroupTrack Sessions
The GroupTrack feature allows you to keep track of other riders in your group using LiveTrack directly on the screen. All riders in the group must be your connections in your Garmin Connect account.
• Ride outside using GPS.
• Pair your Edge Explore device with your smartphone using Bluetooth technology.
• In the Garmin Connect Mobile app, from the settings menu, select Connections to update the list of riders for your GroupTrack session.
• Make sure all of your connections pair to their smartphones and start a LiveTrack session in the Garmin Connect Mobile app.
• Make sure all your connections are in range (40 km or 25 mi.).
• During a GroupTrack session, scroll to the map to view your connections.
• Stop riding before you attempt to view location and heading information for other riders in the GroupTrack session.
Incident Detection and Assistance Features

Incident Detection

⚠️ CAUTION
Incident detection is a supplemental feature primarily designed for road use. Incident detection should not be relied on as a primary method to obtain emergency assistance. The Garmin Connect Mobile app does not contact emergency services on your behalf.

When an incident is detected by your Edge device with GPS enabled, the Garmin Connect Mobile app can send an automated text message and email with your name and GPS location to your emergency contacts.

A message appears on your device and paired smartphone indicating your contacts will be informed after 30 seconds have elapsed. If assistance is not needed, you can cancel the automated emergency message.

Before you can enable incident detection on your device, you must set up emergency contact information in the Garmin Connect Mobile app. Your paired smartphone must be equipped with a data plan and be in an area of network coverage where data is available. Your emergency contacts must be able to receive text messages (standard text messaging rates may apply).

Assistance

⚠️ CAUTION
Assistance is a supplemental feature and should not be relied on as a primary method to obtain emergency assistance. The Garmin Connect Mobile app does not contact emergency services on your behalf.

When your Edge device with GPS enabled is connected to the Garmin Connect Mobile app, you can send an automated text message with your name and GPS location to your emergency contacts.

Before you can enable the assistance feature on your device, you must set up emergency contact information in the Garmin Connect Mobile app. Your Bluetooth paired smartphone must be equipped with a data plan and be in an area of network coverage where data is available. Your emergency contacts must be able to receive text messages (standard text messaging rates may apply).

A message appears on your device indicating your contacts will be informed after a countdown has elapsed. If assistance is not needed, you can cancel the message.

Setting Up the Incident Detection and Assistance Features

1. From the app store on your smartphone, install and open the Garmin Connect Mobile app.
2. Pair your smartphone with your device (Pairing Your Smartphone, page 1).
3. From the app settings in the Garmin Connect Mobile app, select Emergency Contacts, and enter your rider information and your emergency contacts.
   - Your selected contacts receive a message identifying them as emergency contacts.
   - NOTE: When you enter emergency contacts, incident detection is automatically enabled on your device.
4. Enable GPS on your Edge device (Enabling or Disabling GPS, page 10).

Viewing Your Emergency Contacts

Before you can view your emergency contacts on your device, you must set up your rider information and emergency contacts in the Garmin Connect Mobile app.

Select ☐ > Connected Features > Contacts.
Your emergency contacts' names and phone numbers appear.

Requesting Assistance

Before you can request assistance, you must enable GPS on your Edge device.

1. Hold ☢️ for four seconds to activate the assistance feature. The device beeps, and sends the message after the five-second countdown is complete.
2. If necessary, select Send to send the message immediately.

Turning Incident Detection On and Off

Select ☐ > Connected Features > Incident Detection.

Cancelling an Automated Message

When an incident is detected by your device, you can cancel the automated emergency message on your device or your paired smartphone before it is sent to your emergency contacts.

Select Cancel ☑️ before the end of the 30-second countdown.

Sending a Status Update After an Incident

Before you can send a status update to your emergency contacts, your device must detect an incident and send an automated emergency message to your emergency contacts.

You can send a status update to your emergency contacts informing them you are not in need of assistance.

1. Swipe down from the top of the screen, and swipe left or right to view the controls widget.
2. Select Incident Detected > I'm Okay.
   - A message is sent to all emergency contacts.

Wireless Sensors

Your device can be used with wireless ANT+® or Bluetooth sensors. For more information about compatibility and purchasing optional sensors, go to buy.garmin.com.

Pairing Your Wireless Sensors

Before you can pair, you must put on the heart rate monitor or install the sensor.

Pairing is the connecting of ANT+® or Bluetooth wireless sensors, for example, connecting a heart rate monitor with your Garmin® device.

1. Bring the device within 3 m (10 ft.) of the sensor.
   - NOTE: Stay 10 m (33 ft.) away from other riders' sensors while pairing.
2. Select ☐ > Sensors > Add Sensor.
3. Select an option:
   - Select a sensor type.
   - Select Search All to search for all nearby sensors.
     A list of available sensors appears.
4. Select one or more sensors to pair with your device.
5. Select Add.

When the sensor is paired with your device, the sensor status is Connected. You can customize a data field to display sensor data.

Setting Your Heart Rate Zones

The device uses your user profile information from the initial setup to determine your heart rate zones. You can manually adjust the heart rate zones according to your fitness goals (Fitness Goals, page 7). For the most accurate calorie data during your activity, you should set your maximum heart rate, resting heart rate, and heart rate zones.
1. Select ☐ > My Stats > Training Zones > Heart Rate Zones.

2. Enter your maximum and resting heart rate values.
   The zone values update automatically, but you can also edit each value manually.

3. Select Based On:.

4. Select an option:
   • Select BPM to view and edit the zones in beats per minute.
   • Select % Max. to view and edit the zones as a percentage of your maximum heart rate.
   • Select % HRR to view and edit the zones as a percentage of your heart rate reserve (maximum heart rate minus resting heart rate).

About Heart Rate Zones
Many athletes use heart rate zones to measure and increase their cardiovascular strength and improve their level of fitness. A heart rate zone is a set range of heartbeats per minute. The five commonly accepted heart rate zones are numbered from 1 to 5 according to increasing intensity. Generally, heart rate zones are calculated based on percentages of your maximum heart rate.

Fitness Goals
Knowing your heart rate zones can help you measure and improve your fitness by understanding and applying these principles.
   • Your heart rate is a good measure of exercise intensity.
   • Training in certain heart rate zones can help you improve cardiovascular capacity and strength.

If you know your maximum heart rate, you can use the table (Heart Rate Zone Calculations, page 13) to determine the best heart rate zone for your fitness objectives.

If you do not know your maximum heart rate, use one of the calculators available on the Internet. Some gyms and health centers can provide a test that measures maximum heart rate. The default maximum heart rate is 220 minus your age.

Situational Awareness
Your Edge device can be used with Varia™ smart bike lights and rearview radar to improve situational awareness. See the owner’s manual for your Varia device for more information.

NOTE: You may need to update the Edge software before pairing Varia devices (Updating the Software Using Garmin Express, page 12).

History
History includes time, distance, calories, speed, lap data, elevation, and optional ANT+ sensor information.

NOTE: History is not recorded while the timer is stopped or paused.

When the device memory is full, a message appears. The device does not automatically delete or overwrite your history. Upload your history to Garmin Connect periodically to keep track of all your ride data.

Viewing Your Ride
1. Select ☐ > History > Rides.
2. Select a ride.
3. Select an option.

Viewing Data Totals
You can view the accumulated data you have saved to the device, including the number of rides, time, distance, and calories.

Deleting a Ride
1. Select ☐ > History > Rides.
2. Select a ride.
3. Select ☐ > Delete > ✓.

Personal Records
When you complete a ride, the device displays any new personal records you achieved during that ride. Personal records include your fastest time over a standard distance, longest ride, and most ascent gained during a ride.

Viewing Your Personal Records
Select ☐ > My Stats > Personal Records.

Reverting a Personal Record
You can set each personal record back to the one previously recorded.
1. Select ☐ > My Stats > Personal Records.
2. Select a record to revert.
3. Select Previous Record > ✓.

   NOTE: This does not delete any saved activities.

Deleting a Personal Record
1. Select ☐ > My Stats > Personal Records.
2. Select a personal record.
3. Select ☐ > ✓.

Garmin Connect
You can connect with your friends on Garmin Connect. Garmin Connect gives you the tools to track, analyze, share, and encourage each other. Record the events of your active lifestyle including runs, walks, rides, swims, hikes, triathlons, and more.

You can create your free Garmin Connect account when you pair your device with your phone using the Garmin Connect Mobile app, or you can go to connect.garmin.com.

Store your activities: After you complete and save an activity with your device, you can upload that activity to Garmin Connect and keep it as long as you want.

Analyze your data: You can view more detailed information about your activity, including time, distance, elevation, heart rate, calories burned, cadence, an overhead map view, pace and speed charts, and customizable reports.

   NOTE: Some data requires an optional accessory such as a heart rate monitor.

Share your activities: You can connect with friends to follow each other's activities or post links to your activities on your favorite social networking sites.
Sending Your Ride to Garmin Connect
• Sync your Edge device with the Garmin Connect Mobile app on your smartphone.
• Use the USB cable that came with your Edge device to send ride data to your Garmin Connect account on your computer.

Data Management
NOTE: The device is not compatible with Windows® 95, 98, Me, Windows NT®, and Mac® OS 10.3 and earlier.

Connecting the Device to Your Computer

NOTICE
To prevent corrosion, thoroughly dry the USB port, the weather cap, and the surrounding area before charging or connecting to a computer.

1 Pull up the weather cap from the USB port.
2 Plug the small end of the USB cable into the USB port.
3 Plug the large end of the USB cable into a computer USB port.
   Your device appears as a removable drive in My Computer on Windows computers and as a mounted volume on Mac computers.

Transferring Files to Your Device
1 Connect the device to your computer.
   On Windows computers, the device appears as a removable drive or a portable device. On Mac computers, the device appears as a mounted volume.
   NOTE: Some computers with multiple network drives may not display device drives properly. See your operating system documentation to learn how to map the drive.
2 On your computer, open the file browser.
3 Select a file.
4 Select Edit > Copy.
5 Open the portable device, drive, or volume for the device.
6 Browse to a folder.
7 Select Edit > Paste.
   The file appears in the list of files in the device memory.

Deleting Files

NOTICE
If you do not know the purpose of a file, do not delete it. Your device memory contains important system files that should not be deleted.

1 Open the Garmin drive or volume.
2 If necessary, open a folder or volume.
3 Select a file.
4 Press the Delete key on your keyboard.
   NOTE: If you are using an Apple® computer, you must empty the Trash folder to completely remove the files.

Disconnecting the USB Cable
If your device is connected to your computer as a removable drive or volume, you must safely disconnect your device from your computer to avoid data loss. If your device is connected to your Windows computer as a portable device, it is not necessary to safely disconnect the device.
1 Complete an action:
   • For Windows computers, select the Safely Remove Hardware icon in the system tray, and select your device.
   • For Apple computers, select the device, and select File > Eject.
2 Disconnect the cable from your computer.

Customizing Your Device

Connect IQ Downloadable Features
You can add Connect IQ features to your device from Garmin and other providers using the Connect IQ Mobile app.

Data Fields: Allow you to download new data fields that present sensor, activity, and history data in new ways. You can add Connect IQ data fields to built-in features and pages.

Widgets: Provide information at a glance, including sensor data and notifications.

Apps: Add interactive features to your device, such as new outdoor and fitness activity types.

Downloading Connect IQ Features Using Your Computer
1 Connect the device to your computer using a USB cable.
2 Go to apps.garmin.com, and sign in.
3 Select a Connect IQ feature, and download it.
4 Follow the on-screen instructions.

Setting Up Your User Profile
You can update your gender, age, weight, and height settings. The device uses this information to calculate accurate ride data.
1 Select 📊 > My Stats > User Profile.
2 Select an option.

Updating Your Ride Settings
1 Select 📊 > Ride Settings.
2 Select an option:
   • Select Data Screens to customize the data screens and data fields (Editing a Data Screen, page 9).
   • Select Alerts to customize your training alerts (Alerts, page 9).
   • Select Auto Features > Auto Lap to set how laps are triggered (Marking Laps by Position, page 9).
   • Select Auto Features > Auto Sleep to automatically enter sleep mode after five minutes of inactivity (Using Auto Sleep, page 9).
   • Select Auto Features > Auto Pause to change when the timer automatically pauses (Using Auto Pause, page 9).
   • Select Auto Features > Auto Scroll to customize the display of the training data pages when the timer is running (Using Auto Scroll, page 10).
   • Select Timer Start Mode to customize how the device detects the start of a ride and automatically starts the timer (Starting the Timer Automatically, page 10).
   • Select Navigation Prompts to show turn-by-turn navigation prompts as text or on the map.
   • Select Map to customize the map settings (Map Settings, page 4).
   • Select Routing to customize your route settings (Route Settings, page 5).

All changes are saved to the ride settings.

Adding a Data Screen
1 Select 📊 > Ride Settings.
2 Select Data Screens > Add New > Data Screen.
3 Select a category, and select one or more data fields.
4 Select 📌.
5 Select an option.
   • Select another category to select more data fields.
   • Select ✓.
6 Select < or > to change the layout.
7 Select ✓.
8 Select an option.
   • Tap twice on a data field to change it.
   • Tap a data field, and then tap another data field to rearrange them.
9 Select ✓.

Editing a Data Screen
1 Select ➞ > Ride Settings.
2 Select Data Screens.
3 Select a data screen.
4 Select Layout and Data Fields.
5 Select a category, select data fields to add or remove, and select ➞ ✓
6 Select < or > to change the layout.
7 Select ✓.
8 Select an option.
   • Tap twice on a data field to change it.
   • Tap a data field, and tap another data field to rearrange them.
9 Select ✓.

Rearranging Data Screens
1 Select ➞ > Ride Settings.
2 Select Data Screens ➞
3 Select a data screen.
4 Select ➞, or ➞.
5 Select ✓.

Alerts
You can use alerts to train toward specific time, distance, calorie, heart rate, and cadence goals.

Setting Range Alerts
If you have an optional heart rate monitor or cadence sensor, you can set up range alerts. A range alert notifies you when the device measurement is above or below a specified range of values. For example, you can set the device to alert you when your heart rate is below 90 BPM and over 160 BPM (Setting Your Heart Rate Zones, page 6).
1 Select ➞ > Ride Settings > Alerts.
2 Select Heart Rate Alert or Cadence Alert.
3 If necessary, turn on the alert.
4 Select the minimum and maximum values, or select zones.
5 If necessary, select ✓.

Each time you exceed or drop below the specified range, a message appears. The device also beeps if audible tones are turned on (Turning the Device Tones On and Off, page 11).

Setting a Recurring Alert
A recurring alert notifies you each time the device records a specified value or interval. For example, you can set the device to alert you every 30 minutes.
1 Select ➞ > Ride Settings.
2 Select Alerts.
3 Select an alert type.
4 Turn on the alert.
5 Enter a value.

Using Auto Sleep
You can use the Auto Sleep feature to automatically enter sleep mode after 5 minutes of inactivity. During sleep mode, the screen is turned off and the ANT+ sensors, Bluetooth, and GPS are disconnected.
1 Select ➞ > Ride Settings.
2 Select Auto Features > Auto Sleep.

Using Auto Pause
You can use the Auto Pause feature to pause the timer automatically when you stop moving or when your speed drops below a specified value. This feature is helpful if your ride includes stop lights or other places where you need to slow down or stop.
NOTE: History is not recorded while the timer is stopped or paused.
1. Select ☺ > Ride Settings.
2. Select Auto Features > Auto Pause.
3. Select an option:
   • Select When Stopped to pause the timer automatically when you stop moving.
   • Select Custom Speed to pause the timer automatically when your speed drops below a specified value.
4. If necessary, customize optional time data fields (Editing a Data Screen, page 9).

Using Auto Scroll
You can use the Auto Scroll feature to automatically cycle through all of the training data screens while the timer is running.
1. Select ☺ > Ride Settings.
2. Select Auto Features > Auto Scroll.
3. Select a display speed.

Starting the Timer Automatically
This feature automatically detects when your device has acquired satellites and is moving. It starts the activity timer or reminds you to start the activity timer so you can record your ride data.
1. Select ☺ > Ride Settings.
2. Select Timer Start Mode.
3. Select an option:
   • Select Manual, and select [ ] to start the activity timer.
   • Select Prompted to display a visual reminder when you reach the start notice speed.
   • Select Auto to start the activity timer automatically when you reach the start speed.

Phone Settings
Select ☺ > Connected Features > Phone.
Enable: Enables Bluetooth wireless technology.
   NOTE: Other Bluetooth settings appear only when Bluetooth wireless technology is enabled.
Friendly Name: Allows you to enter a friendly name that identifies your devices with Bluetooth wireless technology.
Pair Smartphone: Connects your device with a compatible Bluetooth enabled smartphone. This setting allows you to use Bluetooth connected features, including LiveTrack and activity uploads to Garmin Connect.
Call and Text Alerts: Allows you to enable phone notifications from your compatible smartphone.
Missed Calls and Texts: Displays missed phone notifications from your compatible smartphone.
Text Reply Signature: Enables signatures in your text message replies.

Guest Mode
The guest mode feature allows you to limit the features and settings available before sharing the device with a guest user.

Enabling Guest Mode
1. Select ☺ > Guest Mode > Enable.
2. Select an option:
   • To enable guest mode and require a code to disable it, select ✔, enter a 4-digit code, and select ✔.
   • To enable guest mode without requiring a code, select ✗.
   The device limits the settings available for customization.

Disabling Guest Mode
1. Select ☺ > Guest Mode > Enable.
2. If necessary, enter the 4-digit code, and select ✔.
   NOTE: After three incorrect attempts, you are prompted to enter the universal unlock code: Garmin.
3. Select an option:
   • Select ✔ to restore the device settings used before guest mode was enabled.
   • Select ✗ to keep the device settings used while guest was enabled.

System Settings
Select ☺ > System.
• GPS Settings (Enabling or Disabling GPS, page 10)
• Color Settings (Changing the Accent Color, page 10)
• Display Settings (Display Settings, page 10)
• Data Recording Settings (Data Recording Settings, page 10)
• Unit Settings (Changing the Units of Measure, page 10)
• Tone Settings (Turning the Device Tones On and Off, page 11)
• Language Settings (Changing the Device Language, page 11)

Enabling or Disabling GPS
You can turn off GPS when you are training indoors or to save battery life.
   Select ☺ > System > GPS Mode.

Changing the Accent Color
You can change the accent color on the device.
1. Select ☺ > System > Color.
2. Select an accent color.

Display Settings
Select ☺ > System > Display.
Brightness: Sets the backlight brightness.
Backlight Timeout: Sets the length of time before the backlight turns off.
Color Mode: Sets the device to display day or night colors. You can select the Auto option to allow the device to set day or night colors automatically based on the time of day.
Screen Capture: Allows you to save the image of the device screen.

Data Recording Settings
Select ☺ > System > Data Recording.
Recording Interval: Controls how the device records activity data. The Smart option records key points where you change direction, speed, or heart rate. The 1 Sec option records points every second. It creates a very detailed record of your activity and increases the size of the stored activity file.
Cadence Averaging: Controls whether the device includes zero values for cadence data that occur when you are not pedaling. The default setting excludes zero values that occur when you are not pedaling.
Log HRV: Sets the device to record your heart rate variability during an activity.

Changing the Units of Measure
You can customize units of measure for distance and speed, elevation, weight, position format, and time format.
1. Select ☺ > System > Units.
2. Select a measurement type.
3. Select a unit of measure for the setting.
Turning the Device Tones On and Off
Select ☐ > System > Tones.

Changing the Device Language
Select ☐ > System > Language.

Time Zones
Each time you turn on the device and acquire satellites or sync with your smartphone, the device automatically detects your time zone and the current time of day.

Device Information

Specifications

<table>
<thead>
<tr>
<th>Battery type</th>
<th>Rechargeable, built-in lithium-ion battery</th>
</tr>
</thead>
<tbody>
<tr>
<td>Battery life</td>
<td>Up to 12 hr.</td>
</tr>
<tr>
<td>Operating temperature range</td>
<td>From -20º to 60ºC (from -4º to 140ºF)</td>
</tr>
<tr>
<td>Charging temperature range</td>
<td>From 0º to 45ºC (from 32º to 113ºF)</td>
</tr>
<tr>
<td>Wireless frequency/protocol</td>
<td>2.4 GHz @ 4 dBm nominal</td>
</tr>
<tr>
<td>Water rating</td>
<td>IEC 60529 IPX7†</td>
</tr>
</tbody>
</table>

Device Care

NOTICE
Do not store the device where prolonged exposure to extreme temperatures can occur, because it can cause permanent damage.

Never use a hard or sharp object to operate the touchscreen, or damage may result.

Avoid chemical cleaners, solvents, and insect repellents that can damage plastic components and finishes.

Secure the weather cap tightly to prevent damage to the USB port.

Cleaning the Device
1 Wipe the device using a cloth dampened with a mild detergent solution.
2 Wipe it dry.
After cleaning, allow the device to dry completely.

Troubleshooting

Resetting the Device
If the device stops responding, you may need to reset it. This does not erase any of your data or settings.
   Hold ⇨ for 10 seconds.
The device resets and turns on.

Restoring the Default Settings
You can restore the default configuration settings and activity profiles. This will not remove your history or activity data, such as rides, workouts, and courses.
   Select ☐ > System > Device Reset > Restore Default Settings > ✓.

Clearing User Data and Settings
You can clear all user data and restore the device to its initial setup. This removes your history and data, such as rides, workouts, and courses, and resets the device settings and activity profiles. This will not remove any files you added to the device from your computer.
   Select ☐ > System > Device Reset > Clear Data and Settings > ✓.

Maximizing Battery Life
- Turn on Battery Save Mode (Turning On Battery Save Mode, page 11).
- Decrease the backlight brightness (Using the Backlight, page 1) or shorten the backlight timeout (Display Settings, page 10).
- Select the Smart recording interval (Data Recording Settings, page 10).
- Turn on the Auto Sleep feature (Using Auto Sleep, page 9).
- Turn off the Phone wireless feature (Phone Settings, page 10).
- Select the GPS setting (Enabling or Disabling GPS, page 10).
- Remove wireless sensors that you no longer use.

Turning On Battery Save Mode
Battery save mode adjusts the settings automatically to extend the battery life for longer rides. During an activity, the screen turns off. You can enable automatic alerts and tap the screen to wake it up. Battery save mode records GPS track points and sensor data less frequently. Speed, distance, and track data accuracy are reduced.

NOTE: History is recorded in battery save mode when the timer is running.
1 Select ☐ > Battery Save Mode > Enable.
2 Select the alerts that wake up the screen during an activity.

My phone will not connect to the device
- Bring the device within range of your smartphone.
- If your devices are already paired, turn Bluetooth off on both devices, and turn it back on.
- If your devices are not paired, enable Bluetooth wireless technology on your smartphone.
- On your smartphone, open the Garmin Connect Mobile app, select ☐ or •••, and select Garmin Devices > Add Device to enter pairing mode.
- On your device, swipe down on the home screen to view the settings widget, and select Phone > Pair Smartphone to enter pairing mode.

Improving GPS Satellite Reception
- Frequently sync the device to your Garmin Connect account:
   - Connect your device to a computer using the USB cable and the Garmin Express™ application.
   - Sync your device to the Garmin Connect Mobile app using your Bluetooth enabled smartphone.
While connected to your Garmin Connect account, the device downloads several days of satellite data, allowing it to quickly locate satellite signals.
- Take your device outside to an open area away from tall buildings and trees.
- Remain stationary for a few minutes.

My device is in the wrong language
1 Select ☐
2 Scroll down to the last item in the list, and select it.
3 Scroll down to the seventh item in the list, and select it.
4 Select your language.

Replacement O-rings
Replacement bands (O-rings) are available for the mounts.

†The device withstands incidental exposure to water of up to 1 m for up to 30 min. For more information, go to www.garmin.com/waterrating.
NOTE: Use Ethylene Propylene Diene Monomer (EPDM) replacement bands only. Go to http://buy.garmin.com, or contact your Garmin dealer.

**Viewing Device Information**

1. Select System > About.
2. Select an option.
   - Select Regulatory Info to view the regulatory information and model number.
   - Select Copyright Info to view software information, the unit ID, and the license agreement.

**Updating the Software Using Garmin Express**

Before you can update your device software, you must have a Garmin Connect account, and you must download the Garmin Express application.

1. Connect the device to your computer using the USB cable. When new software is available, Garmin Express sends it to your device.
2. Follow the on-screen instructions.
3. Do not disconnect your device from the computer during the update process.

**Product Updates**

On your computer, install Garmin Express (www.garmin.com/express).

This provides easy access to these services for Garmin devices:

- Software updates
- Map updates
- Product registration

**Getting More Information**

- Go to support.garmin.com for additional manuals, articles, and software updates.
- Go to www.garmin.com/intosports.
- Go to www.garmin.com/learningcenter.
- Go to buy.garmin.com, or contact your Garmin dealer for information about optional accessories and replacement parts.

**Appendix**

**Data Fields**

Some data fields require ANT+ accessories to display data.

- **Asc. to Next Course Point:** The remaining ascent to the next point on the course.
- **Ascent Remaining:** During a course, the remaining ascent when you are using an elevation target.
- **Battery Level:** The remaining battery power.
- **Battery Status:** The remaining battery power of a bike light accessory.
- **Beam Angle Status:** The headlight beam mode.
- **Cadence:** Cycling. The number of revolutions of the crank arm. Your device must be connected to a cadence accessory for this data to appear.
- **Cadence - Avg.:** Cycling. The average cadence for the current activity.
- **Cadence - Lap:** Cycling. The average cadence for the current lap.
- **Calories:** The amount of total calories burned.
- **Course Pt. Dist.:** The remaining distance to the next point on the course.
- **Dist. - Lap:** The distance traveled for the current lap.
- **Dist. to Dest.:** The remaining distance to the final destination. You must be navigating for this data to appear.
- **Dist. to Go:** During a course, the remaining distance when you are using a distance target.
- **Dist. to Next:** The remaining distance to the next waypoint on the route. You must be navigating for this data to appear.
- **Distance:** The distance traveled for the current track or activity.
- **Elevation:** The altitude of your current location above or below sea level.
- **ETA at Destination:** The estimated time of day when you will reach the final destination (adjusted to the local time of the destination). You must be navigating for this data to appear.
- **ETA at Next:** The estimated time of day when you will reach the next waypoint on the route (adjusted to the local time of the waypoint). You must be navigating for this data to appear.
- **GPS Accuracy:** The margin of error for your exact location. For example, your GPS location is accurate to within +/- 3.65 m (12 ft.).
- **GPS Signal Strength:** The strength of the GPS satellite signal.
- **Heading:** The direction you are moving.
- **Heart Rate:** Your heart rate in beats per minute (bpm). Your device must be connected to a compatible heart rate monitor.
- **HR - %Max.:** The percentage of maximum heart rate.
- **HR - Avg.:** The average heart rate for the current activity.
- **HR - Lap:** The average heart rate for the current lap.
- **HR Zone:** The current range of your heart rate (1 to 5). The default zones are based on your user profile and maximum heart rate (220 minus your age).
- **Laps:** The number of laps completed for the current activity.
- **Light Mode:** The light network configuration mode.
- **Lights Connected:** The number of connected lights.
- **Location at Dest.:** The last point on the route or course.
- **Location at Next:** The next point on the route or course.
- **Odometer:** A running tally of distance traveled for all trips. This total does not clear when resetting the trip data.
- **Speed:** The current rate of travel.
- **Speed - Avg.:** The average speed for the current activity.
- **Speed - Lap:** The average speed for the current lap.
- **Speed - Max.:** The top speed for the current activity.
- **Sunrise:** The time of sunrise based on your GPS position.
- **Sunset:** The time of sunset based on your GPS position.
- **Time:** The stopwatch time for the current activity.
- **Time - Avg. Lap:** The average lap time for the current activity.
- **Time - Elapsed:** The total time recorded. For example, if you start the timer and run for 10 minutes, then stop the timer for 5 minutes, then start the timer and run for 20 minutes, your elapsed time is 35 minutes.
- **Time - Lap:** The stopwatch time for the current lap.
- **Time of Day:** The time of day based on your current location and time settings (format, time zone, daylight saving time).
- **Time to Dest.:** The estimated time remaining before you reach the destination. You must be navigating for this data to appear.
- **Time to Go:** During a course, the remaining time when you are using a time target.
- **Time to Next:** The estimated time remaining before you reach the next waypoint in the route. You must be navigating for this data to appear.
**Total Ascent:** The total elevation distance ascended since the last reset.

**Total Descent:** The total elevation distance descended since the last reset.

### Heart Rate Zone Calculations

<table>
<thead>
<tr>
<th>Zone</th>
<th>% of Maximum Heart Rate</th>
<th>Perceived Exertion</th>
<th>Benefits</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>50–60%</td>
<td>Relaxed, easy pace, rhythmic breathing</td>
<td>Beginning-level aerobic training, reduces stress</td>
</tr>
<tr>
<td>2</td>
<td>60–70%</td>
<td>Comfortable pace, slightly deeper breathing, conversation possible</td>
<td>Basic cardiovascular training, good recovery pace</td>
</tr>
<tr>
<td>3</td>
<td>70–80%</td>
<td>Moderate pace, more difficult to hold conversation</td>
<td>Improved aerobic capacity, optimal cardiovascular training</td>
</tr>
<tr>
<td>4</td>
<td>80–90%</td>
<td>Fast pace and a bit uncomfortable, breathing forceful</td>
<td>Improved anaerobic capacity and threshold, improved speed</td>
</tr>
<tr>
<td>5</td>
<td>90–100%</td>
<td>Sprinting pace, unsustainable for long period of time, labored breathing</td>
<td>Anaerobic and muscular endurance, increased power</td>
</tr>
</tbody>
</table>

### Wheel Size and Circumference

Your speed sensor automatically detects your wheel size. If necessary, you can manually enter your wheel circumference in the speed sensor settings.

The tire size is marked on both sides of the tire. This is not a comprehensive list. You can also measure the circumference of your wheel or use one of the calculators available on the internet.

<table>
<thead>
<tr>
<th>Tire Size</th>
<th>Wheel Circumference (mm)</th>
</tr>
</thead>
<tbody>
<tr>
<td>20 × 1.75</td>
<td>1915</td>
</tr>
<tr>
<td>20 × 1-3/8</td>
<td>1615</td>
</tr>
<tr>
<td>22 × 1-3/8</td>
<td>1770</td>
</tr>
<tr>
<td>22 × 1-1/2</td>
<td>1785</td>
</tr>
<tr>
<td>24 × 1</td>
<td>1753</td>
</tr>
<tr>
<td>24 × 3/4 Tubular</td>
<td>1785</td>
</tr>
<tr>
<td>24 × 1-1/8</td>
<td>1795</td>
</tr>
<tr>
<td>24 × 1.75</td>
<td>1890</td>
</tr>
<tr>
<td>24 × 1-1/4</td>
<td>1905</td>
</tr>
<tr>
<td>24 × 2.00</td>
<td>1925</td>
</tr>
<tr>
<td>24 × 2.125</td>
<td>1965</td>
</tr>
<tr>
<td>26 × 7/8</td>
<td>1920</td>
</tr>
<tr>
<td>26 × 1-1.0</td>
<td>1913</td>
</tr>
<tr>
<td>26 × 1</td>
<td>1952</td>
</tr>
<tr>
<td>26 × 1.25</td>
<td>1953</td>
</tr>
<tr>
<td>26 × 1-1/8</td>
<td>1970</td>
</tr>
<tr>
<td>26 × 1.40</td>
<td>2005</td>
</tr>
<tr>
<td>26 × 1.50</td>
<td>2010</td>
</tr>
<tr>
<td>26 × 1.75</td>
<td>2023</td>
</tr>
<tr>
<td>26 × 1.95</td>
<td>2050</td>
</tr>
<tr>
<td>26 × 2.00</td>
<td>2055</td>
</tr>
<tr>
<td>26 × 1-3/8</td>
<td>2068</td>
</tr>
<tr>
<td>26 × 2.10</td>
<td>2068</td>
</tr>
<tr>
<td>26 × 2.125</td>
<td>2070</td>
</tr>
<tr>
<td>26 × 2.35</td>
<td>2083</td>
</tr>
<tr>
<td>26 × 1-1/2</td>
<td>2100</td>
</tr>
<tr>
<td>26 × 3.00</td>
<td>2170</td>
</tr>
</tbody>
</table>

### Radio Frequency Exposure

This device is a mobile transmitter and receiver that uses its antenna to send and receive low levels of radio frequency (RF) energy for voice and data communications. The device emits RF energy below the published limits when operating in its maximum output power mode and when used with Garmin authorized accessories. To comply with FCC RF exposure compliance requirements, the device should be used in a compatible mount or as mounted per the installation instructions only. The device should not be used in other configurations. This device must not be co-located or operated in conjunction with any other transmitter or antenna.
Index

A
accessories 6, 12
addresses, finding 3
alerts 9
ANT+ sensors 1, 6, 7
pairing 6
applications 5, 8
smartphone 1
assistance 6
Auto Lap 9
Auto Pause 9
auto scroll 10
auto sleep 9

B
back to start 3
backlight 1, 10
bands 11
battery
  charging 1
  maximizing 11
  type 2
Bluetooth sensors 6
Bluetooth technology 5, 10

C
cadence, alerts 9
calorie, alerts 9
cleaning the device 11
calendar, connecting 8
Connect IQ 8
coordinates 3
courses 3, 4
  creating 4
  deleting 4
  editing 4
  loading 4
customizing the device 8, 9

D
data
  recording 10
  screens 8, 9
  storing 7
  transferring 7, 8
data fields 8, 9, 12
deleting, all user data 8, 11
device
  care 11
  resetting 11
  display settings 10
distance, alerts 9

E
emergency contacts 6

F
files, transferring 8

G
Garmin Connect 1, 4–8
Garmin Express, updating software 12
GPS 10
  signal 1, 2, 11
GroupTrack 5
guest mode 10

H
heart rate
  alerts 9
  zones 6, 7, 13
history 2, 7
  deleting 7
  sending to computer 7, 8

I
icons 1
incident detection 6
initial setup 11

K
keys 1

L
language 11
laps 1
lifetime athlete 8
LiveTrack 5
locations 3
  deleting 3
  editing 3
  finding with the map 3
  sending 6
locking, screen 1
maps 3, 4
  finding locations 3
  orientation 5
  settings 4
  updating 12
mounting the device 2

N
navigation
  back to start 3
  stopping 3

O
O-rings. See bands
on-screen buttons 1

P
pairing 1
  ANT+ sensors 6
  Bluetooth sensors 6
  smartphone 1, 11
personal records 7
  deleting 7
points of interest (POI), finding 3
profiles; user 8
resetting the device 11
routes
  creating 3, 4
  settings 5

S
satellite signals 1, 2, 11
saving activities 2
screen 10
  locking 1
settings 8, 10, 11
  device 11
sleep mode 9
smartphone 1, 5, 8, 10
pairing 1, 11
software
  license 12
  updating 12
  version 12
specifications 11
start notice message 10

T
saving data 7, 8
system settings 10
time, alerts 9
time zones 11
timer 2, 7
tones 11
touchscreen 1
training
  pages 2
  screens 8, 9
troubleshooting 11, 12

U
unit ID 12

W
waypoints, projecting 3
wheel sizes 13
Wi-Fi 1
widgets 8

Z
zones, time 11