Table of Contents

**Getting Started** ................................................................. 1
- Interface ........................................................................... 1
- Customizing the Toolbar .................................................... 1

**Activity Profiles** .............................................................. 1
- Selecting an Activity Profile ................................................. 1
- Adding an Activity Profile .................................................... 2
- Customizing an Activity Profile ............................................ 2
  - Customizing Map Features for an Activity Profile ............... 2
  - Resetting Activity Profile Options ..................................... 2
- Hiding an Activity Profile ..................................................... 2

**Map** ............................................................................... 2
- Selecting a Map .................................................................... 2
- Map Controls ....................................................................... 2
- Map Views .......................................................................... 2
  - Changing the Map View ..................................................... 2
  - Moving the Map ............................................................... 2
  - Zooming In and Out on the Map ......................................... 2
  - Rotating the Map .............................................................. 3
  - Changing the 3D Viewing Angle ....................................... 3
- Browsing the Map ............................................................... 3
- Measuring Distance on the Map .......................................... 3
- Viewing Maps on a Connected Device ................................. 3
- Installing Maps on Your GPS Device ................................. 3
- Printing the Map .................................................................. 3
  - Printing the Map as a Poster .............................................. 3

**BirdsEye Imagery and Garmin Custom Maps** .................... 3
- BirdsEye Imagery ............................................................... 3
  - BirdsEye Subscriptions and Credits .................................. 4
  - Downloading BirdsEye Imagery ....................................... 4
  - Sending Downloaded BirdsEye Imagery to Your Device ...... 4
  - Downloaded BirdsEye Imagery after Subscription .......... 5
- Garmin Custom Maps ........................................................... 5
  - Importing Garmin Custom Maps ................................. 5
  - Sending Garmin Custom Maps to a Compatible Garmin Device .................................................. 5
- Changing the Draw Order for Overlays ............................... 5

**Search Toolbar** ................................................................ 5
- Performing a Basic Search ............................................... 5
- Find Menu ........................................................................ 5
- Performing a Detailed Search ............................................ 5
- Saving a Location from a Search ....................................... 5

**Waypoints** ...................................................................... 5
- Marking a Waypoint on the Map ........................................ 5
- Moving a Waypoint .......................................................... 5
- Editing Waypoint Properties .............................................. 6

**Geocaches** ...................................................................... 6
- Importing a Geocache from a Connected Garmin Device .... 6
- Importing Geocache Files ................................................. 6
- Searching for Geocaches ................................................... 6
- Marking a Geocache as Found .......................................... 6
- Viewing Hints and Logs ..................................................... 6
- Viewing the Web Page for a Geocache ............................... 6
- Changing the Geocache Information Displayed on the Map 6

**Routes, Trips, Tracks, and Adventures** .............................. 6

**Routes** ........................................................................... 6
- Route Creation ................................................................. 6
  - Creating a Simple Route .................................................. 7
  - Creating a Route Using Waypoints ................................. 7
  - Creating a Route on the Map ............................................ 7

- Creating a Route Based on a Track .................................... 7
- Route Points ...................................................................... 7
  - Adding a Waypoint to a Route .......................................... 7
  - Reordering Points in a Route ........................................... 7
  - Inverting a Route ............................................................ 7
  - Removing a Point from a Route ....................................... 7
  - Editing Route Points on the Map .................................... 7
- Changing the Activity Profile for a Route .......................... 7
- Viewing Route Directions .................................................. 7
- Editing Route Properties .................................................... 8
- Changing Route Options ................................................... 8
- Adding an Area Avoidance ............................................... 8
- Removing an Area Avoidance .......................................... 8

**Trip Planner** .................................................................... 8
- Creating a New Trip .......................................................... 8
- Trips and Hubs ..................................................................... 8
- Changing the Trip View ..................................................... 8
- Editing a Trip ...................................................................... 8
  - Editing Trip and Hub Names ........................................... 9
  - Adding a Hub to the Trip ................................................. 9
  - Adding a Point of Interest to a Hub ................................. 9
  - Editing a Hub ................................................................... 9
- Sending a Trip to Your Device ........................................... 9

**Tracks** ............................................................................ 9
- Track Editing ...................................................................... 9
  - Editing Track Properties ................................................ 9
  - Editing Track Points Using the Track Properties ............... 9
- Filtering Track Points .......................................................... 9
- Replacing Track Elevation Data with Map Elevation Data .... 9
- Editing Track Points on the Map ....................................... 10
- Joining Tracks ..................................................................... 10
- Creating a Track from a Route ......................................... 10
- Creating a Track on the Map ............................................. 10

**Advanced Route and Track Information** ............................ 10
- Viewing Points and Statistics ............................................. 10
- Viewing a Graph ............................................................... 10
- Playing a Route or Track Simulation ................................... 10

**Garmin Adventures** .......................................................... 11
- Creating an Adventure ...................................................... 11
- Editing an Adventure ........................................................ 11
  - Adding a Photo to an Adventure .................................... 11
  - Adding a Video to an Adventure ................................... 11
  - Adding an Annotation to an Adventure ......................... 11
- Viewing an Adventure ....................................................... 11

**BaseStation Live Tracking** .................................................. 11
- Tracking with BaseStation ............................................... 11
- Saving Tracks from BaseStation ......................................... 11

**Geotagging Photos** ........................................................... 11
- Geotagging Imported Photos ............................................. 11
- Geotagging Photos Using the BaseCamp Application .......... 12
- Matching Photos to a Track .............................................. 12
- Viewing Geotagged Photos on a Device ......................... 12
- Moving a Geotagged Photo .............................................. 12
- Editing a Geotagged Photo ............................................. 12

**Data Management** ............................................................ 12
- About Lists and List Folders ............................................. 12
  - Creating a List .............................................................. 12
  - Adding Items to a List ................................................... 12
  - Creating a List Folder .................................................... 12
  - Adding Content to a List Folder .................................... 12
  - Removing an Item from a List ....................................... 12
  - Moving a List or List Folder ........................................ 12
  - Viewing All Lists Containing an Item ............................. 12
  - Removing Lists and List Folders .................................... 12
## Getting Started

### Interface

<p>| | |</p>
<table>
<thead>
<tr>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Toolbar</td>
</tr>
<tr>
<td>2</td>
<td>Activity Profiles</td>
</tr>
<tr>
<td>3</td>
<td>Search results</td>
</tr>
<tr>
<td>4</td>
<td>North indicator Map controls</td>
</tr>
<tr>
<td>5</td>
<td>Overview Map</td>
</tr>
<tr>
<td>6</td>
<td>Library and Devices area</td>
</tr>
<tr>
<td>7</td>
<td>Map</td>
</tr>
<tr>
<td>8</td>
<td>Information</td>
</tr>
<tr>
<td>9</td>
<td>Search and filter</td>
</tr>
<tr>
<td>10</td>
<td>Status bar</td>
</tr>
</tbody>
</table>

### Customizing the Toolbar

You can add items to or remove items from the toolbar, and you can customize the appearance of toolbar items.

- To add items to the toolbar, select **View > Toolbars**, and select an item without a check mark.
- To remove items to the toolbar, select **View > Toolbars**, and select an item with a check mark.
- To show the selection tool in the toolbar, select **View > Toolbars > Show Select Tool**.
- To show the name of the current activity profile, select **View > Toolbars > Show Activity Profiles Name**.
- To move an item on the toolbar, drag it to a different location.

### Activity Profiles

You can use activity profiles to quickly change how the BaseCamp application presents information. Each activity profile stores routing and display preferences optimized for the activity. You can customize each activity profile or create new activity profiles.

### Selecting an Activity Profile

From the activity profile drop-down list in the toolbar, select a profile.

Each time you create a new route, it is set to the selected activity profile automatically. You can edit the route properties.
to change the activity profile of the route (Editing Route Properties, page 8).

Adding an Activity Profile
1 From the activity profile drop-down list, select Edit Activity Profiles.
2 Select +.
3 Enter an activity name.
4 Select an activity type.
5 Select OK.
6 Select activity profile options (Customizing an Activity Profile, page 2) (optional).

Customizing an Activity Profile
You can adjust the map appearance and route options for each activity profile. Not all options are available for all activity profiles.

Customizing Map Features for an Activity Profile
You can customize the features that appear on the map while using an activity profile. You can select different features for each activity profile. For example, in a hiking profile, you can show topographical lines and hide major highways.
1 Select Edit > Options > Activity Profile.
2 From the drop-down list, select an activity profile.
3 From the Map Display Features area, select Select.
4 Expand the categories to view the features in each category.
5 Select the check box next to each feature or category to display it on the map.

Resetting Activity Profile Options
You can reset all activity profile options to the default settings.
1 Select Edit > Options > Activity Profile.
2 From the drop-down list, select an activity profile.
3 Select Reset > OK.

Hiding an Activity Profile
You can hide an activity profile so it does not appear in the drop-down list of profiles.
1 Select Edit > Options > Activity Profile.
2 From the drop-down list, select an activity profile.
3 Select .
4 Select the Hidden check box.

Map
The basic map contains major cities and highways. Other map products contain additional information, such as streets, addresses, points of interest, or topographical information. Map data appears only when a map is installed, unlocked, and selected.

You can use the BaseCamp application to view a map loaded on a compatible GPS device or SD card (Viewing Maps on a Connected Device, page 3).

You can change the amount of detail visible on the map by customizing the display preferences and other map features (Display Options, page 14).

Selecting a Map
Before you can view map data, you must unlock the map products.
Different map products contain different types of map data. If you have more than one map product installed on your computer, or have a device with pre-installed maps connected to your computer, you can select a map product to view.

NOTE: The selected map product affects how routes are created and displayed on the map. Maps containing more detailed road and location information should be selected when working with routes.
1 Select Maps.
2 Select an installed map product.

Map Controls
The map controls appear when you move your cursor over the north indicator in the upper left corner of the map.

Map Views
Using the BaseCamp application, you can view the map in 2D view, 3D view, or both views.
The overview map provides a broader, less detailed view. You can show or hide the overview map, or move it anywhere on the main map view.

Changing the Map View
1 Select View > Map Views.
2 Select an option:
   • To show or hide the overview map, select Overview Map.
   • To view the map in a two-dimensional, top-down view, select 2D Map.
   • To view the map in an adjustable, three-dimensional view, select 3D Map.
   • To view both the two-dimensional and three-dimensional maps side by side, select Both.

TIP: You can customize the display options to change how information appears on the map (Display Options, page 14).

Moving the Map
• Select Tools > Pan, and drag the map.
• Drag the overview map. The darkened rectangle on the overview map represents the area displayed on the map.

Zooming In and Out on the Map
1 Select Tools > Zoom.
2 Select an option:
   • Click a point on the map to zoom in.
   • Right-click a point on the map to zoom out.
• Use the scroll wheel on your mouse to zoom in and zoom out.
• Drag across the map to zoom in on an area.

Rotating the Map
You can rotate the map in 2D view.
1 Select Tools > Pan.
2 Right-click the map and drag left or right.
3 Select View > Align North Up to return to a north-up map orientation.

Changing the 3D Viewing Angle
Before you can adjust the map-viewing angle, you must enable 3D view for the map (Changing the Map View, page 2).
1 Select Tools > Pan.
2 Right-click the map and drag up, down, left, or right.
3 Select View > Align North Up to return to a north-up map orientation.

Browsing the Map
You can view more information about objects and perform various actions directly from the map. The available actions change based on the map features and items near the cursor.
Select Tools > Pan.
• Hover the mouse over an area or item on the map to view more information about the area or item.
• Right-click an area or item on the map to view a list of available options.

Measuring Distance on the Map
You can measure the distance, the heading, and the area between two or more points on the map.
1 Select Tools > Measure.
2 Select a starting point on the map.
3 Select a second point to mark a segment to measure.
A line appears between the two points, and this information appears on the map.
• The distance between the two points.
• The heading from the first point to the second point.
4 Select additional points to add additional segments.
A line appears between the next two points, and the area between the first and last points is shaded to indicate the area measurement. This information appears on the map.
• The total distance from the first point to the last point.
• The heading from the first point to the last point.
• The total area enclosed by the segments.
5 Select Esc on the keyboard to clear all segments from the map and start over.

Viewing Maps on a Connected Device
You can use the BaseCamp application to view a map loaded on a compatible GPS device or SD card.
1 Connect a GPS device or an SD card reader to your computer.
For more information, see the owner's manual for your device.
The name of the device or the SD card appears in the Library and Devices area.
2 Select Maps, and select a map.

Installing Maps on Your GPS Device
You can install detailed maps that you have unlocked in the BaseCamp application onto your compatible Garmin® GPS device. You cannot install maps that the BaseCamp application is reading from a connected device or an SD card.
1 Connect the device to your computer.
For more information on connecting your device, see the owner's manual for your device.
The name of your device appears in the Library and Devices area.
2 Right-click the Internal Storage folder under the device name.
3 Select Install Maps.
4 Follow the on-screen instructions.

Printing the Map
You can print an area of the map on a single page.
1 Locate an area on the map.
2 If necessary, zoom in on the location.
3 Select File > Print.
4 Select an option:
• To adjust the zoom level of area to be printed, use the zoom tools.
• To move the area of the map to be printed, drag the map.
5 Select Page Setup to change the page preferences, such as orientation and paper size (optional).
6 Select Printer to change the printer (optional).
7 Select Print.

Printing the Map as a Poster
You can print an area of the map on several pages to create a poster print.
1 Locate an area on the map.
2 If necessary, zoom in on the location.
3 Select File > Print.
4 Select Page Setup.
5 In the Page Layout area, select the rows and columns to define the number of pages and layout of the poster print.
6 Change the page preferences, such as margins, orientation, and paper size (optional).
7 Select OK.
8 Select an option:
• To adjust the zoom level of area to be printed, use the zoom tools.
• To move the area of the map to be printed, drag the map.
9 Select Printer to change the printer (optional).
10 Select Print.

BirdsEye Imagery and Garmin Custom Maps
You can download or import additional map information called overlays, which can be displayed on the map. You can save overlays, such as BirdsEye Satellite Imagery, on your computer or on a compatible Garmin device. You can manage overlay data in the same way as other data, including transferring overlays to and from compatible Garmin devices, and organizing overlays using lists (About Lists and List Folders, page 12).

BirdsEye Imagery
BirdsEye imagery provides downloadable, high-resolution map imagery, including detailed satellite imagery and raster-based topographical maps. You can use the BaseCamp application to download BirdsEye imagery to your computer, view imagery on
your computer, and transfer imagery to your compatible Garmin device.

**BirdsEye Subscriptions and Credits**
Your device must have an active BirdsEye subscription or credits to download and use BirdsEye imagery. To purchase a subscription or credits for BirdsEye products available in your area, go to garmin.com/birdseye.

BirdsEye Satellite Imagery and BirdsEye TOPO Raster products provide unlimited imagery downloads during the subscription term. One subscription is associated with one device. For subscription products, downloaded imagery cannot be transferred to your device after the device subscription expires.

BirdsEye Select Raster products provide credits for limited imagery downloads. Each credit allows you to download one square kilometer of imagery. Imagery downloaded using credits does not expire, and you can transfer it to the device associated with the credits for the life of the device. The quantity of included credits varies by product. All credits must be used within the term specified on the product page. Imagery downloaded using credits is associated with only one device and cannot be restored if deleted from the device and computer.

**BirdsEye Products**
Several BirdsEye products are available.

**BirdsEye Satellite Imagery**: Provides detailed worldwide satellite imagery. This product provides a one-year subscription for unlimited imagery downloads.

**BirdsEye Select Raster**: Provides raster-based maps with terrain contours and points of interest. Imagery is available for several regions in Europe. This product provides credits for limited imagery downloads.

**BirdsEye TOPO Raster**: Provides raster-based topographical maps from the U.S. Geological Survey (USGS) and the National Research Council (NRC). Imagery is available for the United States and Canada. This product provides a one-year subscription for unlimited imagery downloads.

**Activating BirdsEye Products Using BaseCamp**
Before you can activate BirdsEye products using the BaseCamp application, you must register your device through Garmin Express™ (www.garmin.com/express).

After you purchase a BirdsEye product, you must activate it and associate the subscription or credits with your device. You can activate your product using the BaseCamp application.

**NOTE**: If a BirdsEye subscription is included with your device, it is already associated with your device, and you do not need to activate it.

1. Go to www.garmin.com/basecamp to download and install the BaseCamp application.

**NOTE**: If the BaseCamp application is already installed, you may need to update it to the latest version.

2. Start the BaseCamp application, and connect the device to your computer.

   The name of your device appears in the Library and Devices area.

3. Select **BirdsEye > Download BirdsEye Imagery**.

4. From the drop-down list, select the device to associate with the subscription or credits, and select **Next**.

   **NOTE**: You can associate only one device with your BirdsEye product. After you associate a device, you cannot transfer the subscription or credits to a different device. You can use the BirdsEye product on multiple devices only by purchasing additional subscriptions or credits.

5. Select an option:
   - To activate a subscription, select **Where is my subscription?**.
   - To activate credits, select **Where is my credit?**.

6. Enter your Garmin account login credentials, and select **Next**.

7. Select the BirdsEye product to activate, and select **Activate**.

   **NOTE**: The most recent BirdsEye product purchased appears. You may need to select a different product from the drop-down list.

The BirdsEye product is activated, and the subscription or credits are associated with the device. After activation is complete, you can download BirdsEye imagery.

**Downloading BirdsEye Imagery**
Before you can download and use BirdsEye imagery, your device must have an active subscription or credits.

You can download BirdsEye imagery to your computer and to a compatible Garmin device.

1. Start the BaseCamp application, and connect your device to your computer.

2. Select **My Collection** or a list to which the downloaded imagery file can be added.

3. Select **BirdsEye > Download BirdsEye Imagery**.

   **TIP**: You can also download BirdsEye imagery files for areas near one or more saved items by right-clicking the item and selecting **Create BirdsEye Imagery from Selection**.

4. Select a device from the **Available Devices** drop-down list, and select **Next**.

5. Select a product from the **Products** drop-down list, and select **Next**.

6. Enter a name for the downloaded imagery file.

7. Select an option to define an area on the map for which you need to download imagery:
   - To select a rectangular area on the map, select ☐.
   - To select a free-form area, select ☐.
   - To show the selected area on the map, select ☐.

8. Select an image quality option from the **Detail Level** drop-down list.

   An estimated file size appears for the selected image quality. If you are copying the imagery to your device, you should verify your device has enough available storage space for the imagery file.

9. Select **Download**.

10. If necessary, double-click the name of the new BirdsEye imagery download to view additional details.

   A progress bar in the Properties tab indicates the progress of the data transfer.

11. Select the **Copy imagery to device after download** check box to copy the imagery file to your device immediately after downloading it (optional).

12. Select **Finish**.

**Sending Downloaded BirdsEye Imagery to Your Device**
Before you can send BirdsEye imagery to your device, you must download the imagery to your computer, and your device must have enough free storage space for the imagery file.

You can send downloaded BirdsEye imagery files to a compatible Garmin device with an active subscription for that type of imagery. Imagery files downloaded using credits can be sent only to the device for which they were activated and downloaded.

1. Connect the device to your computer.

2. Right-click the downloaded imagery file, and select **Send To**.

3. Select a folder on your device, and select **OK**.

   A progress bar indicates the progress of the data transfer.
Downloaded BirdsEye Imagery after Subscription Expiration
For subscription products, downloaded imagery cannot be transferred to your device after the device subscription expires. You can continue to use imagery stored on the device as long as you do not delete it from the device. If you have downloaded imagery to your computer, you can continue to view it using the BaseCamp application, but you can transfer it only to devices with an active subscription for that type of imagery. Imagery downloaded using credits does not expire, and you can transfer it to the device associated with the credits for the life of the device.

Deleting BirdsEye Imagery

**NOTICE**
Deleted BirdsEye imagery cannot be restored.
- If you delete imagery downloaded using credits, you must spend additional credits to download it again.
- If you delete subscription-based imagery from your device, you cannot transfer the imagery back to your device after the device subscription expires.

You can use the BaseCamp application to delete BirdsEye imagery from your device or computer.

Right-click the imagery to delete, and select **Delete**.
The imagery is deleted from the selected location. Deleting imagery from your computer does not delete it from your device.

Garmin Custom Maps
Garmin Custom Maps provide imagery, such as satellite photography, park maps, or other information, which can be displayed on the map as an overlay.

You can download Garmin Custom Maps from the Garmin Custom Maps Forum or other Web sites. You can also create your own Garmin Custom Maps. Go to garmin.com/custommaps for more information.

Importing Garmin Custom Maps
You can import Garmin Custom Maps, including KML overlays and KMZ overlay archives. You can also send Garmin Custom Maps to supported Garmin devices.

You can download Garmin Custom Maps from the Garmin Custom Maps forum, or from other websites. You can also create your own Garmin Custom Maps. Go to garmin.com/custommaps for more information.

1. Download a custom map file to your computer.
2. Select a location for the saved map file (Selecting a Location for Saved Data Files, page 13).
3. Select **File > Import into [Name]**.
4. Select the custom map file, and select **Open**.
The custom map is saved as an overlay.

Sending Garmin Custom Maps to a Compatible Garmin Device
1. Right-click an overlay.
2. Select **Send To**, and select a device.

Changing the Draw Order for Overlays
You can set the draw order for BirdsEye Imagery, Garmin Custom Maps, and other overlays to change how the overlays are positioned on top of one another on the map.

**NOTE:** This feature is not available for all overlays.

1. **Double-click an overlay.**
2. Use the slider bar to adjust the draw order.

Overlays with a higher draw-order setting appear on top of overlays with a lower draw-order setting.

**Search Toolbar**
The search toolbar allows you to search for locations. You can search your user data, map data, and online sources.

Performing a Basic Search
By default, the search bar shows search results starting with locations closest to the center of the map.

1. Select a location to search.
2. In the search toolbar, enter the name of the point of interest, address, or user data to find, and press **Enter** on your keyboard.

Find Menu
The Find menu works with the Search toolbar to help you find items quickly. You can also use the Find menu to find coordinates on the map.

Performing a Detailed Search
1. Select **Find > Find Options**.
2. Enter a term.
3. Select the search type.
4. Select **More Options** to refine the search results (optional).
5. Select **Search**.

Saving a Location from a Search
1. Search for a location (Performing a Detailed Search, page 5).
2. Select a location from the search results.
3. Select a list, or select **My Collection**.
4. Select an option:
   - Drag an item from the search results into the list.
   - Select **|** from the location information on the map.

Waypoints
Waypoints are locations you record and store in the device. Waypoints can mark where you are, where you are going, or where you have been. You can add details about the location, such as name, elevation, and depth.

Marking a Waypoint on the Map
You can mark any point on the map as a waypoint. Waypoints are saved automatically.

1. Select a location for the saved waypoint (Selecting a Location for Saved Data Files, page 13).
2. Select **Tools > Waypoint**.
3. Select a location on the map to mark a waypoint.
The waypoint is saved.

Moving a Waypoint
1. Select a waypoint.

   **NOTE:** If the map does not center on the waypoint, right-click the waypoint, and select **Show on Map**.
2. Select **Tools > Move Point**.
3. Drag the waypoint to a new location.

   **TIP:** You can also move a waypoint by changing the coordinates in the waypoint properties (Editing Waypoint Properties, page 6).
**Searching for Geocaches**

Before you can search for geocaches, you must download the BaseCamp application. You must either transfer a geocache from a connected Garmin device or import a geocache file you downloaded from geocaching.com.

1. Connect a Garmin GPS device that contains geocache data to your computer.

2. Transfer the geocache data from the device. (Transferring Data from a Connected Device, page 13).

**Importing Geocache Files**


2. Download one or more geocache files to your computer.

3. Select a location for the geocache files. (Selecting a Location for Saved Data Files, page 13).

4. Select File > Import into 'Name'.

5. Select the downloaded geocache files, and select Open.

**Searching for Geocaches**

Before you can search for geocaches, you must download a geocache from geocaching.com and import it into the BaseCamp application.

1. Search for geocaches. (Performing a Detailed Search, page 5).

2. Select a geocache.

   An information balloon appears on the map, showing the geocache.

**Marking a Geocache as Found**

You can mark geocaches to keep track of which geocaches you have found. When you mark a geocache as found on your device, the geocache is updated in the BaseCamp application the next time you connect your device.

1. Double-click a geocache.

2. Select the geocache ID.

   The geocache icon changes to .

**Viewing Hints and Logs**

A geocache hint may be included by the creator of the geocache, and it provides additional information to help find the geocache. Geocache logs may contain comments by other people who have searched for the geocache.

1. Double-click a geocache.

2. Select an option:

   • To view the hints, select Decrypt.
   • To view logs, select Cache Logs.

**Importing a Geocache from a Connected Garmin Device**

Before you can import a geocache to My Collection, you must have a geocache loaded on your Garmin GPS device.

1. Connect a Garmin GPS device that contains geocache data to your computer.

2. Transfer the geocache data from the device (Transferring Data from a Connected Device, page 13).

**Viewing the Web Page for a Geocache**

You can view the web page where the geocache was originally posted.

1. Double-click a geocache.

2. Select the geocache ID.

   Your default web browser opens to the page associated with the geocache ID.

**Changing the Geocache Information Displayed on the Map**

You can change the properties of a waypoint, such as the name, coordinates, and symbol. Changes to waypoint properties are saved automatically.

1. Double-click a waypoint.

2. Select an option:

   • To edit the waypoint name, select Name, and enter a name.
   • To edit the waypoint symbol and how the waypoint appears on the map, select Display.
   • To edit the waypoint coordinates, select Position, and enter new coordinates.
   • To edit the waypoint elevation, select Elevation, and enter an elevation.
   • To edit the waypoint depth, select Depth, and enter a depth.
   • To add a proximity alert radius to the waypoint, select Proximity, and enter a distance.
   • To record a waypoint temperature, select Temperature, and enter a temperature.
   • To edit the map and contact information for the waypoint, select Map and Contact Information.

**Editing Waypoint Properties**

You can change the properties of a waypoint, such as the name, coordinates, and symbol. Changes to waypoint properties are saved automatically.

1. Double-click a waypoint.

2. Select an option:

   • To edit the waypoint name, select Name, and enter a name.
   • To edit the waypoint symbol and how the waypoint appears on the map, select Display.
   • To edit the waypoint coordinates, select Position, and enter new coordinates.
   • To edit the waypoint elevation, select Elevation, and enter an elevation.
   • To edit the waypoint depth, select Depth, and enter a depth.
   • To add a proximity alert radius to the waypoint, select Proximity, and enter a distance.
   • To record a waypoint temperature, select Temperature, and enter a temperature.
   • To edit the map and contact information for the waypoint, select Map and Contact Information.

**Routes, Trips, Tracks, and Adventures**

The BaseCamp application uses routes, trips, tracks, and adventures to show you where you’ve been and help you plan where you want to go.

• A route is a sequence of waypoints or locations that leads you to your final destination (Routes, page 6).

• A trip is an itinerary that includes a starting location, destination, arrival and departure times, and the amount of time you intend to spend traveling each day (Trip Planner, page 8).

• A track is a recording of your path. The track log contains information about points along the recorded path, including the time, location, and elevation for each point (Tracks, page 9).

• An adventure is a group of items like track logs, waypoints, images, and videos that illustrate your travels (Garmin Adventures, page 11).
The activity profile you select also affects how your routes are created. The activity profile you select should be appropriate for the type of map product you select (Selecting an Activity Profile, page 1).

Creating a Simple Route
You can create a simple route between two points.
1 Select a location for the saved route (Selecting a Location for Saved Data Files, page 13).
2 Select File > New > Route.
3 If necessary, select a map product.
4 If necessary, change the activity profile.
5 Drag an item to the Drag start point here box.
6 Drag an item to the Drag destination here box.
   The route appears as a colored line on the map.

Creating a Route Using Waypoints
You can create a route using saved waypoints.
1 If necessary, select a map product.
2 If necessary, change the activity profile.
3 Select multiple waypoints to use in the route (Selecting Multiple Items, page 13).
4 Select File > New > Route using Selected Waypoints.
   The route appears as a colored line on the map.

Creating a Route on the Map
You can create a route by selecting points on the map or by drawing the route on the map.
1 If necessary, select a map product.
2 If necessary, change the activity profile.
3 Select a location for the saved route (Selecting a Location for Saved Data Files, page 13).
4 Select File > New > Route.
5 If necessary, close the New Route window.
6 Select a starting point for your route.
7 Select points to add to the route.
8 Right-click to save the route.
   TIP: After you have finished adding points, you can also press Esc on your keyboard to save the route.
   The route appears as a colored line on the map.

Creating a Route Based on a Track
You can create a route based on a track. This can be useful if you need to apply route options to the track or use it on devices that do not support tracks.
1 If necessary, select a map product.
2 If necessary, change the activity profile.
3 Select a track.
4 Select File > New > Direct Route from Selected Track.
5 Enter the maximum number of points to add to the route (optional).
6 Select OK.

Route Points
The Properties tab for a route displays a list of points. You can use the Properties tab to edit a saved route by adding points, reordering points, or removing points. You can also edit route points on the map.

Adding a Waypoint to a Route
1 Double-click a route.
2 Select △.
3 Select a waypoint.
4 Select Insert Waypoint.
5 Select Recalculate.

Reordering Points in a Route
1 Double-click a route.
2 Select a point.
3 Select ▲ or ▼ to move the point up or down in the list.
4 Select Recalculate.

Inverting a Route
You can invert a route to reverse the order of all the points in the route.
1 Double-click a route.
2 Select Invert.

Removing a Point from a Route
1 Double-click a route.
2 Right-click a point to remove.
3 Select Delete.
4 Select Recalculate.

Editing Route Points on the Map
1 Right-click a route, and select Show on Map.
   The route appears as a colored line on the map.
2 Select Tools.
3 Select an option:
   • To select and add new points to a section of the route, select Insert.
   • To select and drag a point to a new location, select Move Point.
   • To select and delete a point from the route, select Erase.
   • To divide sections of the route into different routes, select Divide.
4 Double-click a point on the map, and select Properties.
5 Select a point.
6 Select ⌘ to schedule arrival, departure, and layover times for the point.

Changing the Activity Profile for a Route
You can set the activity profile for an entire route, or select a different activity profile for each leg of the route.
1 Double-click a route.
2 Select Properties.
3 Select an option:
   • To change the activity profile for the route, select an activity profile from the drop-down list at the top of the window.
   • To change the activity profile for one leg of the route, select the leg, select ⌘, and select an activity profile from the drop-down list at the bottom of the window.
4 Select Recalculate.

Viewing Route Directions
You can view turn-by-turn directions for a route.
1 Double-click a route.
2 Select Route Directions.
3 Select one or more options:
   • Double-click a direction to view the point on the map.
   • Select Center Map to zoom and center the point on the map.
   • Select More Info to view additional information about the point, such as time, distance, and heading.
Editing Route Properties
1 Double-click a route.
2 Select Properties.
3 Select an option:
   • To change the name of the route, select the name, and enter a new name.
   • To change the color of the route, select a color from the drop-down list.

Changing Route Options
You can set how the BaseCamp application calculates a route.
1 Double-click a route.
2 Select Route Options.
3 Select an option:
   • To calculate the route based on an activity profile, select an activity profile from the drop-down list (Activity Profile Route Options, page 14).
   • To calculate the route using custom route options such as transportation method, avoidances, or average speed, select Customize Route Options.

Adding an Area Avoidance
You can define a specific area on the map to avoid when creating a route for an activity profile.
1 Select from the toolbar.
   If it is not visible on the toolbar, select View > Toolbars > Area Avoidances.
2 Select an activity profile.
3 Select an option:
   • To move the map to a different area, select Pan and drag the map.
   • To change the zoom level of the map, select Zoom and select the map.
4 Select Create.
5 Drag to draw a box over the area to avoid.
The area avoidance appears on the map as a red box, and a name for the area appears in the Area Avoidances window.
6 Select Close.

Removing an Area Avoidance
You can remove an area avoidance you added to an activity profile.
1 Select from the toolbar.
   If it is not visible on the toolbar, select View > Toolbars > Area Avoidances.
2 Select an activity profile.
3 Select the area avoidance to remove.
4 Select Delete.
5 Select Close.

Trip Planner
The BaseCamp application allows you to plan a complete trip itinerary. You can upload trip itineraries to your GPS device for navigation.

Creating a New Trip
Before you can create a trip using address information, you must have a map that includes address information.
You can calculate a trip automatically based on a starting location, destination, and the amount of time you intend to spend driving each day.
1 Select Trip Planner > New Trip.
2 If necessary, select a map product.
3 Select New.
4 Select an option:
   • Select the number of days for your trip.
   • If you know the dates of your trip, select the check box, and select the depart and return dates for your trip.
5 Select the maximum number of travel hours per day.
6 If it is a round trip, select the check box.
7 Select Continue.
8 Select a method of travel.
9 Enter the starting location and destination.
   NOTE: You can search for locations, such as waypoints you have created and cities. The search options vary depending on the maps you unlock.
10 If your method of travel is Flying, select an option:
   • Select Search For Flight, and enter the airline names and flight numbers for your departing, return, and connecting flights.
   • Select Search For Airport, and enter the airport names.
11 Select Start Trip.

Trips and Hubs
After you create a trip, details for your trip are displayed on the left side of the BaseCamp window. The trip is organized into hubs. Each hub begins with a departure point and ends with an arrival point. Hubs are created automatically based on the information provided when you create the trip. You can add additional hubs to your trip if you plan to visit additional locations during your trip.
Each hub of your trip contains the travel details between the departure and arrival points of the hub, including the days of travel and the times of departure and arrival. You can search for points of interest and add stops along the route within each hub.
NOTE: The departure and arrival times shown in the hubs reflect the actual time at the location, based on the local time zone.

Changing the Trip View
You can change the trip view to show or hide detailed information about the hubs in the trip.
You can change how the trip appears by collapsing the hubs for a more flat view.
   While viewing a trip, select an option:
   • To hide the hub details, select > Flat View.
   • To show the hub details, select > Hub View.

Editing a Trip
Before you can edit a trip, you must save at least one trip to the computer or device.
You can edit a trip by adding hubs, adding and removing days, changing arrival and departure times, and adding points of interest to visit along the way. Changes you make to the trip are saved automatically.
1 Select Trip Planner > Open Recent Trip.
2 Select a trip.
3 Select Open.
4 Edit the trip or hub information (Editing a Hub, page 9).
5 Select Exit.
Editing Trip and Hub Names
While viewing a trip, select an option:
• To change the name of the trip, select the name, and enter a new name.
• To change the name of a hub, select the name, and enter a new name.

Adding a Hub to the Trip
If you plan to visit additional locations on your trip, you can add hubs for each location.
1 While viewing a trip, select Add Hub.
2 Search for a location.
3 From the search results, select the location.
4 Select Add to Trip.
The new hub is added to the end of the trip.

Adding a Point of Interest to a Hub
If you plan to add a stop while traveling from a departure point to an arrival point in a hub, you can search along the route.
1 While viewing a trip, select a hub.
2 Use the Add Point of Interest slider bar to select a location on the route.
   A position marker for the selected location is displayed on the map, on the route.
3 Select the Search along the route checkbox.
4 Search for a location.
5 From the search results, select the location.
The point of interest is added to the route in the hub.
NOTE: A default stopover time of 30 minutes is added for each point of interest you add to the hub. You can change the departure, arrival, and stopover times in a hub (Editing a Hub, page 9).

Editing a Hub
You can edit the trip details for a hub.
NOTE: The departure and arrival times shown in the hubs reflect the actual time at the location, based on the local time zone.
• To change a departure time for a hub, select a departure point, and select ⌚.
• To change an arrival time for a hub, select an arrival point, and select ⌚.
• To change the method of travel for a hub, select a departure point, and select the icon for the method of travel.
NOTE: You can add multiple methods of travel to your trip by adding additional hubs and changing the method of travel in each hub.
• To add a day to a hub, select ☀️ next to the hub name.
• To remove a day from a hub, right-click the day, and select Delete.
• To re-order days, departure points, arrival points, and exit points, drag the item to any place in the trip.

Sending a Trip to Your Device
Before you can upload a trip to your compatible Garmin device, you must save at least one trip to the computer.
1 Select Trip Planner > Open Recent Trip.
2 Select a trip.
3 Select Open.
4 Connect the device to your computer.
5 Select Device > Send To Device.
6 Select the trip to send.

7 Select the destination device.
8 Select OK.

Tracks
A track is a recording of your path. The track log contains information about points along the recorded path, including time, location, and elevation for each point.

Track Editing
You can edit information for an entire track or for individual points on the track. You cannot edit tracks that are still active on your device.

Editing Track Properties
1 Double-click a track.
2 Select Properties.
3 Select an option:
   • To change the name of the track, select the name, and enter a new name.
   • To change the color of the track, select a color from the drop-down list.

Editing Track Points Using the Track Properties
1 Double-click a track.
2 Select Properties.
3 Select one or more options:
   • To delete a point, right-click a point, and select Delete.
   • To copy a point to the clipboard, right-click a point, and select Copy.
   • To add a point from the clipboard, right-click and select Paste.

Filtering Track Points
You can filter the points in a track to remove unwanted points and simplify the track.
NOTE: When you filter track points, the removed points are permanently deleted from the track.
1 Double-click a track.
2 Select an option:
   • Select a point.
   • Hold Shift on your keyboard, and select a range of points.
3 Select Filter.
4 Select an option:
   • To filter the entire track, select Entire Track.
   • To filter the selected range of points, select Selected Track Points.
   • To set a minimum time between the points, select Time, and enter a time.
   • To set a minimum distance between the points, select Distance, and enter a distance.
   • To allow the BaseCamp application to adjust the number of points automatically, select Automatic, and use the slider bar.
   • To set a maximum number of evenly spaced points, select Maximum Points, and enter a number.
5 If necessary, select Save Original Track to save the unfiltered track.

Replacing Track Elevation Data with Map Elevation Data
Before you can use this feature, you must be using a map that includes elevation data (Selecting a Map, page 2).
Creating a Track from a Route
You can create a track from a saved route. The tracks can be navigated using Garmin devices that do not support route navigation.

1 Select one or more tracks (Selecting Multiple Items, page 13).
2 Select Edit > Advanced > Set Selected Track to Map Elevation.

Editing Track Points on the Map
1 Right-click a track, and select Show on Map. The track appears on the map as a colored line.
2 From the toolbar, select Show on Map.
3 Hover the mouse over the track.
4 Select an option:
   • To add new points to a section of the track, hold Alt on your keyboard, and drag a section of the track.
   • To move a point, hold Alt on your keyboard, and drag the point.
   • To delete a point, right-click the point, and select Delete Track Point.
   • To divide the track, right-click the track, and select Split Track Here or Split Track At Segment. The selected track points are removed from the original track and added to a new track.

Joining Tracks
You can join two or more tracks into a single track.

1 Select one or more tracks (Selecting Multiple Items, page 13).
2 Select Edit > Advanced > Join the Selected Tracks.
3 Select a track.
4 Select an option:
   • Select ▼ to move the track down in the list.
   • Select ▲ to move the track up in the list.
   • Select ☐ to reverse the direction of the track.
   • Select ✗ to remove the track from the list.
5 Select OK.
   A new track is created by joining the tracks.

Creating a Track from a Route
You can create a track from a saved route. The tracks can be navigated using Garmin devices that do not support route navigation.

1 Double-click a route.
2 Select Create Track.

Creating a Track on the Map
You can create a track by selecting points on the map, by drawing on the map, or a combination of the two.

1 Select a location for the saved track (Selecting a Location for Saved Data Files, page 13).
2 Select File > New > Track.
3 Select points on the map to create a track segment between them.
4 Repeat step 3 to add additional segments.
5 Right-click to save the track.
   TIP: You can also press Esc on your keyboard to save the track.
   The track appears as a gray line on the map.

Advanced Route and Track Information
You can view advanced route and track information, including statistics, graphs, simulations, and detailed point information.

Viewing Points and Statistics
1 Double-click a route or a track.
2 Select Properties.
3 Select one or more options:
   • To view summary statistics for an entire track, select the Statistics area.
   • To view summary statistics for an entire route, select More Info > Statistics.
   • To view statistics for a selection of points, hold Shift on your keyboard, and select a range of points.
   • To view a point on the map, select Center Map, and select a point.

Viewing a Graph
You can view graphs of route and track information, including elevation, speed, heart rate, and cadence. You can also view a graph that includes multiple routes or multiple tracks. Some features are not available on a graph that displays multiple routes or tracks.

1 Select an option:
   • Double-click a route or a track.
   • Hold Shift on your keyboard, select multiple routes or tracks, and select File > Open Selected Item.
2 Select Graph.
3 If necessary, select the types of data to display.
   TIP: When multiple data types are included in a track, two lists appear. You can select a different data type from each list to view two types of data on the graph.
4 Select one or more options:
   • To view the locations of specific points in the graph, hover the mouse over the graph.
     NOTE: ♦ indicates the highlighted point on the map.
   • To view the properties for a specific point, select a point on the graph.
     NOTE: ♦ indicates the location of the selected point on the map.
   • To compare the properties of two points, select two points on the graph.
     NOTE: ♦ indicates the starting point on the map, and ♦ indicates the ending point on the map.
   • To zoom in on a section of the graph, select Zoom, and drag the edges of the highlighted area in the lower graph.

Playing a Route or Track Simulation
You can use playback to simulate traveling routes and tracks.

1 Right-click a route or a track, and select Playback.
2 Select an option:
   • To pause the playback, select ■.
   • To start or resume the playback, select ▶.
   • To set the playback speed, select a speed from the drop-down list.
   • To stop the playback, select ■.
   • To repeat the playback automatically at the end of the route or track, select ▼.
   • To move forward and backward in the route or track, use the slider bar.
Garmin Adventures

You can group related items together as an adventure. For example, you can create an adventure for your latest hiking trip. The adventure could contain the track log of the trip, photos of the trip, and geocaches you hunted. You can use BaseCamp to create and manage your adventures.

Creating an Adventure
Before you can create an adventure, you must transfer a track from your device.
1. Select Adventures > Create Garmin Adventure.
2. Select a track.
3. Select Next.
4. Drag annotations, photos, and videos into the window to add them to the adventure.
5. Select Next.
6. Enter the title, add a description, select the activity, and select a difficulty level.
7. Select Change to select a new cover photo for the adventure.
8. Add tags to help sort and organize your adventures (optional).
   The adventure is saved in the Garmin Adventures section of My Collection.

Editing an Adventure
1. Right-click an adventure.
2. Select Edit.
3. Drag annotations, photos, and videos into the window to add them to the adventure.
4. Select Next.
5. Edit the adventure name and description.
6. Select Change to select a new cover photo for the adventure.
7. Select Finish.

Adding a Photo to an Adventure
1. Right-click an adventure.
2. Select Edit > Open.
3. Select a photo from your computer, and select Open.
4. If necessary, select a location on the map for the photo.
   TIP: If the photo contains geotag information, the photo is automatically placed at the geotagged location on the map.

Adding a Video to an Adventure
Before you can add a video to an adventure, you must create an adventure (Creating an Adventure, page 11), and the video must be hosted on the YouTube™ video community.
1. Right-click an adventure.
2. Select Edit > Open.
3. Select a photo from your computer, and select Open.
4. Enter a title and description (optional).
5. Select Save.

Adding an Annotation to an Adventure
1. Right-click an adventure.
2. Select Edit.
3. Select Annotation.
4. Select a location on the map for the annotation.

Viewing an Adventure
Before you can view an adventure, you must create an adventure (Creating an Adventure, page 11).
You can view an animated overview of an adventure track on the map.
1. Right-click the adventure.
2. Select Playback.

BaseStation Live Tracking
Before you can use the BaseStation feature, you must have a compatible device. Go to garmin.com for more information on compatible devices.
BaseStation allows you to track dogs or contacts in real time on the map when you connect a Garmin device receiving location data from GPS dog collars or other compatible Garmin devices.

Tracking with BaseStation
Before you can use the BaseStation feature, you must have a compatible Garmin device (BaseStation Live Tracking, page 11).
1. Turn on the device.
2. On the device, select Setup > System > BaseCamp BaseStation > Prompted.
   See the owner’s manual for your device for more information.
3. Connect the device to your computer.
4. On the device, select Yes when prompted to enter BaseStation mode.
5. In the Library and Devices area, select the BaseStation folder under the device name.
6. Select one or more options:
   • To view contacts on the map, select ●.
   • To view dogs on the map, select ●.

Saving Tracks from BaseStation
You can save the paths that dogs or contacts have traveled as tracks.
1. Disconnect the BaseStation device from your computer.
2. Select Yes to save the tracks to My Collection.

Geotagging Photos
Geotagged photos are photos that include geographic location data. You can view geotagged photos in the BaseCamp application, and you can upload geotagged photos to a supported online photo service.

Geotagging Imported Photos
You can add geographical location information to photos when you import the photo files.
1. Select a location on the map to add as a geotag to one or more photos.
   Geotag information is initially added to the photos based on the center position of the map when you import the photos.
2. Select a location for the saved photos (Selecting a Location for Saved Data Files, page 13).
3. Select File > Import into ['Name'].
4. Select one or more photos, and select Open.
5. Select Yes to import the photos and add geotag information.
   The geotagged photos appear on the map.
Geotagging Photos Using the BaseCamp Application
You can add geographical information to photos by dragging and dropping the files from your computer into the BaseCamp application window.

1. Select a location on the map to add as a geotag to one or more photos.
2. Select a location for the saved photos (Selecting a Location for Saved Data Files, page 13).
3. Resize the BaseCamp application window to less than full screen.
4. Select one or more photos.
5. Drag and drop the photos onto the map, at the selected location.
The geotagged photos appear on the map.

Matching Photos to a Track
If you took photos while recording a track with your Garmin device, you can match your photos to the track. The BaseCamp application uses the time information from your photos and your device, you can match your photos to the track. The waypoints are created automatically for each matched photo. You can also geotag your photos using the location information from your track.

1. Select a track.
2. Select Edit > Geotag Photos using Track.
3. Select Browse.
4. Select one or more photos taken while you recorded the track, and select OK > Next.
5. Select Create Waypoints for matched photos to create a waypoint for each photo.
6. If necessary, select Timeshift to adjust the difference between the photo time stamps and the track time stamps.
7. Select Next.
8. Select Geotag Photos > Finish.
The geotagged photos appear on the map.

Viewing Geotagged Photos on a Device
You can transfer or import geotagged photos into a library and view them on the map, and you can view geotagged photos from a compatible device.

1. Connect the device to your computer.
2. Select Internal Storage.
3. Double-click a photo.

Moving a Geotagged Photo
1. Select a photo.
2. Right-click the photo and select Show on Map to center the map (optional).
4. Drag the photo to a new location.
TIP: You can also move a photo by changing the coordinates in the photo properties (Editing a Geotagged Photo, page 12).

Editing a Geotagged Photo
1. Double-click a photo.
2. Enter a new name and new coordinates for the photo.
3. Double-click the thumbnail.
The photo opens in your default photo viewing software.
4. Edit the photo.

5. Select to update the photo on the map.

Data Management
The BaseCamp application saves routes, tracks, waypoints, and other data in the Library and Devices area. The Library and Devices area is on the left side of the BaseCamp application window.

In the Library and Devices area, the upper pane contains the lists in My Collection and connected devices. When you select a list in the upper pane, its contents are displayed in the lower pane.

About Lists and List Folders
You can use lists and list folders to organize data in My Collection.

A list is a collection of items stored on the BaseCamp application. You can include a single item in multiple lists.
A list folder is a container used to organize lists. A list folder can contain only lists and other list folders.
Items that have not been added to a list appear in Unlisted Data.

Creating a List
1. Select File > New > List.
2. Enter a list name.
3. Press Enter on your keyboard.

Adding Items to a List
1. Select a list.
2. Drag items to the list from another location, such as from My Collection, from another list, or from a device.

Creating a List Folder
1. Select File > New > List Folder.
2. Enter a folder name.
3. Press Enter on your keyboard.

Adding Content to a List Folder
1. Select a list folder.
2. Drag lists or list folders to the list folder.

Removing an Item from a List
Removing an item from a list does not delete the item from My Collection (Deleting Data, page 13).
1. Select a list.
2. Select one or more items (Selecting Multiple Items, page 13).
3. Select Edit > Remove from [Name].

Moving a List or List Folder
You can move a list or list folder into another list folder.
1. Right-click a list or list folder.
2. Select Move To.
3. Select a list folder.
4. Select OK.

Viewing All Lists Containing an Item
1. Double-click an item.
2. Select References.
   All lists that contain the item are displayed.

Removing Lists and List Folders
When you remove a list or a list folder, you can delete items included in the removed lists, or keep those items in My Collection.
1. Select a list or list folder.
Deleting Data

Selecting a Location for Saved Data Files

Before you can create or import items such as waypoints, routes, or tracks into the BaseCamp application, you must choose where the data files are saved. You can save data files on your computer or on a connected Garmin device.

NOTE: Some devices may not support saving or editing data files on the device.

Select an option:

• To save data files to your computer, select My Collection, or select a list or folder under My Collection.
• To save data files to a connected device, select the device in the Library and Devices area, and select the internal storage folder.

Selecting Multiple Items

When viewing or editing items, you can select multiple items in the Library and Devices area. The items must be the same type. For example, you can select multiple waypoints and change the properties for all of the selected waypoints at one time.

• To select individual items, select an item, hold Ctrl on your keyboard, and select one or more items of the same type.
• To select a range of items, select one item, hold Shift on your keyboard, and select another item of the same type.

All items between the two selected items are added to the selection.

Viewing Item Properties

You can view the properties of items such as waypoints, routes, and tracks.

NOTE: All changes made while viewing item properties are saved automatically.

• To view properties for one item, double-click the item.
• To view properties for multiple items, select multiple items, and select Edit > Open Selected Item.

Adding Notes and Links to an Item

You can add extra information to waypoints, routes, and tracks.

1 Double-click a waypoint, route, or track.
2 Select Notes.
3 Select one or more options:
   • To add a note, enter the note text.
   • To add a file, select Add File Link, select a file, and select Open.
   • To add a file from another window, drag and drop the file into the add new links area.
   • To add a web link, select Add Web Link, enter the URL, and select OK.

Deleting Data

You can permanently delete BaseCamp data stored on your computer or on a connected Garmin device. To delete an item from your computer, you must delete it from My Collection.

NOTE: Some Garmin devices do not support the deletion of data using the BaseCamp application.

1 Select one or more items (Selecting Multiple Items, page 13).
2 Select Edit > Delete.

Transferring Data from a Connected Device

You can add data to My Collection from a connected Garmin GPS device.

1 Select Device > Receive from Device.
2 Select the device.
3 Select OK.

The imported data appears in a list in My Collection. The list is named using the current date and time. The list is stored in a folder named for the connected device.

Sending Data to a Connected Device

You can send data from My Collection to a compatible Garmin GPS device. The data is stored in various folders in the Garmin drive on the device.

1 Connect the device to your computer.
2 Select an option:
   • To send one or more items or a list to the device, select My Collection > Device > Send To Device > Send ["Name"] to Device.
   • To send all saved data to the device, select My Collection > Device > Send To Device > Send 'My Collection' to Device.
3 Select the device.
4 Select OK.

Advanced Data Management

You can import data from other sources, and you can export data to use in other applications.

You can also back up your user data and restore it to a different BaseCamp installation.

Importing Data

You can import supported file types into the BaseCamp application (Supported File Types, page 13).

NOTE: This feature cannot be used to transfer data from a device to a computer (Transferring Data from a Connected Device, page 13).

1 Select a location for the imported data files (Selecting a Location for Saved Data Files, page 13).
2 Select File > Import into ["Name"].
3 Select a file, and select Open.

Supported File Types

You can import these file types into the BaseCamp application.

• GPS Exchange Format (.gpx)
• FITness file format (.fit)
• Garmin GPS Database (.gdb)
• Garmin Training Center (.tcx)
• GPS Location (.loc)
• Garmin Custom Map (.kml or .kmz)
• Photo (.jpg or .jpeg)

Exporting Data

You can export data to a file and save it on your computer. You can export items from My Collection or data stored on a connected Garmin device.

NOTE: Overlay data, including Garmin Custom Maps and BirdsEye imagery, cannot be exported to a file. To export overlay data, you must back up your data (Backing Up Data, page 14).
1 Select an option:
   • To export all BaseCamp data stored on your computer, select My Collection, and select File > Export > Export 'My Collection'.
   • To export one or more items or a list, select one or more items or a list, and select File > Export > Export Selection.
   • To export all items stored on a connected device, select the directory on the device, and select File > Export > Export [Device Name].
2 Enter a name, select a location for the exported file, select the file format, and select Save.

Backing Up Data
You can back up all data, lists, and folders to a single archive file. The archive file can be restored to a different BaseCamp installation.
1 Select File > Backup.
2 Select a location for the backup file.
3 Enter a name, and select Save.

Restoring Backup Data
NOTE: When you restore data from a backup file, all existing data, lists, and folders are removed and overwritten by the backup data. The removed data cannot be recovered.
1 Select File > Restore.
2 Select Restore to confirm.
3 Select a backup file, and select Open.

Managing Custom POIs
Many Garmin devices and map products come with pre-installed custom points of interest (POIs). You can download POIs, create your own, or transfer POIs from your computer to a device or data card. Go to garmin.com/poiloader for more information.
After you have custom POIs installed on your connected device, you can manage them using the BaseCamp application. You can show or hide custom POIs to control how they appear in search results on the map.
1 Connect a device containing custom POIs to your computer.
   The BaseCamp application detects the custom POI files.
2 Select Maps > Manage Custom POIs....
3 Select the POIs to include in search results and show on the map.

Options
You can customize many settings in the BaseCamp application.

Measurement Options
You can customize general options such as units of measure, position format, and map datum.
Select Edit > Options > Measurement.
Measurement System: Sets the units of measure.
   NOTE: If you select the Custom option, you must set the units of measure individually for each type of data.
Grade: Sets the format used for the elevation grade.
Heading: Sets the heading type used when viewing the map.
Position: Sets the position-coordinate format and map datum used for map positions.

NOTE: If you select the User Defined Grid or the User Defined Datum options, you must select the Properties option to edit the custom grid or datum details.

Display Options
You can customize the appearance of the map and items on the map.
Select Edit > Options > Display.

Tooltips: Allows you to enable map tooltip text and set when tooltip text appears.
Rendering Quality: Sets the quality of the map display.
   NOTE: Increasing the map display quality may cause the map to redraw more slowly.
Labels: Sets the number of point-of-interest labels displayed on the map.
Symbol Size: Sets the size of the symbols displayed on the map.
Track Width: Sets the width of the tracks displayed on the map.
Route Width: Sets the width of the routes displayed on the map.
Map Font: Sets the font used for text labels displayed on the map.
3D: Sets a value for the exaggeration of elevation changes on the 3D map. A value of 0% displays elevation changes drawn to scale.

Activity Profile Route Options
You can customize how the software calculates routes for each activity profile (Activity Profiles, page 1). For example, you can require the route to use roads for a driving profile, and you can calculate only off-road routes for a hiking profile.
Select Edit > Options > Activity Profile > Routing, and select an activity profile from the drop-down list.

Route Preference: Sets the route calculation method for routes using roads. The Faster Time option calculates routes that are faster to travel. The Shorter Distance option calculates routes that are shorter in distance. The Curvy Roads option calculates routes that prefer curving roads for more scenic motorcycle routes.
Elevation Mode: Allows you to minimize the ascent for off-road routes.
Road Type Avoidances: Allows you to define the types of roads to avoid in routes.
Feature Type Avoidances: Allows you to define the types of features to avoid in routes. For example, you can avoid toll roads, climbing paths, or narrow trails.
Area Avoidances: Allows you to define the specific areas to avoid in routes.
Speed: Allows you to set your average speed for different types of roads.

Setting Device Transfer Options
You can customize how route and track data is sent to connected devices. The BaseCamp application remembers devices you have previously connected, and you can set options without connecting a previously connected device.
1 Select Edit > Options > Device Transfer.
2 Select a device.
3 Select an option:
   • To reduce the detail of routes by removing points from the routes when they are transferred to the device, select Strip shaping points from routes on transfer to device.
• To match the routes to the internal maps of the device when they are transferred, select **Always match the route to the map on my device when transferring.**
• To limit the detail level of tracks sent to the device, select **Simplify tracks by removing intermediate points**, and enter the maximum number of points per track.

**General Options**
You can customize the language, database, search, and data-editing options.
Select **Edit > Options > General.**

**Language:** Sets the text language.

**NOTE:** Changing the text language does not change the language of user-entered data or map data.

**Database Options:** Sets the location where the BaseCamp application saves data.

**Search Options:** Allows you to search online.

**Edit Options:** Allows you to use **Alt** on your keyboard to move or insert data.

**Resetting Factory Defaults**
You can reset all options in the BaseCamp application to the factory default settings.

**NOTE:** Resetting the options to the factory default settings does not delete any saved items, such as waypoints, routes, and tracks.

1. Select **Edit > Options > General.**
2. Select **Reset.**
3. Select **OK** to confirm.

The factory default settings are restored and the application restarts.
Index

A
- adventures 6, 11

B
- BirdsEye imagery 5
  - credits 4
  - subscriptions 4, 5

D
- data
  - storing 12
  - transferring 13
- display settings 14
- dog, tracking 11

E
- exporting 13

F
- files
  - backup 14
  - deleting 13
  - exporting 13
  - importing 13
  - properties 13
  - restoring 14
  - transferring 13
- finding locations 5

G
- geocaches 6
  - downloading 6
  - settings 6
- geotagging 11, 12

I
- importing 13

L
- list 12
- locations, searching for 5

M
- maps 2, 5, 9
  - BirdsEye imagery 3–5
  - browsing 2, 3
  - custom 3, 5
  - finding locations 5
  - measuring distances 3
  - orientation 3
  - perspective 3
  - viewing 2, 3
  - zoom 2
- measurements 14

P
- photos 11
  - geotagging 11, 12
- points of interest (POI), POI loader 14
- preferences 14
  - area avoidances 8
  - factory defaults 15
  - routing 8
- printing 3
- profiles 1

R
- routes 6, 7, 10
  - creating 6, 7
  - editing 13

S
- saving locations 13
- saving your data 13
- settings 14, 15
- statistics 10
- storing data 12

T
- toolbar 1

tools 5
- tracks 6, 7, 9, 10, 12
  - editing 9
- transferring, files 13
- trip planner 6, 8, 9. See routes
- trips 6

V
- video 11

W
- waypoints 5, 7
  - editing 6, 13