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Getting Started
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See the Important Safety and Product Information guide in the product box for product warnings and other
important information.

Display Overview
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Microphone for voice recognition
Volume control

Power key

micro USB power and data port
microSD® memory card slot

Magnetic mount interface with 14-pin connector

CHONCGHONCHONRS)

Speaker

Dock Overview
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Magnetic dock for the Vieo display. Charges the display and sets the display user interface to docked
mode.

Power. Hold to turn the system on or off.

Volume up

Volume down

Mute

Select to skip to the previous or next track, when using an applicable source.
Hold to rewind or fast forward the current track, when using an applicable source.
AM or FM source:

o Select to tune to the previous or next station.

o Hold for faster tuning (manual mode only).

+ Aux1 or Aux2 source: Select to decrease or increase the gain for the connected source.

>

SiriusXM source: Select to change to the previous or next channel.
DAB source: Select to change to the previous or next DAB station in the ensemble.

Select to pause or resume.

AM or FM source:

o Select to move through the tuning modes: auto, manual, and presets (when two or more presets are
saved).

> Hold to save this station as a preset.

SiriusXM source: Select to move through the tuning modes (auto and presets), when you have at least

one preset channel.

DAB source: Select to scan for DAB stations.

-@ Select to change the audio source.

Docking the Display

The display provides a touchscreen interface for the infotainment system. It can control the system while
docked or undocked.

1 Place the bottom edge of the display into the dock.
2 Tilt the top of the display toward the dock until the magnets pull the remote into the correct position.
The dock charges the display. §4 in the status bar indicates the battery charge level.

Undocking the Display

1 Tilt the display toward you by pressing the bottom edge of the display inward while pulling the top edge of
the display toward you.

This method keeps the bottom of the display seated in the dock and helps to prevent dropping the display.
2 After the display releases from the magnet, carefully remove the display from the mount.
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Home Screen
NOTE: The home screen layout may vary if it has been customized.

3 =W

6.4mi
Exit 222A:1-435 E

Spesd Arrival

65; 4:46pm

Follow the leader
Rick Oxley

Oxley Tune Mix 4: 1 5

n TUE, DECEMBER 10

d

@ Swipe down to view notifications.
Swipe down twice to quickly change the settings and backlight brightness.

@ Hold to customize the wallpaper or add widgets to the home screen.

B 4:15

J

Select to open the app drawer. The app drawer contains shortcuts to all of the apps installed on your

device.

Select media controls to turn the stereo on or off, change stations, change volume, and mute the stereo

(Playback Controls, page 34).

Opening an App

The home screen contains shortcuts for frequently used apps. The app drawer contains all the apps installed on
your device, organized into two tabs. The Navigation tab contains Garmin® apps useful for navigation. The Tools

tab contains apps useful for communication, document viewing, and other tasks.
Select an option to start an app:
Select an app shortcut from the home screen.
Select @ select a tab, and select an app.

Adding Shortcuts to the Home Screen

1 Select @

2 Select an app tab to view additional applications.

3 Hold an application, and drag it to a location on the home screen.
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Viewing Notifications

Do not read or reply to notifications while driving. Failure to pay attention to the road could result in an accident
involving personal property damage, personal injury, or death.

1 Swipe down from the top of the screen.
The list of notifications appears.
Select an option:

N

+ To launch the action or app mentioned in the notification, select the notification.
+ To dismiss a notification, swipe the notification to the right.

Status Bar Icons

The status bar is located at the top of the main menu. The status bar icons display information about features
on the device.

Location services is enabled (Enabling or Disabling Location Services, page 62).

Bluetooth® technology is enabled.

Connected to a Bluetooth device.

Connected to a Wi-Fi° network (Connecting to a Wireless Network, page 61).

Connected to a Wi-Fi network without internet access.

Active vehicle profile. Swipe down twice and select to view the vehicle profile settings (Vehicle Profiles,
page 6).

= W IRl

Battery charge level.

Acquiring GPS Signals

When you turn on your navigation device, the GPS receiver must collect satellite data and establish the current
location. The time required to acquire satellite signals varies based on several factors, including how far you are
from the location where you last used your navigation device, whether you have a clear view of the sky, and how
long it has been since you last used your navigation device. The first time you turn on your navigation device, it
may take several minutes to acquire satellite signals.

1 Turn on the device.

2 Verify @ appears in the status bar, and enable location services if it does not (Enabling or Disabling Location
Services, page 62).

3 If necessary, go to an open area with a clear view of the sky, away from tall buildings and trees.
Acquiring Satellites appears at the top of the navigation map until the device determines your location.

Using the Touchscreen

+ Tap the screen to select an item.

+ Drag or swipe your finger across the screen to pan or scroll.
+ Pinch two fingers together to zoom out.

+ Spread two fingers apart to zoom in.
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Adjusting the Screen Brightness

You can adjust the brightness using either the notification panel or the settings menu.

1 Select an option:
+ Swipe down twice from the top of the screen to expand the quick settings in the notification panel.
- Select @ >%® > &* > Display > Brightness Level.

2 Use the slider bar to adjust the brightness.

Video Tutorials

You can view video tutorials to help you start using your device.
Select @ > %O > Video Tutorials.

Vehicle Profiles
- AwARNN¢

Entering your vehicle profile characteristics does not guarantee that your vehicle's characteristics will be
accounted for in all route suggestions or that you will receive the warning icons in all cases. Limitations may
exist in the map data such that your device cannot account for these restrictions or road conditions in all cases.
Always defer to all posted road signs and road conditions when making driving decisions.

Routing and navigation are calculated differently based on your vehicle profile. The activated vehicle profile
is indicated by an icon in the status bar. The navigation and map settings on your device can be customized
separately for each vehicle type.

When you activate a camper vehicle profile, the device avoids including restricted or impassable areas in routes
based on the dimensions, weight, and other characteristics you entered for your vehicle.

Adding a Vehicle Profile

You should add a vehicle profile for each camper to be used with your device.
1 Select @ > A > Vehicle Profile > +
2 Select your vehicle type:
+ To add a motorhome with a permanently attached camper, select Motorhome.
+ To add a motorhome pulling a trailer, select Motorhome with Trailer.
+ To add a camper pulled behind a passenger vehicle, select Vehicle with Trailer.
3 If necessary, select your trailer type:
+ To add a camper pulled using a standard hitch, select Travel Trailer.
+ To add a camper pulled using a fifth-wheel hitch, select Fifth Wheel.
NOTE: This trailer type is not available in all areas.
+ To add a boat trailer pulled using a standard hitch, select Boat Trailer.
+ To add a trailer pulled using a standard hitch, select Trailer.
4 Follow the on-screen instructions to enter the vehicle characteristics.

After you add a vehicle profile, you can edit the profile to enter additional detailed information (Editing a Vehicle
Profile, page 7).

Car Profile

The car profile is a preloaded vehicle profile intended for use in an automobile without a trailer. While using
the car profile, the device calculates standard automobile routes, and routing for large vehicles is not available.
Some features and settings specific to large vehicles are not available while using the car profile.
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Switching the Vehicle Profile

You can manually switch to another vehicle profile at any time.
1 Select an option:
Swipe down from the top of the screen, and select the active vehicle profile icon, such as & or .
Select @ > Navigation > Vehicle Profile.
2 Select a vehicle profile.
The vehicle profile information appears, including measurements and weight.
3 Select Select.

Editing a Vehicle Profile

You can change basic vehicle profile information or add detailed information to a vehicle profile, such as
maximum speed.

1 Select @ > %D > #* > Navigation > Vehicle Profile.

2 Select the vehicle profile to edit.

3 Select an option:
To edit the vehicle profile information, select 9\, and select a field to edit.
To rename a vehicle profile, select "\ > E > Rename Profile.
To delete the vehicle profile, select K > E > Delete.

Driver Awareness Features and Alerts

The driver alerts and speed limit features are for information only and do not replace your responsibility to abide
by all posted speed limit signs and to use safe driving judgment at all times. Garmin is not responsible for any
traffic fines or citations you receive for failing to follow all applicable traffic laws and signs.

Your device provides features that can help encourage safer driving and increase efficiency, even when you are
driving in a familiar area. The device plays an audible tone or message and displays information for each alert.
You can enable or disable the audible tone for some types of driver alerts. Not all alerts are available in all areas.

Schools: The device plays a tone and displays the distance to and speed limit (if available) for an upcoming
school or school zone.

Speed limit reduction: The device plays a tone and displays the upcoming reduced speed limit so you can be
prepared to reduce your speed.

Speed limit exceeded: The device plays a tone and displays a red border on the speed limit icon when you
exceed the posted speed limit for the current road.

Speed limit change: The device plays a tone and displays the upcoming speed limit so you can be prepared to
adjust your speed.

Railroad crossing: The device plays a tone and displays the distance to an upcoming railroad crossing.
Animal crossing: The device plays a tone and displays the distance to an upcoming animal crossing area.
Curves: The device plays a tone and displays the distance to a curve in the road.

Slower traffic: The device plays a tone and displays the distance to slower traffic when you approach slower
traffic at a higher speed. Your device must be receiving traffic information to use this feature (Traffic,
page 55).

No trucks allowed: The device plays a tone when you approach a road where no trucks are allowed.

Risk of grounding: The device plays a tone and displays a message when you approach a road where your
vehicle could become grounded.

Lateral wind: The device plays a tone and displays a message when you approach a road where there is risk of
lateral wind.

Narrow road: The device plays a tone and displays a message when you approach a road that may be too
narrow for your vehicle.

Driver Awareness Features and Alerts 7



Steep hill: The device plays a tone and displays a message when you approach a steep hill.

State and country borders: The device plays a tone and displays a message when you approach the border of a
state or country.

Shut off propane: The device plays a tone and displays a message when you approach an area where propane
should be turned off.

Enabling or Disabling Driver Alerts

You can enable or disable several types of driver alerts.

1 Select @ > @ > #’“ > Navigation > Driver Assistance > Audible Driver Alerts.
2 Select or clear the check box next to each alert.

Red Light and Speed Cameras

Garmin is not responsible for the accuracy of or the consequences of using a red light or speed camera
database.

NOTE: This feature is not available for all regions or product models.

Information about red light and speed camera locations is available in some areas for some product models.
The device alerts you when you approach a reported speed or red light camera.

+ In some areas, your device can receive live red light and speed camera data while connected to a smartphone
running the Garmin Drive” app.

+ You can use the Garmin Express” software (garmin.com/express) to update the camera database stored on
your device. You should update your device frequently to receive the most up-to-date camera information.

Navigating to Your Destination

Routes
A route is a path from your current location to one or more destinations.

+ The device calculates a recommended route to your destination based on the preferences you set, including
the route calculation mode (Changing the Route Calculation Mode, page 12) and avoidances (Avoiding
Delays, Tolls, and Areas, page 13).

+ The device can automatically avoid roads that are not appropriate for the active vehicle profile.

+ You can start navigating to your destination quickly using the recommended route, or you can select an
alternate route (Starting a Route, page 8).

+ If there are specific roads you need to use or avoid, you can customize the route.
+ You can add multiple destinations to a route (Adding a Location to Your Route, page 11).

Starting a Route

1 Select Q, and search for a location (Finding and Saving Locations, page 15).
2 Select a location.
3 Select an option:
To start navigating using the recommended route, select Go!.
+ To choose an alternate route, select V and select a route.
Alternate routes appear to the right of the map.

The device calculates a route to the location and guides you using voice prompts and information on the map
(Your Route on the Map, page 9). A preview of the major roads in your route appears at the edge of the map
for several seconds.

If you need to stop at additional destinations, you can add the locations to your route (Adding a Location to Your
Route, page 11).
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Starting a Route by Using the Map
You can start route by selecting a location from the map.
1 Select View Map.
2 Drag and zoom the map to display the area to search.
3 If necessary, select Q to filter the displayed points of interest by category.
Location markers (] or a blue dot) appear on the map.
4 Select an option:
Select a location marker.
Select a point, such as a street, intersection, or address location.
5 Select Gol.

Going Home

The first time you start a route home, the device prompts you to enter your home location.
1 Select Q > Go Home.

2 If necessary, enter your home location.

Editing Your Home Location

1 Select Q > E > Set Home Location.

2 Enter your home location.

Your Route on the Map

As you travel, the device guides you to your destination using voice prompts and information on the map.
Instructions for your next turn or exit, or other actions appear across the top of the map.

q 0.1mi North (35) Kansas City
(2)Miidd o

/o

@
@
65 \
) 45'" 12: 57mf g 5.37 12:574 :0

Speed BE Arrival = Distance K= Arrival @
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Distance to the next action.

Next action in the route. Indicates the next turn, exit, or other action and the lane in which you should
travel, if available.

Name of the street or exit associated with the next action.

Route highlighted on the map.

Next action in the route. Arrows on the map indicate the location of upcoming actions.

Map tool shortcuts.

SHCNCHORCHONC)

Map tools. You can select the tools to show you more information about your route and surroundings.

Data fields.

TIP: You can touch these fields to change the information they show (Changing the Map Data Field,
page 27).

© @

Vehicle speed.

Active Lane Guidance

As you approach some turns, exits, or interchanges in your route, a detailed simulation of the road appears
beside the map, if available. A colored line (1) indicates the proper lane for the turn.
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Viewing Turns and Directions
While navigating a route, you can view upcoming turns, lane changes, or other directions for your route.
1 From the map, select an option:

+ To view upcoming turns and directions as you navigate, select E > Turns.

The map tool displays the next four turns or directions beside the map. The list updates automatically as
you navigate the route.

+ To view the complete list of turns and directions for the entire route, select the text bar at the top of the
map.
2 Select a turn or direction (optional).

Detailed information appears. An image of the junction may appear for junctions on major roadways, if
available.

Viewing the Entire Route on the Map
1 While navigating a route, select anywhere on the map.
2 Select .

Arriving at Your Destination

When you approach your destination, the device provides information to help you complete your route.

- B indicates the location of your destination on the map, and a voice prompt announces you are approaching
your destination.

+ When you stop at your destination, the device automatically ends the route. If the device does not detect your
arrival automatically, you can select Stop to end your route.

Changing Your Active Route

Adding a Location to Your Route
Before you can add a location to your route, you must be navigating a route (Starting a Route, page 8).

You can add locations to the middle or end of your route. For example, you can add a fuel station as the next
destination in your route.

TIP: To create complex routes with multiple destinations or scheduled stops, you can use the trip planner to
plan, schedule, and save a trip (Planning a Trip, page 57).

1 From the map, select ‘_) > Q
Search for a location (Finding and Saving Locations, page 15).
Select a location.
Select Go!.
Select an option:
To add the location as the next destination in your route, select Add As Next Stop.
+ To add the location to the end of your route, select Add As Last Stop.
To add the location and edit the order of destinations in your route, select Add to Active Route.
The device re-calculates the route to include the added location and guides you to the destinations in order.

ga h WDN
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Shaping Your Route
Before you can shape your route, you must start a route (Starting a Route, page 8).

You can manually shape your route to change its course. This allows you to direct the route to use a certain
road or go through a certain area without adding a destination to the route.

1 Touch anywhere on the map.
2 Select Shape Route.
TIP: You can select + to zoom in on the map and select a more precise location.
The device enters route shaping mode and recalculates the route to travel through the selected location.
3 Select Gol.
4 If necessary, select an option:
+ To add more shaping points to the route, select additional locations on the map.
+ To remove a shaping point, select the shaping point and select Remove.

Taking a Detour

You can take a detour for a specified distance along your route or detour around specific roads. This is useful if
you encounter construction zones, closed roads, or poor road conditions.

1 From the map, select : > Edit Route.

2 Select an option:
+ To detour your route for a specific distance, select Detour by Distance.
+ To detour around a specific road on the route, select Detour by Road.

Changing the Route Calculation Mode
1 Select @ > 0@ > :a? > Navigation > Route Preferences > Calculation Mode.
2 Select an option:
+ Select Faster Time to calculate routes that are faster to drive but can be longer in distance.
Select Off Road to calculate point-to-point routes (without roads).
+ Select Shorter Distance to calculate routes that are shorter in distance but can take more time to drive.

Stopping the Route
* From the map, select > 0
- From the notification bar, swipe down, and select € in the Garmin Navigation notification.

Using Suggested Routes

Before you can use this feature, you must save at least one location and enable the travel history feature (Route
Preference Settings, page 60).

Using the myTrends” feature, your device predicts your destination based on your travel history, the day of the
week, and the time of day. After you have driven to a saved location several times, the location may appear in
the navigation bar on the map, along with the estimated time of travel, and traffic information.

Select the navigation bar to view a suggested route to the location.
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Avoiding Delays, Tolls, and Areas

Avoiding Traffic Delays on Your Route

Before you can avoid traffic delays, you must be receiving traffic information (Receiving Traffic Data Using Your
Smartphone, page 55).

By default, the device optimizes your route to avoid traffic delays automatically. If you have disabled this option
in the traffic settings (Traffic Settings, page 60), you can view and avoid traffic delays manually.

1 While navigating a route, select : > Traffic.
2 Select Alternate Route, if available.
3 Select Gol.

Avoiding Toll Roads

Your device can avoid routing you through areas that require tolls, such as toll roads, toll bridges, or congestion
areas. The device may still include a toll area in your route if no other reasonable routes are available.

1 Select @ > 0@ > :Q? > Navigation > Route Preferences.

2 Select an option:
NOTE: The menu changes based on your area and the map data on your device.
+ Select Toll Roads.
+ Select Tolls and Fees > Toll Roads.

3 Select an option:
+ To be asked each time before routing through a toll area, select Always Ask.
+ To always avoid tolls, select Avoid.
+ To always allow tolls, select Allow.

4 Select Save.

Avoiding Toll Stickers

If the map data on your device contains detailed toll sticker information, you can avoid or allow roads that
require toll stickers for each country.

NOTE: This feature is not available in all areas.
1 Select @ > 0@ > :a? > Navigation > Route Preferences > Tolls and Fees > Toll Stickers.
2 Select a country.
3 Select an option:
To be asked each time before routing through an area that requires toll stickers, select Always Ask.
+ To always avoid roads that require toll stickers, select Avoid.
To always allow roads that require toll stickers, select Allow.
4 Select Save.

Avoiding Road Features
1 Select @ > @ > :u? > Navigation > Route Preferences > Avoidances.
2 Select the road features to avoid on your routes, and select OK.
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Avoiding Environmental Zones

Your device can avoid areas with environmental or emissions restrictions that may apply to your vehicle. This
option applies to the vehicle type in the active vehicle profile (Vehicle Profiles, page 6).

1 Select @ > @ > :u? > Navigation > Route Preferences > Environmental Zones.

2 Select an option:
+ To be asked each time before routing through an environmental zone, select Always Ask.
+ To always avoid environmental zones, select Avoid.
+ To always allow environmental zones, select Allow.

3 Select Save.

Custom Avoidances

Custom avoidances allow you select specific areas or sections of road to avoid. When the device calculates a
route, it avoids these areas and roads unless no other reasonable route is available.

Avoiding a Road

1 Select @ >%®O > g* > Navigation > Route Preferences > Custom Avoidances.

If necessary, select Add Avoidance.

Select Add Avoid Road.

Select the starting point of the section of road to avoid, and select Next.

Select the ending point of the road section, and select Next.

Select Done.

QUG WD

Avoiding an Area

1 Select @ > @ > :u? > Navigation > Route Preferences > Custom Avoidances.
If necessary, select Add Avoidance.

Select Add Avoid Area.

Select the upper-left corner of the area to avoid, and select Next.

Select the lower-right corner of the area to avoid, and select Next.

The selected area is shaded on the map.

6 Select Done.
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Disabling a Custom Avoidance

You can disable a custom avoidance without deleting it.

1 Select @ > 0@ > :Q? > Navigation > Route Preferences > Custom Avoidances.
2 Select an avoidance.

3 Select E > Disable.

Deleting Custom Avoidances
1 Select @ >%O > g* > Navigation > Route Preferences > Custom Avoidances.
2 Select an option:
To delete all custom avoidances, select ﬂ
« To delete one custom avoidance, select the avoidance, and select E > Delete.

14 Navigating to Your Destination



Finding and Saving Locations

The maps loaded in your device contain locations, such as restaurants, hotels, auto services, and detailed street
information. The Q menu helps you find your destination by providing several methods to browse, search, and
save this information.

+ Enter search terms to quickly search all location information (Finding a Location Using the Search Bar,
page 16).
Browse or search pre-loaded points of interest by category (Points of Interest, page 15).

Use search tools to find specific locations, such as addresses, intersections, or geographic coordinates
(Search Tools, page 19).

Search near a different city or area (Changing the Search Area, page 19).
Save your favorite locations to find them quickly in the future (Saving Locations, page 21).
Return to recently found locations (Viewing Recently Found Locations, page 20).

Points of Interest

NOTICE

You are responsible for understanding and complying with any applicable rules, laws, or regulations associated
with points of interest.

A point of interest is a place that you may find useful or interesting. Points of interest are organized by category
and can include popular travel destinations such as gas stations, restaurants, hotels, and entertainment venues.

Tripadvisor’®

NOTICE
Garmin is not responsible for the accuracy or timeliness of the Tripadvisor information.

You are responsible for understanding and complying with any applicable rules, laws, or regulations associated
with points of interest.

Your device includes Tripadvisor traveler ratings. Tripadvisor ratings appear automatically in the search results
list for restaurants, hotels, and attractions. You can also search for nearby Tripadvisor points of interest and
sort by distance or popularity.
Finding Tripadvisor Points of Interest
1 Select Q > Tripadvisor.
2 Select a category.
A list of nearbyTripadvisor points of interest for the category appears.
3 Select Sort Results to sort the search results by distance or popularity (optional).

Foursquare®

NOTICE
Garmin is not responsible for the accuracy or timeliness of information provided by Foursquare.

You are responsible for understanding and complying with any applicable rules, laws, or regulations associated
with points of interest.

Foursquare is a location-based social network. Your device includes millions of pre-loaded Foursquare points of
interest, which are indicated by the Foursquare logo in your location search results.

Searching Foursquare Points of Interest
You can search for Foursquare points of interest loaded on your device.
Select Q > Foursquare®.
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Viewing Foursquare Location Details
You can view Foursquare location information and user ratings.

1 From the location search results, select a Foursquare point of interest.
2 Select ﬂ

Finding iOverlander” Points of Interest

NOTICE

You are responsible for understanding and complying with any applicable regulations associated with
campsites and points of interest.

Your device includes iOverlander points of interest, which allow you to find points of interest useful for
overlanding, such as camp sites, repair services, and lodging.

1 Select Q > jOverlander.
2 Select a category.
3 Select a location.

Finding Campgrounds
Select Q > All Campgrounds.

Finding RV Parks

NOTE: This feature is not available in all areas.

You can search for RV parks based on the amenities available.

1 Select Q > PlanRV Parks.

2 |If necessary, select Filter by Amenities, select one or more amenities, and select Save.
3 Select a location.

Finding RV Services

NOTE: This feature is not available in all areas.
You can find nearby locations that offer repair, towing, and other services for RVs.
Select Q > PlanRV Services.

Finding a Location Using the Search Bar
You can use the search bar to search for locations by entering a category, brand name, address, or city name.
1 Select Q
2 Select Enter Search in the search bar.
3 Enter all or part of the search term.
Suggested search terms appear below the search bar.
4 Select an option:
+ To search for a type of business, enter a category name (for example, "movie theaters").
To search for a business name, enter all or part of the name.
+ To search for an address near you, enter the house number and street name.
To search for an address in another city, enter the house number, street name, city, and state.
+ To search for a city, enter the city and state.
To search for coordinates, enter latitude and longitude coordinates.
5 Select an option:
To search using a suggested search term, select the term.
+ To search using the text you entered, select Q.
6 If necessary, select a location.

16 Finding and Saving Locations



Finding an Address

NOTE: The order of the steps may change depending on the map data loaded on your device.
1 Select Q

If necessary, select 9 to search near a different city or area.

Select Address.

Follow the on-screen instructions to enter address information.

Select the address.
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Finding a Location by Category
Select Q

2 Select a category, or select Categories.
3 If necessary, select a subcategory.

4 Select a location.

—

Searching Within a Category

After you have performed a search for a point of interest, certain categories may display a Quick Search list that

shows the last four destinations you selected.

1 Select Q > Categories.

2 Select a category.

3 Select an option:
Select a destination from the quick search list on the right side of the screen.
The quick search list provides a list of recently found locations in the selected category.
Select a subcategory, if necessary, and select a destination.

Finding and Saving Locations
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Location Search Results

The location search results appear in a list, with the nearest location at the top. Each numbered location also
appears on the map. You can scroll down to view more results.

2. Olathe Public Library
201 E Park St, Olathe, KS

4. Johnson County Library-...
ﬁ 9000 W 151st St, Overland...
5.8mi E

5. Johnson County Cmty C... i
ﬁ 12345 College Blvd, Overla...
6.0m NE

@ Select a location to view the option menu.

@ ﬂ Select to view detailed information about the location.

@ v Select to view alternate routes to the location.

@ Gol Select to start navigating to the location using the recommended route.
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Changing the Search Area

By default, the device searches for locations near your current location. You can also search other areas, such
as near your destination, near another city, or along your active route.

1 Select Q
2 Select @ next to the current search area Q.

Q@ Olathe, KS | Search |

’.\ Go Home q All Campgrounds

Q= Address PlanRV Services

) @ Recent TripAdvisor

3 Select a search area.
4 If necessary, follow the on-screen instructions to select a specific location.

The selected search area appears next to 9. When you search for a location using any of the options in the Q
menu, the device suggests locations near this area first.

Custom Points of Interest

Custom POls are customized points on the map. They can contain alerts that let you know if you are near a
designated point or if you are traveling faster than a specified speed.

Installing POI Loader

You can create or download custom POl lists on your computer and install them on your device using POI
Loader software.

1 Go to www.garmin.com/poiloader.
2 Follow the on-screen instructions.

Finding Custom POIs

Before you can find custom POls, you must load custom POIs on your device using the POl Loader software
(Installing POI Loader, page 19).

1 SelectQ > Categories.
2 Scroll to the Other Categories section, and select a category.

Search Tools
Search tools allow you to search for specific types of locations by responding to on-screen prompts.
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Finding an Intersection

You can search for an intersection or junction between two streets, highways, or other roads.

1 Select Q > Intersections.
2 Follow the on-screen instructions to enter street information.
3 Select the intersection.

Finding a Location Using Coordinates

You can find a location using latitude and longitude coordinates.

1 Select Q > Coordinates.

2 If necessary, select %, and change the coordinate format or datum.
3 Enter the latitude and longitude coordinates.

4 Select View on Map.

Viewing Recently Found Locations
Your device stores a history of the last 50 locations you have found.
Select Q > Recent.

Clearing the List of Recently Found Locations
Select Q > Recent > E > Clear > Yes.

Viewing Current Location Information

You can use the Where Am |? page to view information about your current location. This feature is helpful if you

need to tell emergency personnel your location.
From the map, select the vehicle.

Finding Emergency Services and Fuel

You can use the Where Am |? page to find the nearest hospitals, police stations, and fuel stations.

1 From the map, select the vehicle.
2 Select Hospitals, Police Stations, Fuel, or Roadside Assist..
NOTE: Some service categories are not available in all areas.

A list of locations for the selected service appears, with the nearest locations at the top.

3 Select a location.
4 Select an option:
+ To navigate to the location, select Go!.
- To view the phone number and other location details, select @).

Getting Directions to Your Current Location

If you need to tell another person how to get to your current location, your device can give you a list of

directions.

1 From the map, select the vehicle.
2 Select E > Directions to Me.

3 Select a starting location.

4 Select Select.
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Adding a Shortcut

You can add shortcuts to the Where To? menu. A shortcut can point to a location, a category, or a search tool.
The Where To? menu can contain up to 36 shortcut icons.

1 Select Q > Add Shortcut.

2 Select an item.

Removing a Shortcut

1 Select Q > == > Remove Shortcut(s).
2 Select a shortcut to remove.

3 Select the shortcut again to confirm.
4 Select Done.

Saving Locations

Saving a Location

1 Search for a location (Finding a Location by Category, page 17).
2 From the search results, select a location.

3 Select o > Save.

4 Enter a name, and select Done.

Saving Your Current Location

1 From the map, select the vehicle icon.
2 Select Save.

3 Enter a name, and select Done.

4 Select OK.

Editing a Saved Location
Select Q > Saved.

If necessary, select a category.
Select a location.

Select 0

Select E > Edit.

Select an option:

+ Select Name.

+ Select Phone Number.
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+ Select Categories to assign categories to the saved location.

+ Select Change Map Symbol to change the symbol used to mark the saved location on a map.
7 Edit the information.
8 Select Done.
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Assigning Categories to a Saved Location
You can add custom categories to organize your saved locations.

NOTE: Categories appear in the saved locations menu after you have saved at least 12 locations.

Select Q > Saved.

Select a location.

Select 0

Select == > Edit > Categories.

Enter one or more category names, separated by commas.
If necessary, select a suggested category.

Select Done.
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Deleting a Saved Location

NOTE: Deleted locations cannot be recovered.

1 Select Q > Saved.

2 Select E > Delete Saved Places.

3 Select the box next to the saved locations to delete, and select Delete.

Using the Map

You can use the map to navigate a route (Your Route on the Map, page 9) or to view a map of your surroundings

when no route is active.
1 Select View Map.
2 Touch anywhere on the map.
3 Select an option:
+ Drag the map to pan left, right, up, or down.
+ To zoom in or out, select + Or mmm
- To switch between North Up and 3-D views, select A.
- To filter the displayed points of interest by category, select Q.

+ To start a route, select a location on the map, and select Go! (Starting a Route by Using the Map, page 9).
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Map Tools

Map tools provide quick access to information and device functions while you view the map. When you activate
a map tool, it appears in a panel at the edge of the map.

Stop: Stops navigation of the active route.

Edit Route: Allows you to take a detour or skip locations in your route.

Mute: Mutes navigation prompts.

Cities Ahead: Displays a list of upcoming cities along the route.

Up Ahead: Displays upcoming locations along the route or the road on which you are traveling (Up Ahead,
page 23).

Elevation: Displays elevation changes ahead.

photoLive: Displays photoLive cameras along your route, where available.

Traffic: Displays traffic conditions along your route or in your area (Viewing Upcoming Traffic, page 26).

Trip Data: Displays customizable trip data, such as speed or mileage (Viewing Trip Data from the Map,
page 26).

Turns: Displays the turns in the route.

Fusion Media: Displays current song or media information and controls.

Phone: Displays phone information for hands-free calling.

Weather: Displays weather information along your route.

Viewing a Map Tool
1 From the map, select
2 Select a map tool.

The map tool appears in a panel at the edge of the map.
3 When you are done using the map tool, select .

Up Ahead

The Up Ahead tool provides information about upcoming locations along your route or the road on which you
are traveling. You can view upcoming points of interest by category, such as restaurants, fuel stations, or rest
areas.

You can customize three categories to show in the Up Ahead tool.

Viewing Upcoming Locations
1 From the map, select $> Up Ahead.

While you are traveling, the map tool shows the next location along your road or route in each of the three
categories. While you are not traveling, the map tool shows the three category names.

2 Select an option:
+ If the map tool shows categories, select a category to view a list of nearby locations in that category.

+ If the map tool shows upcoming locations, select a location to view location details or start a route to the
location.
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Customizing the Up Ahead Categories

You can change the location categories that appear in the Up Ahead tool.

1

2
3
4

5

From the map, select > Up Ahead.

Select a category.

Select %\,

Select an option:

+ To move a category up or down in the list, select and drag the arrow next to the category name.
+ To change a category, select the category.

+ To create a custom category, select a category, select Custom Search, and enter the name of a business
or category.

Select Save.

Viewing Upcoming Cities and Exit Services

1

3

From the map, select E > Cities Ahead.

While you are traveling along a highway or an active route, the map tool shows information about upcoming
cities and exits.

Select a city.

The device shows a list of points of interest located at the selected city exit, such as fuel stations, lodging, or
restaurants.

Select a location, and select Go! to start navigating.

Warning and Alert Symbols

Entering your vehicle profile characteristics does not guarantee that your vehicle's characteristics will be
accounted for in all route suggestions or that you will receive the warning icons in all cases. Limitations may
exist in the map data such that your device cannot account for these restrictions or road conditions in all cases.
Always defer to all posted road signs and road conditions when making driving decisions.

Warning and alert symbols may appear on the map or in route directions to alert you to potential hazards and
road conditions.
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Restriction Warnings
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Height

Weight

Length

Width

Trailer height

Trailer weight

Trailer length

Trailer width

No boat trailers allowed

No campers allowed

No trailers allowed

No propane

No left turn

No right turn

No U turn

Road Condition Warnings

( = %

Ly )

Risk of grounding

Lateral wind

Narrow road

Sharp curve

Steep down hill

Tree overhang
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AIB Weigh station

- Road not verified for trucks

Trip Information

Viewing Trip Data from the Map

From the map, select $> Trip Data.

Customizing the Trip Data Fields
1 From the map, select > Trip Data.
2 Select a trip data field.
3 Select an option.
The new trip data field appears in the trip data map tool.

Viewing the Trip Information Page
The trip information page displays your speed and provides statistics about your trip.
From the map, select Speed.

Viewing the Trip Log

Your device keeps a trip log, which is a record of the path you have traveled.
1 Select @ > > g* > Navigation > Map & Vehicle > Map Layers.

2 Select the Trip Log check box.

Resetting Trip Information
1 From the map, select Speed.
2 Select == > Reset Field(s).
3 Select an option:

When not navigating a route, select Select All to reset every data field except the speedometer, on the first
page.

Select Reset Trip Data to reset the information on the trip computer.

Select Reset Max. Speed to reset the maximum speed.

Select Reset Trip B to reset the odometer.

Viewing Upcoming Traffic
Before you can use this feature, your device must be receiving traffic data (Traffic, page 55).
You can view traffic incidents coming up along your route or along the road on which you are traveling.
1 While navigating a route, select : > Traffic.
The nearest upcoming traffic incident appears in a panel on the right side of the map.
2 Select the traffic incident to view additional details.

Viewing Traffic on the Map

The traffic map shows color-coded traffic flow and delays on nearby roads.
1 From the main menu, select @ > A > Traffic.

2 If necessary, select _— Legend to view the legend for the traffic map.
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Searching for Traffic Incidents

1 From the main menu, select @ > Traffic.

2 Select E > Incidents.

3 Select anitem in the list.

4 If there is more than one incident, use the arrows to view additional incidents.

Customizing the Map

Customizing the Map Layers

You can customize which data appear on the map, such as icons for points of interest and road conditions.
1 Select @ >9O > ¢ > Navigation > Map & Vehicle > Map Layers.

2 Select the check box next to each layer you want to show on the map.

Changing the Map Data Field

1 From the map, select a data field.
NOTE: You cannot customize Speed.

2 Select a type of data to display.

Changing the Map Perspective

1 Select @ > > g* > Navigation > Map & Vehicle > Driving Map View.

2 Select an option:
Select Track Up to display the map in two dimensions (2-D), with your direction of travel at the top.
Select North Up to display the map in 2-D with north at the top.
Select 3-D to display the map in three dimensions.

Live Services, Traffic, and Smartphone Features
The Garmin Drive app allows your device to receive smart notifications and live information, such as live traffic
data and weather information.

Live traffic data: Sends real-time traffic data to your device, such as traffic incidents and delays, construction
zones, and road closings (Traffic, page 55).

Weather information: Sends real-time weather forecasts, road conditions, and weather radar to your device
(Viewing the Weather Forecast, page 58).

Hands-Free calling: Allows you to place and receive phone calls using your device, and allows you to use the
device as a hands-free speaker phone.

Send locations to device: Allows you to send locations from your smartphone to your navigation device.

Live Services, Traffic, and Smartphone Features 27



Pairing with Your Smartphone

You can pair your Vieo device with your smartphone and the Garmin Drive app to enable additional features and
access live information (Live Services, Traffic, and Smartphone Features, page 27).

NOTE: This connection enables live services and traffic features. To use your phone for hands-free calling, or
to use it as a Bluetooth media source, you must pair it separately in the Music app (Connecting a Compatible
Bluetooth Device, page 39).

1 From the app store on your smartphone, install the Garmin Drive app.
2 Turn on your Vieo device, and place the device and your smartphone within 3 m (10 ft.) of each other.
3 On your phone, open the Garmin Drive app.

4 Follow the on-screen instructions to sign in to a Garmin account and complete the pairing and setup
process.

The main app dashboard appears. After the devices are paired, they connect automatically when they are turned
on and within range.

Smart Notifications

While your device is connected to the Garmin Drive app, you can view notifications from your smartphone on
your Vieo device, such as text messages, incoming calls, and calendar appointments.

Receiving Notifications

Do not read or reply to notifications while driving. If you do so, you could become distracted by the display,
which could lead to an accident causing serious personal injury or death.

Before you can use this feature, your device must be connected to a supported phone running the Garmin Drive
app (Pairing with Your Smartphone, page 28).

From most pages, a popup appears when the device receives a notification from your smartphone. If the device
is moving, you must verify you are a passenger and not the driver before you can view notifications.

NOTE: If you are viewing the map, notifications appear in a map tool.
+ To ignore a notification, select OK.
The popup closes, but the notification remains active on your phone.
+ To view a notification, select View.
+ To listen to the notification, select View > Play.

The device reads the notification using text-to-speech technology. This feature is not available for all
languages.

+ To perform additional actions, such as dismissing the notification from your phone, select View, and select
an option.

NOTE: Additional actions are available for only some notification types and must be supported by the app
generating the notification.
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Receiving Notifications while Viewing the Map

Do not read or reply to notifications while driving. If you do so, you could become distracted by the display,
which could lead to an accident causing serious personal injury or death.

Before you can use this feature, your device must be connected to a supported phone running the Garmin Drive
app (Pairing with Your Smartphone, page 28).

When you are viewing the map, new notifications appear in a map tool at the edge of the screen. If the device is
moving, you must verify you are a passenger and not the driver before you can view notifications.

+ Toignore a notification, select K or wait for popup to expire.

The popup closes, but the notification remains active on your phone.
+ To view a notification, select the notification text.
+ To listen to the notification, select Play Message.

The device reads the notification using text-to-speech technology. This feature is not available for all
languages.

+ To listen to the notification using a voice command, say Play Message.

NOTE: This option is available only when the selected language supports the voice command feature and &
appears in the map tool.

Viewing the List of Notifications
You can view a list of all active notifications.
1 Select @ > A > Smart Notifications.
The list of notifications appears. Unread notifications appear black, and previously read notifications appear
gray.
2 Select an option:
+ To view a notification, select the notification description.
« To listen to a notification, select }

The device reads the notification using text-to-speech technology. This feature is not available for all
languages.

Going to an Address or Location Using the Garmin Drive App

You can use the Garmin Drive app to search for an address, business, or point of interest, and send it to your
Vieo device for navigation.

1 From the Garmin Drive app, select Where To?.
2 Select an option:
+ To search for an address near you, enter the house number and street name.
+ To search for an address in another city, enter the house number, street name, city, and state.
+ To search for a business name, enter all or part of the name.
+ To search for a city, enter the city and state.
As you type, suggestions appear below the search field.
3 Select a suggested search result.
The app displays the location on a map.
4 Select Gol! to start a route.

The Vieo device starts navigating to the selected location, and the location is added to your recent searches in
the Where To? menu.
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Hands-Free Calling

NOTE: While most phones and headsets are supported and can be used, it cannot be guaranteed that a
particular phone or headset can be used. All features may not be available for your phone.

Using Bluetooth wireless technology, your device can connect to your mobile phone and wireless headset
or helmet to become a hands-free device. To determine whether your device with Bluetooth technology is
compatible with your device, go to www.garmin.com/bluetooth.

Placing a Call

1 Select O

2 Select an option:
+ To dial a number, select enter the phone number, and select \.
+ To call arecently dialed or received phone number, select @, and select a number.
+ To call a contact from your phone book, select 2. and select a contact.

Receiving a Call
When you receive a call, select Answer or Dismiss.

Using the Call History

Your call history is loaded from your phone to the device each time your phone and the device connect. It may
take a few minutes for the call history to be available. Some phones do not support this feature.

1 Select 0 > @
2 Select a category.

A list of calls appears, with the most recent calls at the top.
3 Selectacall

Using In-Call Options

In-call options appear when you answer a call. Some options may not be compatible with your phone.
TIP: If you close the in-call options page, you can open it again by selecting @ from the main menu.

+ To set up a conference call, select g

+ To transfer audio to your phone, select 3.

TIP: You can use this feature if you want to disconnect the Bluetooth connection and remain on the call, or if
you need privacy.

+ To use the dial pad, select
TIP: You can use this feature to use automated systems, such as voice mail.

+ To mute the microphone, select ﬁ\

+ To hang up, select &,

Saving a Phone Number as a Preset

You can save up to three contacts as presets on the dial pad. This allows you to quickly call your home phone
number, family members, or frequently called contacts.

1 Select O >
2 Select a preset number, such as Preset 1, and select OK.
3 Select a contact.
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Changing the Hands-Free Calling Audio Source

1 Select o

2 Select > Bluetooth interfaces.

3 Select an option:
To hear phone call audio only from the display device, select PND.
To hear phone call audio over the stereo system, select Stereo.

Wireless Headsets

Your device can send audio navigation prompts to a Bluetooth enabled wireless headset.

Enabling or Disabling Bluetooth Features
You can enable or disable hands-free calling and Garmin Drive features for your paired smartphone.
1 Select @ > @ > :u? > Bluetooth.
2 Select & next to your phone name.
3 Inthe Use for section, select an option:
To enable a connection to the Garmin Drive app, select Garmin Drive.
To enable hands-free calling features, select Hands-Free.
4 Select OK.

Showing or Hiding App Notifications (Android")

You can use the Garmin Drive app to customize which types of smartphone notifications appear on your Vieo
device.

1 On your phone, open the Garmin Drive app.
2 Select 'Q' > Smart Notifications.
A list of your smartphone apps appears.
3 Select the toggle switch next to an app to enable or disable notifications for the app.

Showing or Hiding Notification Categories for Your Apple” Device

If you are connected to an Apple device, you can filter the notifications shown on your Vieo device by showing or
hiding categories.

1 Select @ > A > Smart Notifications > %,
2 Select the check box next to each notification to show.

Disconnecting a Bluetooth Device

You can temporarily disconnect a Bluetooth device without deleting it from the paired devices list. The
Bluetooth device can connect to your Vieo device automatically in the future.

1 Select @ > 9O > * > Bluetooth.
2 Select the device to disconnect.

Deleting a Paired Bluetooth Device

You can delete a paired Bluetooth device to prevent it from automatically connecting to your Vieo device in the
future. Deleting a paired smartphone also deletes all synced phonebook contacts and call history from your
Vieo device.

1 Select @ > 9O > g* > Bluetooth.
2 Next to the Bluetooth device name, select $¥ > Forget.
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Deleting a Paired Phone

You can delete a paired phone to prevent it from automatically connecting to your device in the future.
1 Select @ > %© > ¥ > Bluetooth.

2 Next to the phone name, select > Forget.

Music Playback and Stereo Features

Playing Music

1 Select @ > 0@ > 9

2 Select a source from the list.

3 If necessary, select a song or station.

Music Player Overview

The information displayed on the music screen varies depending on the source selected. The on-screen
playback controls may change depending on the source selected (Playback Controls, page 34). This example
shows the stereo playing a track from USB device connected to the USB port.

$ =€ H8:36

USB

Follow the leader
Rick Oxley

Oxley Tune Mix
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Source

Network status (Network Status Icons, page 68)
Q Select to open the stereo settings menu.

Album art (if available from a compatible source)

Track details (if available)

Elapsed time, track duration, and the current track number out of the total number of tracks
in the playlist (if available)

©@ @® 00

@ ST e Select to change the source (Selecting a Source, page 33).

— Select to open a menu for the current source.

— Not available on all sources.
@ T H Select to adjust the volume or change speaker zones.
Speaker zone and volume level.

Selecting a Source
1 Select the source icon.

The source icon is in the lower-left corner of the stereo screen, and shows the source that is currently
selected.

2 Select a source.
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Playback Controls

The on-screen playback controls may change depending on the source selected.

Play

<<

>l

Il

(SiriusXMm
source)

_I_

Gain

Select to pause media playback.

+ Select to play media or resume media playback.
« DAB source: press to scan for DAB stations.

+ Select to skip to the previous track, when using an applicable source.

+ Hold to rewind the track when using an applicable source.

« AM, FM, or SiriusXM (in Live Mode) source:
o Select to tune to the previous station or preset.
> Hold for faster tuning (manual mode only).

+ SiriusXM (in Replay Mode) source:
o Select to skip to the previous track.
> Hold to rewind the current track.

+ DAB source: Select to return to the previous DAB station in the ensemble. When you reach
the beginning of the current ensemble, the stereo automatically changes to the last available
station in the previous ensemble.

+ Select to skip to the next track, when using an applicable source.

+ Hold to fast-forward the track when using an applicable source.

« AM, FM, or SiriusXM (in Live Mode) source:
o Select to tune to the next station or preset.
o Hold for faster tuning (manual mode only).

+ SiriusXM (in Replay Mode) source:
o Select to skip to the next track, if applicable.
> Hold to fast-forward the current track, if applicable.

+ DAB source: Select to advance to the next DAB station in the ensemble. When you reach the
end of the current ensemble, the stereo automatically changes to the first available station in
the next ensemble.

Select to cycle through the tuning modes (auto or manual) and presets.
Press and hold to save the current station as a preset.

Hold to switch between Replay Mode and Live Mode (Using Replay Mode, page 42).

Replay Mode: press to pause and play the channel.
Live Mode: Select to cycle through the tuning modes (manual or category) and presets.

Select to increase the volume for the current zone.

Select to decrease the volume for the current zone.

On the Aux source, move the slider left or right to increase or decrease the gain.
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Media Player Connection

/\ CAUTION

Always disconnect your media player from the stereo when not in use and do not leave it in your vehicle. This
helps reduce the risk of theft and damage from extreme temperatures.

Do not remove the media player or use your stereo in a distracting manner while operating the vehicle. Check
and obey all laws in association with use.

The stereo accepts a variety of media players, including smartphones and other mobile devices. You can
connect a compatible media player using a Bluetooth wireless connection or a USB connection to the USB port.
The stereo can play media from Universal Plug and Play (UPnP) devices, such as a Network Attached Storage
(NAS) device connected to the same network. The stereo can play media from a compatible Apple device
connected to the same network using the AirPlay” feature.

USB Device Compatibility

You can use a USB flash drive or the USB cable included with your media player to connect a media player or
mobile device to the USB port.

The stereo is compatible with Android devices that support MTP mode.

The stereo is compatible with media players and other USB mass storage devices, including USB flash drives.
Music on USB drives must meet these conditions:
+ The music files must be formatted as MP3, AAC (.m4a), or FLAC, files.

+ If you connect a portable hard drive, you must connect it to an external power source. The USB port on this
stereo cannot provide power for a portable hard drive.

+ The USB mass storage device must be formatted using one of the following systems:
> Microsoft”: NTFS?, VFAT, FATZ, MSDOS

o Apple: HFS, HFSPLUS
o Linux: EXT2, EXT3, EX4

Playing Media from a USB Device
You can play media from a connected USB flash drive, smartphone, or compatible portable media device.
1 Select an option:
+ Locate the media USB port in your vehicle.
For more information, see your vehicle owner's manual.
+ Locate the 2.1 A USB port on the back of the Vieo dock.
For more information, see the Vieo RV 850 / RV 1050 Series Installation Instructions.
Connect the USB device to the USB port.
Select @ > “@ > ‘
Select the source icon (Music Player Overview, page 32).
Select an option:
+ To play media from an Apple device, select iPod.
+ To play media from a smartphone or device with Android, select MTP.
+ To play media from another portable media player or USB flash drive, select USB.
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Connecting an Auxiliary Device

You can connect various auxiliary devices to the stereo. These devices have either RCA connectors, a line
output, or a headphone output jack.

1 If necessary, connect an RCA-to-3.5 mm adapter cable to the auxiliary device.
2 Connect the auxiliary device to the Aux 1 connector on the back of the stereo.
3 Select the Aux1 source.

1 Software updates are not supported using NTFS file system.
2FAT includes most types of FAT file systems except exFAT.
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Connecting an Apple Device Using AirPlay

1 From the settings menu on your Apple device, connect to the same wireless network as your compatible
Fusion® stereo.

NOTE: You can connect some Apple devices to the network using a wired Ethernet connection, if applicable.
Go to the Apple website for more information.

2 Onyour Apple device, open the music app you want to stream to the stereo.
From the music app or program, select (&) or @, and select the name of the stereo.
4 If necessary, start playing music on the app.
The stereo changes to the AirPlay source automatically and plays audio from your Apple device.
NOTE: On some AirPlay devices, adjusting the volume on the device affects the volume level on the stereo.

Setting an AirPlay Password
You can set a password that a user must enter when connecting to the stereo using the AirPlay feature.
1 Select @ > %O > @ > {3} > AirPlay PASSWORD.
2 Enter a password.
NOTE: The AirPlay password is case-sensitive.

When connecting to this stereo using the AirPlay feature, the user must enter the password on their Apple
device.

w

Connecting a UPnP Device
You must connect your stereo to a network to play media from a UPnP device, such as a NAS device.

1 Connect your UPnP device to the same network as the stereo, referring to the instructions provided with your
UPnP device and router if necessary.

2 Select the UPnP source on the stereo (Selecting a Source, page 33).

You can browse and play media from the UPnP device the same way that you would from a USB flash drive
(Controlling Music Playback on a Connected Android Device, USB Flash Drive, or Media Player, page 40).

Audio Control

Adjusting the Volume for a Zone
1 Select@>¢@ > ‘ >Tl+
2 Select a zone.
TIP: To control all zones at the same time, select GLOBAL.
3 Drag the slider up or down.

Muting all Connected Stereos

You can quickly mute the audio from this stereo or from all stereos connected to the network (Fusion PartyBus”
Networking, page 48).

From any source, select N
The mute symbol appears and audio from this stereo is silenced.

Enabling Automatic Volume Adjustment Based on Speed

1 Select @ >%® > @ >} > ZONE > SPEED VS VOLUME > ENABLED.

2 Select MAX/MIN SPEED, and enter the maximum and minimum speed for volume adjustment.
3 Select VOLUME INCREASE, and enter a percentage volume increase for each zone.

4 Select CUSTOM UNITS, and select the unit of measure for speed.
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Adjusting the Tones

Select @ > > @ > {}¥ > ZONE.

2 Select a zone.

3 Select TONE.

4 Use the slider bar to adjust the level of each tone.

-—

Disabling the Loud Setting for a Zone

The LOUD setting maintains frequency response at low volumes and increases perceived loudness at high
volumes. This setting is enabled by default in all zones.

1 Select @ >9O > @ >} > ZONE.
2 Select a zone.
3 Select LOUD to clear the check box.

Adjusting the Gain for an Auxiliary Device

You can adjust the gain for a connected auxiliary device to achieve a volume level similar to that of other media
sources. You can adjust the gain in 1 dB increments.

1 Select an auxiliary source.
2 Move the slider left or right to increase or decrease the gain.

NOTE: To achieve the best audio quality when using a portable media player with headphone output, it may
be necessary to adjust the volume control on the media player, instead of adjusting the gain.

Speaker Zones

You can group speakers in one area into a speaker zone. This enables you to control the audio level of the
zones individually. For example, you could make the audio quieter in the cabin and louder on deck.

You can set the balance, volume limit, tone, subwoofer level, subwoofer frequency, and name for each zone, and
configure other zone-specific settings (Speaker Zone Settings, page 50).

Adjusting the Audio Settings for a Zone
1 Select @ >9® >@ >{}¥>ZONE.
2 Select a zone.
3 Select MORE.
4 Select one or more options:
NOTE: Not all options are available for all zones.

To limit the maximum volume output of this zone, select VOLUME LIMIT, and adjust the level.

To set the subwoofer level for this zone, select SUB LEVEL, and adjust the level.

To adjust the right and left speaker balance of this zone, select BALANCE, and adjust the balance.

Adjusting the Subwoofer Filter

You can use the subwoofer filter setting to control the subwoofer cutoff frequency for each zone, which can
enhance the blend of the sound produced by the speakers and the subwoofer. Audio signals above the selected
frequency are not passed to the subwoofer.

NOTE: If a DSP setting has been applied to zone, this setting cannot be changed on the stereo. You can view the
DSP setting for the optimal cutoff frequency as calculated by the DSP controller, but cannot adjust it.

1 Select @ >9® > @ >} > ZONE.

2 Select a zone.
3 Select SUB FREQ.
4 Select a frequency.
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DSP Settings

This stereo features digital signal processing (DSP). You can select pre-configured DSP settings for Fusion
speakers and amplifiers to optimize audio reproduction in their installed locations.

All DSP settings are configured using the Fusion-Link” remote control app (Fusion-Link Wireless Remote Control
App, page 53).
Configuring the DSP Settings

You must download and install the Fusion-Link remote control app on your compatible Apple or Android device
before you can configure the DSP settings (Fusion-Link Wireless Remote Control App, page 53).

You can configure the DSP settings to optimize the sound on each zone with the installed speakers, amplifiers,
and environment.

1 From the settings menu on your Apple or Android device, connect to the stereo using Bluetooth technology,
or connect to the same wireless network as the stereo.

Open the Fusion-Link remote control app on your compatible Apple or Android device.
If necessary, select the stereo you want to configure.

Select {¥ > MUSIC SETTINGS.

Select a zone.

Select DSP SETTINGS.

Configure the DSP settings as needed, depending on the models of Fusion speakers and amplifiers
connected to the zone.

Repeat these steps for each zone.

9 After you have finished configuring the DSP settings for all zones, select an option:
On an Apple device, select £} > Zone > SETTINGS > SEND DSP SETTINGS

On an Android device, select Q > Zone > SEND DSP SETTINGS.
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Bluetooth Device Playback

You can pair the stereo to up to eight Bluetooth media devices.

You can control the playback using the stereo controls on all Bluetooth devices, and on some devices you can
browse the music collection from the menu on the stereo. On Bluetooth devices that do not support media
browsing, you should select the song or playlist on the media device.

The availability of song information such as song title, artist name, track duration, and album art depends on the
capability of the media player and music application.
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Connecting a Compatible Bluetooth Device
You can play media from a compatible Bluetooth device using the Bluetooth wireless connection.

You can control the music playback with the media app on a Bluetooth device or using the Fusion-Link remote
control app (Fusion-Link Wireless Remote Control App, page 53).

1 Select the BT source.

2 Select == > CONNECTIONS > DISCOVERABLE to make the stereo visible to your compatible Bluetooth
device.

Enable Bluetooth on your compatible Bluetooth device.

Bring the compatible Bluetooth device within 10 m (33 ft.) of the stereo.

On your compatible Bluetooth device, search for Bluetooth devices.

On your compatible Bluetooth device, select the stereo from the list of detected devices.

On your compatible Bluetooth device, follow the on-screen instructions to pair and connect to the discovered
stereo.
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When pairing, your compatible Bluetooth device may ask you to confirm a code on the stereo. The stereo
does not display a code, but it does connect correctly when you confirm the message on the Bluetooth
device.

8 If your compatible Bluetooth device does not immediately connect to the stereo, repeat steps 1 through 7.
The DISCOVERABLE setting is disabled automatically after two minutes.
NOTE: On some Bluetooth devices, adjusting the volume on the device affects the volume level on the stereo.

Bluetooth Range Information

The stereo and Bluetooth wireless devices have a range of 10 m (33 ft.). For optimal performance, the Bluetooth
wireless device should also have a clear line of sight to the stereo.

Selecting a Different Bluetooth Device

When you have more than one Bluetooth device paired to the stereo, you can select a different device when
needed. You can pair the stereo with up to eight Bluetooth devices.

1 With the BT source selected, select E > CONNECTIONS > PAIRED DEVICES.
2 Select a Bluetooth device.

Bluetooth Source Settings
With the BT source selected, select E > CONNECTIONS.

DISCOVERABLE: Allows the stereo to be visible to Bluetooth devices. This setting turns off automatically after
two minutes to prevent possible interruption to audio after pairing a Bluetooth device to the stereo.

REMOVE DEVICE: Removes the Bluetooth device from the stereo. To listen to audio from this Bluetooth device
again, you must pair the device again.
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USB Device Playback

You can connect various USB media players, USB flash drives, and smartphones to the stereo. How you access
the USB source depends on the type of connected media player or smartphone.

Media Player Source Selections

Android device MTP

USB flash drive USB

USB

NOTE: If your MP3 media player does not support
MP3 media player (as a mass-storage device) mass-storage when connected using USB, you must
connect it to the stereo as an aucxiliary device
(Connecting an Auxiliary Device, page 35).

NOTE: The availability of song information such as song title, artist name, and track duration depends on the
capability of the media player and music application.

Controlling Music Playback on a Connected Android Device, USB Flash Drive, or Media Player
Connect a compatible Android device, USB flash drive, or media player to the stereo.

Select the appropriate source on the stereo.

Select E

If necessary, select the name of the device or USB drive to view the file structure.

Select a song to begin music playback.

You can use the stereo controls to select, play, pause, and skip tracks.
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Controlling Music Playback on a Connected Apple Device

1 Connect a compatible Apple smartphone or media player to the stereo using USB or Bluetooth (if available).
2 Select the appropriate source on the stereo.

3 Launch a music application on the connected device, and begin playback.

You can use the music application or the stereo controls to select, play, pause, and skip tracks.

Radio

To listen to AM or FM radio, you must have a suitable AM/FM antenna properly connected to the stereo and
be within range of a broadcasting station. For instructions on connecting an AM/FM antenna, see the stereo
installation instructions.

To listen to SiriusXM’ radio, you must have the appropriate equipment and subscriptions (SiriusXM Satellite
Radio, page 41). For instructions on connecting a SiriusXM Connect Vehicle Tuner, see the stereo installation
instructions.

To listen to DAB stations, you must have the appropriate equipment. For instructions on connecting a DAB
adapter and antenna, see the installation instructions provided with your adapter and antenna.
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Setting the Tuner Region
You must select the region you are in to receive AM and FM stations properly.

If you are connected to a compatible SiriusXM tuner and antenna, and have a subscription (USA only), you must
select the region you are in to receive SiriusXM stations properly.

NOTE: SiriusXM is not available in all regions.

If you are connected to a compatible DAB module and antenna (not included), you must select the region you
are in to receive DAB stations properly.

NOTE: DAB stations are not available in all regions.
1 Select @ >0 > @ > L} > TUNER REGION.
2 Select the region you are in.

Changing the Radio Station
1 Select an applicable source, such as FM.
2 Select repeatedly to move through the tuning modes, and select an option:
+ Select Auto to scan and stop on the next available station.
+ Select Manual to select a station manually.
+ Select Preset to select a saved station preset.
3 Select < or PP to tune to the station.
When in Manual tuning mode, you can hold <<€ or »»l to quickly advance through the stations.

SiriusXM Satellite Radio

Only SiriusXM brings you more of what you love to listen to, all in one place. Get over 140 channels,

including commercial-free music plus the best sports, news, talk, comedy and entertainment. Welcome to the
world of satellite radio. A SiriusXM Vehicle Tuner and subscription are required. For more information, go to
WWW.siriusxm.com.

Enabling the SiriusXM Source
You must enable the SiriusXM source before you can listen to SiriusXM Satellite Radio.

NOTE: SiriusXM features are not available in all areas.
Select @ >3® > @ > X > TUNER REGION > USA.

Locating the SiriusXM Radio ID

You must have the radio ID of your SiriusXM Connect Tuner before you can activate your SiriusXM subscription.
You can locate the SiriusXM Radio ID on the back of the SiriusXM Connect Tuner or its packaging, or by tuning
your stereo to channel 0.

With the SiriusXM source selected, select E > CHANNELS > ALL CHANNELS > 000 RADIO ID.

The SiriusXM Radio ID does not include the letters |, O, S, or F.
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Activating a SiriusXM Subscription
1 With the SiriusXM source selected, tune to channel 1.

You should be able to hear the preview channel. If not, check the SiriusXM Connect Tuner and antenna
installation and connections, and try again.

2 Tune to channel 0 to locate the Radio ID.

3 Contact SiriusXM listener care by phone at (866) 635-2349 or go to www.siriusxm.com/activatenow to
subscribe in the United States. Contact SiriusXM by phone at (877) 438-9677 or go to www.siriusxm.ca
/activatexm to subscribe in Canada.

4 Provide the Radio ID.

The activation process usually takes 10 to 15 minutes, but can take up to an hour. For the SiriusXM Connect
Tuner to receive the activation message, it must be turned on and receiving the SiriusXM signal.

5 If the service is not activated within the hour, go to http://care.siriusxm.com/refresh or contact SiriusXM
Listener Care by phone at 1-866-635-2349.

Selecting a Category

You can control which categories of channels are available when using the CATEGORY tuning method.
1 With the SiriusXM source selected, select E > CATEGORY.

2 Select a category.

Using Replay Mode
You can use Replay Mode to control playback of a SiriusXM broadcast.
NOTE: The device enables Replay Mode automatically when playing saved preset channels.
1 If necessary, select “to enable Replay Mode.
" changes to } and a progress bar appears.
2 Select an option:
« Select } or " to resume or pause playback.
- Select ®to exit Replay Mode.
+ Select 4« or PP o skip backward or forward in increments.

NOTE: If you fast-forward or skip forward to the end of the progress bar, the stereo exits Replay Mode
automatically and plays the live broadcast.

Alerts

Do not read or select alert notifications while driving. Failure to pay attention to the road could result in an
accident involving property damage, personal injury, or death.

Alerts such as song alerts or game alerts appear at the top of your screen when using the Music app. Alerts also
appear when viewing the Fusion Media map tool. Some alerts, such as SiriusXM alerts, when viewed from the
map tool may contain only short descriptions of an alert. You can view full alert details from the Music app.
Adding an Artist or Song Alert

You can set alerts for artists and songs so that when a particular song or a song from a particular artist begins
to play on any music channel, you can quickly tune to that channel.

1 While a particular song or a song from a particular artist is playing, select == > ADD ALERT > SAVE ARTIST/
SONG.

2 Select the song or the artist.
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Adding Teams for Game Alerts

You can set alerts for sports teams so that when a game featuring a saved team begins to play on any sports
channel, you can quickly tune to that channel.

NOTE: A Game Alert is different than a SportsFlash™ alert. A Game Alert lets you know when a game begins,
while a SportsFlash alert lets you know when an exciting play occurs during a game.

1 Select == > ADD ALERT > GAME ALERT TEAMS.

2 Select a sports league.

3 Select ateam to fill the check box and add a Game Alert.

4 Repeat steps 2 and 3 for each team you want to add to the list of Game Alerts.

Adding Teams from a Live Game
While listening to a game, you can quickly add a team playing to your list of Game Alert teams.
1 While listening to a game on a channel, select == > ADD ALERT > SAVE TEAM.
A list of teams playing in the current game appears.
2 Select the team or teams to add to your list of Game Alert teams.

Viewing Active Alerts

You can review active Artist, Song, and Game Alerts.
1 Select == > ACTIVE ALERTS.

2 Select a category.

Managing Alerts

You can manage your saved alerts to select which ones you want to receive. You can delete saved alerts you do
not want.

1 Select == > SiriusXM SETTINGS > ALERT MANAGEMENT.
2 Select an option:

To enable saved alerts for songs only, artists only, or both artists and songs, select ENABLE BY TYPES,
and select a type.

+ To enable saved alerts for specific artists only, select ENABLE ARTISTS, and select the artists.
To enable saved alerts for specific songs only, select ENABLE SONGS, and select the songs.

+ To enable saved game alerts for specific teams, select ENABLE TEAMS, and select the teams.
To delete all saved alerts for songs, artists, or teams, select DELETE BY TYPES, and select a type.

+ To delete saved alerts for specific artists, select DELETE ARTISTS, and select the artists.
To delete saved alerts for specific songs, select DELETE SONGS, and select the songs.

+ To delete saved Game Alerts for specific teams, select DELETE TEAMS, and select the teams.

TuneMix” Feature

NOTE: The TuneMix feature is compatible with the SXV300 tuner (sold separately). Other tuners are compatible,
but may limit the features. Review the user manual supplied with your SiriusXM tuner to learn about features
available with your tuner module.

Starting and Stopping a TuneMix Collection

Before you can start playing a TuneMix collection, you must create one (Creating and Customizing a TuneMix
Collection, page 44).

The TuneMix feature enables you mix your favorite music channels to create a custom listening experience.
1 Select == > TUNEMIX.
2 Select a TuneMix collection.
The stereo begins playing the TuneMix collection.
3 To stop playing a TuneMix collection, select == > CHANNELS, and select a channel.
The stereo stops playing the TuneMix collection and begins playing the selected channel.
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Creating and Customizing a TuneMix Collection

You can create up to 10 unique TuneMix collections on the stereo.

NOTE: A TuneMix collection must include at least two of your favorite SiriusXM music channels.
1 Select == > SiriusXM SETTINGS > TUNEMIX SETUP.

Select a TuneMix collection.

Select a channel to fill the check box and add it to the TuneMix collection.

After you are finished customizing the TuneMix collection, select £.

Repeat steps 2 through 4 for each TuneMix collection you want to customize.
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SportsFlash Feature

The SportsFlash feature alerts you to key plays from your favorite teams during a live game. When an exciting
play happens, a SportsFlash alert appears, and you can tune to the broadcast and hear the play. When the
SportsFlash alert ends, you can choose to return to the previous channel, or remain tuned to the game.

To receive SportsFlash alerts, your subscription package must include play-by-play sports channels for the
sports leagues you want to include in the alerts.

You can enable, disable, or delete SportsFlash alerts that you have added (Managing Alerts, page 43).

NOTE: A SportsFlash is different than a Game Alert. A SportsFlash alert lets you know when an exciting play
occurs during a game, while a Game Alert lets you know when a game begins.

NOTE: The SportsFlash feature is compatible with the SXV300 tuner (sold separately). Other tuners are
compatible but may limit the features. Review the user manual supplied with your SiriusXM tuner to learn
about features available with your tuner module.

Adding Teams to Receive SportsFlash Alerts

1 Select == > SPORTSFLASH > TEAM SELECT.

2 Select a sports league.

3 Select a team to fill the check box and add a SportsFlash alert.

4 Repeat steps 2 and 3 for each team you want to add to the list of SportsFlash alerts.

Changing SportsFlash Team Priority

If more than one team for which you have set up SportsFlash alerts are playing at the same time, you can adjust
the team priority to hear SportsFlash alerts from your preferred team first.

1 Select == > SPORTSFLASH > TEAM PRIORITIES.
A list of your selected SportsFlash teams appears, in order of priority.
2 Select ateam to move it up one priority level in the list.

3 Repeat the previous step with each team you want to reorder until the priority list is ordered the way you
prefer.

Enabling the TuneStart” Feature

When you enable the TuneStart feature and tune to a preset channel, the stereo starts the current song from the
beginning of the song instead of starting it from the point it is at in the live broadcast.

NOTE: The TuneStart feature is available when tuning to preset channels only. The TuneStart feature is
compatible with the SXV300 tuner (sold separately). Other tuners are compatible but may limit the features.
Review the user manual supplied with your SiriusXM tuner to learn about features available with your tuner
module.

If necessary, select == > SiriusXM SETTINGS > TUNESTART.

When the TuneStart feature starts a song from the beginning, a progress bar appears and you can control the
track using the same controls as Replay Mode (Using Replay Mode, page 42).
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Parental Controls
The parental control feature allows you to limit access to any SiriusXM channels, including those with mature
content. When the parental control feature is enabled, you must enter a passcode to tune to the locked
channels. You can also change the 4-digit passcode.
Unlocking the Parental Controls
You can unlock the parental controls to access locked channels.
1 With the SiriusXM source selected, select E > PARENTAL.
2 Select the UNLOCK check box.
3 Enter the passcode.
TIP: The default passcode is 0000.
The parental controls remain unlocked until you turn off the vehicle or until you lock them again.

Locking Channels
1 With the SiriusXM source selected, select E > PARENTAL.
2 Select the UNLOCK check box.
3 Enter the passcode.
TIP: The default passcode is 0000.
4 Select LOCK/UNLOCK.
A list of available channels appears.
5 Select one or more channels to lock, and select (
6 Clear the UNLOCK check box to lock the parental controls.
You cannot access the locked channels while the parental controls are locked. You must unlock the parental
controls to tune the locked channels.
Clearing All Locked Channels
1 With the SiriusXM source selected, select E > PARENTAL > UNLOCK.
2 Enter the passcode.
3 Select == > PARENTAL > CLEAR ALL LOCKED.

Changing the Parental Control Passcode

1 With the SiriusXM source selected, select E > PARENTAL > UNLOCK.
2 Enter the passcode.

3 Select E > PARENTAL > CHANGE PIN.

4 Follow the on-screen instructions.
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SiriusXM Troubleshooting

Check
Antenna

Check Tuner

No Signal

Subscription

The radio has detected a fault

with the SiriusXM antenna. The
antenna cable may be disconnected
or damaged.

The stereo is having difficulty
communicating with the SiriusXM
Connect Vehicle Tuner. The tuner
may be disconnected or damaged.

The SiriusXM Connect Vehicle Tuner
is having difficulty receiving the
SiriusXM satellite signal.

The radio has detected a change in

Updated your SiriusXM subscription status.
The channel you requested is not
a valid SiriusXM channel, or the
Channel Not phannel that you were listening to
Available is no longer available. You may see
this message briefly the first time
you connect a new SiriusXM Connect
Vehicle Tuner.
The channel you requested is not
Channel Not mcluded in your SiriusXM subscrip-
. tion package, or the channel you were
Subscribed . . . . .
listening to is no longer included in
your SiriusXM subscription package.
Channel The channel you requested is locked
Locked by the parental control feature.
Clearing SiriusXM Data

+ Verify the antenna cable is connected to the
SiriusXM Connect Vehicle Tuner.

+ Inspect the antenna cable for damage and kinks.
Replace the antenna if the cable is damaged.
SiriusXM products are available at your local car
audio retailer, or at www.shop.siriusxm.com.

Verify the SiriusXM Connect Vehicle Tuner cable is
connected securely to the stereo.

+ Verify the SiriusXM antenna is outdoors with a clear
view of the sky.

+ Verify the SiriusXM antenna is mounted securely.

+ Remove obstructions above or next to the SiriusXM
antenna.

+ Inspect the cable antenna for damage and kinks.
Replace the antenna if the cable is damaged.
SiriusXM products are available at your local car
audio retailer or at www.shop.siriusxm.com.

+ Consult the SiriusXM Connect Vehicle Tuner installa-
tion instructions for more information on antenna
installation.

+ Select any button to clear the message.
+ Go to www.siriusxm.com or call 866-635-2349 with
questions about your subscription.

Go to www.siriusxm.com for more information about
the SiriusXM channel lineup.

Go to www.siriusxm.com or call 866-635-2349 for
more information about your subscription package or
to subscribe to the channel.

Refer to the parental control section in the owner's
manual to unlock channels.

You can clear all entered SiriusXM user information, such as favorite teams and alerts.
Use the FACTORY RESET option in the settings menu to reset the stereo.
NOTE: The factory reset setting resets all data in the stereo, including AM and FM presets, zone settings, etc.

in addition to clearing all SiriusXM user information.
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DAB Playback

NOTE: This feature is not available for all product models.

DAB broadcasts are not available in all regions. When the stereo is not set to a compatible region, the DAB
source is not available.

Setting the Tuner Region

You must select the region you are in to receive DAB stations properly.
1 Select @ > %O > @ > {3} > TUNER REGION.

2 Select the region you are in.

Scanning for DAB Stations

NOTE: Because DAB signals are broadcast in select countries only, you must set the tuner region to a location
where DAB signals are broadcast.

1 Select the DAB source.

2 Select ™l to scan for available DAB stations.
When scanning is complete, the first available station in the first ensemble found begins playing.
NOTE: After the first scan is complete, you can select Il again to re-scan for DAB stations. When the re-scan
is complete, the system starts playing the first station in the ensemble you were listening to when you
started the re-scan.

Changing DAB Stations

1 Select the DAB source.

2 |If necessary, select ™Ml to scan for local DAB stations.

3 Select <€ or PPl to change the station.
When you reach the end of the current ensemble, the stereo automatically changes to the first available
station in the next ensemble.

Selecting a DAB Station from a List

1 Select the DAB source.

2 If necessary, select ™l to scan for local DAB stations.

3 Select == > BROWSE > STATIONS.

4 Select a station from the list.

Selecting a DAB Station from a Category

Select the DAB source.

If necessary, select ™l to scan for local DAB stations.
Select == > BROWSE > CATEGORIES.

Select a category from the list.

Select a station from the list.
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Presets

You can save your favorite AM stations and FM stations as presets for easy access.

You can save your favorite SiriusXM channels if you are connected to an optional SiriusXM tuner and antenna.
You can save your favorite DAB stations if you are connected to an optional DAB antenna.

Saving a Station as a Preset

1 With an applicable source selected, tune the stereo to a station or a channel.

2 Select the PRESETS tab.

3 Select B

TIP: You can quickly save the selected AM/FM station or DAB channel as a preset by holding [M[A[*]
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Selecting a Preset from a List
1 With an applicable source selected, select the PRESETS tab.
2 Select a preset from the list.

Removing Presets

1 With an applicable source selected, select the PRESETS tab.
2 Select W

3 Select each preset you want to remove.

4 When you are finished removing presets, select 1/}

Fusion PartyBus™ Networking
The Fusion PartyBus networking feature allows you to connect multiple compatible stereos and zone stereos
together on a network, using a combination of wired or wireless connections.

A Fusion PartyBus stereo, such as an Vieo RV 850 stereo, can stream sources to other Fusion PartyBus devices
connected to the network. Connected Fusion PartyBus devices can also control media playback on the Fusion
PartyBus stereo. A Fusion PartyBus zone stereo, such as an Apollo” SRX400 zone stereo can stream from a
Fusion PartyBus stereo, but cannot stream sources to other Fusion PartyBus devices on the network.

You can connect up to eight Fusion PartyBus devices on a network wirelessly.

In the image above, one Vieo RV 850 stereo @ connects to a wireless router @ and to two Apollo SRX400 zone
stereos @ The two Fusion PartyBus stereo zone stereos can stream sources from the Fusion PartyBus stereo.

A Fusion PartyBus zone stereo is not the same thing as a speaker zone. It is an independent stereo that can
either play media from connected sources or stream from a Fusion PartyBus stereo on the network. You can
connect a Fusion PartyBus zone stereo, such as an Apollo SRX400 zone stereo, to a single speaker zone @).
You can connect a Fusion PartyBus stereo, such as an Vieo RV 850 stereo, to multiple speaker zones @to
cover a larger area with that stereo. Fusion PartyBus devices cannot control the speaker volume of another
stereo. You can adjust the volume of speakers or speaker zones connected directly to the stereo only.
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Streaming from a Fusion PartyBus Device on the Network

Before you can stream from a device on the network, you must set up and configure your Fusion PartyBus
devices according to the installation instructions.

NOTE: You cannot stream the Apple AirPlay source to other stereos on the network using the Fusion PartyBus
feature.

1 Select the source icon.
The source icon is in the lower-left corner of the stereo screen, and shows the source that is currently
playing.
2 Select PARTYBUS
TIP: You can press and hold the source icon to show available Fusion PartyBus devices.
The device shows a list of available Fusion PartyBus devices on the network.
3 Select the device you want to stream from.

The stereo begins streaming the same source as the connected Fusion PartyBus device, and a green border
appears around the device screen. All media playback functions affect both devices.

Stopping Streaming from a Fusion PartyBus Device on the Network

If you are streaming from a Fusion PartyBus device on the network, you must disconnect from the device before
you can play local sources on the stereo.
1 Select the source icon.
The source icon is in the lower-left corner of the stereo screen, and shows the source that is currently
playing.
2 Select PARTYBUS > LEAVE PARTYBUS.
TIP: You can press and hold the source icon to quickly leave the Fusion PartyBus network.

Network UPnP Playback

This stereo can play content from Universal Plug and Play (UPnP) devices connected to the network, such as
computers and media servers. You must connect your UPnP device to the same network as the stereo using
a wired or wireless connection, and you must configure the device to share media over the network. See the
owner's manual from your UPnP device for more information.

After you have connected your UPnP device to the network and configured it to share media, the UPnP source
appears on the source selection screen of each stereo on the network (Selecting a Source, page 33).
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Audio Settings

Select@>@>¢>ﬁ.

NOTE: When an option button is filled, the option is on. When the option button is clear, the option is off.
ZONE: Enables you to configure the speaker zones (Speaker Zone Settings, page 50).

TUNER REGION: Sets the region used by the various radio sources.

DEVICE NAME: Sets a name for this stereo.

SEARCHING: Enables Fusion Alpha Search Technology (FAST), which allows you to quickly search for tracks
by letter or number. You can set the minimum number of tracks required to enable the FAST menu. FAST
searching is available when your device contains more than this minimum number of tracks.

AirPlay PASSWORD: Sets a password that a user must enter when connecting to the stereo using the AirPlay
feature.

SOURCE: Sets options for audio sources available on the stereo dock. You can enable or disable sources,
rename sources, or set which sources the device can stream over the Fusion PartyBus network (Source
Settings, page 51).

NETWORK: Enables you to configure the network settings (Network Configuration, page 51).

DISPLAY: Sets the Music app to display day or night colors. You can select AUTO to allow the device to
automatically set day or night colors based on the time of day.

ABOUT: Shows the software version information for the stereo.

Speaker Zone Settings

Setting a Zone Name

You can set a name for a speaker zone to make it easier to identify.
1 Select @ > %O >@ >{}¥>ZONE.

2 Select a zone.

3 Select ZONE NAME.

4 Use the on-screen keyboard to enter a name, and select V.

Linking Zones

You can link zones 1 and 2 to keep the volume levels synchronized. Adjusting the volume of either of the linked
zones affects both zones.

Select @ >3 > @ > X > ZONE > ZONE 2 > LINK TO ZONE 1.
When zones 1 and 2 are linked, § appears on zones 1 and 2 on the volume screen.
NOTE: After zones 1 and 2 are linked, you cannot adjust the volume of each zone individually.

Enabling Volume Control of Zone 3 or 4 from a Connected Amplifier

By default the volume of zones 3 and 4 are controlled by the stereo. You can control the volume of these zones
using the connected amplifier instead.

1 Select@>°@>.>Q>ZONE.

2 Select zone 3 or zone 4.

3 Select VOLUME CONTROL to clear the check box.

The audio signal from the zone is provided to the amplifier as a fixed-line-level output.

Disabling a Zone

You can disable an unused zone and remove it from the audio level pages. When a zone is disabled, you cannot
change any of the settings for that zone. You can disable zones 2, 3, and 4 only.

1 Select@ > >@ >1{} > ZONE.

2 Select a zone.
3 Select ZONE ENABLED to clear the check box.

50 Music Playback and Stereo Features



Disabling the Internal Amplifiers

If you do not connect speakers directly to zones 1 and 2, you can disable the internal amplifiers to reduce power
consumption.

1 Select @ >%® > @ > L} > ZONE.

2 Select INTERNAL AMP ON to clear the check box.

Source Settings
Select @ > 0@ > 0 > Q > SOURCE, and select the name of the source you want to configure.

NOTE: This menu contains system-wide source settings. Most sources also have source-specific settings. See
the sections of this manual for each source for more information about source-specific settings.

Not all options are available for every source on the stereo.

SOURCE ENABLED: Enables and disables the source on this stereo. You may want to disable sources that will
never be used on the stereo so they no longer appear on the source-selection screen.

PARTYBUS ENABLED: Enables and disables the sharing of the source when connected to other stereos on the
network (Fusion PartyBus™ Networking, page 48). You may want to disable sharing for some sources, such as
AM, because streaming over the Fusion PartyBus network introduces a small audio lag that is not desirable in
some situations.

SOURCE NAME: Changes the name of the source as it appears on this stereo. This also affects how the source
appears to other stereos on the network.

Network Configuration
TIP: You can select the network status icon from any screen to open the network configuration menu.

Setting the Fusion PartyBus Device as the DHCP Server

If you connected two Fusion PartyBus devices together directly, or connected more than two together using
a network switch or wireless access point and did not install a router, you must configure only one Fusion
PartyBus stereo to be the DHCP server.

1 Select @ >%® > @ > {3} > NETWORK > ADVANCED > ETHERNET IP > STATIC IP > SAVE.
2 Select @ >3 > @ > X > NETWORK > ADVANCED > DHCP SERVER > DHCP ENABLED > SAVE.
You can configure the IP address range of the DHCP server (DHCP Settings, page 52).

Setting the Fusion PartyBus Device as a Wireless Access Point

Before you can connect additional Fusion PartyBus devices or smartphones to a Fusion PartyBus device
wirelessly, you must configure at least one device as a wireless access point. This is not necessary if you
installed a wireless router or other wireless access point on the network.

1 Select @ >%® > @ >} > NETWORK > WI-FI ACCESS POINT.
2 Select SSID, and change the default SSID, or name, for the wireless access point (optional).
3 Select AP SECURITY, and change the security type for the access point (optional).

NOTE: It is strongly recommended that you use the default WPA2 PERSONAL AP SECURITY setting. It is the
most widely-used and secure wireless security protocol.

Select PASSWORD, and change the default password for the access point (optional).
If necessary, select COUNTRY, and select your region.

Select CHANNEL, and select a channel range for the access point (optional).

Select SAVE.

You can adjust the wireless access point configuration at any time (Wireless Access Point Settings,
page 52).
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Connecting the Fusion PartyBus Device to a Wireless Access Point
1 Select @ > %O > @ >} > NETWORK > WI-FI CLIENT > SSID.
A list of wireless access points within rage appears.
2 Select the Fusion PartyBus wireless access point.
3 Select an option:
+ To enter the password, select PASSWORD, enter the password, and select \/

If you are connecting to the wireless access point using WPS, verify that WPS has been enabled on the
access point, and select WPS.

NOTE: It can take up to two minutes to successfully connect to the access point after you select WPS.
4 Select SAVE.

Advanced Network Configuration

You can perform advanced networking tasks on a Fusion PartyBus device, such as defining DHCP ranges and
setting static IP addresses.

Wireless Access Point Settings

Select @ > %O > @ > {3 > NETWORK > ADVANCED > WI-FI ACCESS POINT.

NOTE: You must configure the device to be a wireless access point before you can change the settings (Setting
the Fusion PartyBus Device as a Wireless Access Point, page 51).

SSID: Sets the SSID, or name, for the network.
AP SECURITY: Sets the type of wireless security protocol used by the access point.

NOTE: It is strongly recommended that you set the AP SECURITY using WPA2 PERSONAL. It is the most
widely-used and secure wireless security protocol.

PASSWORD: Sets the password for the access point. This is not available when the AP SECURITY setting is set
to NONE.

COUNTRY: Sets the region where the stereo is located. Different regions may use different channels on the
wireless spectrum, so you should set this to best accommodate local wireless devices.

CHANNEL: Sets the access point to use a group of channels in the high, low, or middle range of the available
spectrum for your region. You may experience better performance if you set the channel in a range with fewer
broadcasting access points.

DHCP SERVER: Sets the device to act as a wireless access point and the DHCP server on the network (DHCP
Settings, page 52).

WPS: Initiates a Wi-Fi Protected Setup (WPS) connection. Devices with a WPS button or setting can connect to
the access point on this stereo when the WPS connection is active.

NOTE: It can take up to two minutes to successfully connect to the access point after you select WPS.

DHCP Settings

Select @ >%® > @ > {3 > NETWORK > ADVANCED > DHCP SERVER.

DHCP ENABLED: Sets the device as the DHCP server on the network.

START IP: Sets the first IP address in the IP-address range of the DHCP server.
END IP: Sets the final IP address in the IP-address range of the DHCP server.
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Setting a Static IP Address

If the stereo is configured as a DHCP server, it is automatically assigned the IP address of 192.168.0.1. You can
change this IP address.

If the stereo is a client on the network and you do not want the DHCP server to automatically assign an IP
address to the stereo, you can set a static IP address.

NOTE: Every device on the network must have a unique IP address. If you select a static IP address that is the
same as the IP address on the network, the devices will not work properly.

1 Select @ > %O > @ > L} > NETWORK > ADVANCED > WI-FI IP > STATIC IP.
2 Select an option:
To set the IP address, select IP, and enter the IP address.
« To set the subnet mask, select MASK, and enter the subnet mask.

NOTE: The subnet mask must match all other devices on the network to work properly. A typical subnet
mask is 255.255.255.0.

+ To set the default gateway IP address, select GATEWAY, and enter the gateway IP address.
NOTE: The default gateway is typically set as the IP address of the DHCP server on the network.
3 Select Save.

Resetting Network Settings

You can reset all network settings for this stereo to the factory default values.
Select @ > %® > @ > £} > NETWORK > RESET > YES.

Additional Stereo Control Options

Connecting to a Garmin Watch
For more information about the watch, see the watch manual at www.garmin.com/manuals.

1 Following the instructions in the watch manual, install the Fusion-Link Lite” app from the Connect IQ" store
onto the watch.

2 On the stereo, select the BT source.
3 Select == > CONNECTIONS > DISCOVERABLE.
The stereo remains discoverable for two minutes.
4 Bring the watch within 3 m (10 ft.) of the stereo.
NOTE: Stay 10 m (33 ft.) away from other ANT" devices while pairing.
5 Open the Fusion-Link Lite app on the watch.

The first time you open the app on the watch, the watch automatically pairs with and connects to the stereo.
If you need to pair to another stereo, in the Fusion-Link Lite app, select Settings > Pair new.

6 Control the audio playback using the Fusion-Link Lite app on the watch.

After the devices are paired, they connect automatically when they are turned on, within range, and the app is
open on the watch.

Fusion-Link Wireless Remote Control App

You can use the Fusion-Link remote control app on your compatible Apple or Android device to adjust the stereo
volume, change the source, control playback, select and manage radio presets, and adjust some stereo settings.

The app communicates with the stereo using a wireless connection to the mobile device. You must connect
your compatible device to the stereo using Bluetooth or Wi-Fi technology to use the app.

For information about the Fusion-Link remote control app for compatible Apple or Android devices, go to the
Apple App Store™ or the Google Play” store.
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Resetting the Stereo Settings
You can reset all of the stereo features and settings to the factory default settings.
Select @ > %® > @ > {} > UPDATE > FACTORY RESET.

Vehicle Cameras

This device is intended to enhance situational awareness when used properly. If used improperly, you could
become distracted by the display, which could lead to an accident causing serious personal injury or death. Only
access the information displayed on the device with a glance. Always maintain awareness of your surroundings
and do not stare at the display or become distracted by the display. Focusing on the display could cause you to
miss obstacles or hazards, which could result in an accident leading to personal injury or death.

The stereo can show live video and audio from connected vehicle cameras, such as backup cameras or
side-mirror cameras.

If your vehicle cameras and stereo were included with the new vehicle, the cameras are already connected and
configured by the manufacturer.

If you are installing your own backup camera kit, you must connect the camera video to a video input on

the back of the stereo, and the camera microphone to the Aux2 input (if applicable). To show the camera
automatically, you must connect the camera to a camera trigger wire. For more information about the stereo
connections, see the Vieo Series Installation Instructions.

Viewing a Vehicle Camera
Before you can view a vehicle camera, a compatible camera must be connected to the stereo.
Before you can view cameras automatically, you must enable camera auto-display options (Enabling Camera
Auto-Display, page 54).
1 Select an option to view a vehicle camera:
+ To automatically show the backup camera, place the vehicle into reverse.
+ To automatically show a side-mirror camera, activate the vehicle turn signal.

NOTE: This option is typically available only as a manufacturer option on select vehicles, and may not be
available on your vehicle.

+ To manually show the backup camera, select @ > Camera.
The vehicle camera view appears on the screen.
2 If available, select & to mute or unmute audio from the camera microphone.

TIP: If the vehicle camera microphone is connected and this option is not available, verify the microphone is
enabled (Enabling the Vehicle Camera Microphone, page 55).

3 Select an option to resume normal operation:
+ Take the vehicle out of reverse.
+ Deactivate the vehicle turn signal.
- Select <].

Enabling Camera Auto-Display

You can enable or disable auto-display features for compatible vehicle cameras.
1 Select @ > Camera > > Auto-Display.

2 Select a camera.
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Flipping the Camera Image

In some installation situations or when performing reverse maneuvers, you can reflect the camera image,
similar to the view in a rearview mirror.

1 Select @ > Camera > > Mirror Video.
2 Select a camera.

Enabling the Vehicle Camera Microphone

Before you can enable the vehicle camera microphone, it must be connected to the Aux2 input on the stereo.

If the connected vehicle camera includes a microphone, you can enable or disable the microphone in the
camera viewer.

Select @ > Camera > : > Mic Installed.
When the microphone is enabled, \!J appears on the camera screen.

Traffic

Garmin is not responsible for the accuracy or timeliness of the traffic information.

Your device can provide information about traffic on the road ahead or on your route. You can set your device to
avoid traffic when calculating routes, and to find a new route to your destination if a large traffic delay occurs on
your active route (Traffic Settings, page 60). The traffic map allows you to browse the map for traffic delays in
your area.

To provide traffic information, your device must be receiving traffic data.

All product models can receive subscription-free traffic data using the Garmin Drive app (Receiving Traffic
Data Using Your Smartphone, page 55).

Traffic data is not available in all areas. For information about traffic coverage areas, go to garmin.com/traffic.

Receiving Traffic Data Using Your Smartphone

Your device can receive subscription-free traffic data while connected to a smartphone running the Garmin
Drive app.

1 Connect your device to the Garmin Drive app (Pairing with Your Smartphone, page 28).
2 Onyour Vieo device, select @ > 0@ > :Q? > Navigation > Traffic, and verify the Traffic check box is selected.

Enabling Traffic

You can enable or disable traffic data. When traffic data is disabled, the device does not receive traffic data, but
it still avoids potentially congested areas in routes using the trafficTrends™ feature, if enabled.

1 Select @ > %D > #* > Navigation > Traffic.
2 Select the Traffic check box.

Viewing Traffic on the Map

The traffic map shows color-coded traffic flow and delays on nearby roads.
1 From the main menu, select @ > A > Traffic.

2 |If necessary, select _— Legend to view the legend for the traffic map.

Searching for Traffic Incidents

1 From the main menu, select @ > Traffic.

2 Select E > Incidents.

3 Select an item in the list.

4 |f there is more than one incident, use the arrows to view additional incidents.
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Voice Command

NOTE: Voice command is not available for all languages and regions, and may not be available on all models.
NOTE: Voice Activated Navigation may not achieve desired performance when in a noisy environment.

Voice command allows you to use your device by saying words and commands. The voice command menu
provides voice prompts and a list of available commands.

T|ps for Speaking to the Device
Speak in a clear voice directed at the device.
Start each request with OK, Garmin.

Reduce background noise, such as voices or the radio, to help the device interpret your commands more
accurately.

Respond to voice prompts from the device as needed.
If you do not receive a useful response, try rephrasing your request.

If the device does not respond to your requests, verify it is not placed near a speaker or air vent, which can
produce noise that interferes with the microphone.

Launching Garmin Voice-Activated Navigation

Garmin voice-activated navigation allows you to use plain language spoken requests to search for locations and
addresses, start routes with turn-by-turn directions, place hands-free phone calls, and more.

Say OK, Garmin, and make a spoken request.
For example, you can say phrases like these:
o OK, Garmin, take me home.

o OK, Garmin, where's the library?

Checking Your Arrival Time

While a route is active, you can say a phrases to check your estimated time of arrival at your destination.
Say OK, Garmin, what time will we arrive?.

Changing Device Settings Using Your Voice

You can say phrases like these to set the volume or brightness to a value from 0 to 10.
OK, Garmin, increase the volume.
OK, Garmin, set the volume to 0.
OK, Garmin, set the volume to 9.
OK, Garmin, decrease the brightness.
OK, Garmin, set the brightness to 5.

Disabling Voice Command

You can disable voice command, which prevents you from accidentally activating voice command while
speaking.

1 Select@ > Navigation > Voice Command.
2 Select == > Disable.
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Using the Apps

Viewing the Owner's Manual on Your Device

You can view the complete owner's manual on the device screen in many languages.

1 Select @ > Owner's Manual.
The owner's manual appears in the same language as the software text (Setting the Text Language,
page 62).

2 Select Q to search the owner's manual (optional).

Trip Planner

You can use the trip planner to create and save a trip, which you can navigate later. This can be useful for
planning a delivery route, a vacation, or a road trip. You can edit a saved trip to further customize it, including
reordering locations, optimizing the order of stops, adding suggested attractions, and adding shaping points.

You can also use the trip planner to edit and save your active route.

Planning a Trip

A trip can include many destinations, and it must include at least a starting location and one destination. The
starting location is the location from which you plan to start your trip. If you start navigating the trip from a
different location, the device gives you the option to route to your starting location first. For a round trip, the
starting location and final destination can be the same.

Select @ > Trip Planner > New Trip.

Select Select Start Location.

Choose a location for your starting point, and select Select.

Select Select Destination.

Choose a location for a destination, and select Select.

Select Add Location to add more locations (optional).

After you have added all the necessary locations, select Next > Save.
Enter a name, and select Done.
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Editing and Reordering Locations in a Trip
1 Select @ > Trip Planner > Saved Trips.
2 Select a saved trip.
3 Select a location.
4 Select an option:
To move the location up or down, select §F, and drag the location to a new position in the trip.
« To add a new location after the selected location, select @
To remove the location, select B§.

Optimizing the Order of Destinations in a Trip

The device can automatically optimize the order of destinations in your trip to create a shorter, more efficient
route. The starting location and final destination are not changed when you optimize the order.

While editing a trip, select 9 > Optimize Order.

Discovering Attractions Along Your Trip

The device can suggest interesting or popular attractions to add to your trip.
1 While editing a trip, select 9 > Suggest Attractions.

2 Select an attraction to view more information.

3 Select Select to add the attraction to your trip.
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Changing Routing Options for a Trip

You can customize how the device calculates the route when you start your trip.

1 Select @ > Trip Planner > Saved Trips.

Select a saved trip.

Select the vehicle profile icon, and select the vehicle you plan to use while navigating the trip (optional).
Select ‘\,

Select an option:

To add shaping points to your trip, select Shape Route, and follow the on-screen instructions (Shaping
Your Route, page 12).

To change the calculation mode for the trip, select Route Preference (Changing the Route Calculation
Mode, page 12).
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Navigating to a Saved Trip

Before you can start navigating a saved trip, the active vehicle profile on the device must match the selected
vehicle profile for the trip (Changing Routing Options for a Trip, page 58). If it does not match, the device
prompts you to change the vehicle profile before you can start the trip (Switching the Vehicle Profile, page 7).

1 Select @ > Trip Planner > Saved Trips.

2 Select a saved trip.

3 Select Gol.

4 Select the first location to navigate to, and select Start.

The device calculates a route from your current location to the selected location, and then it guides you to
the remaining trip destinations in order.

Editing and Saving Your Active Route
If a route is active, you can use the trip planner to edit and save your route as a trip.
1 Select @ > Trip Planner > Saved Trips > My Active Route.
2 Edit your route using any of the trip planner features.
The route recalculates each time you make a change.
3 Select Save to save your route as a trip, which you can navigate again later (optional).

Viewing Previous Routes and Destinations

Before you can use this feature, you must enable the travel history feature (Route Preference Settings,
page 60).
You can view your previous routes and places you have stopped on the map.

Select @ > Trip History.

Viewing the Weather Forecast

Before you can use this feature, your device must be receiving weather data. You can connect your device to the
Garmin Drive app to receive weather data (Pairing with Your Smartphone, page 28).
1 Select @ > Weather.
The device shows the current weather conditions and a forecast for the next several days.
2 Select a day.
The detailed forecast for that day appears.
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Viewing Weather Near a Different City
1 Select @ > Weather > Current Location.
2 Select an option:
To view weather for a favorite city, select a city in the list.
To add a favorite city, select Add City, and enter a city name.

Onboard Systems Control and Monitoring

Your Vieo device can monitor and control circuits using an EmpirBus™ digital switching system or another
compatible digital switching system.

For example, you can control the interior lights in your RV.

Opening the Digital Switching Controls

For most installations, digital switching modules connect to the Vieo dock using a Controller Area Network
(CAN) bus. The Vieo system also supports EmpirBus Connect 50 Wi-Fi digital switching systems that connect to
the Vieo dock without a CAN connection.

NOTE: Your installation may include a widget to open the system controls from the home screen.

If your device is connected to modules using a Controller Area Network (CAN) bus, select ®>P>Rv
Controls.

If you are using an EmpirBus Connect 50 Wi-Fi digital switching system, select S0 EmpirBus.

Settings

Navigation Settings

Select @ > %O > #* > Navigation.

Vehicle Profile: Sets the vehicle profile for each vehicle with which you will use your device.
Map & Vehicle: Sets the map detail level and the vehicle icon to display on your device.
Route Preferences: Sets the route preferences when navigating.

Driver Assistance: Sets driver assistance alerts.

Traffic: Sets the traffic details the device uses. You can set your device to avoid traffic when calculating routes,
and to find a new route to your destination if a traffic delay occurs (Avoiding Traffic Delays on Your Route,
page 13).

Units: Sets the unit of measure used for distances.

Map and Vehicle Settings

Select @ > @ > :Q" > Navigation > Map & Vehicle.

Vehicle: Sets the vehicle icon that represents your position on the map.

Voice Language: Sets the language for navigation voice prompts.

Driving Map View: Sets the perspective on the map.

Map Detail: Sets the level of detail on the map. More detail may cause the map to draw slower.
Map Theme: Changes the color of the map data.

Map Layers: Sets the data that appears on the map page (Customizing the Map Layers, page 27).

Auto Zoom: Automatically selects the zoom level for optimal use of your map. When disabled, you must zoom
in or out manually.

myMaps: Sets which installed maps the device uses.
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Enabling Maps

You can enable map products installed on your device.

TIP: To purchase additional map products, go to http://buy.garmin.com.
1 Select @ > 0@ > :a? > Navigation > Map & Vehicle > myMaps.

2 Select a map.

Route Preference Settings

Select @ > 0@ > :Q*’ > Navigation > Route Preferences.
Calculation Mode: Sets the route calculation method.
Avoidances: Sets road features to avoid on a route.

Custom Avoidances: Allows you to avoid specific roads or areas.

Environmental Zones: Sets the avoidance preferences for areas with environmental or emissions restrictions
that may apply to your vehicle.

Toll Roads: Allows your device to avoid routing through North American toll roads.
NOTE: This setting is available only in North America.
Tolls and Fees: Allows your device to avoid routing through European toll roads or roads requiring toll stickers.
NOTE: This setting is available only in Europe.
Restricted Mode: Disables all functions that require significant operator attention.
Travel History: Allows the device to record information for the myTrends, Trip History, and Trip Log features.
Clear Travel History: Clears your travel history for the myTrends, Trip History, and Trip Log features.

Driver Assistance Settings

Select @ > ‘@ > :u? > Navigation > Driver Assistance.

Proximity Alerts: Alerts you when you approach speed cameras or red light cameras.

Route Preview: Shows a preview of the major roads in your route when you start navigation.

Traffic Settings
From the main menu, select @ > 0@ > :g? > Navigation > Traffic.
Traffic: Enables traffic.

Current Provider: Sets the traffic provider to use for traffic data. The Auto option selects the best available
traffic data automatically.

Subscriptions: Lists the current traffic subscriptions.

Optimize Route: Enables the device to use optimized alternate routes automatically or upon request (Avoiding
Traffic Delays on Your Route, page 13).

Traffic Alerts: Sets the traffic delay severity for which the device displays a traffic alert.

Enabling Bluetooth Wireless Technology
Select @ > "@ > :n? > Bluetooth.
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Connecting to a Wireless Network

Your Vieo display is connected wirelessly to the dock by default. You can connect to an external wireless
network to use external network features, or to download map and software updates (Updating Maps and
Software Using a Wi-Fi Network, page 65).

1 Select @ >9© > ¥ > Wi-Fi.

2 If necessary, select the toggle switch to turn on wireless network technology.
3 Select a wireless network.

4 If necessary, enter the encryption key.

The device connects to the wireless network. When you place the device into the dock, it disconnects from the
external network and reconnects to the Vieo dock automatically.

Display Settings
Select @ > %® > & > Display.
Brightness Level: Sets the display brightness level on your device.

Adaptive Brightness: Automatically adjusts the backlight brightness based on the ambient light when the device
is out of the mount.

Theme: Allows you to select day or night color mode. If you select the Automatic option, the device
automatically switches to day or night colors based on the time of day.

Wallpaper: Sets the wallpaper background on your device.

Sleep: Allows you to set the amount of idle time before your device enters sleep mode while using battery
power.

Daydream: Enables or disables the daydream screen saver.
Font size: Increases or decreases the font size on your device.

When device is rotated: Enables the screen to rotate automatically between portrait and landscape display
modes based on the device orientation or remain in the current orientation.

NOTE: The navigation map supports landscape mode only.

Sound and Notification Settings

Select @ > @ > #" > Sound & notification.
Volume Sliders: Set the volume levels for navigation, media, calls, alarms, and notification alerts.

Do not disturb: Sets the rules for the automatic do-not-disturb feature. This feature allows you to disable audible
alerts during specific times or events.

Default notification ringtone: Sets the default notification ringtone sound on your device.

Other sounds: Allows you to enable or disable sounds for other device interactions, such as screen touches,
screen locking, or charging.

When device is locked: Sets whether notifications appear on the screen while the device is locked.

App Notifications: Allows you to enable or disable notifications for each installed app and modify the do not
disturb preferences for each app.

Notification access: Allows you to select which apps have access to read system and app notifications.
Do not disturb access: Allows you to select which apps can override or modify the do not disturb settings.

Adjusting Sound and Notification Volume
1 Select @ > 0@ > #ﬁ > Sound & notification.
2 Use the slider bars to adjust the sound and notification volume.
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Enabling or Disabling Location Services

The location services feature must be enabled for your device to find your location, calculate routes, and provide
navigational assistance. You can disable location services to plan a route when GPS signals are not available.
When location services are disabled, the device enables a GPS simulator to calculate and simulate routes.

TIP: Disabling location services can help save battery power.
1 Select @ > %® > #* > Location.
2 Select the toggle switch to enable or disable location services.

NOTE: For most uses, you should not change the Mode setting from the default option of Device only.
The device includes a high-performance GPS antenna that provides the most accurate location data while
navigating.

Setting the Text Language

You can select the language for text in the device software.
1 Select @ > %D > #* > Language & input > Language.

2 Select a language.

Date and Time Settings

Select @ > @ > #" > Date & Time.

Automatic time zone: Automatically sets the time zone based on information from the connected network.
Select time zone: Sets the time zone on your device when Automatic time zone is disabled.

Use 24-hour format: Enables or disables the 24-hour time format.

Device Settings

Select @ > % > #* > About device.

System updates: Allows you to update map and device software.

Status: Displays the system status and network information.

Legal Information: Allows you to view the end-user license agreement (EULA) and software license information.
Regulatory information: Displays e-label regulatory and compliance information.

Garmin device information: Displays hardware and software version information.

Device Data Reporting: Shares anonymous data to improve the device.

Resetting Data and Settings

The device offers several options for deleting your user data and resetting all settings to the factory default
values.

1 Select @ >aP > "
2 Select an option:
To clear your travel history, select Navigation > Route Preferences > Clear Travel History.

This option deletes all records of the places you have traveled. It does not delete saved locations,
accounts, apps, or installed maps.

To reset all navigation settings to the factory default values, select Navigation > : > Restore.
This option does not delete any user data.

To remove all saved wireless networks and paired devices, select Backup & Reset > Network settings
reset.

This option does not delete any other user data.

To delete all user data and reset all settings to the factory default values, select Backup & Reset > Factory
data reset.

This option deletes your travel history, apps, accounts, settings, saved networks, paired devices, and all
other user data. Installed maps are not deleted. User files in the Garmin folder may not be deleted.
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Device Information

Viewing E-label Regulatory and Compliance Information

1 From the settings menu, swipe to the bottom of the menu.
2 Select About device > Regulatory information.

Specifications
Operating temperature range From -20 to 55°C (from -4 to 131°F)
Charging temperature range From 0 to 45°C (from 32 to 113°F)

Radio frequency (Vieo RV 851/852) 2.4 GHz @ 14 dBm maximum

Radio frequency (Vieo RV 1051/1052) 2.4 GHz @ 15 dBm maximum

Vehicle power using the included vehicle power cable. AC power using

PEEr I an optional accessory (for home and office use only).

Battery type Rechargeabile lithium-ion

Dock Specifications

Operating temperature range From -10 to 55°C (from 14 to 131°F)
Storage temperature range From -20 to 70°C (from -4 to 158°F)
Input voltage From 10.8 to 16 Vdc

Current (max.) 15A

Current (standby mode) Less than 5 mA

Fuse 15 A mini blade type

Wireless frequency/protocol 2.4 GHz @ 7.9 dBm nominal

On-board, Class D Amplifier

Output music power per channel 4 x 70 W max., 2 ohm

Total output peak power 280 W max.

4 x 43 W RMS at 14.4 Vdc input, 2 ohm, 10% THD?

LB A S 4 x 26 W RMS at 14.4 Vdc input, 4 ohm, 10% THD3

Line output level (max.) 5.5V (peak to peak)

Aux. input level (typical) 1V RMS

3 The stereo may limit the output power to prevent the amplifier from overheating, and to maintain the audio dynamics.
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Tuner Europe and Australasia USA ‘ NEDED

FM radio frequency range 87.5to 108 MHz 87.5t0 107.9 MHz 76 to 95 MHz
FM frequency step 50 kHz 200 kHz 50 kHz

AM radio frequency range 522 t0 1620 kHz 53010 1710 kHz 522 t0 1620 kHz
AM frequency step 9 kHz 10 kHz 9 kHz

Device Maintenance

Garmin Support Center

Go to support.garmin.com for help and information, such as product manuals, frequently asked questions,
videos, and customer support.

Map and Software Updates

Map updates provide the newest available changes to roads and locations in the maps used by your device.
Keeping maps up to date helps your device find recently added locations and calculate more accurate routes.
Map updates are large and may take several hours to complete.

Software updates provide changes and improvements to the device features and operation. Software updates
are small and take a few minutes to complete.

The display device downloads software updates for both the display and the stereo dock simultaneously. If you
update the display while it is disconnected from the stereo dock, the display prompts you to update the stereo
dock software the next time you connect it to the stereo dock.
You can update your device using two methods.
You can connect the device to a Wi-Fi network to update directly on the device (recommended). This option
allows you to update your device conveniently without connecting it to a computer.

You can connect the device to a computer and update it using the Garmin Express application (garmin.com
/express).
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Updating Maps and Software Using a Wi-Fi Network

NOTICE

Map and software updates may require the device to download large files. Regular data limits or charges from
your internet service provider apply. Contact your internet service provider for more information about data
limits or charges.

You can update the maps and software by connecting your device to a Wi-Fi network that provides access to the
internet. This allows you to keep your device up to date without connecting it to a computer. Verify your vehicle
is parked in a safe location and consistent power is supplied to the device during the update process.

1

6

Connect the device to a Wi-Fi network (Connecting to a Wireless Network, page 61).

While connected to a Wi-Fi network, the device checks for available updates automatically and displays a
notification when an update is available.

Select an option:

+ When an update notification appears, swipe down from the top of the screen, and select An update is
available..

+ To manually check for updates, select S-0-> System updates.

The device displays available map and software updates. When an update is available, Update Available
appears below Map or Software.

Select an option:

+ Toinstall all available updates, select Download.

+ Toinstall only map updates, select Map.

+ Toinstall only software updates, select Software.

Read the license agreements, and select Accept All to accept the agreements.

NOTE: If you do not agree with the license terms, you can select Reject. This stops the update process. You
cannot install updates until you accept the license agreements.

Verify your vehicle is parked in a safe location and consistent power is supplied to the device, and select
Continue.

Keep the device connected to power and within range of the Wi-Fi network until the update process is
complete.

TIP: If a map update is interrupted or canceled before it completes, your device may be missing map data. To
repair missing map data, you must update the maps again.
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Updating Maps and Software with Garmin Express

You can use the Garmin Express application to download and install the latest map and software updates for
your device.

1

If you do not have the Garmin Express application installed on your computer, go to garmin.com/express and
follow the on-screen instructions to install it (Updating Maps and Software with Garmin Express, page 66).

Open the @ Garmin Express application.
Connect your device to your computer using a micro-USB cable.

The small end of the cable connects to the micro-USB port (1) on your Vieo device, and the large end
connects to an available USB port on your computer.

In the Garmin Express application, click Add a Device.

The Garmin Express application searches for your device and displays the device name and serial number.
Click Add Device, and follow the on-screen instructions to add your device to the Garmin Express application.
When setup is complete, the Garmin Express application displays the updates available for your device.

Updates Available

Last Checked: Just Now C

Estimated Install Time: 1 hour and 18 minutes
View Details

Select an option:
+ Toinstall all available updates, click Install All.
+ Toinstall a specific update, click View Details, and click Install next to the update you want.

The Garmin Express application downloads and installs the updates onto your device. Map updates are very
large, and this process may take a long time on slower internet connections.

NOTE: If a map update is too large for the internal storage of the device, the software may prompt you to
install a microSD card in your device to add storage space (Installing a Memory Card for Maps and Data,
page 69).

Follow the on-screen instructions during the update process to finish installing updates.

For example, during the update process, the Garmin Express application may instruct you to disconnect and
reconnect your device.
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Device Care

Avoid dropping your device.

Do not store the device where prolonged exposure to extreme temperatures can occur, because it can cause
permanent damage.

Never use a hard or sharp object to operate the touchscreen, or damage may result.
Do not expose the device to water.

Cleaning the Touchscreen

1 Use a soft, clean, lint-free cloth.

2 |If necessary, lightly dampen the cloth with water.

3 If using a dampened cloth, turn off the device and disconnect the device from power.
4 Gently wipe the screen with the cloth.

Troubleshooting

My device is not acquiring satellite signals

Verify the location services feature is enabled (Enabling or Disabling Location Services, page 62).
Take your device out of parking garages and away from tall buildings and trees.
Remain stationary for several minutes.

My device does not connect to my phone
- Select @ >3O > #* > Bluetooth.
The Bluetooth option must be enabled.
Enable Bluetooth wireless technology on your phone and bring your phone within 10 m (33 ft.) of the device.
Verify your phone is compatible.
Go to www.garmin.com/bluetooth for more information.
Complete the pairing process again.

To repeat the pairing process, you must unpair your phone and device (Deleting a Paired Bluetooth Device,
page 31), and complete the pairing process (Pairing with Your Smartphone, page 28).

My phone is not listed as a Bluetooth audio source

The Bluetooth audio source requires a separate Bluetooth connection with your smartphone. To use your phone
as a Bluetooth media source, you must pair it separately in the Music app (Connecting a Compatible Bluetooth
Device, page 39).

Network Troubleshooting

If you cannot see or connect to Fusion PartyBus devices on the network, check the following:
Verify that only one device, either a stereo or a router, is configured as a DHCP server.

+ Verify that all Fusion PartyBus devices, network switches, routers, and wireless access points are connected
to the network and turned on.

Verify that wireless Fusion PartyBus devices are connected to a wireless router or wireless access point on
the network.

If you configured static IP addresses, verify that every device has a unique IP address, that the first three sets
of numbers in the IP addresses match, and that the subnet masks on every device are identical.

If you have made configuration changes that might be causing networking issues, reset all network settings
to factory defaults.
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Network Status Icons

A network-status icon is shown on some screens of the stereo. You can refer to this table to understand the
appearance of the icon and help diagnose issues with the Fusion PartyBus network (Network Troubleshooting,
page 67).

EI The stereo is configured for a wired network connection and connected correctly to a wired network
using an Ethernet cable.

m The stereo is configured for a wired network connection, but cannot detect the wired network. An
Ethernet cable may not be connected or there may be other problems with the network.

(((0))) The stereo is configured as a wireless access point.

= The stereo is configured as a wireless client and connected to a wireless access point. The number of
®  bars indicates the signal strength.

Q The stereo is configured as a wireless client, but is not connected to a wireless access point. There may
o~ be a problem with the connection settings or with the wireless access point.

My steering wheel controls are unresponsive or inaccurate

If your steering wheel controls work inconsistently, you may be able to recalibrate them (Calibrating Steering
Wheel Controls, page 68).

NOTE: The steering wheel control calibration options are not available for all vehicle installations.

Calibrating Steering Wheel Controls

Before you begin calibrating the steering wheel controls, you should allow the Vieo system and the vehicle to
warm up to the vehicle's average running temperature.

You can calibrate your steering wheel controls to work consistently with your Vieo system. This can be helpful if
some controls are unresponsive or inaccurate.

NOTE: You can calibrate steering wheel controls only for vehicle chassis that use analog technology.
1 Place the display in the stereo dock.
2 Onthe Vieo display, select @ > (9 > :u:*’ > Vehicle Integration > Steering Wheel Controls.
3 Select an option:
+ To begin calibrating the vehicle controls, select Calibrate.
« To update a previous calibration, select Recalibrate.
+ To delete a previous calibration, select Delete Calibration.
4 Follow the on-screen instructions on your display to complete the calibration process.

NOTE: While you are calibrating the steering wheel controls, you can select RESET to begin calibrating
the current button again. If a button does not exist on your steering wheel, you can select Skip to begin
calibrating the next button.

Appendix

Data Management
You can store files on your device. The device has a memory card slot for additional data storage.
NOTE: The device is not compatible with Windows" 95, 98, Me, Windows NT°, and Mac® OS 10.3 and earlier.

About Memory Cards

You can purchase memory cards from an electronics supplier, or purchase pre-loaded Garmin mapping
software (www.garmin.com). In addition to map and data storage, the memory card can be used to store
files such as maps, images, geocaches, routes, waypoints, and custom POls.
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Installing a Memory Card for Maps and Data

You can install a memory card to increase the storage space for maps and other data on your device. You can
purchase memory cards from an electronics supplier, or go to www.garmin.com/maps to purchase a memory
card with pre-loaded Garmin mapping software. The device supports microSD memory cards from 4 to 32 GB.
Memory cards must use the FAT32 file system format. Memory cards greater than 32 GB must be formatted
using the device (Formatting the Memory Card, page 69).

1 Locate the map and data memory card slot on your device (Display Overview, page 1).
2 Insert a memory card into the slot.
3 Pressitin until it clicks.

Formatting the Memory Card

The device requires a memory card formatted using the FAT32 file system. You can use the device to format
your card using this file system.

You must format a brand new memory card if it is not formatted using the FAT32 file system.
NOTE: Formatting the memory card deletes all data on the card.

Select @ >3O > #* > Storage & USB.

2 Select your memory card.

3 Select > Settings > Format > ERASE & FORMAT.

4 Select Done.

—

Purchasing Additional Maps

1 Go to your device product page at garmin.com.
2 Click the Maps tab.
3 Follow the on-screen instructions.

Purchasing Accessories

Go to garmin.com/accessories.

Appendix
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