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Introduction
WARNING
See the Important Safety and Product Information guide in the product box for product warnings and other
important information.

Getting Started
When using your device the first time, you should complete these tasks to set it up and get to know the basic
features.
1 Install the batteries (Installing Batteries, page 3).
2 Press and hold
to turn on the device.
3 Acquire satellites (Acquiring Satellite Signals, page 6).
4 Calibrate the compass (Calibrating the Compass, page 8).
5 Mark a waypoint (Saving Your Current Location as a Waypoint, page 12).
6 Navigate to a destination (Navigating to a Destination, page 11).
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Device Overview

GNSS antenna
Power button

Buttons
Micro-USB port (under weather cap)
Serial port (under weather cap)
microSD card slot (under batteries)
®

Battery compartment
Mounting spine
Battery cover D-ring
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Installing Batteries
NOTICE
To prevent damage, thoroughly wipe dry and air dry the device and battery compartment before installing the
batteries or turning on the device.
The handheld device operates using two AA batteries (not included). Use lithium batteries with 1.5 V nominal
voltage for best results. Do not use lithium batteries with a higher voltage.
1 Turn the D-ring counter-clockwise, and pull up to remove the cover.
2 Insert two AA batteries, observing polarity.

3 Replace the battery cover, and turn the D-ring clockwise.
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Connecting the Device to External Power
NOTICE
To prevent corrosion, thoroughly dry the USB port, the serial port, the weather cap, and the surrounding area
before connecting to a computer or external cable.
Before you can connect the device to external power using a USB cable, you must change the serial interface
setting to Garmin Spanner (Serial Interface Settings, page 25).
1 Lift the weather cap .

2 Select an option:
• To connect to a compatible 5 V AC power adapter (sold separately), connect the small end of the
included USB cable to the USB port
on the device.
• To connect to a NMEA 0183 device, connect a 12 V serial/data power cable (sold separately) to the
serial port
on the device.
Optional accessories are available at buy.garmin.com or from your Garmin dealer.
®

®
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Buttons

FIND

Press to open the search menu.
Hold to mark your current location as a man overboard (MOB) location and activate naviga
tion.

MARK

Press to save your current location as a waypoint.

QUIT

Press to cancel or return to the previous menu or page.
Press to scroll through the main pages.

ENTER

Press to choose options and acknowledge messages.
Press to control the current activity recording (from the main pages).

MENU

Press to open the options menu for the page that is currently open.
Press twice to open the main menu (from any page).

PAGE

Press to scroll through the main pages.
Press to select menu options and move the map cursor.
Press to zoom in on the map.
Press to zoom out on the map.

Turning On the Device
Press and hold

.

Locking the Buttons
You can lock the keypad to prevent inadvertent button presses.
1 Press
to open the status page.
2 Select Lock Keys.

Turning On the Backlight
Press any button to turn on the backlight.

Introduction
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Adjusting the Backlight
1 Press
to open the status page.
2 Use
and
to adjust the brightness.
TIP: You can select NV to reduce the backlight intensity for compatibility with night vision goggles.

Acquiring Satellite Signals
It may take 30 to 60 seconds to acquire satellite signals.
1 Go outdoors to an open area.
2 If necessary, turn on the device.
3 Wait while the device searches for satellites.
flashes while the device determines your GNSS location.
in the status bar shows the satellite signal strength.
When the device acquires satellite signals, it automatically starts recording your path as an activity.

Using the Main Pages
The information needed to operate this device is found on the main menu, map, compass, and trip computer
pages.
Press PAGE or QUIT to scroll through the main pages.
The page displayed in the middle opens automatically.

Opening the Main Menu
The main menu gives you access to tools and setup screens for waypoints, activities, routes, and more (Main
Menu Tools, page 21, Setup Menu, page 24).
From any page, press MENU twice.

Map
represents your location on the map. As you travel, moves and displays your path. Depending on your
zoom level, waypoint names and symbols may appear on the map. You can zoom in on the map to see more
detail. When you are navigating to a destination, your route is marked with a colored line on the map.

Navigating with the Map
1 Begin navigating to a destination (Navigating to a Destination, page 11).
2 Press PAGE to scroll to the map page.
A blue triangle represents your location on the map. As you travel, the blue triangle moves and displays your
path.
3 Complete one or more actions:
• To view different areas of the map, press , , , or .
• To zoom in and out of the map, press
and .
• To view more information about a waypoint on the map (represented by an icon) or other location, move
the map cursor to the location, and press ENTER.
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Measuring Distance on the Map
You can measure the distance between multiple locations.
1 Press PAGE to scroll to the map page.
2 Press MENU.
3 Select Measure Distance.
4 Press , , , and
to move the map cursor to a location.
The measured distance appears.
5 Press ENTER to select additional locations on the map.

Map Page Settings
Press PAGE to scroll to the map page, and press MENU.
Show Dashboard: Allows you to show or hide the dashboard after setting one to display on the map (Map
Settings, page 7).
Stop Navigation: Stops navigating the current route.
Map Setup: Allows you to customize additional map settings (Map Settings, page 7).
Measure Distance: Allows you to measure the distance between multiple locations (Measuring Distance on the
Map, page 7).
Change Data Fields: Allows you to customize the data fields on the dashboard.
Restore Defaults: Restores the map to factory default settings.

Map Settings
Press PAGE to scroll to the map page, and press MENU. Select Map Setup.
Configure Maps: Enables or disables the maps currently loaded on the device (Enabling Maps, page 7).
Orientation: Adjusts how the map is shown on the page (Changing the Map Orientation, page 8).
Dashboard: Sets a dashboard to display on the map. Each dashboard shows different information about your
route or your location.
NOTE: Your customized settings are remembered by the dashboard. Your settings are not lost when you
change profiles (Profiles, page 29).
Guidance Text: Sets when the guidance text is shown on the map.
Advanced Setup: Allows you to customize advanced map settings (Advanced Map Settings, page 8).

Enabling Maps
You can enable map products installed on your device.
1 Press PAGE to scroll to the map page.
2 Press MENU.
3 Select Map Setup > Configure Maps.
4 Select the toggle switch to enable each installed map.

Optional Maps
You can use additional maps with the device, such as BirdsEye satellite imagery, BlueChart g3, and City
Navigator detailed maps. Detailed maps may contain additional points of interest, such as restaurants or
marine services. For more information, go to buy.garmin.com or contact your Garmin dealer.
®

®
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Changing the Map Orientation
1
2
3
4

Press PAGE to scroll to the map page.
Press MENU.
Select Map Setup > Orientation.
Select an option:
• Select North Up to show north at the top of the page.
• Select Track Up to show your current direction of travel at the top of the page.
• Select Automotive Mode to show an automotive perspective with the direction of travel at the top.

Advanced Map Settings
Press PAGE to scroll to the map page, and press MENU. Select Map Setup > Advanced Setup.
Auto Zoom: Automatically selects the appropriate zoom level for optimal use on your map. When Off is
selected, you must zoom in or out manually.
Detail: Sets the amount of detail shown on the map. Showing more detail may cause the map to redraw more
slowly.
Shaded Relief: Shows detail relief on the map, if available, or turns off shading.
Vehicle: Sets the position icon, which represents your position on the map. The default icon is a small blue
triangle.
Zoom Levels: Adjusts the zoom level at which map items appear. The map items do not appear when the map
zoom level is higher than the selected level.
Text Size: Sets the text size for map items.

Compass
The handheld device has a 3-axis, tilt-compensated compass. You can use a bearing pointer or a course pointer
to navigate to your destination.

Calibrating the Compass
Before you can calibrate the electronic compass, you must be outdoors, away from objects that influence
magnetic fields, such as cars, buildings, or overhead power lines.
The GPSMAP 79s/sc device has a 3-axis electronic compass. You should calibrate the compass after moving
long distances, experiencing temperature changes, or changing the batteries.
1 Press PAGE to scroll to the compass page.
2 Press MENU.
3 Select Calibrate Compass > Start.
4 Follow the on-screen instructions.

Navigating with the Compass
When navigating to a destination, points to your destination, regardless of the direction you are moving.
1 Begin navigating to a destination (Navigating to a Destination, page 11).
2 Press PAGE to scroll to the compass page.
3 Turn until points toward the top of the compass, and continue moving in that direction to the destination.
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Using the Course Pointer
The course pointer is most useful when you are navigating to your destination in a straight line, such as when
you are navigating on water. It can help you navigate back to the course line when you go off-course to avoid
obstacles or hazards.
1 Press PAGE to scroll to the compass page.
2 Press MENU.
3 Select Heading Setup > Go To Line (Pointer) > Course (CDI) to enable the course pointer.

Course line pointer. Indicates the direction of the desired course line from your starting point to your
next waypoint.
Course deviation indicator (CDI). Indicates the location of the desired course line in relation to your
location. If the CDI is aligned with the course line pointer, you are on course.
Course deviation distance. The dots indicate your distance off course. The distance represented by
each dot is indicated by the scale in the upper-right corner.
To-and-from indicator. Indicates whether you are headed to or away from the next waypoint.

Navigating with Sight 'N Go
You can point the device at an object in the distance with the compass direction locked in, project the object as
a waypoint, and navigate using the object as a reference point.
1 Press PAGE to scroll to the compass page.
2 Press MENU.
3 Select Sight 'N Go.
4 Point the device at an object.
5 Select Lock Direction > Set Course.
6 Navigate using the compass.

Using the Main Pages
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Projecting a Waypoint from Your Current Location
You can save a new waypoint by projecting the distance from your current location.
For example, if you would like to navigate to a location you observe on the other side of a river or stream, you
can project a waypoint from your current location to the observed location, and then navigate to the new
location after you cross the river or stream.
1 Press PAGE to scroll to the compass page.
2 Press MENU.
3 Select Sight 'N Go.
4 Point the device at the new location.
5 Select Lock Direction > Project Waypoint.
6 Select a unit of measure.
7 Enter the distance, and select Done.
8 Select Save.

Compass Settings
Press PAGE to scroll to the compass page, and press MENU.
Sight 'N Go: Allows you to point the device at an object in the distance, and navigate using the object as a
reference point (Navigating with Sight 'N Go, page 9).
Stop Navigation: Stops navigation of the current route.
Change Dashboard: Changes the theme and information displayed on the dashboard.
NOTE: Your customized settings are remembered by the dashboard. Your settings are not lost when you
change profiles (Profiles, page 29).
Set Scale: Sets the scale for the distance between the dots on the course deviation indicator when navigating
with Sight 'N Go.
Calibrate Compass: Allows you to calibrate the compass if you experience irregular compass behavior. For
example, after moving long distances or after extreme temperature changes (Calibrating the Compass,
page 8).
Heading Setup: Allows you to customize the compass heading settings (Heading Settings, page 10).
Change Data Fields: Allows you to customize the compass data fields.
Restore Defaults: Restores the compass to factory default settings.

Heading Settings
Press PAGE to scroll to the compass page, and press MENU. Select Heading Setup.
Display: Sets the directional heading on the compass to letters, degrees, or milliradians.
North Reference: Sets the north reference used on the compass (Setting the North Reference, page 11).
Go To Line (Pointer): Sets the behavior of the pointer that appears on the map. Bearing points in the direction
of your destination. Course (CDI) shows your relationship to the course line leading to the destination.
Compass: Automatically switches from an electronic compass to a GPS compass when you are traveling at a
higher rate of speed for a period of time.
Calibrate Compass: Allows you to calibrate the compass if you experience irregular compass behavior. For
example, after moving long distances or after extreme temperature changes (Calibrating the Compass,
page 8).

10

Using the Main Pages

Setting the North Reference
You can set the directional reference used in calculating heading information.
1 Press PAGE to scroll to the compass page.
2 Press MENU.
3 Select Heading Setup > North Reference.
4 Select an option:
• To set geographic north as the heading reference, select True.
• To set the magnetic declination for your location automatically, select Magnetic.
• To set grid north (000 degrees) as the heading reference, select Grid.
• To set the magnetic variation value manually, select User, enter the magnetic variance, and select Done.

Trip Computer
The trip computer displays your current speed, average speed, trip odometer, and other helpful statistics. You
can customize the trip computer layout, dashboard, and data fields.

Trip Computer Settings
Press PAGE to scroll to the trip computer page, and press MENU.
Reset: Resets all the trip computer values to zero. For accurate information, reset the trip information before
beginning a trip.
Change Data Fields: Customizes the trip computer data fields.
Change Dashboard: Changes the theme and information displayed on the dashboard.
NOTE: Your customized settings are remembered by the dashboard. Your settings are not lost when you
change profiles (Profiles, page 29).
Insert Page: Inserts an additional page of customizable data fields.
TIP: You can use the arrow buttons to scroll through the pages.
Remove Page: Removes an additional page of customizable data fields.
More Data: Adds additional data fields to the trip computer.
Less Data: Removes data fields from the trip computer.
Restore Defaults: Restores the trip computer to its factory default settings.

Navigation
FIND Page
You can use the FIND page to find a destination to navigate to. Not all FIND categories are available in all areas
and maps.

Navigating to a Destination
1
2
3
4
5
6

Press FIND.
Select a category.
If necessary, press MENU to narrow the search.
If necessary, select Spell Search, and enter the destination name or part of the name.
Select a destination.
Select Go.
Your route appears as a magenta line on the map.
7 Navigate using the map (Navigating with the Map, page 6) or compass (Navigating with the Compass,
page 8).

Navigation
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Stopping Navigation
1 Press FIND.
2 Select Stop Navigation.

Finding a Location Near Another Location
1
2
3
4

Press FIND.
Press MENU.
Select Search Near, and select an option.
Select a location.

Waypoints
Waypoints are locations you record and store in the device. Waypoints can mark where you are, where you are
going, or where you have been.

Saving Your Current Location as a Waypoint
1 Press MARK.
2 If necessary, select a field to edit information about the waypoint, such as the name or location.
3 Select Save.

Saving a Location on the Map as a Waypoint
You can save a location on the map as a waypoint.
1 Press PAGE to scroll to the map page.
2 Press , , , or
to move the cursor to a location.
An information bar appears at the top of the screen.
3 Press ENTER.
4 Press MENU.
5 Select Save as Waypoint.

Navigating to a Waypoint
1
2
3
4

Press FIND.
Select Waypoints.
Select a waypoint.
Select Go.
By default, your route to the waypoint appears as a straight, colored line on the map.

Finding a Saved Waypoint
1
2
3
4

Press MENU twice to open the main menu.
Select Waypoint Manager.
If necessary, press MENU to narrow the search.
If necessary, select an option:
• Select Spell Search to search using the name of the waypoint.
• Select Select Symbol to search using the symbol of the waypoint.
• Select Search Near to search near a recently found location, another waypoint, your current location, or a
point on the map.
• Select Sort to view the list of waypoints based on nearest distance or alphabetical order.
5 Select a waypoint from the list.
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Editing a Waypoint
1
2
3
4
5

Press MENU twice to open the main menu.
Select Waypoint Manager.
Select a saved waypoint.
Select an item to edit, such as the name or location.
Enter the new information, and select Done.

Deleting a Waypoint
1
2
3
4
5

Press MENU twice to open the main menu.
Select Waypoint Manager.
Select a waypoint.
Press MENU.
Select Delete.

Changing the Photo for a Waypoint
1
2
3
4
5
6
7

Press MENU twice to open the main menu.
Select Waypoint Manager.
Select a waypoint.
Press MENU.
Select Change Photo.
Select a photo.
Select Use.

Increasing the Accuracy of a Waypoint Location
You can refine the accuracy of a waypoint location by averaging the location data. When averaging, the device
takes several GPS readings at the same location and uses the average value to provide more accuracy.
1 Press MENU twice to open the main menu.
2 Select Waypoint Manager.
3 Select a waypoint.
4 Press MENU.
5 Select Average Location.
6 Move to the waypoint location.
7 Select Start.
8 Follow the on-screen instructions.
9 When the confidence status bar reaches 100%, select Save.
For best results, collect four to eight samples for the waypoint, waiting at least 90 minutes between samples.

Navigation
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Projecting a Waypoint from a Saved Waypoint
You can save a new waypoint by projecting the distance and bearing from a saved waypoint to a new location.
1 Press MENU twice to open the main menu.
2 Select Waypoint Manager.
3 Select a waypoint.
4 Press MENU.
5 Select Project Waypoint.
6 Enter the bearing, and select Done.
7 Select a unit of measure.
8 Enter the distance, and select Done.
9 Select Save.

Moving a Waypoint on the Map
1
2
3
4
5
6
7

Press MENU twice to open the main menu.
Select Waypoint Manager.
Select a waypoint.
Press MENU.
Select Move Waypoint.
Press , , , or
to move the cursor to a new location on the map.
Select Move.

Finding a Location Near a Waypoint
1 Press MENU twice to open the main menu.
2 Select Waypoint Manager.
3 Select a waypoint.
4 Press MENU.
5 Select Find Near Here.
6 Select a category.
The list displays locations near the selected waypoint.

Setting a Waypoint Proximity Alarm
You can add a proximity alarm for a waypoint. Proximity alarms alert you when you are within a specified range
of a particular location.
1 Press MENU twice to open the main menu.
2 Select Waypoint Manager.
3 Select a waypoint.
4 Press MENU.
5 Select Set Proximity.
6 Enter the radius.
When you enter an area with a proximity alarm, the device sounds a tone.
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Adding a Waypoint to a Route
1
2
3
4
5
6

Press MENU twice to open the main menu.
Select Waypoint Manager.
Select a waypoint.
Press MENU.
Select Add to Route.
Select a route.

Repositioning a Waypoint to Your Current Location
You can change the position of a waypoint. For example, if you move your vehicle, you can change the location
to your current position.
1 Press MENU twice to open the main menu.
2 Select Waypoint Manager.
3 Select a waypoint.
4 Press MENU.
5 Select Reposition Here.
The waypoint location changes to your current location.

Routes
A route is a sequence of waypoints or locations that leads you to your final destination.

Creating a Route Using Route Planner
A route can include many waypoints, and it should include at least a starting point and one destination.
1 Press MENU twice to open the main menu.
2 Select Route Planner > Create Route > Select First Point.
3 Select a category.
4 Select the first point in the route.
5 Select Use.
6 Select Select Next Point to add additional points to the route.
7 Select QUIT to save the route.

Creating a Route Using the Map
1
2
3
4
5
6

Press MENU twice to open the main menu.
Select Route Planner > Create Route > Select First Point > Use Map.
Press , , , or
to select a point on the map.
Select Use.
Repeat steps 3 and 4 to select additional points on the map to add to the route (optional).
Select QUIT.

Navigating a Saved Route
1
2
3
4

Press FIND.
Select Routes.
Select a route.
Select Go.
By default, your route appears as a straight, colored line on the map.

Navigation
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Viewing the Active Route
1
2
3
4

Begin navigating a route (Navigating a Saved Route, page 15).
Press MENU twice to open the main menu.
Select Active Route.
Select a point in the route to view additional details.

Editing a Route
You can add, remove, or rearrange points on a route.
1 Press MENU twice to open the main menu.
2 Select Route Planner.
3 Select a route.
4 Select Edit Route.
5 Select a point.
6 Select an option:
• To view the point on the map, select Review.
• To change the order of the points on the route, select Move Up or Move Down.
• To insert an additional point on the route, select Insert.
The additional point is inserted before the point you are editing.
• To remove the point from the route, select Remove.
7 Select QUIT to save the route.

Viewing a Route on the Map
1
2
3
4

Press MENU twice to open the main menu.
Select Route Planner.
Select a route.
Select View Map.

Editing the Name of a Route
You can customize the name of a route to make it distinct.
1 Press MENU twice to open the main menu.
2 Select Route Planner.
3 Select a route.
4 Select Change Name.
5 Enter the new name.

Reversing a Route
You can switch the start and end points of your route to navigate the route in reverse.
1 Press MENU twice to open the main menu.
2 Select Route Planner.
3 Select a route.
4 Select Reverse Route.

Deleting a Route
1
2
3
4
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Press MENU twice to open the main menu.
Select Route Planner.
Select a route.
Select Delete Route.

Navigation

Recordings
Your device records your path as an activity. Activities contain information about points along your recorded
path, including time and location for each point.

Recording Settings
Press MENU twice to open the main menu. Select Setup > Recording.
Record Method: Sets the recording method. The Auto option records points at a variable rate to create an
optimum representation of your path. You can also record points at specific time or distance intervals.
Interval: Sets the recording rate. Recording points more frequently creates a more-detailed path, but fills the
recording log faster.
Auto Pause: Sets the device to stop recording your path when you are not moving.
Auto Start: Sets the device to start a new recording automatically when the previous recording ends.
Activity Type: Sets the default activity type for the device.
Advanced Setup: Allows you to customize additional recording settings (Advanced Recording Settings,
page 17).

Advanced Recording Settings
Press MENU twice to open the main menu. Select Setup > Recording > Advanced Setup.
Output Format: Sets the device to save the recording as a FIT or a GPX and FIT file (File Types, page 32). The
FIT option records your activity with fitness information that is tailored for the Garmin Connect™ application
and can be used for navigation. The FIT and GPX option records your activity as both a traditional track that
can be viewed on the map and used for navigation, and as an activity with fitness information.
Auto Save: Sets an automated schedule to save your recordings. This helps organize your trips and save
memory space (Auto Save Settings, page 17).
Trip Recording: Sets a trip recording option.
Recorded Data Reset: Sets a reset option. The Activity and Trip option resets the recording and trip data when
you finish the active recording. The Prompted option prompts you to select the data to reset.

Auto Save Settings
Press MENU twice to open the main menu. Select Setup > Recording > Advanced Setup > Auto Save.
When Full: Automatically saves the current recording and starts a new one when the current recording is near
20,000 track points.
Daily: Automatically saves the previous day's recording and starts a new one when you turn on the device on a
new day.
Weekly: Automatically saves the previous week's recording and starts a new one when you turn on the device
on a new week.
Auto: Automatically saves the current recording based on its length and the number of track points taken.
Never: Never saves the current recording automatically. When the current recording nears 20,000 track points,
the device filters the active track to remove redundant points while retaining the shape and history of the
recording. Unfiltered points are saved in a temporary GPX and FIT file that is saved or discarded when the
recording stops.
NOTE: When importing FIT activities or GPX tracks with more than 20,000 track points, the device filters the
line to fit in the device memory and improve map drawing performance, while retaining the shape and history
of the recording. The FIT and GPX files retain all of their original track points.

Navigation
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Viewing the Current Activity
By default, the device automatically starts recording your path as an activity when it is turned on and has
acquired satellite signals. You can pause and start recording manually.
1 Press MENU twice to open the main menu.
2 Select Recording Controls.
3 Press
and
to view an option:
• To control the current activity recording, select
.
• To view data fields for the activity, select .
• To view the current activity on the map, select
.

Customizing Your Activity Log
You can customize how your device displays and records activities.
1 Press MENU twice to open the main menu.
2 Select Recorded Activities > Current Activity > .
3 Press MENU.
4 Select an option:
• To change the color of the activity line on the map, select Set Color.
• To display a line on the map indicating your activity, select Show on Map.
5 Select Activities Setup > Record Method.
6 Select an option:
• To record activities at a variable rate that creates an optimum representation of your activities, select
Auto.
• To record activities at a specified distance, select Distance.
• To record activities at a specified time, select Time.
7 Select Interval.
8 Complete an action:
• If you selected Auto for the Record Method, select an option to record activities more or less often.
NOTE: Using the Most Often interval provides the most activity detail, but fills up the device memory
quicker.
• If you selected Distance or Time for the Record Method, enter a value, and select Done.

Navigating Using TracBack

®

While recording, you can navigate back to the beginning of your activity. This can be helpful when finding your
way back to camp or the trail head.
1 Press MENU twice to open the main menu.
2 Select Recording Controls.
3 Press
to switch to the map tab.
4 Select TracBack.
The map displays your route with a magenta line, start point, and end point.
5 Navigate using the map (Navigating with the Map, page 6) or compass (Navigating with the Compass,
page 8).
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Stopping the Current Activity
1 From the main pages, press ENTER.
2 Select Stop.
3 Select an option:
• To resume recording, select Resume.
• To save the activity, select .
TIP: You can view the saved activity by pressing MENU twice to view the main menu, and selecting
Recorded Activities.
• To delete the activity and reset the trip computer, select .

Saving the Current Activity
1 Press MENU twice to open the main menu.
2 Select Recording Controls >
.
3 Select an option:
• Select Save to save the entire activity.
• Press MENU, select Save Portion, and select a portion.

Viewing Saved Activity Information
1
2
3
4
5

Press MENU twice to open the main menu.
Select Recorded Activities.
Select an activity.
Select
to view information about the activity, such as time and distance.
Select
to view the activity on a map.
The beginning and the end of the trail are marked by flags.

Saving a Location from an Activity as a Waypoint
1
2
3
4
5

Press MENU twice to open the main menu.
Select Recorded Activities.
Select an activity.
Select
.
Press , , , or
to move the cursor to a location.
An information bar appears at the top of the screen.
6 Press ENTER.
7 Press MENU.
8 Select Save as Waypoint.

Creating a Track from a Saved Activity
You can create a track from a saved activity. Tracks are saved using different file types than activities (File
Types, page 32).
1 Press MENU twice to open the main menu.
2 Select Recorded Activities.
3 Select an activity.
4 Press MENU.
5 Select Save as Track.

Navigation
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Reversing an Activity
You can switch the start and end points of your activity to navigate the activity in reverse.
1 Press MENU twice to open the main menu.
2 Select Recorded Activities.
3 Select an activity.
4 Press MENU.
5 Select Copy Reversed.

Navigating a Saved Activity
1
2
3
4
5

Press MENU twice to open the main menu.
Select Recorded Activities.
Select an activity.
Select
.
Select Go.

Deleting a Saved Activity
1
2
3
4
5
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Press MENU twice to open the main menu.
Select Recorded Activities.
Select an activity.
Press MENU.
Select Delete.

Navigation

Main Menu Tools
Press MENU twice to open the main menu.
Recording Controls: Allows you to view details about the current activity and control the current activity
recording (Viewing the Current Activity, page 18).
Waypoint Manager: Displays all waypoints saved to the device (Waypoints, page 12).
Geocaching: Displays a list of downloaded geocaches (Geocaches, page 21).
Recorded Activities: Displays your current activity and a list of recorded activities (Recordings, page 17).
Active Route: Displays your active route and upcoming waypoints (Routes, page 15).
Route Planner: Displays a list of saved routes and allows you to create new routes (Creating a Route Using
Route Planner, page 15).
Saved Tracks: Displays a list of saved tracks (Creating a Track from a Saved Activity, page 19).
Sight 'N Go: Allows you to point the device at an object in the distance, and navigate using the object as a
reference point (Navigating with Sight 'N Go, page 9).
Proximity Alarms: Allows you to set alerts to sound when you are within a specified distance of particular
locations (Setting a Proximity Alarm, page 23).
Profile Change: Allows you to change the device profile to customize your settings and data fields for a
particular activity or trip (Selecting a Profile, page 24).
Area Calculation: Allows you to calculate the size of an area (Calculating the Size of an Area, page 24).
Calendar: Displays a calendar.
Hunt and Fish: Displays the predicted best dates and times for hunting and fishing at your current location.
Sun and Moon: Displays sunrise and sunset times, along with the moon phase, based on your GPS position.
Photo Viewer: Displays saved photos.
Waypoint Averaging: Allows you to refine a waypoint location for more accuracy (Increasing the Accuracy of a
Waypoint Location, page 13).
Calculator: Displays a calculator.
Alarm Clock: Sets an audible alarm. If you are not currently using the device, you can set the device to turn on
at a specific time.
Stopwatch: Allows you to use a timer, mark a lap, and time laps.

Geocaches
Geocaching is a treasure hunting activity in which players hide or search for hidden caches using clues and
GPS coordinates.

Downloading Geocaches Using a Computer
You can load geocaches manually onto your device using a computer (Transferring Files to Your Device,
page 33). You can place the geocache files into a GPX file and import them into the GPX folder on the device.
With a premium membership to geocaching.com, you can use the "pocket query" feature to load a large group
of geocaches onto your device as a single GPX file.
1 Connect the device to your computer using a USB cable.
2 Go to www.geocaching.com.
3 If necessary, create an account.
4 Sign in.
5 Follow the instructions at geocaching.com to find and download geocaches to your device.

Main Menu Tools
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Searching for a Geocache
You can search the geocaches loaded on your device.
NOTE: You can download detailed information for a limited number of geocaches per day. You can purchase a
premium subscription to download more. Go to www.geocaching.com for more information.
1 Press MENU twice to open the main menu.
2 Select Geocaching >
.
3 Press MENU.
4 Select an option:
• To search the geocaches loaded on your device by name, select Spell Search, and enter a search term.
• To search for geocaches near you or near another location, select Search Near, and select a location.
5 Select a geocache.
The geocache details appear.

Filtering the Geocache List
You can filter your geocache list based on certain factors, such as the level of difficulty.
1 Press MENU twice to open the main menu.
2 Select Geocaching >
.
3 Press MENU.
4 Select Filter, and select one or more options:
• To filter by a geocache category, such as puzzle or event, select Type.
• To filter by the physical size of the geocache container, select Cache Size.
• To filter by Unattempted, Did Not Find, or Found geocaches, select Status.
• To filter by the difficulty level of finding the geocache, or the difficulty of the terrain, select a level from 1
to 5.
5 Select QUIT to view the filtered geocache list.

Saving a Custom Geocache Filter
You can create and save custom filters for geocaches based on specific factors.
1 Press MENU twice to open the main menu.
2 Select Setup > Geocaching > Filter Setup > Create Filter.
3 Select items to filter.
4 Select QUIT.
By default, the new filter is saved automatically as Filter followed by a number. For example, Filter 2. You
can edit the geocache filter to change the name (Editing a Custom Geocache Filter, page 22).

Editing a Custom Geocache Filter
1
2
3
4

Press MENU twice to open the main menu.
Select Setup > Geocaching > Filter Setup.
Select a filter.
Select an item to edit.

Viewing Geocache Details
1
2
3
4
5
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Press MENU twice to open the main menu.
Select Geocaching.
Select a geocache.
Press MENU.
Select Review Point.
The geocache description and logs appear.

Main Menu Tools

Navigating to a Geocache
1
2
3
4

Press MENU twice to open the main menu.
Select Geocaching.
Select a geocache.
Select Go.

Using Hints and Clues to find a Geocache
You can use hints or clues, such as a description or coordinates, to help you find a geocache.
1 While navigating to a geocache, select MENU > Geocache.
2 Select an option:
• To view details about the geocache, select Description.
• To view a clue about a geocache location, select Hint.
• To view latitude and longitude for a geocache, select Coordinates.
• To view feedback about the geocache from previous searchers, select Logs.

Logging the Attempt
After you have attempted to find a geocache, you can log your results. You can verify some geocaches at
www.geocaching.com.
1 Press MENU twice to open the main menu.
2 Select Geocaching > Log.
3 Select Found, Did Not Find, Needs Repair, or Unattempted.
4 Select an option:
• To stop logging, select Done.
• To begin navigation to the geocache nearest you, select Find Next Closest.
• To enter a comment about looking for the cache or about the cache itself, select Edit Comment, enter a
comment, and select Done.

Setting a Proximity Alarm
Proximity alarms alert you when you are within a specified range of a particular location.
1 Press MENU twice to open the main menu.
2 Select Proximity Alarms > Create Alarm.
3 Select a category.
4 Select a location.
5 Select Use.
6 Enter a radius.
When you enter an area with a proximity alarm, the device sounds a tone.

Editing or Deleting a Proximity Alarm
1
2
3
4

Press MENU twice to open the main menu.
Select Proximity Alarms.
Select an alarm.
Select an option:
• To edit the radius, select Change Radius.
• To view the alarm on a map, select View Map.
• To delete the alarm, select Delete.

Main Menu Tools
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Selecting a Profile
When you change activities, you can change the setup of the device by changing the profile.
1 Press MENU twice to open the main menu.
2 Select Profile Change.
3 Select a profile.

Calculating the Size of an Area
1
2
3
4

Press MENU twice to open the main menu.
Select Area Calculation > Start.
Walk around the perimeter of the area you want to calculate.
Select Calculate when finished.

Customizing the Device
Customizing the Data Fields
You can customize the data fields displayed on each main page.
1 Open the page for which you will change the data fields.
2 Press MENU.
3 Select Change Data Fields.
4 Select a data field.
5 Follow the on-screen instructions.

Setup Menu
Press MENU twice to open the main menu. Select Setup.
System: Allows you to customize the system settings (System Settings, page 25).
Display: Adjusts the backlight and display settings (Display Settings, page 25).
Map: Sets the map appearance (Map Settings, page 7).
Recording: Allows you to customize the activity recording settings (Recording Settings, page 17).
Routing: Allows you to customize how the device calculates routes for each activity (Routing Settings,
page 26).
Expedition Mode: Allows you to customize the settings for turning on expedition mode (Turning On Expedition
Mode, page 26).
Waypoints: Allows you to enter a custom prefix for automatically named waypoints.
Tones: Sets the device sounds, such as key tones and alarms (Setting the Device Tones, page 26).
Heading: Allows you to customize the compass heading settings (Heading Settings, page 10).
Geocaching: Allows you to customize your geocache settings (Geocaching Settings, page 27).
Marine: Sets the appearance of marine data on the map (Marine Settings, page 27).
Menus: Allows you to customize the page sequence and main menu (Menu Settings, page 27).
Position Format: Sets the geographical position format and datum options (Position Format Settings,
page 28).
Units: Sets the units of measure used on the device (Changing the Units of Measure, page 29).
Time: Adjusts the time settings (Time Settings, page 29).
Profiles: Allows you to customize and create new activity profiles (Profiles, page 29).
Reset: Allows you to reset user data and settings (Resetting Data and Settings, page 30).
About: Displays device information, such as the unit ID, software version, regulatory information, and license
agreement (Viewing E-label Regulatory and Compliance Information, page 34).
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System Settings
Press MENU twice to open the main menu. Select Setup > System.
Satellite: Sets the satellite system options (Satellite Settings, page 25).
Text Language: Sets the text language on the device.
NOTE: Changing the text language does not change the language of user-entered data or map data, such as
street names.
Interface: Sets the format of the serial interface (Serial Interface Settings, page 25).
RINEX Logging: Enables the device to write Receiver Independent Exchange Format (RINEX) data to a system
file. RINEX is a data interchange format for raw satellite navigation system data.
Battery Type: Allows you to change the type of AA battery you are using.
NOTE: This setting is disabled when the optional NiMH battery pack is installed.

Satellite Settings
Press MENU twice to open the main menu. Select Setup > System > Satellite.
Satellite System: Sets the satellite system to GPS only, multiple satellite systems, or Demo Mode (GPS off).
SBAS: Enables the device to use a satellite-based augmentation system (SBAS).

GPS and Other Satellite Systems
Using GPS and another satellite system together offers increased performance in challenging environments
and faster position acquisition than using GPS only. However, using multiple systems can reduce battery life
more quickly than using GPS only.
Your device can use these Global Navigation Satellite Systems (GNSS).
GPS: A satellite constellation built by the United States.
GLONASS: A satellite constellation built by Russia.
GALILEO: A satellite constellation built by the European Space Agency.

Serial Interface Settings
Press MENU twice to open the main menu. Select Setup > System > Interface.
Garmin Spanner: Allows you to use the device USB port with most NMEA 0183-compliant mapping programs
by creating a virtual serial port.
Garmin Serial: Sets the device to use a Garmin proprietary format to exchange waypoint, route, and track data
with a computer.
NMEA In/Out: Sets the device to use standard NMEA 0183 output and input.
Text Out: Provides simple ASCII text output of location and velocity information.

Display Settings
Press MENU twice to open the main menu. Select Setup > Display.
Backlight Timeout: Adjusts the length of time before the backlight turns off.
Battery Save: Saves the battery power and prolongs the battery life by turning off the screen when the backlight
times out (Turning On Battery Save Mode, page 26).
Appearance: Changes the appearance of the display background and selection highlight (Changing the Color
Mode, page 26).
Screen Capture: Allows you to save the image on the device screen.
Review Text Size: Changes the size of the text on the screen.

Customizing the Device
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Turning On Battery Save Mode
You can use battery save mode to prolong the battery life.
1 Press MENU twice to open the main menu.
2 Select Setup > Display > Battery Save > On.
In battery save mode, the screen shuts off when the backlight times out. You can press
screen.

to turn on the

Changing the Color Mode
1 Press MENU twice to open the main menu.
2 Select Setup > Display > Appearance.
3 Select an option:
• To allow the device to display day or night colors automatically based on the time of day, select Mode >
Auto.
• To use a light background, select Mode > Day.
• To use a dark background, select Mode > Night.
• To customize the color scheme for daytime, select Day Color.
• To customize the color scheme for nighttime, select Night Color.

Routing Settings
Press MENU twice to open the main menu. Select Setup > Routing.
NOTE: The available routing settings vary based on the activity selected.
Activity: Sets an activity for routing. The device calculates routes optimized for the type of activity you are
doing.
Calculation Method: Sets the method used to calculate your route.
Lock On Road: Locks the blue triangle, which represents your position on the map, onto the nearest road. This
is most useful when driving or navigating on roads.
Off Route Recalculation: Sets recalculation preferences when navigating away from an active route.
Avoidance Setup: Sets the types of roads, terrain, and transportation methods to avoid while navigating.
Route Transitions: Sets how the device routes from one point on the route to the next. This setting is available
only when the Direct Routing option is enabled. The Distance option routes you to the next point on the route
when you are within a specified distance of your current point.

Turning On Expedition Mode
You can use expedition mode to prolong the battery life. In expedition mode, the screen shuts off, the device
enters low power mode, and the device collects fewer GPS track points.
1 Press MENU twice to open the main menu.
2 Select Setup > Expedition Mode.
3 Select an option:
• To enable the device to prompt you to turn on expedition mode when you turn off the device, select
Prompted.
• To automatically turn on expedition mode after two minutes of inactivity, select Auto.
• To never turn on expedition mode, select Never.

Setting the Device Tones
You can customize tones for messages, keys, turn warnings, and alarms.
1 Press MENU twice to open the main menu.
2 Select Setup > Tones > Tones > On.
3 Select a tone for each audible type.
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Geocaching Settings
Press MENU twice to open the main menu. Select Setup > Geocaching.
Geocache Style: Sets the device to display the geocache list using names or codes.
Filter Setup: Allows you to create and save custom filters for geocaches (Saving a Custom Geocache Filter,
page 22).
Found Geocaches: Allows you to edit the number of geocaches found. This number automatically increases
when you log a find (Logging the Attempt, page 23).
Proximity Alarm: Allows you to set an alert to sound when you are within a specified range of a geocache.

Marine Settings
Press MENU twice to open the main menu. Select Setup > Marine.
Marine Chart Mode: Sets the type of chart the device uses when displaying marine data. Nautical displays
various map features in different colors so the marine POIs are more readable and so the map reflects the
drawing scheme of paper charts. Fishing (requires marine maps) displays a detailed view of bottom
contours and depth soundings and simplifies map presentation for optimal use while fishing.
Appearance: Sets the appearance of marine navigation aids on the map.
Marine Alarm Setup: Sets alarms for when you exceed a specified drift distance while anchored, when you are
off course by a specified distance, and when you enter water of a specific depth (Setting Up Marine Alarms,
page 27).

Setting Up Marine Alarms
1
2
3
4

Press MENU twice to open the main menu.
Select Setup > Marine > Marine Alarm Setup.
Select an alarm type.
Enter a distance, and select Done.

Menu Settings
Press MENU twice to open the main menu. Select Setup > Menus.
Menu Style: Changes the appearance of the main menu.
Main Menu: Allows you to move, add, and delete items in the main menu (Customizing the Main Menu,
page 27).
Page Sequence: Allows you to move, add, and delete items in the page sequence (Changing the Page Sequence,
page 28).
Setup: Changes the order of items in the setup menu.
Find: Changes the order of items in the find menu.

Customizing the Main Menu
You can move, add, and delete items in the main menu.
1 Press MENU twice to open the main menu.
2 Press MENU.
3 Select Change Item Order.
4 Select a menu item.
5 Select an option:
• Select Move to change the placement of the item in the list.
• Select Insert to add a new item to the list.
• Select Remove to delete an item from the list.

Customizing the Device
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Changing the Page Sequence
1
2
3
4

Press MENU twice to open the main menu.
Select Setup > Menus > Page Sequence > Edit Page Sequence.
Select a page.
Select an option:
• To move the page up or down in the list, select Move.
• To add a new page to the page sequence, select Insert, and select a category.
• To remove a page from the page sequence, select Remove.
TIP: You can press PAGE to view the page sequence.

Configuring the Page Ribbon Display
1 Press MENU twice to open the main menu.
2 Select Setup > Menus > Page Sequence > Page Ribbon Display.
3 Select an option:
• To disable the page ribbon display, select Off.
• To set the speed at which a page opens after being selected in the page ribbon display, select Slow or
Fast.

Position Format Settings
NOTE: You should not change the position format or the map datum coordinate system unless you are using a
map or chart that specifies a different position format.
Press MENU twice to open the main menu. Select Setup > Position Format.
Position Format: Sets the position format in which a location reading appears.
Map Datum: Sets the coordinate system on which the map is structured.
Map Spheroid: Shows the coordinate system the device is using. The default coordinate system is WGS 84.
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Changing the Units of Measure
1 Press MENU twice to open the main menu.
2 Select Setup > Units.
3 Select an option:
• To change the unit of measure for speed and distance, select Speed/Distance.
• To change the unit of measure for vertical speed, select Vertical Speed.
• To change the unit of measure for elevation, select Elevation > Elevation.
• To change the unit of measure for depth, select Elevation > Depth.
• To change the unit of measure for temperature, select Temperature.
4 Select a unit of measure.

Time Settings
Press MENU twice to open the main menu. Select Setup > Time.
Time Format: Sets the device to show time in a 12-hour or 24-hour format.
Time Zone: Sets the time zone for the device. The Automatic option sets the time zone automatically based on
your GPS position.
Daylight Saving Time: Sets the device to use daylight saving time.

Profiles
Profiles are a collection of settings that optimize your device based on how you are using it. For example, the
settings and views are different when you use the device for hunting than when geocaching.
When you are using a profile and you change settings, such as data fields or units of measurement, the
changes are saved automatically as part of the profile.

Creating a Custom Profile
If none of the preloaded profiles fit the needs of your activity or trip, you can create a custom profile with its
own unique settings and data fields.
1 Press MENU twice to open the main menu.
2 Select Setup > Profiles > Create Profile > OK.
The new profile is created with a default name and number. For example, Profile 10. The new profile
becomes the active profile.
3 Select the new profile.
4 Select an option:
• Customize the default profile name (Editing a Profile Name, page 29).
• Customize your settings as necessary (Setup Menu, page 24).
• Customize the data fields as necessary (Customizing the Data Fields, page 24).
Any changes you make to the settings and data fields are automatically saved to the active profile.

Editing a Profile Name
1
2
3
4
5

Press MENU twice to open the main menu.
Select Setup > Profiles.
Select a profile.
Select Edit Name.
Enter the new name.

Customizing the Device
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Deleting a Profile
NOTE: You cannot delete a profile while it is in use.
1 Press MENU twice to open the main menu.
2 Select Setup > Profiles.
3 Select a profile.
4 Select Delete.

Resetting Data and Settings
1 Press MENU twice to open the main menu.
2 Select Setup > Reset.
3 Select an option:
• To reset data specific to a trip, such as distance and averages, select Reset Trip Data.
• To delete all saved waypoints, select Delete All Waypoints.
• To clear the data recorded since you started your current activity, select Clear Current Activity.
NOTE: The device continues to record new data for the current activity.
• To reset only the settings for your current activity profile to the factory default values, select Reset Profile
Settings.
• To reset all device settings and profiles to the factory default values, select Reset All Settings.
NOTE: Resetting all settings clears all geocaching activity from your device. It does not remove your
saved user data, such as tracks and waypoints.
• To remove all saved user data and reset all settings on the device to the factory default values, select
Delete All.
NOTE: Deleting all settings removes your personal data, history, and saved user data, including tracks and
waypoints.

Restoring Default Page Settings
1 Press PAGE or QUIT to scroll to the page for which you will restore the settings.
2 Press MENU.
3 Select Restore Defaults.

Device Information
Product Updates
On your computer, install Garmin Express™ (www.garmin.com/express).
This provides easy access to these services for Garmin devices:
• Software updates
• Map updates
• Product registration

Setting Up Garmin Express
NOTICE
To prevent corrosion, thoroughly dry the USB port, the serial port, the weather cap, and the surrounding area
before connecting to a computer or external cable.
1 Connect the device to your computer using a USB cable.
2 Go to garmin.com/express.
3 Follow the on-screen instructions.
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Getting More Information
You can find more information about this product on the Garmin website.
• Go to support.garmin.com for additional manuals, articles, and software updates.
• Go to buy.garmin.com, or contact your Garmin dealer for information about optional accessories and
replacement parts.

Attaching a Lanyard
1 Insert the loop of the lanyard through the slot in the device.

2 Thread the other end of the lanyard through the loop, and pull it tight.
3 If necessary, attach the lanyard to your clothing or backpack to tether it during an activity.

Device Care
NOTICE
To prevent corrosion, thoroughly dry the USB port, the serial port, the weather cap, and the surrounding area
before connecting to a computer or external cable.
Secure the weather cap tightly to prevent damage to the USB port or the serial port.
The device is water resistant to IEC Standard 60529 IPX6 (unit level only) and IPX7. It can withstand accidental
immersion in 1 meter of water for 30 minutes, and is protected against powerful jets of water. Prolonged
submersion can cause damage to the device. After submersion, be certain to wipe dry and air dry the device
before using or connecting to a computer or external cable.
Thoroughly rinse the device with fresh water after exposure to chlorinated or salt water environments.
Avoid chemical cleaners, solvents, sunscreen, and insect repellents that can damage plastic components and
finishes.
Do not store the device where prolonged exposure to extreme temperatures can occur, because it can cause
permanent damage.
Avoid extreme shock and harsh treatment, because it can degrade the life of the product.

Cleaning the Device
1 Wipe the device using a cloth dampened with a mild detergent solution.
2 Wipe it dry.
After cleaning, allow the device to dry completely.

Device Information
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Data Management
NOTE: The device is not compatible with Windows 95, 98, Me, Windows NT , and Mac OS 10.3 and earlier.
®

®

®

File Types
The handheld device supports these file types:
• GPX route, track, and waypoint files.
• GPX geocache files (Downloading Geocaches Using a Computer, page 21).
• JPEG photo files.
• GPI custom POI files from the Garmin POI Loader. Go to www.garmin.com/products/poiloader.
• FIT files for exporting to Garmin Connect.

Installing a Memory Card in the GPSMAP 79s/sc Device
WARNING
Do not use a sharp object to remove user-replaceable batteries.
You can install a microSD memory card, up to 32 GB, for additional storage or pre-loaded maps.
1 Turn the D-ring counter-clockwise, and pull up to remove the cover.
2 Remove the batteries.
3 Slide the card holder
to OPEN, and lift up.
4 Place the memory card with the gold contacts facing down.

5 Close the card holder.
6 Slide the card holder to LOCK to lock it.
7 Replace the batteries and cover.

Connecting the Device to Your Computer
NOTICE
To prevent corrosion, thoroughly dry the USB port, the weather cap, and the surrounding area before charging or
connecting to a computer.
Before you can connect the straight connector of the USB cable to your device, you may need to remove
optional mount accessories.
1 Pull up the weather cap from the USB port.
2 Plug the small end of the USB cable into the USB port on the device.
3 Plug the large end of the USB cable into a computer USB port.
Your device and memory card (optional) appear as removable drives in My Computer on Windows
computers and as mounted volumes on Mac computers.
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Transferring Files to Your Device
1 Connect the device to your computer.
On Windows computers, the device appears as a removable drive or a portable device, and the memory card
may appear as a second removable drive. On Mac computers, the device and memory card appear as
mounted volumes.
NOTE: Some computers with multiple network drives may not display device drives properly. See your
operating system documentation to learn how to map the drive.
2 On your computer, open the file browser.
3 Select a file.
4 Select Edit > Copy.
5 Open the portable device, drive, or volume for the device or memory card.
6 Browse to a folder.
7 Select Edit > Paste.
The file appears in the list of files in the device memory or on the memory card.

Deleting Files
NOTICE
If you do not know the purpose of a file, do not delete it. Your device memory contains important system files
that should not be deleted.
1
2
3
4

Open the Garmin drive or volume.
If necessary, open a folder or volume.
Select a file.
Press the Delete key on your keyboard.
NOTE: If you are using an Apple computer, you must empty the Trash folder to completely remove the files.
®

Using Garmin Connect
1 Connect the device to your computer using the USB cable.
2 Go to connect.garmin.com.
3 Follow the on-screen instructions.

Disconnecting the USB Cable
If your device is connected to your computer as a removable drive or volume, you must safely disconnect your
device from your computer to avoid data loss. If your device is connected to your Windows computer as a
portable device, it is not necessary to safely disconnect the device.
1 Complete an action:
• For Windows computers, select the Safely Remove Hardware icon in the system tray, and select your
device.
• For Apple computers, select the device, and select File > Eject.
2 Disconnect the cable from your computer.
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Specifications
Battery type

Two AA batteries (1.5 V or lower alkaline, NiMH, or lithium) or optional NiMH
battery pack

Battery life

Up to 19 hr.

Water rating

IEC 60529 IPX6 (unit level only) and IPX71

Operating temperature range From -20° to 60°C (from -4° to 140°F)
Compass-safe distance

17.5 cm (7 in.)

Viewing E-label Regulatory and Compliance Information
The label for this device is provided electronically. The e-label may provide regulatory information, such as
identification numbers provided by the FCC or regional compliance markings, as well as applicable product and
licensing information.
1 Press MENU twice to open the main menu.
2 Select Setup.
3 Select About.

1 The device withstands incidental exposure to water of up to 1 m for up to 30 min, and is protected against powerful jets of water. For more information, go to
www.garmin.com/waterrating.
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Data Fields
Some data fields require you to be navigating to display data.
Accuracy of GPS: The margin of error for your exact location. For example, your GPS location is accurate to
within +/- 3.65 m (12 ft.).
Activity Distance: The distance traveled for the current track or activity.
Alarm Timer: The current time of the countdown timer.
Automotive Turn: The direction of the next turn in the route. You must be navigating for this data to appear.
Average Lap: The average lap time for the current activity.
Battery Level: The remaining battery power.
Bearing: The direction from your current location to a destination. You must be navigating for this data to
appear.
Compass Heading: The direction you are moving based on the compass.
Course: The direction from your starting location to a destination. Course can be viewed as a planned or set
route. You must be navigating for this data to appear.
Current Lap: The stopwatch time for the current lap.
Date: The current day, month, and year.
Depth: The depth of the water. Your device must be connected to a NMEA 0183 device capable of acquiring the
water depth.
Distance to Dest.: The remaining distance to the final destination. You must be navigating for this data to
appear.
Distance to Next: The remaining distance to the next waypoint on the route. You must be navigating for this
data to appear.
Elapsed Activity Time: The total time recorded. For example, if you start the timer and run for 10 minutes, then
stop the timer for 5 minutes, then start the timer and run for 20 minutes, your elapsed time is 35 minutes.
Elevation: The altitude of your current location above or below sea level.
Elevation Above Ground: The altitude of your current location above ground level.
Elevation - Maximum: The highest elevation reached since the last reset.
Elevation - Minimum: The lowest elevation reached since the last reset.
ETA at Destination: The estimated time of day when you will reach the final destination (adjusted to the local
time of the destination). You must be navigating for this data to appear.
ETA at Next: The estimated time of day when you will reach the next waypoint on the route (adjusted to the
local time of the waypoint). You must be navigating for this data to appear.
Glide Ratio: The ratio of horizontal distance traveled to the change in vertical distance.
Glide Ratio to Dest.: The glide ratio required to descend from your current position to the destination elevation.
You must be navigating for this data to appear.
GPS Elevation: The altitude of your current location using GPS.
GPS Heading: The direction you are moving based on GPS.
GPS Signal Strength: The strength of the GPS satellite signal.
Grade: The calculation of rise (elevation) over run (distance). For example, if you climb 3 m (10 ft.) for every
60 m (200 ft.) you travel, the grade is 5%.
Heading: The direction you are moving.
Lap Distance: The distance traveled for the current lap.
Laps: The number of laps completed for the current activity.
Lap Speed: The average speed for the current lap.
Last Lap Distance: The distance traveled for the last completed lap.
Last Lap Speed: The average speed for the last completed lap.
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Last Lap Time: The stopwatch time for the last completed lap.
Location (lat/lon): The current position in latitude and longitude, regardless of the selected position format
setting.
Location (selected): The current position using the selected position format setting.
Location of Dest.: The position of your final destination. You must be navigating for this data to appear.
None: This is a blank data field.
Odometer: A running tally of the distance traveled for all trips. This total does not clear when resetting the trip
data.
Off Course: The distance to the left or right by which you have strayed from the original path of travel. You must
be navigating for this data to appear.
Pointer: An arrow points in the direction of the next waypoint or turn. You must be navigating for this data to
appear.
Speed: The current rate of travel.
Speed Limit: The reported speed limit for the road. Not available in all maps and in all areas. Always rely on
posted road signs for actual speed limits.
Speed - Maximum: The highest speed reached since the last reset.
Speed - Moving Avg.: The average speed while moving since the last reset.
Speed - Overall Avg.: The average speed while moving and stopped since the last reset.
Stopwatch Timer: The stopwatch time for the current activity.
Sunrise: The time of sunrise based on your GPS position.
Sunrise/Sunset: The time of the next sunrise or sunset based on your GPS position.
Sunset: The time of sunset based on your GPS position.
Temperature - Water: The temperature of the water. Your device must be connected to a NMEA 0183 device
capable of acquiring the water temperature.
Time of Day: The time of day based on your current location and time settings (format, time zone, daylight
saving time).
Time to Destination: The estimated time remaining before you reach the destination. You must be navigating
for this data to appear.
Time to Next: The estimated time remaining before you reach the next waypoint in the route. You must be
navigating for this data to appear.
To Course: The direction in which you must move to get back on the route. You must be navigating for this data
to appear.
Total Lap: The stopwatch time for all the completed laps.
Trip Odometer: A running tally of the distance traveled since the last reset.
Trip Time: A running tally of the total time spent moving and not moving since the last reset.
Trip Time - Moving: A running tally of the time spent moving since the last reset.
Trip Time - Stopped: A running tally of the time spent not moving since the last reset.
Turn: The angle of difference (in degrees) between the bearing to your destination and your current course. L
means turn left. R means turn right. You must be navigating for this data to appear.
Velocity Made Good: The speed at which you are closing on a destination along a route. You must be
navigating for this data to appear.
Vertical Dist. to Dest.: The elevation distance between your current position and the final destination. You must
be navigating for this data to appear.
Vertical Dist. to Next: The elevation distance between your current position and the next waypoint in the route.
You must be navigating for this data to appear.
Vertical Speed to Dest.: The rate of ascent or descent to a predetermined altitude. You must be navigating for
this data to appear.
Waypoint at Dest.: The last point on the route to the destination. You must be navigating for this data to
appear.
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Waypoint at Next: The next point on the route. You must be navigating for this data to appear.

Optional Accessories
Optional accessories, such as mounts, maps, fitness accessories, and replacement parts, are available at
http://buy.garmin.com or from your Garmin dealer.

Troubleshooting
Maximizing Battery Life
You can do several things to extend the life of the batteries.
• Reduce the backlight brightness (Adjusting the Backlight, page 6).
• Reduce the backlight timeout (Display Settings, page 25).
• Use battery save mode (Turning On Battery Save Mode, page 26).
• Use expedition mode (Turning On Expedition Mode, page 26).
• Turn off additional satellite systems (Satellite Settings, page 25).

Restarting the Device
If the device stops responding, you may need to restart it. This does not erase any of your data or settings.
1 Remove the batteries.
2 Reinstall the batteries.
3 Hold .

My device is in the wrong language
You can change the device language selection if you have accidently selected the wrong language on the
device.
1 Press MENU twice to open the main menu.
2 Select .
3 Select
.
4 Select the second item in the list.
5 Select your language.
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Index
A

accessories 31, 37
activities 17–20
alarms
clock 21
marine 27
proximity 14, 23
tones 26
area calculation 21, 24

B

backlight 5, 25, 26
battery 31
installing 3
maximizing 25, 26, 37
brightness 6
buttons 1, 2, 5
locking 5

C

calculator 21
calendar 21
charging 1
chirp 27
cleaning the device 31
compass 6, 8, 9, 11
calibrating 8
navigating 8
settings 10
computer, connecting 32
customizing the device 24, 27, 28

D

dashboards 11
data
sharing 19
storing 33
transferring 32, 33
data fields 24, 35
deleting, all user data 33
display settings 26
downloading, geocaches 21

F

files, transferring 21, 32, 33

G

Garmin Connect, storing data 33
Garmin Express 30
updating software 30
gauges, trip 6
geocaches 21–23, 32
downloading 21
navigating to 23
settings 27
GLONASS 25
GPS 21, 25
settings 25

H

history, sending to computer 33
hunting and fishing times 21

L

language 37
locations
editing 12
saving 12
locking, buttons 5

M

main menu 6
customizing 27
map 6
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maps 7, 18
measuring distances 7
navigating 6, 18
optional 7
orientation 8
settings 7, 8
updating 30
zoom 8
marine
alarms setup 27
settings 27
measuring distances 7
memory card 32
microSD card. See memory card

transferring files 32
user data, deleting 33

W

waypoints 12, 14, 15
deleting 13
editing 12–15
navigating 12
projecting 10, 14
saving 12
wrist strap 31

N

navigation 9, 11
compass 8
course pointer 9
stopping 12
north reference 11

P

position format 28
power key 5
profiles 21, 24, 29, 30
proximity alarms 14, 21, 23

R

recording 19
resetting the device 30
routes 15, 16
creating 15
deleting 16
editing 16
navigating 15
settings 26
viewing on the map 16

S

satellite signals 21
acquiring 6
screen
brightness 6
settings 25
settings 7, 8, 10, 24–29
device 26
recording 17
sharing data 19
Sight N' Go 9
software, updating 30
specifications 34
stopwatch 21
storing data 32
sunrise and sunset times 21
system settings 25

T

time, zones and formats 29
time settings 29
tones 26
TracBack 18
tracks 18, 19
navigating 20
transferring, files 21, 32
trip computer 11
trip gauges 6
trip information, viewing 11
trip planner. See routes
troubleshooting 30, 31, 37

U

units of measure 29
USB 4, 25
connector 2
disconnecting 33
mass storage mode 32
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