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Introduction

See the Important Safety and Product Information guide in the product box for product warnings and other
important information.

Device Overviews

Montana 700i/710i/750i/760i Device Overview

Iridium® and GNSS antenna

SOS button

Camera lens (Montana 750i/760i only)

Flashlight
Camera flash (Montana 750i/760i only)

Power button

®

microSD° card slot (under battery pack)

Battery pack D-ring

USB port (under weather cap)

©EOe @ ® OO

External Iridium and GNSS antenna port (under weather cap)
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Montana 700/710 Device Overview

GNSS antenna

Flashlight

Power button

®

microSD card slot (under battery pack)
Battery pack D-ring

USB port (under weather cap)

©@@® @ 00
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Status LED
The status LED (1) indicates the device status.

LED Activity Status

Double flashing green You have an unread inReach® message.

The device is in expedition mode.

Flashing green The screen is turned off to maximize battery life.

An inReach message failed to send.
Flashing red

The device is below 10-percent battery power.

Alternating red and green flashes The device is in SOS mode.
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Installing the Lithium-ion Battery

1 Locate the Lithium-ion battery pack included in the product box.
2 Verify the gasket and battery compartment are free of debris.

3 Insert the battery pack into the back of the device.

4 Turn the D-ring clockwise to secure the battery pack onto the device.
5 Press the D-ring flat against the back of the device.

You should leave the battery installed in the device to keep moisture and debris away from the battery contacts
and microSD card slot.
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Charging the Battery Pack

To prevent corrosion, thoroughly dry the USB port, the weather cap, and the surrounding area before charging or
connecting to a computer.

Do not attempt to use the device to charge a battery that was not provided by Garmin®. Attempting to charge a
battery that was not provided by Garmin can damage the device and void the warranty.

Before you can connect the USB cable to your device, you may need to remove optional mount accessories.
NOTE: The device does not charge when outside the approved temperature range (Specifications, page 65).
You can charge the battery using a standard wall outlet or a USB port on your computer.

1 Pull up the weather cap () from the USB port (2.

\\

2 Plug the USB cable into the USB port on your device.
Plug the other end of the USB cable into an AC adapter (5 V minimum output power) or a computer USB port.
4 If necessary, plug the AC adapter into a standard wall outlet.
When you connect the device to a power source, the device turns on.
5 Charge the battery completely.
TIP: The battery gauge appears in the status bar.

w

Charging the Device More Quickly
1 Connect your device to an AC adapter.
2 Plug the AC adapter into a standard wall outlet.
3 Hold the power button until the battery gauge appears.
4 Hold the power button again until the screen turns off.
The device goes into a low power, battery charging mode.
5 Charge the device completely.
NOTE: You can view the battery gauge by pressing the power button to turn on the screen.

Long-Term Storage

When you do not plan to use the device for several months, you should charge the battery to at least 50% before
you store the device. You should store the device in a cool, dry place with temperatures around the typical
household level. After storage, you should fully recharge the device before using it.

Introduction 5



Using the Power Button

By default, you can use the power button to turn the device on and off, turn off the screen, and open the status
page. You can customize the power button functions (Customizing the Power Button, page 53).

Press (D to turn on the device.

Press @ to open the status page.

Press (D twice to turn off the screen.

TIP: You can press @ to turn the screen back on.
Hold (D to turn off the device.

Viewing the Status Page

The status page displays the current activity recording, Bluetooth® and Wi-Fi® connection status, and provides
quick access to frequently used functions such as marking waypoints, locking the touchscreen, and adjusting
the backlight brightness.

Press @ or swipe down from the top of the screen to open the status page.

Adjusting the Backlight

Extensive use of screen backlighting can significantly reduce battery life. You can adjust the backlight
brightness to maximize the battery life.

NOTE: The backlight brightness may be limited when the remaining battery power is low.
1 Press (D to open the status page.
2 Use the slider to adjust the backlight brightness.

Using the Touchscreen
+ Tap the screen to select an item.
Make each touchscreen selection a separate action.
Select o/ to save your changes and close the page.
Select ¥ to close the page.
Select @ to return to the previous page.
Select ’.\ to return to the main menu.
Select == to view specific menu items for the page you are viewing.

Locking the Touchscreen

You can lock the screen to prevent inadvertent screen touches.
1 Press @ to open the status page.

2 Select ﬂ

Unlocking the Touchscreen

Press (D

6 Introduction



Activating the Device

Before you can use the inReach features of your Montana 700i/710i/750i/760i navigator, including messaging,
SOS, tracking, and inReach Weather, you must have an active satellite subscription. Always test your device
before you use it outdoors.

1 Select an option:

« From your phone, download the Garmin Messenger” app, and follow the on-screen instructions to pair
your device, create an account, and activate a service plan.

- From your computer, go to explore.garmin.com to create an account and activate a service plan.

NOTE: You must enter the device IMEI number and authorization code to complete the online portion of
activation before you go outdoors.

Follow the on-screen instructions on your device.

If using a computer, go outdoors to an open area with a clear view of the sky, and point the antenna on the
device toward the sky for optimal performance.

Wait while the device communicates with the Iridium satellite network.

NOTE: It may take up to 20 minutes to activate your device. The device must send and receive several

messages, which takes longer than sending a single message during regular use. Your device should remain
outdoors until activation completes.

W N

N

Garmin Messenger App

/\
The inReach features of the Garmin Messenger app, including SOS, tracking, and inReach Weather, are not
available without a connected inReach satellite communicator and an active satellite subscription. Always test
the app outdoors before using it on a trip.

/\ CAUTION

The non-satellite messaging features of the Garmin Messenger app alone should not be relied on as a primary
method to obtain emergency assistance.

NOTICE

The app works over both the internet (using a wireless connection or cellular data on your phone) and the
Iridium satellite network. If you are using cellular data, your paired phone must be equipped with a data plan and
be in an area of network coverage where data is available. If you are in an area without network coverage, you
must have an active satellite subscription for your inReach satellite communicator to use the Iridium satellite
network.

You can use the app to message other Garmin Messenger app users, including friends and family without
Garmin devices. Anyone can download the app and connect their phone, allowing them to communicate with
other app users over the internet (no login is required). App users can also create group messaging threads
with other SMS phone numbers. New members added to the group message can download the app to see what
others are saying.

Messages sent using a wireless connection or cellular data on your phone do not incur data charges or
additional charges on your satellite subscription. Messages received may incur charges if message delivery
is attempted over both the Iridium satellite network and the internet. Standard text messaging rates for your
cellular data plan apply.

You can download the Garmin Messenger app from the app store on your phone (garmin.com/messengerapp).

Iridium Satellite Network

Your device requires a clear view of the sky to transmit messages and track points over the Iridium satellite
network. Without a clear view of the sky, your device attempts to send the information until it acquires satellite
signals.

TIP: For the best connection with satellites, hold the device with the antenna pointed toward the sky.

~
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Acquiring Satellite Signals
It may take 30 to 60 seconds to acquire satellite signals.
1 Go outdoors to an open area.
2 If necessary, turn on the device.
3 Wait while the device searches for satellites.
? flashes while the device determines your GNSS location.
.|||| in the status bar shows the satellite signal strength.
When the device acquires satellite signals, it automatically starts recording your path as an activity.

Status Icons

.))) ANT+® sensor status

GPS signal strength

Charging battery

Charging complete

Bluetooth technology status

Wi-Fi status

Sending, receiving, or searching for inReach messages and tracking points

Unread inReach messages

inReach tracking status

Touchscreen locked

S RER |

inReach Features

/\
Before you can use the inReach features of your Montana 700i/710i/750i/760i device, including messaging,
SOS, tracking, and inReach Weather, you must have an active satellite subscription. Always test your device
before you use it outdoors.
Ensure you have a clear view of the sky when using the messaging, tracking, and SOS functions, because these
features require satellite access to operate properly.

NOTICE

Some jurisdictions regulate or prohibit the use of satellite communications devices. It is the responsibility of the
user to know and follow all applicable laws in the jurisdictions where the device is intended to be used.

Messages

Your Montana 700i/710i/750i/760i satellite communicator sends and receives messages using the Iridium
satellite network. You can send messages to an SMS phone number, an email address, or another device that
uses inReach technology. Each message you send includes your location details where allowed.

(o)
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Sending a Check-In Message

Check-in messages have predefined text and predetermined recipients. Check-in messages must be set up on
the Garmin Explore™ website at explore.garmin.com.

1 Select inReach > Messages > Send Check-In.
2 Choose a check-in message, and select Send Message.

Sending a Text Message
1 Select ’;\
2 Select inReach > Messages > New Message.
3 Select an option:

+ To start with a pre-written message, select Send Quick Text.

NOTE: You can add and edit quick text messages on the Garmin Explore website.

+ To write a custom message, select Type Message.
4 Select To to choose recipients from your contacts list, or enter each recipient's contact information.
5 After you have finished your message, select Send Message.

Replying to a Message
1 Select ’;\
Select inReach > Messages.
Select a conversation.
Select Reply.
Select an option:
To write a custom message, select Type Message.
+ To start with a pre-written message, select Send Quick Text and select a message.
6 When you have finished your message, select Send Message.

ga b~ WDN

Checking for Messages

Your navigator automatically checks for messages every hour. When you send a message, it listens for replies
for 10 minutes. When you are using the inReach tracking feature, it checks for messages at your tracking
interval. You can manually force a message check by checking for messages, sending a message, or sending a
track point. During a message check, your navigator connects to satellites and receives messages waiting to be
sent to your device.

NOTE: Your navigator must have a clear view of the sky and be in view of a satellite during the listen interval to
receive messages.

1 Select ';\
2 Select inReach > inReach Utilities > Mail Check > Check Mailbox.

Viewing Message Details

1 Select ’|\

Select inReach > Messages.
Select a conversation.
Select a message.

Select the information tab.

a b~ WDN
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Navigating to a Message Location

When you receive a message from another device with inReach technology, the message may include location
information. For these messages, you can navigate to the location from which the message was sent.

Select ’.\

Select inReach > Messages.

Select a conversation.

Select a message with location information.
Select the map tab.

Select Go.

Ul A WN =

Including Location Coordinates in a Message

If you are sending a message to a recipient who may not have internet access, you can include your location
coordinates in the message. For example, if your recipient has an older model phone that does not support
viewing maps or is outside of a mobile data coverage area and cannot view a web page.

Select ’.\

Select inReach > Messages > New Message > Send Location.
Enter one or more recipients.

If necessary, enter a message.

Select Send Message.

a b~ WN =

Deleting Messages

1 Select ’;\

2 Select inReach > Messages.
3 Select a conversation.

4 Select E > Delete Thread.

Messages Settings
Select /. Select Setup > Messages.

Ring Until Read: Sets the navigator to ring until you read a new message. This feature is helpful if you are in a
noisy environment.

Notifications: Alerts you to incoming inReach messages.
Show On Map: Displays inReach messages on the map.

inReach Tracking

You can use the tracking feature on your Montana 700i/710i/750i/760i device to record track points and
transmit them over the Iridium satellite network at the specified send interval.

Track points appear on the Garmin Explore website.

Starting Tracking
1 Select ’;\
2 Select inReach > Tracking > Start Tracking.
NOTE: Starting the Tracking feature also starts recording your path as an activity.

Stopping Tracking
1 Select ’.\
2 Select inReach > Tracking > Stop Tracking.
NOTE: Stopping tracking also pauses your activity recording.
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Sharing Your Tracking Page

You can share a link to a tracking webpage with other people. The system automatically adds text, including link
information, to the end of your message.

1 Select ’.\

2 Select inReach > Tracking > Share With > OK.

3 Select To to choose recipients from your contacts list, or enter each recipient's contact information.
4 Select Send Message.

inReach Tracking Settings

Select 7p>. Select Setup > Tracking.

Auto Track: Sets the navigator to start tracking when you turn it on.
Link with Recording: Links the track with the current activity recording.

Moving Interval: Sets the frequency at which the navigator records a track point and transmits it over the
satellite network when you are moving. If you are on a professional plan, you can specify the interval when
you are stationary.

SOS

Before you can use the SOS function, you must have an active satellite subscription. Always test your device
outdoors before using it on a trip.

Ensure you have a clear view of the sky when using the SOS function, because this feature requires satellite
access to operate properly.

NOTICE

Some jurisdictions regulate or prohibit the use of satellite communications devices. It is the responsibility of the
user to know and follow all applicable laws in the jurisdictions where the device is intended to be used.

During an emergency, you can use your Montana 700i/710i/750i/760i device to contact the Garmin Response™
center to request help. Pressing the SOS button sends a message to the Garmin Response team, and they notify
the appropriate emergency responders of your situation. You can communicate with the Garmin Response
team during your emergency while you wait for help to arrive. You should only use the SOS function in a real
emergency situation.
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Initiating an SOS Rescue
You can initiate an SOS rescue with the device turned on or off if the device has battery power.
1 Lift the protective cap (@) from the SOS button ).

2 Press and hold the SOS button.
3 Wait for the SOS countdown.

The device sends a default message to the emergency response service with details about your location.
4 Reply to the confirmation message from the emergency response service.

Your reply lets the emergency response service know that you are capable of interacting with them during
the rescue. If you do not reply, the emergency response service will still initiate a rescue.

For the first 10 minutes of your rescue, an updated location is sent to the emergency response service every
minute. To conserve battery power after the first 10 minutes, an updated location is sent every 10 minutes.

TIP: You can also initiate an SOS rescue and interact with the Garmin Response team using the Garmin
Messenger app. You must have an active satellite subscription to use the SOS feature in the app.

Sending a Custom SOS Message

After pressing the SOS button to initiate an SOS rescue, you can reply with a custom message using the SOS
page.

1 Select ’|\

2 Select inReach > SOS > Reply.

3 Select Type Message to compose a custom SOS message.

4 Select Send Message.

Your reply lets the emergency response service know that you are capable of interacting with them during the
rescue.

Canceling an SOS Request

If you no longer need assistance, you can cancel an SOS request after it is sent to the emergency response
service.

1 Lift the protective cap, and hold the SOS button.
2 Select Cancel SOS.
3 When prompted to confirm your cancellation request, select Cancel SOS.

Your device transmits the cancellation request. When you receive a confirmation message from the
emergency response service, the device returns to normal operation.
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Sending a Test Message

You should send a test message outdoors before using the navigator on a trip to ensure your satellite
subscription is active.

1 Select ’.\
2 Select inReach > inReach Utilities > Communications Test > Test.

Wait while the navigator sends a test message. When you receive a confirmation message, your navigator is
ready to use.

Syncing inReach Data

After you make changes to your data, such as plan changes, contacts, or check-in messages, you must sync
your device using the app.

1 Open the paired Garmin Messenger or Garmin Explore app.
2 Wait while your data syncs.
TIP: You can check the connection status on the Device tab in the app.

Contacts
You can add, delete, and edit contacts on the Montana 700i/710i/750i/760i device.

Adding a Contact

1 Select inReach > Contacts > New Contact.
2 Select an item to edit.

3 Enter the new information.

Editing a Contact

1 Select inReach > Contacts.
2 Select a contact.

3 Select an item to edit.

4 Enter the new information.

Deleting a Contact

1 Select inReach > Contacts.
2 Select a contact.

3 Select E > Delete Contact.

Data Use and History

You can view plan details and data use on the Montana 700i/710i/750i/760i device.

Viewing Plan Details

1 Select ’.\

2 Select inReach > inReach Utilities.
3 Select ﬂ
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Viewing Data Use

You can view the number of messages, check-in messages, and track points sent during the current billing
cycle. The data use counter resets automatically at the beginning of each billing cycle.

1 Select ’.\
2 Select inReach > inReach Utilities.
3 Select hml.

Viewing the Main Pages
The information needed to operate this device is found on the main pages. Default pages include the main
menu, map, compass, trip computer, and Where To? pages.
+ Select the icons in the Favorites bar to scroll through the main pages.

+ Hold an icon in the Favorites bar, and drag it to a new location to change the order of the icons or remove an
icon.

TIP: You can also select Setup > Menus > Favorites to customize the Favorites bar. The ’.\ and E icons
cannot be removed or changed.

Map

A represents your location on the map. As you travel, A moves and displays your path. Depending on your zoom
level, waypoint names and symbols may appear on the map. You can zoom in on the map to see more detail.
When you are navigating to a destination, your route is marked with a colored line on the map.

Managing Maps

1 Select ’|\

2 Select Setup > Map Manager.
3 Select an option:

+ To download premium maps and activate your Outdoor Maps+ subscription for this device, select
Outdoor Maps+ (Downloading Maps, page 48).

+ To download TopoActive maps, select TopoActive Maps (Downloading TopoActive Maps, page 48).
NOTE: TopoActive maps are available only on the Montana 710/710i/760i navigator.

Navigating with the Map
1 Begin navigating to a destination (Navigating to a Destination, page 22).
2 From the map, complete one or more actions:
Drag the map to view different areas.
+ Pinch or spread two fingers on the touchscreen to zoom in and out of the map.
Select 5w and == to zoom in and out of the map.
+ Double-tap the map to quickly zoom in.

Select a location on the map (represented by a pin), and select the information bar at the top of the screen
to view information about the selected location.

+ Select %} to select which map layers display on the map.

Map Page Settings

From the map, select —]}

Stop Navigation: Stops navigating the current route.

Map Setup: Enables you to open additional map settings (Map Settings, page 15).

Measure Distance: Allows you to measure the distance between multiple locations (Measuring Distance on the
Map, page 15).

Restore Defaults: Restores the map to factory default settings.
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Map Settings
From the map, select E Select Map Setup.

Map Manager: Shows the downloaded map versions. With an Outdoor Maps+ subscription, allows you to
download additional maps (Downloading Maps, page 48).

Orientation: Adjusts how the map is shown on the page (Changing the Map Orientation, page 15).

Dashboard: Sets a dashboard to display on the map. Each dashboard shows different information about your
route or your location.

NOTE: Your customized settings are remembered by the dashboard. Your settings are not lost when you
change profiles (Profiles, page 59).

Guidance Text: Sets when the guidance text is shown on the map.
Advanced Setup: Allows you to customize advanced map settings (Advanced Map Settings, page 15).

Advanced Map Settings
From the map, select = Select Map Setup > Advanced Setup.

Auto Zoom: Automatically selects the appropriate zoom level for optimal use on your map. When Off is
selected, you must zoom in or out manually.

Detail: Sets the amount of detail shown on the map. Showing more detail may cause the map to redraw more
slowly.

Vehicle: Sets the position icon, which represents your position on the map. The default icon is a small blue
triangle.

Zoom Levels: Adjusts the zoom level at which map items appear. The map items do not appear when the map
zoom level is higher than the selected level.

Text Size: Sets the text size for map items.
Map Speed: Adjusts the speed at which the map is drawn. A faster map drawing speed decreases the battery
life.
Changing the Map Orientation
1 From the map, select E
2 Select Map Setup > Orientation.
3 Select an option:
+ Select North Up to show north at the top of the page.
+ Select Track Up to show your current direction of travel at the top of the page.
+ Select Automotive Mode to show an automotive perspective with the direction of travel at the top.

Measuring Distance on the Map

You can measure the distance between two locations.
1 From the map, select a location.

2 Select E > Measure Distance > Start > Use.

3 Move the pin to another location on the map.

Compass

When navigating, A points to your destination, regardless of the direction you are moving. When A points
toward the top of the electronic compass, you are traveling directly toward your destination. If A points any
other direction, turn until it points toward the top of the compass.

Navigating with the Compass

When navigating to a destination, A points to your destination, regardless of the direction you are moving.

1 Begin navigating to a destination (Navigating to a Destination, page 22).

2 From the home screen, select Compass.

3 Turn until A points toward the top of the compass, and continue moving in that direction to the destination.
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Compass Settings
From the compass, select E

Sight 'N Go: Allows you to point the device at an object in the distance, and navigate using the object as a
reference point (Navigating with Sight ‘N Go, page 16).

Stop Navigation: Stops navigation of the current route.

Change Dashboard: Changes the theme and information displayed on the dashboard.

Set Scale: Sets the scale for the distance between the dots on the course deviation indicator when navigating
with Sight 'N Go.

Calibrate Compass: Allows you to calibrate the compass if you experience irregular compass behavior, for
example, after moving long distances or after extreme temperature changes (Calibrating the Compass,
page 16).

Heading Setup: Allows you to customize the compass heading settings (Heading Settings, page 17).

Lock Data Fields: Locks the data fields. You can unlock the data fields to customize them.

Restore Defaults: Restores the compass to factory default settings.

Navigating with Sight ‘N Go

You can point the device at an object in the distance with the compass direction locked in, project the object as

a waypoint, and navigate using the object as a reference point.

1 From the compass, select E > Sight 'N Go.

2 Point the device at an object.

3 Select Lock Direction > Set Course.

4 Navigate using the compass.

Projecting a Waypoint from Your Current Location
You can save a new waypoint by projecting the distance from your current location.

For example, if you would like to navigate to a location you observe on the other side of a river or stream,
you can project a waypoint from your current location to the observed location, and then navigate to the new
location after you cross the river or stream.

1 From the compass, select _— Sight 'N Go.
Point the device at the new location.

Select Lock Direction > Project Waypoint.
Select a unit of measure.

Enter the distance, and select \/

Select Save.

QUG WD

Calibrating the Compass

Before you can calibrate the electronic compass, you must be outdoors, away from objects that influence
magnetic fields, such as cars, buildings, or overhead power lines.

The device has a 3-axis electronic compass. You should calibrate the compass after moving long distances or
experiencing temperature changes.

1 From the compass, select E
2 Select Calibrate Compass > Start.
3 Follow the on-screen instructions.
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Heading Settings

From the compass, select E and select Heading Setup.

Display: Sets the type of directional heading shown on the compass.
North Reference: Sets the north reference used on the compass.

Go To Line (Pointer): Sets the behavior of the pointer that appears on the map. Bearing points in the direction of
your destination. Course (CDI) shows your relationship to the course line leading to the destination.

Compass: Automatically switches from an electronic compass to a GPS compass when you are traveling at a
higher rate of speed for a period of time.

Calibrate Compass: Allows you to calibrate the compass if you experience irregular compass behavior, for
example, after moving long distances or after extreme temperature changes (Calibrating the Compass,
page 16).

Using the Course Pointer

The course pointer is most useful when you are navigating to your destination in a straight line, such as when
you are navigating on water. It can help you navigate back to the course line when you go off-course to avoid
obstacles or hazards.

1
2 Select == to open the options menu.
3 Select Heading Setup > Go To Line (Pointer) > Course (CDI) to enable the course pointer.

@

@

Course line pointer. Indicates the direction of the desired course line from your starting point to your
next waypoint.

location. If the CDI is aligned with the course line pointer, you are on course.

Course deviation distance. The dots indicate your distance off course. The distance represented by

@ Course deviation indicator (CDI). Indicates the location of the desired course line in relation to your
@ each dot is indicated by the scale in the upper-right corner.

@ To-and-from indicator. Indicates whether you are past the next waypoint.

Trip Computer

The trip computer displays your current speed, average speed, trip odometer, and other helpful statistics. You
can customize the trip computer layout, dashboard, and data fields.
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Trip Computer Settings
From the trip computer, select —3

Reset: Resets all the trip computer values to zero. For accurate information, reset the trip information before
beginning a trip.
Change Dashboard: Changes the theme and information displayed on the dashboard.

NOTE: Your customized settings are remembered by the dashboard. Your settings are not lost when you
change profiles (Profiles, page 59).

Lock Data Fields: Locks the data fields. You can unlock the data fields to customize them.
Insert Page: Inserts an additional page of customizable data fields.

Remove Page: Removes an additional page of customizable data fields.

More Data: Adds additional data fields to the trip computer.

Less Data: Removes data fields from the trip computer.

Restore Defaults: Restores the trip computer to its factory default settings.

Altimeter

By default, the altimeter plot displays the elevation over the distance traveled. You can customize the altimeter
settings (Altimeter Settings, page 18). You can select any point on the plot to view details about that point.

You can customize the favorites bar to add the altimeter page (Customizing the Favorites Bar, page 58).

Altimeter Plot Settings

From the altimeter, select E

Reset: Resets the altimeter data, including waypoint, track, and trip data.

Altimeter Setup: Enables you to open additional altimeter settings (Altimeter Settings, page 18).
Restore Defaults: Restores the altimeter to factory default settings.

Altimeter Settings
From the altimeter, select E > Altimeter Setup.

Auto Calibration: Once allows the altimeter to automatically calibrate one time when you start an activity.
Continuous allows the altimeter to calibrate throughout the duration of your activity.

Barometer Mode: Variable Elevation allows the barometer to measure changes in elevation while you are
moving. Fixed Elevation assumes the device is stationary at a fixed elevation, so the barometric pressure
should only change due to weather.

Pressure Trending: Sets how the device records pressure data. Save Always records all pressure data, which
can be helpful when you are watching for pressure fronts.

Plot Type: Records elevation changes over a period of time or distance, records barometric pressure over a
period of time, or records ambient pressure changes over a period of time.

Calibrate Altimeter: Allows you to manually calibrate the barometric altimeter (Calibrating the Barometric
Altimeter, page 18).
Calibrating the Barometric Altimeter

You can manually calibrate the barometric altimeter if you know the correct elevation or the correct barometric
pressure.

1 Go to alocation where the elevation or barometric pressure is known.
2 From the altimeter, select E > Altimeter Setup > Calibrate Altimeter.
3 Follow the on-screen instructions.
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Connected Features

Connected features are available for your Montana device when you connect the device to a wireless network or
a compatible phone using Bluetooth technology. Some features require you to install the Garmin Messenger
app on your phone. Some features require you to install the Garmin Explore app on your phone. Go to
garmin.com/apps for more information.

Garmin Messenger: The Garmin Messenger app allows you to compose and send messages using your phone,
and to sync contacts and check-in messages with your device.

Garmin Explore: The Garmin Explore app syncs and shares waypoints, courses, and collections with your
device. You can also download maps to your phone for offline access.

Bluetooth sensors: Allows you to connect Bluetooth compatible sensors, such as a heart rate monitor.

Connect 1Q": Allows you to extend your device features with widgets, data fields, and apps using the Connect 1Q
app.

EPO Downloads: Allows you to download an extended prediction orbit file to quickly locate GPS satellites and

reduce the time it takes to get an initial GPS fix using the Garmin Explore app or when connected to a Wi-Fi
network.

Outdoor Maps+: Allows you to download free satellite imagery or premium map data using an Outdoor Maps+
subscription when connected to a Wi-Fi network.

Live Geocache Data: Provides paid or subscription-free services to view live geocache data from
www.geocaching.com using the Garmin Explore app or when connected to a Wi-Fi network.

Tracking: Allows you to record track points and transmit them over the Iridium satellite network. You can invite
contacts to follow along by sending them an inReach message from the field. This feature allows your
contacts to view your live data on a tracking webpage.

Phone notifications: Displays phone notifications and messages on your Montana device using the Garmin
Explore app.

Software Updates: Allows you to receive updates for your device software using the Garmin Connect™ app or
when connected to a Wi-Fi network.

Active Weather: Allows you to view current weather conditions and weather forecasts using the Garmin Explore
app or when connected to a Wi-Fi network.

inReach Weather: Allows you to receive weather information through your inReach subscription. You can
request a weather forecast.

Connected Feature Requirements
Some features require a phone and a Garmin app on your phone.

Feature Connected to a Paired Phone Connected to a Wi-Fi Network
Activity uploads to Garmin Connect Yes Yes

Software updates Yes Yes

EPO downloads Yes Yes

Live geocache data Yes Yes

Weather Yes Yes

Phone notifications Yes' No

Connect 1Q Yes No

Outdoor Maps+ Yes? Yes3

1 The device receives phone notifications from a paired i0S® phone directly, and through the Garmin Connect app on an Android” phone.
2 Required to activate your subscription.
3 Required to download maps.
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Pairing a Smartphone with Your Device

1 Bring your compatible smartphone within 10 m (33 ft.) of your device.

2 On your compatible smartphone, enable Bluetooth technology, and download and open the Garmin Explore
or Garmin Connect app.

3 On your Montana device, select Setup > Pair Phone > Pair.
4 From the app, select the devices option and follow the on-screen instructions to pair your device.

Phone Notifications

Phone notifications require a compatible smartphone to be within Bluetooth range and paired with the device.
When your phone receives messages, it sends notifications to your device.

Viewing Phone Notifications

Before you can view notifications, you must pair your device with your compatible phone.

1 Press@ or swipe down from the top of the screen to open the status page.

2 Select Notifications.

3 Select a notification.

Hiding Notifications

Notifications are enabled by default when you pair your device with a compatible phone. You can hide
notifications so they do not appear on your device screen.

1 Select Setup > Phone.

2 Select Notifications to turn off notifications on the device.

Managing Notifications
You can use your compatible phone to manage notifications that appear on your Montana device.
Select an option:

« If you are using an iPhone®, go to the i0S notifications settings, and select the notifications to show on
your phone and device.

NOTE: All notifications that you enable on your iPhone also appear on your device.

+ If you are using an Android phone, from the Garmin Connect app, select ® ® ® > Settings > Smart
Notifications > App Notifications, and select the notifications that you want to appear on your device.

Connecting to a Wireless Network

1 Select Setup > Wi-Fi.

2 If necessary, select the toggle switch to enable Wi-Fi technology.
3 Select Add Network.

4 Select an option:

+ To select a broadcast wireless network, select a wireless network from the list and enter the password, if
necessary.

+ To select a non-broadcast wireless network, select E > Add Network, and enter the network SSID and
password.

The device stores the network information and connects automatically when you return to this location.

Setting Up Wi-Fi Connectivity

Before you can use Wi-Fi features, you must set up the Wi-Fi connection using the Garmin Express” application.
1 Go to garmin.com/express, and download the Garmin Express application.

2 Select the device.

3 Select Tools > Utilities.

4 Follow the on-screen instructions to set up Wi-Fi connectivity with the Garmin Express application.
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Connect 1Q Features

You can add Connect IQ features to your device from Garmin and other providers using the Connect IQ app. You
can customize your device with data fields, widgets, and apps.

Data Fields: Allow you to download new data fields that present sensor, activity, and history data in new ways.
You can add Connect IQ data fields to built-in features and pages.

Widgets: Provide information at a glance, including sensor data and notifications.
Apps: Add interactive features to your device, such as new outdoor and fitness activity types.

Downloading Connect 1Q Features

Before you can download features from the Connect IQ app, you must pair your Montana device with your
smartphone (Pairing a Smartphone with Your Device, page 20).

1 From the app store on your smartphone, install and open the Connect IQ app.
2 If necessary, select your device.

3 Select a Connect IQ feature.

4 Follow the on-screen instructions.

Downloading Connect IQ Features Using Your Computer
1 Connect the device to your computer using a USB cable.

2 Go to apps.garmin.com, and sign in.

3 Select a Connect IQ feature, and download it.

4 Follow the on-screen instructions.

Garmin Explore

The Garmin Explore website and app allow you to create courses, waypoints, and collections, plan trips, sync
tracks, upload activities, and use cloud storage. They offer advanced planning both online and offline, allowing
you to share and sync data with your compatible Garmin device. You can use the app to download maps for
offline access, and then navigate anywhere without using your cellular service.

You can download the Garmin Explore app from the app store on your phone, or you can go to
explore.garmin.com.

Wireless Headsets
Your device can send audio navigation prompts to a Bluetooth enabled wireless headset.

Pairing a Wireless Headset with Your Device

Before you can receive navigation prompts through your headset, you must pair your device with a compatible
headset with Bluetooth technology.

NOTE: Only one headset can be active at a time.
1 Place your headset and your Montana device within 10 m (33 ft.) of each other.
2 Onyour headset, enable Bluetooth technology and make it visible to other Bluetooth devices.
3 On your Montana device, select Setup > Bluetooth Audio > Audio Device > Add Device.
A list of nearby Bluetooth devices appears.
4 Select your headset from the list.
Your device sends navigation prompts to your headset as you navigate a route.
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Disconnecting or Removing a Wireless Headset
1 Select Setup > Bluetooth Audio > Audio Device.

2 Select your headset.

3 Select an option:

+ To temporarily disconnect a headset without deleting it from the paired devices list, select Disconnect
Device.

+ To delete a headset from the paired devices list, select Remove.

Navigation

You can use the GPS navigation features on your device to navigate a saved activity, route, or course.

+ Your device records your path as an activity. Activities use corridor navigation. When navigating a saved
activity, it cannot be recalculated (Recordings, page 29).

+ Aroute is a sequence of waypoints or locations that leads you to your destination. If you depart from the
original route, the device recalculates the route and provides new directions (Routes, page 26).

+ A course can have multiple destinations, and can be created point to point or on routable roads. When
navigating a saved course, you can choose to navigate using the direct path with no map adjustments or
recalculations, or following roads and trails with recalculations as needed. You can convert saved activities
and routes to courses (Courses, page 32).

Where To? Page

You can use the Q page to find a destination to navigate to. Not all Where To? categories are available in all
areas and maps.

Navigating to a Destination

Select Q

Select a category.

If necessary, select — Spell Search, and enter the destination name or part of the name.

Select a destination.

Select Go.

If necessary, select the activity type.

If necessary, select the route calculation method.

Your route appears as a colored line on the map.

8 Navigate using the map (Navigating with the Map, page 14) or compass (Navigating with the Compass,
page 15).

Stopping Navigation
From the map or compass, select E > Stop Navigation.
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Finding an Address

You can use the preloaded City Navigator” maps on the Montana 700i/710i/750i/760i device to search for
addresses.

You can purchase City Navigator maps for the Montana 700/710 device. See Optional Maps, page 23 for more
information.

NOTE: By default, the navigator searches for addresses near your current location. If the address is in a different
city or state, you may need to search near a location closer to it (Finding a Location Near Another Location,
page 23).
1 Select Q > Addresses.
2 Select Search Area, and select an option:
+ Select Enter City/Postal Code, and enter the city or postal code.
+ Select Enter State/Province, and enter the state or province.
3 Select Number, and enter the house number.
4 Select Street Name, and enter the street.

Navigating a Driving Route

Before you can navigate street routes, you must have City Navigator maps or other maps with street routes
installed.

1 Select Profile Change > Driving.
2 Select a destination.
3 Navigate using the map.
Turns appear in the text bar along the top of the map. Audible tones signal turns in the route.

Optional Maps

You can use additional maps with the device, such as Outdoor Maps+, City Navigator, and Garmin HuntView"
Plus detailed maps. Detailed maps may contain additional points of interest, such as restaurants or marine
services. For more information, go to buy.garmin.com or contact your Garmin dealer.

Showing and Hiding Map Data

If you have multiple maps installed on your device, you can choose the map data to show on the map.

1 From the map, select @

2 Select the map layer to show or hide the map data.

Finding a Location Near Another Location
1 Select Q

2 Select E to open the options menu.

3 Select Search Near, and select an option.

4 Select a location.

Waypoints

Waypoints are locations you record and store in the device. Waypoints can mark where you are, where you are
going, or where you have been.

Saving Your Current Location as a Waypoint

1 Select Mark Waypoint.

2 If necessary, select a field to edit information about the waypoint, such as the name or location.
3 Select Save.
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Saving a Location on the Map as a Waypoint
You can save a location on the map as a waypoint.

1

2 Tap the screen to select a location.

3 Select the information bar at the top of the screen.
4 Select == to open the options menu.

5 Select Save as Waypoint.

Navigating to a Waypoint
1 SelectQ > Waypoints.
2 Select a waypoint.
3 Select Go.
By default, your route to the waypoint appears as a straight, colored line on the map.

Finding a Saved Waypoint
1 Select ’.\
2 Select Waypoint Manager.
3 Select == to open the options menu.
4 If necessary, select an option:
Select Spell Search to search using the name of the waypoint.
+ Select Select Symbol to search using the symbol of the waypoint.

Select Search Near to search near a recently found location, another waypoint, your current location, or a
point on the map.

+ Select Sort to view the list of waypoints based on nearest distance or alphabetical order.
5 Select a waypoint from the list.

Editing a Waypoint

1 Select ';\

Select Waypoint Manager.

Select a saved waypoint.

Select an item to edit, such as the name or location.
Enter the new information, and select \/
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Deleting a Waypoint

1 Select Waypoint Manager > == > Delete.

2 Select an option:
+ To delete one waypoint, select a waypoint.
+ To delete multiple waypoints, select multiple waypoints.
+ To delete all waypoints, select Select All.

3 Select Delete.
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Changing the Photo for a Waypoint
Select ';\

Select Waypoint Manager.

Select a waypoint.

Select = to open the options menu.
Select Change Photo.

Select a photo.

Select Use.
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Increasing the Accuracy of a Waypoint Location

You can refine the accuracy of a waypoint location by averaging the location data. When averaging, the device
takes several GPS readings at the same location and uses the average value to provide more accuracy.

Select Waypoint Manager.

Select a waypoint.

Select E > Average Location.

Move to the waypoint location.

Select Start.

Follow the on-screen instructions.

When the confidence status bar reaches 100%, select Save.

For best results, collect four to eight samples for the waypoint, waiting at least 90 minutes between samples.
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Projecting a Waypoint from a Saved Waypoint
You can save a new waypoint by projecting the distance and bearing from a saved waypoint to a new location.
Select ’;\

Select Waypoint Manager.

Select a waypoint.

Select = to open the options menu.

Select Project Waypoint.

Enter the bearing, and select V.

Select a unit of measure.

Enter the distance, and select \/

Select Save.
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Moving a Waypoint on the Map

Select ’.\

Select Waypoint Manager.

Select a waypoint.

Select == to open the options menu.

Select Move Waypoint.

Tap the screen to select a new location on the map.
Select Move.
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Finding a Location Near a Waypoint

1
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Select ';\

Select Waypoint Manager.

Select a waypoint.

Select = to open the options menu.
Select Find Near Here.

Select a category.

The list displays locations near the selected waypoint.

Setting a Waypoint Proximity Alarm

You can add a proximity alarm for a waypoint. Proximity alarms alert you when you are within a specified range
of a particular location.
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Select ’.\

Select Waypoint Manager.

Select a waypoint.

Select = to open the options menu.

Select Set Proximity.

Enter the radius.

When you enter an area with a proximity alarm, the device sounds a tone.

Adding a Waypoint to a Route

1
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Select ’;\

Select Waypoint Manager.

Select a waypoint.

Select = to open the options menu.
Select Add to Route.

Select a route.

Repositioning a Waypoint to Your Current Location

You can change the position of a waypoint. For example, if you move your vehicle, you can change the location
to your current position.
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Select ’.\

Select Waypoint Manager.

Select a waypoint.

Select == to open the options menu.
Select Reposition Here.

The waypoint location changes to your current location.

Routes

A route is a sequence of waypoints or locations that leads you to your final destination. Routes are saved as
GPX files on the device.
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Creating a Route
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Select Route Planner > Create Route > Add Point.

Select a category.

Select the first point in the route.

Select Add.

Select Add Point to add additional points to the route.

Select Done.

Edit the route name if necessary, and select \/ to save the route.

Creating a Route Using the Map

1
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Select Route Planner > Create Route > Add Point > Use Map.

Select a point on the map.

Select Add.

Move the map, and select additional points on the map to add to the route.
Select ﬁ > Done.

Edit the route name if necessary, and select \/ to save the route.

Creating a Round-Trip Route
The device can create a round-trip route based on a specified distance and a starting location.

-
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7
8

Select Q > Round-Trip Routing.
Select Distance, and enter the total distance for the route.
Select Start Location.
Select an option:
Select Current Location.

NOTE: If the device cannot acquire satellite signals to determine your current location, the device prompts
you to use the last known location or to select the location on the map.

Select Use Map to select a location on the map.
If necessary, select Activity to change the activity type for route calculation.
Select Search.
The device creates up to three courses.
TIP: You can select Search again to generate different routes.
Select a route to view it on the map.
Select Go.

Navigating a Saved Route

1

2
3
4

Select Q

Select Routes.

Select a route.

Select Go.

By default, your route appears as a straight, colored line on the map.
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Adding Points to a Route
1 While navigating a route, select a location on the map.
2 Select the information bar at the top of the screen.
3 Select Go.
4 Select an option:
+ To add the point as an intermediate destination in the current route, select Add as Via Point.
To change the current route destination to the new point, select Set as New Destination.

Viewing the Active Route

1 Begin navigating a route (Navigating a Saved Route, page 27).
2 Select ’.\

3 Select Active Route.

You may need to add this application to the home screen before you can select it (Customizing the Main
Menu, page 38).

4 Select a point in the route to view additional details.

Editing a Route

Select Route Planner.

Select a route.

Select the route name to edit it (optional).

Select Edit Route.

Select a point.

Select an option:

+ To view the point on the map, select Review.

+ To change the order of the points on the route, select Move Up or Move Down.

+ Toinsert an additional point on the route, select Insert Before.
The additional point is inserted before the point you are editing.

« To remove the point from the route, select Remove.

7 Select Done to save the route.
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Viewing a Route on the Map
1 Select ’;\

2 Select Route Planner.

3 Select aroute.

4 Select the map tab.

Viewing the Elevation Plot of a Route

The elevation plot displays the elevations for a route based on your route setting. If your navigator is configured
for direct routing, the elevation plot displays the straight-line elevations between route points. If your navigator
is configured for on-road routing, the elevation plot displays the elevations along the roads included in your
route.

1 Select ’.\

2 Select Route Planner.

3 Select aroute.

4 Select the elevation plot tab.
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Reversing a Route

You can switch the start and end points of your route to navigate the route in reverse.
1 Select ’.\

Select Route Planner.

Select a route.

Select == to open the options menu.

Select Reverse Route.
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Deleting a Route

Select ’.\

Select Route Planner.

Select a route.

Select = to open the options menu.
Select Delete.
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Recordings

Your device records your path as an activity. Activities contain information about points along your recorded
path, including time and location for each point. Activities are saved as FIT files on the device.

Recording Settings
Select /. Select Setup > Recording.

Record Method: Sets the recording method. The Auto option records points at a variable rate to create an
optimum representation of your path. You can also record points at specific time or distance intervals.

Interval: Sets the recording rate. Recording points more frequently creates a more-detailed path, but fills the
recording log faster.

Auto Pause: Sets the device to stop recording your path when you are not moving.

Auto Start: Sets the device to start a new recording automatically when the previous recording ends.

Activity Type: Sets the default activity type for the device.

Advanced Setup: Allows you to customize additional recording settings (Advanced Recording Settings,
page 29).

Advanced Recording Settings

Select /p". Select Setup > Recording > Advanced Setup.

Output Format: Sets the device to save the recording as a FIT or a GPX and FIT file (File Types, page 62). The
FIT option records your activity with fitness information that is tailored for the Garmin Connect application
and can be used for navigation. The FIT and GPX option records your activity as both a traditional track that
can be viewed on the map and used for navigation, and as an activity with fitness information.

Auto Save: Sets an automated schedule to save your recordings. This helps organize your trips and save
memory space (Auto Save Settings, page 30).

Trip Recording: Sets a trip recording option.

Recorded Data Reset: Sets a reset option. The Activity and Trip option resets the recording and trip data when
you finish the active recording. The Prompted option prompts you to select the data to reset.

Navigation
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Auto Save Settings
Select ’.\ Select Setup > Recording > Advanced Setup > Auto Save.

When Full: Automatically saves the current recording and starts a new one when the current recording is near
20,000 track points.

Auto: Automatically saves the current recording based on its length and the number of track points taken.

Daily: Automatically saves the previous day's recording and starts a new one when you turn on the device on a
new day.

Weekly: Automatically saves the previous week's recording and starts a new one when you turn on the device
on a new week.

Never: Never saves the current recording automatically.

When the current recording nears 20,000 track points, the device filters the active track to remove redundant
points while retaining the shape and history of the recording. Unfiltered points are saved in a temporary GPX
and FIT file that is saved or discarded when the recording stops.

NOTE: When importing FIT activities or GPX tracks with more than 20,000 track points, the device filters the
line to fit in the device memory and improve map drawing performance, while retaining the shape and history
of the recording. The FIT and GPX files retain all of their original track points.

Viewing the Current Activity

By default, the device automatically starts recording your path as an activity when it is turned on and has
acquired satellite signals. You can pause and start recording manually.

1 Select D to open the status page.
2 Select Activity Recording.
3 Select an option:
+ To control the current activity recording, select >
+ To view data fields for the activity, select (i }
+ To view the current activity on the map, select Al
+ To view the elevation plot for the current activity, select ot

Customizing Your Activity Log
You can customize how your device displays and records activities.
1 Select D to open the status page.
2 Select Activity Recording > 0.
3 Select an option:
+ To change the color of the activity line on the map, select Color.
+ To display a line on the map indicating your activity, select Shown On Map.
4 Select == > Activities Setup > Record Method.
5 Select an option:

+ Torecord activities at a variable rate that creates an optimum representation of your activities, select
Auto.

+ Torecord activities at a specified distance, select Distance.
+ Torecord activities at a specified time, select Time.
6 Select Interval.
7 Complete an action:
+ If you selected Auto for the Record Method, select an option to record activities more or less often.

NOTE: Using the Most Often interval provides the most activity detail, but fills up the device memory
quicker.

+ If you selected Distance or Time for the Record Method, enter a value, and select V.
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Navigating Using TracBack”

While navigating, you can navigate back to the beginning of your activity. This can be helpful when finding your
way back to camp or the trail head.

1
2
3

Select @ to open the status page.
Select Activity Recording > FZ] > TracBack.
Navigate using the map or the compass.

Saving the Current Activity

1
2
3

Select D to open the status page.
Select Activity Recording > |>
Select an option:
Select [=] to save the entire activity.
Select = > Save Portion, and select a portion.

Clearing the Current Activity

1
2
3

Select (D to open the status page.
Select Activity Recording.
Select |> > ﬂ > Clear.

History

History includes date, time, distance, calories, average speed or pace, ascent, descent, and optional wireless

sensor information.

NOTE: History is not recorded while the timer is stopped or paused.

When the device memory is full, a message appears. The device does not automatically delete or overwrite your
history. You can upload your history to Garmin Connect periodically to keep track of all your activity data (Using
Garmin Connect, page 64).

Viewing Activity Information

1
2
3

Select Recorded Activities.
Select an activity.

Select o

Viewing the Elevation Plot of an Activity

1
2
3

Select Recorded Activities.
Select an activity.

Select |A

Saving a Location from an Activity

1
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Select Recorded Activities.
Select an activity.

Select [ﬂ

Select a location in the activity.

Select the location information at the top of the map.

Information about the location appears.
Select E > Save as Waypoint.

Navigation
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Creating a Track from a Saved Activity

You can create a track from a saved activity. This allows you to share your track wirelessly with other
compatible Garmin devices.

1 Select Recorded Activities.
2 Select an activity.
3 Select E > Save as Track.

Reversing an Activity

You can switch the start and end points of your activity to navigate the activity in reverse.
1 Select Recorded Activities.

2 Select an activity.

3 Select = > Copy Reversed.

Navigating a Saved Activity

1 Select Q > Recorded Activities.
2 Select an activity.

3 Select Go.

Deleting a Saved Activity

1 Select Recorded Activities.
2 Select an activity.

3 Select E > Delete.

Courses

A course can have multiple destinations, and can be navigated point to point or on routable roads. Courses are
saved as FIT files on the device.

Creating a Course
1 Select ’.\
2 Select Course Planner > Create Course.
3 Select a course creation method:
+ To create a course with no map adjustments or recalculations, select Direct Path.
+ To create a course that adjusts to follow map data and recalculates as needed, select Roads & Trails.
4 Select Get Started > Add Point.
5 Select a category.
6 Select the first point in the course.
7 Select Add.
8 Select Add Point to add additional points to the course.
9 Select Done.
10 Edit the course name if necessary, and select \/ to save the course.
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Creating a Course Using the Map

1
2
3
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Select ';\

Select Course Planner > Create Course.

Select a course creation method:

+ To create a course with no map adjustments or recalculations, select Direct Path.
+ To create a course that adjusts to follow map data and recalculates as needed, select Roads & Trails.
Select Get Started > Add Point > Use Map.

Select a point on the map.

Select Add.

Move the map, and select additional points on the map to add to the course.

Select Done.

Edit the course name if necessary, and select \/ to save the course.

Navigating a Saved Course

1
2
3

Select Q > Courses.

Select a course.

Select Go.

By default, your route appears as a straight, colored line on the map.

Editing a Course
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Select Course Planner.
Select a course.
Select a field to edit, such as the name of the course or the course color.
Select Edit Course.
Select a point.
Select an option:
+ To view the point on the map, select Review.
To edit the name of the point, select Edit Name.
+ To edit the symbol used to represent the point, select Edit Icon.
To change the order of the points on the course, select Move Up or Move Down.
« Toinsert an additional point on the course, select Insert Before.
The additional point is inserted before the point you are editing.
+ Toreceive an alert when you arrive at the point, select Alert on Arrival.

Points with alerts are generally destinations on your course. Points without alerts are used as shaping
points on the course but are not destinations.

+ To remove the point from the course, select Remove.
Select Done to save the course.

Viewing a Saved Course on the Map

1

2
3
4

Select ';\

Select Course Planner.
Select a course.

Select the map tab.
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Viewing the Elevation Plot of a Course

The elevation plot displays the elevations for a course based on your routing settings. If your navigator is
configured for direct routing, the elevation plot displays the straight-line elevations between course points.
If your navigator is configured for on-road routing, the elevation plot displays the elevations along the roads
included in your course.

1 Select ’.\

2 Select Course Planner.

3 Select a course.

4 Select the elevation plot tab.

Reversing a Course

You can switch the start and end points of your course to navigate the course in reverse.
Select ’.\

Select Course Planner.

Select a course.

Select = to open the options menu.

Select Reverse Course.
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Creating a Track or Route from a Saved Course

You can create a track or route from a saved course. The tracks or routes can be navigated using Garmin
devices that do not support course navigation.

1 Select ’.\

Select Course Planner.

Select a course.

Select E to open the options menu.
Select Save as Track or Save as Route.
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Deleting a Course

1 Select ';\

Select Course Planner.

Select a course.

Select = to open the options menu.
Select Delete.
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Weather

Active Weather: While your Montana device is connected to your smartphone or to a Wi-Fi network and has an
active internet connection, it can receive detailed weather information from the internet. This feature provides
hourly and daily forecasts and live graphical weather maps.

inReach Weather: You can receive weather information through your inReach subscription. Your device can
send an inReach message to request weather forecasts for your current location or a new location, such as a
saved waypoint. Weather forecasts incur data charges or additional charges on your inReach subscription.
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Requesting an inReach Weather Forecast

For the best results, you should ensure your navigator has a clear view of the sky when you request an inReach
weather forecast.

Your navigator can send a message to request a weather forecast using your inReach subscription. You can
receive weather forecasts for your current location, a waypoint, GPS coordinates, or a location you choose on
the map. Weather forecasts incur data charges or additional charges on your inReach subscription.

1 Select ’.\
2 Select inReach > inReach Weather > New Forecast.
By default, the navigator requests weather for your current location.
3 If necessary, select Location to request a weather forecast for an alternate location.
4 Select Get Forecast.

The navigator sends a request for the forecast. It may take several minutes to receive the weather forecast
data.

NOTE: A marine forecast will be included for locations on an ocean or other large body of water, if available. If
you are unable to get a marine forecast, select a location further from the shore.

After the navigator finishes downloading the data, you can view the forecast at any time until all the information
in the forecast has expired. You can also update the forecast at any time (Updating an inReach Weather
Forecast, page 35).

Updating an inReach Weather Forecast

You can update an inReach weather forecast that has expired or contains outdated information. Updating a
forecast incurs the same data charges or additional charges as requesting a forecast.

1 Select ';\

2 Select inReach > inReach Weather.

3 Select a location with an outdated weather forecast.
4 Select Update Forecast > Get Forecast.

The navigator requests an updated forecast. If you update the My Location forecast, the navigator requests an
updated forecast for your current location. It may take several minutes to receive the updated weather forecast
data.

Deleting an inReach Weather Forecast
You can delete an expired forecast or a forecast for a location that you no longer need.
1 Select ’|\
2 Select inReach > inReach Weather.
3 Select a weather location.
NOTE: You cannot delete the My Location forecast.
4 Select E to open the options menu.
5 Select Delete.

Viewing an Active Weather Forecast

While your Montana navigator is connected to your phone or to a Wi-Fi network and has an active internet
connection, it can receive detailed weather information from the internet.

1 Select ’|\
2 Select Active Weather.
The navigator automatically downloads a weather forecast for your current location.
3 Select a day to view an hourly forecast, if available.
4 Select a time interval to view detailed weather information.
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Viewing an Active Weather Map

While your navigator is connected to a phone or Wi-Fi network with internet access, you can view a live weather
map showing weather information.

1 Select Active Weather.
2 Select an option:

NOTE: Some options may not be available in all areas.

+ To view the weather forecast for your location, select ’Q

+ To view a weather radar, select @

+ To view cloud coverage, select g»‘:

- To view temperatures, select 4.

+ To view wind speeds and directions, select :;)

The selected data appears on the map. The device may take a few moments to load the weather map data.
3 Select an option:

+ To zoom in or out on the map, select e o -

+ To view the weather in a time-lapse loop, select b.

NOTE: Select | to stop time-lapse mode.
+ To view different areas, drag the map.

Adding an Active Weather Location

You can add a weather location to view active weather for waypoints, GPS coordinates, or other locations.
1 View an active weather forecast.

2 Select = to open the options menu.

3 Select Manage Locations > New Location.

4 Select a location.

TIP: The Weather Locations option allows you to quickly select a location for which you have previously
requested an inReach weather forecast.

5 Select Use.
6 Edit the location name if necessary, and select v,
The navigator downloads a forecast for the selected location.

Switching the Active Weather Location
You can quickly switch between forecasts for active weather locations you have previously added.
1 View an active weather forecast.
2 Select = to open the options menu.
3 Select Manage Locations.
4 Select a location from the list.
TIP: The My Location option always downloads a forecast for your current location.
5 Select Use.
The navigator downloads the most recent forecast for the selected location.

Deleting an Active Weather Location
1 View an active weather forecast.
2 Select = to open the options menu.
3 Select Manage Locations.
4 Select a location from the list.
NOTE: You cannot delete the My Location forecast.
5 Select Delete.
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Main Menu Applications

Select ’.\

NOTE: Some applications do not appear in the main menu by default. You may need to add applications to the
main menu before you can select them (Customizing the Main Menu, page 38).

Active Route: Displays your active route and all upcoming waypoints (Routes, page 26).

Active Weather: Displays the current temperature, temperature forecast, weather forecast, weather radar, cloud
cover, and wind conditions (Viewing an Active Weather Forecast, page 35).

Adventures: Displays a list of adventures from the BaseCamp™ application (Garmin Adventures, page 39).

Alarm Clock: Sets an audible alarm. If you are not currently using the device, you can set the device to turn on at
a specific time (Setting an Alarm, page 40).

Altimeter: Displays the elevation over distance traveled (Altimeter, page 18).

Area Calculation: Allows you to calculate the size of an area (Calculating the Size of an Area, page 40).

Calculator: Displays a calculator.

Calendar: Displays a calendar.

Camera: Allows you to take photos with the camera (Taking a Photo, page 40).
NOTE: The camera is available only on the Montana 750i/760i navigator.

Collections Manager: Displays collections synced from your Garmin Explore account.

Compass: Displays the compass (Compass, page 15).

Connect 1Q: Displays a list of installed Connect IQ apps (Connect IQ Features, page 21).

Contacts: Allows you to add, edit, and delete contacts for inReach messages (inReach Features, page 8).
NOTE: inReach features are available only on the Montana 700i/710i/750i/760i navigator.

Course Planner: Displays a list of saved courses and allows you to create new courses (Courses, page 32).

DogTrack: Allows you to see information transmitted from a handheld dog tracking device on your Montana
navigator (Dog Tracking, page 41).

Flashlight: Turns on the flashlight (Using the Flashlight, page 43).

Geocaching: Displays a list of downloaded geocaches (Geocaches, page 43).

Hunt and Fish: Displays the predicted best dates and times for hunting and fishing at your current location.

inReach: Provides access to inReach features, including messaging, SOS, tracking, and inReach Weather
(inReach Features, page 8).

NOTE: inReach features are available only on the Montana 700i/710i/750i/760i navigator.

inReach Remote: Allows you to send messages using your paired inReach satellite communicator (Using the
inReach Remote, page 47).

NOTE: The inReach Remote feature is available only on the Montana 700/710 navigator.

inReach Utilities: Allows you to view details about your inReach subscription, check mail, and test the device
(inReach Features, page 8).

NOTE: inReach features are available only on the Montana 700i/710i/750i/760i navigator.

inReach Weather: Allows you to request weather forecasts using your inReach subscription (inReach Features,
page 8).
NOTE: inReach features are available only on the Montana 700i/710i/750i/760i navigator.

Man Overboard: Allows you to save a man overboard (MOB) location and navigate back to it (Marking and
Starting Navigation to a Man Overboard Location, page 47).

Map: Displays the map (Map, page 14).
Map Manager: Shows the downloaded map versions and allows you to organize maps into map sets (Creating

Map Sets, page 49). With an Outdoor Maps+ subscription, allows you to download additional maps
(Downloading Maps, page 48).

Mark Waypoint: Saves your current location as a waypoint.
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Messages: Allows you to send a check-in or text message over the Iridium satellite network (inReach Features,
page 8).
NOTE: inReach features are available only on the Montana 700i/710i/750i/760i navigator.

Music Control: Allows you to control music on your phone using your paired Montana navigator.

Notifications: Alerts you to incoming calls, texts, social network updates, and more, based on your smartphone
notification settings (Phone Notifications, page 20).

Photo Viewer: Displays saved photos (Viewing Photos, page 41).

Profile Change: Allows you to change the device profile to customize your settings and data fields for a
particular activity or trip (Selecting a Profile, page 49).

Proximity Alarms: Allows you to set alerts to sound within range of particular locations (Setting a Proximity
Alarm, page 49).

Recorded Activities: Displays your current activity and a list of recorded activities (Recordings, page 29).

Recording Controls: Allows you to view details about the current activity and control the current activity
recording (Viewing the Current Activity, page 30).

Route Planner: Displays a list of saved routes and allows you to create new routes (Creating a Route, page 27).
Satellite: Displays your current GPS satellite information (Satellite Page, page 50).

Saved Tracks: Displays a list of saved tracks (Creating a Track from a Saved Activity, page 32).

Setup: Allows you to customize the device using the setup menu tools (Setup Menu, page 52).

Share Wirelessly: Allows you to wirelessly transfer files to another compatible Garmin device (Sending and
Receiving Data Wirelessly, page 50).

Sight 'N Go: Allows you to point the device at an object in the distance, and navigate using the object as a
reference point (Navigating with Sight 'N Go, page 16).

SO0S: Allows you to initiate an SOS rescue (inReach Features, page 8).
NOTE: inReach features are available only on the Montana 700i/710i/750i/760i navigator.
Stopwatch: Allows you to use a timer, mark a lap, and time laps.
Sun and Moon: Displays sunrise and sunset times, along with the moon phase, based on your GPS position.
Trip Computer: Displays the trip computer (Trip Computer, page 17).

Tracking: Allows you to record track points and transmit them over the Iridium satellite network (inReach
Features, page 8).

NOTE: inReach features are available only on the Montana 700i/710i/750i/760i navigator.

VIRB Remote: Provides camera controls when you have a VIRB® camera paired with your Montana navigator
(Using the VIRB Remote, page 51).

Waypoint Averaging: Allows you to refine a waypoint location for more accuracy (Increasing the Accuracy of a
Waypoint Location, page 25).

Waypoint Manager: Displays all waypoints saved to the device (Waypoints, page 23).
Where To?: Allows you to find a destination to navigate to (Where To? Page, page 22).

XERO Locations: Displays laser location information when you have a compatible Xero® device paired with your
Montana navigator.

Customizing the Main Menu

You can add, remove, and change the order of items in the main menu.

+ Hold any icon in the main menu, and drag it to a new location.

+ Hold any icon in the main menu, and drag it to B to remove it from the main menu.
+ Select Add Page, select a tab, and select an item to add to the main menu.

+ Select E > Change Item Order, select an item, and follow the on-screen instructions to change the order,
add, or remove the item from the main menu.
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Customizing and Sharing the Main Menu

You can customize the main menu, save your customization as a new profile, and share the profile with other
Montana devices. This allows you to display the same main menu settings on multiple devices. This can be
useful if you share multiple devices with other users in your organization.

1 Customize the main menu by adding, moving, and deleting items as needed (Customizing the Main Menu,
page 38).
2 Create a new profile (Creating a Custom Profile, page 59).

The new profile is created with a default name and number. For example, Profile 10. Your main menu
customizations are saved to the new profile.

Change the name of your new profile to something easily recognizable (Editing a Profile Name, page 59).

Connect the device to your computer using the USB cable (Connecting the Device to Your Computer,
page 63).

On your computer, open the file browser, and open the Garmin > Profiles folder.
Copy the .gpf file with the recognizable profile name to your computer.
Connect the next Montana device to your computer, and copy the .gpf file to the Garmin > Profiles folder.

On the Montana device, select Profile Change from the main menu to select the new profile (Selecting a
Profile, page 49).

9 Repeat steps 5 through 8 for each additional Montana device.
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Garmin Adventures

You can group related items together as an adventure. For example, you can create an adventure for your latest
hiking trip. The adventure could contain the track log of the trip, photos of the trip, and geocaches you hunted.
You can use BaseCamp to create and manage your adventures. For more information, go to garmin.com
/basecamp.

Sending Files to and from BaseCamp

1 Open BaseCamp.

2 Connect the device to your computer.

3 Select an option:
+ Select an item from a connected device and drag it to My Collection or to a list.
+ Select an item from My Collection or a list and drag it to a connected device.

Creating an Adventure

Before you can create an adventure and send it to your device, you must download BaseCamp to your computer
and transfer a track from your device to your computer (Sending Files to and from BaseCamp, page 39).

Open BaseCamp.

Select File > New > Garmin Adventure.

Select a track, and select Next.

If necessary, add items from BaseCamp.

Complete the required fields to name and describe the adventure.

If you want to change the cover photo for the adventure, select Change, and select a different photo.
Select Finish.
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Starting an Adventure

Before you can start an adventure, you must send an adventure from BaseCamp to your navigator (Sending Files
to and from BaseCamp, page 39).

When you start a saved adventure, the navigator follows the saved track and displays shortcuts to related
information along the track, such as photos and waypoints.

1 Select ';\
2 Select Adventures.

NOTE: You may need to add this application to the main menu before you can select it (Customizing the Main
Menu, page 38).

3 Select an adventure.
4 Select Start.

Setting an Alarm
1 Select Alarm Clock.

NOTE: You may need to add this application to the main menu before you can select it (Customizing the Main
Menu, page 38).

2 Select A and v to set the time.
3 Select Turn Alarm On > OK.

The alarm sounds at the selected time. If the device is off at the alarm time, the device turns on and sounds
the alarm.

Starting the Countdown Timer
1 Select Alarm Clock > E > Timer.

NOTE: You may need to add this application to the main menu before you can select it (Customizing the Main
Menu, page 38).

2 Select A and v to set the time.
3 Select Start Timer.

Calculating the Size of an Area
1 Select ’|\
2 Select Area Calculation > Start.

NOTE: You may need to add this application to the main menu before you can select it (Customizing the Main
Menu, page 38).

3 Walk around the perimeter of the area you want to calculate.
4 Select Calculate when finished.

Camera and Photos

You can take photos with your Montana 750i/760i device. If enabled, the geographic location is automatically
saved in the photo information. You can navigate to the location.

Taking a Photo
1 Select Camera.
2 Turn the device horizontally or vertically to change the orientation of the photo.
3 If necessary, select % to turn on the flash.
TIP: You can select Auto to use the flash only when the camera detects a low-light scene.
4 Select PF¥to take a photo.
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Viewing Photos

You can view photos you took with the camera and photos you transferred to the device.

1 Select Photo Viewer.
2 Select a photo.

Sorting Photos
1 Select Photo Viewer > E > Sort Photos.
2 Select an option:

+ Select Most Recently.

+ Select Near A Location, and select a location.

+ Select On A Specific Date, and enter a date.

Viewing the Location of a Photo
1 Select Photo Viewer.

2 Select a photo.

3 Select = > View Map.

Viewing Photo Information

1 Select Photo Viewer.

2 Select a photo.

3 Select E > View Information.

Navigating to a Photo

1 Select Photo Viewer.

2 Select a photo.

3 Select E > View Information > Go.

Deleting a Photo

1 Select Photo Viewer.

2 Select a photo.

3 Select E > Delete Photo > Delete.

Viewing a Slideshow

1 Select Photo Viewer.

2 Select a photo.

3 Select E > View Slideshow.

Dog Tracking

The dog tracking features allow you to see information transmitted from your compatible handheld dog tracking
device on your Montana device. You can navigate to your dogs, view their current status and location, and view

their distance from the handheld device.
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Receiving Data From Your Handheld Dog Device

Before you can receive data, you must enable broadcasting on your compatible handheld dog tracking device.
See the owner's manual for your handheld dog tracking device for more information.

1 Place your handheld dog tracking device within 3 m (10 ft.) of your Montana device.

TIP: Your Montana device receives data from one compatible device at a time. Stay more than 3 m (10 ft.)
away from other devices or disable broadcasting on devices from which you do not want to receive data.

2 On your Montana device, select DogTrack.

NOTE: You may need to add this application to the main menu before you can select it (Customizing the Main
Menu, page 38).

3 If necessary, select Yes to enable the dog tracking feature.
4 Select Status > Search For New.
A list of nearby devices appears.
5 Select your dog tracking device from the list.
The devices connect and synchronize automatically.

Tracking Your Dogs

1 Select DogTrack.

The dogs connected to your handheld device appear on the screen.
Select a dog.

The dog's location and track log appear on the map.

3 Select Go to navigate to your dog.

Dog Status Icons
Icons on the dog list page indicate the status and location of your dogs.

N

Sitting

Running

On point

Treed

T

Unknown?

4The unknown status icon indicates the collar has not acquired a satellite signal and the handheld device cannot determine the location of the dog.
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Using the Flashlight
. AwaNNe

This device may have a flashlight that can be programmed to flash at various intervals. Consult your physician if
you have epilepsy or are sensitive to bright or flashing lights.

NOTE: Using the flashlight can reduce battery life. You can reduce the brightness or flash frequency to extend
the life of the battery.

1 Select ’.\
2 Select Flashlight > O.

NOTE: You may need to add this application to the main menu before you can select it (Customizing the Main
Menu, page 38).

3 If necessary, use the brightness slider to adjust the brightness.
4 If necessary, select a different flash type.

0 No strobe, constant beam.

1 through 9 Number of strobes per second.

Emergency strobe.

SOS NOTE: Wi-Fi, Bluetooth, and ANT+ connections are disabled in SOS mode.

Geocaches

Geocaching is a treasure hunting activity in which players hide or search for hidden caches using clues and GPS
coordinates.

Registering Your Device at Geocaching.com

You can register your device at www.geocaching.com to search for a list of nearby geocaches, or to search live
information for millions of geocaches.

1 Connect to a wireless network (Connecting to a Wireless Network, page 20) or to the Garmin Connect app
(Pairing a Smartphone with Your Device, page 20).

2 Select ’;\

3 Select Setup > Geocaching > Register Device.
An activation code appears.

4 Follow the on-screen instructions.

Connecting to Geocaching.com

After you register, you can view geocaches from www.geocaching.com on your device while connected
wirelessly.

+ Connect to the Garmin Connect app.
+ Connect to a Wi-Fi network.

Downloading Geocaches Using a Computer

You can load geocaches manually onto your device using a computer (Transferring Files to Your Device,

page 64). You can place the geocache files into a GPX file and import them into the GPX folder on the

device. With a premium membership to geocaching.com, you can use the "lists" feature to load a large group of
geocaches onto your device as a single GPX file.

1 Connect the device to your computer using a USB cable.

Go to www.geocaching.com.

If necessary, create an account.

Sign in.

Follow the instructions at geocaching.com to find and download geocaches to your device.

aa b WN
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Geocache Searches

You can search the geocaches loaded on your device.

If you are connected to www.geocaching.com, you can search live geocache data and download geocaches.
NOTE: You can download detailed information for more than three geocaches per day with a premium
membership. Go to www.geocaching.com for more information.

Searching for a Geocache

You can search the geocaches loaded on your navigator.

If you are connected to www.geocaching.com, you can search live geocache data and download geocaches.

NOTE: You can download detailed information for a limited number of geocaches per day. You can purchase a
premium subscription to download more. Go to www.geocaching.com for more information.

1 Select ’.\

2 Select Geocaching > o}

3 Select E to open the options menu.

4 Select an option:
+ To search the geocaches loaded on your navigator by name, select Spell Search, and enter a search term.
+ To search for geocaches near you or near another location, select Search Near, and select a location.

If you are connected to www.geocaching.com, the search results include live geocache data obtained by
GC Live Download.

+ To search for live geocaches by code, select GC Live Download > GC Code, and enter the geocache code.

This feature allows you to download a specific geocache from www.geocaching.com when you know the
geocache code.

5 Select a geocache.
The geocache details appear.
NOTE: If you selected a live geocache and you are connected, the navigator downloads the full geocache
details to the internal storage, if necessary.

Searching for a Geocache on the Map

1 Select Geocaching.

2 Select [ﬂ

If you are connected to www.geocaching.com, you can select C'to refresh live geocaches near your location
on the map.

3 Select Y to filter the results (optional).
4 Select a geocache.

The geocache details appear. If you selected a live geocache and you are connected, the device downloads
the full geocache details to the internal storage.

Filtering the Geocache List
You can filter your geocache list based on certain factors, such as the level of difficulty.
1 Select ';\
2 Select Geocaching > =
3 Select == to open the options menu.
4 Select Filter, and select one or more options:
+ To filter by a geocache category, such as puzzle or event, select Type.
+ Tofilter by the physical size of the geocache container, select Cache Size.
+ To filter by Unattempted, Did Not Find, or Found geocaches, select Status.

« To filter by the difficulty level of finding the geocache, or the difficulty of the terrain, select a level from 1
to 5.

5 Select ¢/ to view the filtered geocache list.
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Saving a Custom Geocache Filter

You can create and save custom filters for geocaches based on specific factors.

1 Select ’.\

2 Select Setup > Geocaching > Filter Setup > Create Filter.
3 Select items to filter.

4 Select ﬁ

By default, the new filter is saved automatically as Filter followed by a number. For example, Filter 2. You can

edit the geocache filter to change the name (Editing a Custom Geocache Filter, page 45).

Editing a Custom Geocache Filter

1 Select ';\

2 Select Setup > Geocaching > Filter Setup.
3 Select afilter.

4 Select an item to edit.

Applying a Custom Filter to a Geocache List
After you create a filter, you can apply it to the geocache list.

1 Select Geocaching > [ﬂ > Y > E > Apply a Saved Filter.

2 Select a filter.

Viewing Geocache Details

1 Select ’;\

Select Geocaching.

Select a geocache.

Select = to open the options menu.
Select Review Point.

The geocache description and logs appear.
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Navigating to a Geocache
1 Select ';\

2 Select Geocaching.

3 Select a geocache.

4 Select Go.

Using Hints and Clues to find a Geocache

You can use hints or clues, such as a description or coordinates, to help you find a geocache.

1 While navigating to a geocache, select Geocaching.

2 Select an option:
+ To view details about the geocache, select Description.
+ To view a clue about a geocache location, select Hint.

+ To view latitude and longitude for a geocache, select Coordinates.
+ To view feedback about the geocache from previous searchers, select Logs.

« Toturn chirp” searching on, select chirp.
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Logging the Attempt

After you have attempted to find a geocache, you can log your results. You can verify some geocaches at
www.geocaching.com.

1 Select ’.\
2 Select Geocaching > Log.
3 Select Found, Did Not Find, Needs Repair, or Unattempted.
4 Select an option:
To stop logging, select V.
To begin navigation to the geocache nearest you, select Find Next Closest.

To enter a comment about looking for the cache or about the cache itself, select Edit Comment, enter a
comment, and select \/

If you are signed in to www.geocaching.com, the log uploads to your www.geocaching.com account
automatically.

chirp

A chirp is a small Garmin accessory that is programmed and left in a geocache. You can use your device to find
a chirp in a geocache.

Enabling chirp Searching

1 Select ’.\

2 Select Setup > Geocaching > chirp Setup.

3 Select chirp Searching > On.

Finding a Geocache with a chirp
1 With chirp searching enabled, navigate to a geocache.

When you are within approximately 10 m (33 ft.) of the geocache that contains a chirp, details about the
chirp appear.

2 Select Show Details.
3 If necessary, select Go to navigate to the next stage of the geocache.

Removing Live Geocache Data from the Device
You can remove live geocache data to show only geocaches manually loaded on the device using a computer.
1 Select ’;\
2 Select Setup > Geocaching > Geocaching Live > Remove Live Data.
Live geocaching data is removed from the device and no longer appears in the geocache list.

Removing Your Device Registration From Geocaching.com

If you transfer ownership of your device, you can remove your device registration from the geocaching website.
1 Select ’;\
2 Select Setup > Geocaching > Geocaching Live > Unregister Device.
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Using the inReach Remote

The inReach remote function allows you to control a compatible inReach satellite communicator using your
Montana 700/710 navigator.

1 Turn on the inReach satellite communicator.
2 Onyour Montana 700/710 navigator, select inReach Remote.

NOTE: You may need to add this application to the main menu before you can select it (Customizing the Main
Menu, page 38).

3 If necessary, select Yes.
4 Wait while the Montana 700/710 navigator connects to your inReach satellite communicator.
5 Select an option:

+ To send a check-in message, select Send Check-In, and select a message from the list.

To send a text message, select New Message, select the message contacts, and enter the message text
or select a quick text option.

+ To send an SOS message, select ® > Yes.
NOTE: You should only use the SOS function in a real emergency situation.
« To view the timer and distance traveled, select ’6

Marking and Starting Navigation to a Man Overboard Location

Before you can save a man overboard (MOB) location and navigate back to it, you must add the Man Overboard
application (Customizing the Main Menu, page 38).

1 Select ’.\
2 Select Man Overboard > Start.
The map opens, showing the route to the MOB location. By default, the route appears as a magenta line.

3 Navigate using the map (Navigating with the Map, page 14) or compass (Navigating with the Compass,
page 15).
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Downloading Maps

Before you can download maps to your device, you must connect to a wireless network (Connecting to a
Wireless Network, page 20).

1 Select Map Manager > Outdoor Maps+.

NOTE: You may need to add this application to the main menu before you can select it (Customizing the Main
Menu, page 38).

2 Select an option:
To download free satellite map data without a subscription, select Add Satellite Imagery.

+ To download premium maps and activate your Outdoor Maps+ subscription for this device, select Check
Subscription > Add.

NOTE: Go to garmin.com/outdoormaps for information about purchasing a subscription.
3 Select = > Layer Information to view details about the map layers (optional).
4 Select Add.
5 Select an option:
Select Use Map to download an area directly from the map.
+ Select a search area from the available categories.
Select E > Search Near to search for a location near another location.
6 Select Add.
7 From the map, complete one or more actions:
+ Drag the map to view different areas.
Pinch or spread two fingers on the touchscreen to zoom in and out of the map.
+ Select + and == to zoom in and out of the map.
Double-tap the map to quickly zoom in.
8 Select the information bar at the top of the screen.
9 Select Name to edit the name of the map download.
10 Select a toggle switch to enable or disable map layers.

An estimated download size appears for the map. You should verify your device has enough available
storage space for the map.

TIP: You can tap the name of a map layer for more information about the map data.
11 Select 49 > Download.

Downloading TopoActive Maps

Before you can download maps to your device, you must connect to a wireless network (Connecting to a
Wireless Network, page 20).

NOTE: TopoActive maps are available only on the Montana 710/710i/760i navigator.
1 Select Map Manager > TopoActive Maps > Add.

NOTE: You may need to add this application to the main menu before you can select it (Customizing the Main
Menu, page 38).

2 Select a map.
3 Select Download.
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Creating Map Sets

If you have multiple maps installed on your device, you can organize them into map sets and choose which map
sets to show on the device.

—

2
3
4

Select Map Manager > Map Sets > Create Map Set.
Enter a name for the map set.

Select maps to add to the map set.

Select the toggle switch to show or hide the map set.

Editing a Map Set

1
2
3

Select Map Manager > Map Sets.

Select a map set.

Select an option:
To add or remove maps from the map set, select Edit.
To change the order of the map sets, select Move Up or Move Down.
To edit the name of the map set, select Rename.

Deleting a Map Set

1
2
3

Select Map Manager > Map Sets.
Select a map set.
Select Delete.

Selecting a Profile
When you change activities, you can change the setup of the device by changing the profile.

1
2

3

Select ’;\
Select Profile Change.

NOTE: You may need to add this application to the main menu before you can select it (Customizing the Main
Menu, page 38).

Select a profile.

Setting a Proximity Alarm
Proximity alarms alert you when you are within a specified range of a particular location.

1
2

(= NS ) B V]

Select ’;\
Select Proximity Alarms > Create Alarm.

NOTE: You may need to add this application to the main menu before you can select it (Customizing the Main
Menu, page 38).

Select a category.
Select a location.
Select Use.

Enter a radius.

When you enter an area with a proximity alarm, the device sounds a tone.
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Editing or Deleting a Proximity Alarm

1 Select ';\

2 Select Proximity Alarms.

3 Select an alarm.

4 Select an option:
+ To edit the radius, select Change Radius.
+ To view the alarm on a map, select View Map.
+ To delete the alarm, select Delete.

Setting the Proximity Alarm Tones

You can customize tones for proximity alarms.

1 Select Proximity Alarms > E > Alarm Tones Setup.
2 Select a tone for each audible alarm type.

Disabling All Proximity Alarms
Select Proximity Alarms > E > Disable All Alarms.

Satellite Page

The satellite page shows your current location, GPS accuracy, satellite locations, and signal strength.

GPS Satellite Settings
Select ’|\ Select Satellite. Select E to open the options menu.
Use With GPS On: Allows you to turn the GPS on.

Track Up: Indicates whether satellites are shown with their rings oriented with north toward the top of the
screen, or oriented with your current track toward the top of the screen.

Single Color: Allows you to select whether the satellite page is displayed in multicolor or single color format.

Set Location On Map: Allows you to mark your current location on the map. You can use this location to create
routes or search for saved locations.

AutoLocate Position: Calculates your GPS position using the Garmin AutoLocate” feature.
Satellite Setup: Sets the satellite system options (Satellite Settings, page 53).

Sending and Receiving Data Wirelessly
Before you can share data wirelessly, you must be within 3 m (10 ft.) of a compatible Garmin device.

Your navigator can send and receive data wirelessly when connected with a compatible Garmin device using
ANT+ technology. You can share waypoints, geocaches, routes, tracks, and more.

1 Select ';\
2 Select Share Wirelessly.
3 Select an option:
+ Select Send, and select a type of data.

+ Select Receive to receive data from another device. The other compatible device must be attempting to
send data.

4 Follow the on-screen instructions.
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Using the VIRB Remote

Before you can use the VIRB remote function, you must enable the remote setting on your VIRB camera. See the
VIRB Series Owner's Manual for more information.

The VIRB remote function allows you to control your VIRB camera using your navigator.
1 Turn on your VIRB camera.
2 On your Montana navigator, select VIRB Remote.

NOTE: You may need to add this application to the main menu before you can select it (Customizing the Main
Menu, page 38).

3 Wait while the navigator connects to your VIRB camera.
4 Select an option:

To record video, select ll¢

To take a photograph, select (O]

Customizing the Device

Custom Data Fields and Dashboards

Data fields display information about your location or other specified data. Dashboards are a custom grouping
of data that can be helpful to a specific or general task, such as geocaching.

Enabling the Map Data Fields

You can show custom data fields on the map.

1 From the map, select —_— Map Setup > Dashboard.

2 Select Large Data Field, Small Data Fields, or Corner Data Fields.

3 If necessary, on the map, select 4 at the top of the screen to show the data fields.

Customizing the Data Fields

Before you can change the map data fields, you must enable them (Enabling the Map Data Fields, page 51).
You can customize the data fields and dashboards of the map, compass, trip computer, and altimeter pages.
1 From a page that displays data fields, select a data field.

2 Select a data field category and a data field.

Customizing Dashboards
1 Select a page.
2 Select an option:
From the map, select _— Map Setup > Dashboard.
From the compass or trip computer, select _— Change Dashboard.
3 Select a dashboard.
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Rotating the Screen
Rotate your device to view in horizontal (landscape) or vertical (portrait) mode.
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NOTE: While using the inReach features of your Montana 700i/710i/750i/760i device, you should use the
device in vertical (portrait) mode, with the antenna pointed toward the sky.

Setup Menu

Select 7p>. Select Setup.

System: Allows you to customize system settings (System Settings, page 53).
Display: Adjusts the backlight and display settings (Display Settings, page 54).

Phone: Allows you to enable Bluetooth technology, pair a phone with your device (Pairing a Smartphone with
Your Device, page 20), and customize phone settings (Phone Settings, page 54).

Bluetooth Audio: Pairs your device to an audio device (Bluetooth Audio Settings, page 54).
Wi-Fi: Allows you to connect to wireless networks (Wi-Fi Settings, page 55).

Tracking: Allows you to customize the inReach tracking settings on your Montana 700i/710i/750i/760i device
(inReach Tracking Settings, page 11).

Messages: Allows you to customize the settings for inReach messages on your Montana 700i/710i/750i/760i
device (Messages Settings, page 10).

Map: Sets the map appearance (Map Settings, page 15).

Recording: Allows you to customize activity recording settings (Recording Settings, page 29).

Routing: Allows you to customize how the device calculates routes for each activity (Routing Settings,
page 55).

Expedition Mode: Allows you to customize settings for turning on expedition mode (Turning On Expedition
Mode, page 55).

Waypoints: Allows you to enter a custom prefix for automatically named waypoints.

Tones: Sets the device sounds, such as alarm tones and alerts (Setting the Device Tones, page 55).

Heading: Allows you to customize the compass heading settings (Heading Settings, page 17).

Altimeter: Allows you to customize the altimeter settings (Altimeter Settings, page 18).

Camera: Adjusts the camera settings on your Montana 750i/760i device (Camera Settings, page 56).

Geocaching: Allows you to customize your geocache settings (Geocaching Settings, page 56).

Sensors: Pairs wireless sensors with your device (Sensors Settings, page 56).

Fitness: Allows you to customize settings for recording fitness activities (Fitness Settings, page 57).

Marine: Sets the appearance of marine data on the map (Marine Settings, page 57).

Menus: Allows you to customize the device menus (Menu Settings, page 57).
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Position Format: Sets the geographical position format and datum options (Position Format Settings, page 58).
Units: Sets the units of measure used on the device (Changing the Units of Measure, page 58).

Time: Adjusts the time settings (Time Settings, page 58).

Accessibility: Adjusts the accessibility settings (Accessibility Settings, page 58).

Profiles: Allows you to customize and create new activity profiles (Profiles, page 59).

Reset: Allows you to reset user data and settings (Resetting Data and Settings, page 60).

About: Displays device information, such as the unit ID, software version, regulatory information, and license
agreement (Viewing E-label Regulatory and Compliance Information, page 61).

System Settings
Select Setup > System.
Satellite: Allows you to adjust the satellite system settings (Satellite Settings, page 53).
Language: Sets the text language on the device and the language for voice prompts.
NOTE: Changing the text language does not change the language of user-entered data or map data.
Power Key: Allows you to assign shortcuts to the power key (Customizing the Power Button, page 53).

Advanced Setup: Sets the power mode when connected to or disconnected from external power and sets the
communication interface mode (Interface Settings, page 54).

RINEX Logging: Enables the device to write Receiver Independent Exchange Format (RINEX) data to a system
file. RINEX is a data interchange format for raw satellite navigation system data.

Battery Type: Sets the battery type for the Montana 700/710 device.
NOTE: This setting only appears when the optional AA battery pack is installed in the Montana 700/710
device.

Satellite Settings

Select Setup > System > Satellite.

Satellite System: Allows you to set the satellite system to GPS, GPS and another satellite system (GPS and
Other Satellite Systems, page 53), or Demo Mode (GPS off).

WAAS/EGNOS: Sets the satellite system to Wide Area Augmentation System/European Geostationary
Navigation Overlay Service (WAAS/EGNOS). For more information about WAAS, go to garmin.com
/aboutGPS.

GPS and Other Satellite Systems

Using GPS and another satellite system together offers increased performance in challenging environments and
faster position acquisition than using GPS only. However, using multiple systems can reduce battery life more
quickly than using GPS only.

Your device can use these Global Navigation Satellite Systems (GNSS). Some satellite systems may not be
available for all device models.

NOTE: You can view satellite locations and available satellite systems on the satellite page (Satellite Page,
page 50).

GPS: A satellite constellation built by the United States.

GLONASS: A satellite constellation built by Russia.

GALILEO: A satellite constellation built by the European Space Agency.

Customizing the Power Button

You can customize the power button to provide quick access to menus, applications, or other device functions.
1 Select Setup > System > Power Key.

2 Select Single Tap or Double Tap.

3 Select an option.
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Interface Settings
Select Setup > System > Advanced Setup > Interface.
NOTE: Not all settings are available for all product models.

Garmin Spanner: Allows you to use the device USB port with most NMEA 0183-compliant mapping programs by
creating a virtual serial port.

Garmin: Sets the device to use a Garmin proprietary format to exchange waypoint, route, and track data with a
computer.

NMEA In/Out: Sets the device to use standard NMEA 0183 output and input.
Text Out: Provides simple ASCII text output of location and velocity information.

MTP: Sets the device to use Media Transfer Protocol (MTP) to access the file system on the device instead of
mass storage mode.

NOTE: The Montana 710/710i/760i navigators only support MTP file transfer mode.

Display Settings
Select Setup > Display.
Backlight Timeout: Sets the length of time before the backlight turns off.

Orientation Lock: Locks the screen orientation in portrait or landscape mode, or allows the screen to change
orientation automatically based on the device orientation.

Auto Lock Screen: Sets the screen to lock automatically.

Battery Save: Saves the battery power and prolongs the battery life by turning off the screen when the backlight
times out (Turning On Battery Save Mode, page 54).

Appearance: Sets the displayed accent colors for day and night (Appearance Settings, page 54).

Turning On Battery Save Mode
You can use battery save mode to prolong the battery life.
Select Setup > Display > Battery Save > On.
In battery save mode, the screen shuts off when the backlight times out. You can select @ to turn on the
screen, and you can double tap @ to view the status page.
Appearance Settings
Select Setup > Display > Appearance.

Mode: Sets a light background, a dark background, or automatically switches between the two based on the
sunrise and sunset time for your current location.

Day Color: Sets the color for the selections made when in day mode.
Night Color: Sets the color for the selections made when in night mode.
Landscape Controls: Places the controls on the left or right side of the screen when in landscape mode.

Phone Settings

Select 7p>. Select Setup > Phone.

Status: Enables Bluetooth technology, and shows the current connection status.

Notifications: Shows or hides phone notifications.

Forget Phone: Removes the connected phone. This option is available only after a phone is paired.

Bluetooth Audio Settings
Select /p>. Select Setup > Bluetooth Audio.

Audio Device: Allows you to pair a wireless headset with your device (Pairing a Wireless Headset with Your
Device, page 21).
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Wi-Fi Settings

Select /. Select Setup > Wi-Fi.

Wi-Fi: Enables wireless internet technology.

Add Network: Allows you to scan for and connect to a wireless internet network.

Routing Settings
The available routing settings vary based on whether Direct Routing is enabled or disabled.
Select “p>. Select Setup > Routing.

Direct Routing: Enables or disables direct routing. Direct routing calculates the most direct route possible to the
destination.

Activity: Sets an activity while routing. The navigator calculates routes optimized for the type of activity you are
doing.

Course Navigation Method: Sets the method used to calculate courses and routes. The Direct Path option
is used for point-to-point navigation without recalculation. The Roads & Trails option adjusts the course
to follow map data, recalculating as needed. The Prompted option enables a prompt to select the course
navigation method each time you navigate a course.

Course Alerts: Enables or disables course alerts. The navigator alerts you when you go off course, and then
alerts you when you navigate back on course.

Popularity Routing: Calculates routes based on the most popular runs and rides from Garmin Connect.

Route Transitions: Sets how the navigator routes from one point on the route to the next. This setting is
available only for some activities. The Distance option routes you to the next point on the route when you are
within a specified distance of your current point.

Advanced Setup: Allows you to customize additional routing settings (Advanced Routing Settings, page 55).

Advanced Routing Settings
Select “p>. Select Setup > Routing > Advanced Setup.

Lock On Road: Locks the blue triangle, which represents your position on the map, onto the nearest road. This is
most useful when driving or navigating on roads.

Calculation Method: Sets the method used to calculate your route.
Off Route Recalculation: Sets recalculation preferences when navigating away from an active route.
Avoidance Setup: Sets the types of roads, terrain, and transportation methods to avoid while navigating.

Turning On Expedition Mode

You can use expedition mode to prolong the battery life. In expedition mode, the screen shuts off, the device
enters low power mode, and the device collects fewer GPS track points.

1 Select ’.\
2 Select Setup > Expedition Mode.
3 Select an option:

+ To enable the device to prompt you to turn on expedition mode when you turn off the device, select
Prompted.

+ To automatically turn on expedition mode after two minutes of inactivity, select Auto.
+ To never turn on expedition mode, select Never.

Setting the Device Tones

You can customize tones for messages, turn warnings, and alarms.
1 Select Setup > Tones > Tones > On.

2 Select a tone for each audible type.
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Camera Settings

Select Setup > Camera.

Save Photos To: Sets the photo storage location.

Camera Instructions: Displays brief instructions about taking photos.

Geocaching Settings
Select “p>. Select Setup > Geocaching.

Geocaching Live: Allows you to remove live geocache data from your device and remove your device
registration from geocaching.com (Removing Live Geocache Data from the Device, page 46, Removing Your
Device Registration From Geocaching.com, page 46).

Geocache Style: Sets the device to display the geocache list using names or codes.

chirp Setup: Allows you to enable chirp searching and program a chirp accessory (chirp, page 46).

Filter Setup: Allows you to create and save custom filters for geocaches (Saving a Custom Geocache Filter,
page 45).

Found Geocaches: Allows you to edit the number of geocaches found. This number automatically increases
when you log a find (Logging the Attempt, page 46).

Geocache Proximity Alarm: Allows you to set an alert to sound when you are within a specified range of a
geocache.

Sensors Settings
Select “g". Select Setup > Sensors.
Fitness: Allows you to pair fitness accessories, including a heart rate monitor or speed and cadence sensors.
Tempe Sensor: Allows you to pair a tempe” temperature sensor.
XERO: Allows you to enable or disable your sharing status and make sharing public or private.
NOTE: You can share your location from a compatible Xero device.
DogTrack: Allows you to receive data from a compatible handheld dog tracking device (Dog Tracking, page 41).

Applied Ballistics: You can use Applied Ballistics® devices, such as rangefinders or wind sensors, and view
additional ballistics information on your navigator.

inReach Remote: Allows you to enable or disable the inReach remote function and device verification for your
Montana 700i/710i/750i/760i device.

NOTE: You can pair a compatible Garmin device and use it to remotely send messages from your Montana
700i/710i/750i/760i device.

Pairing Your Wireless Sensors

Before you can pair, you must put on the heart rate monitor or install the sensor.

Your navigator can be paired with wireless sensors using ANT+ or Bluetooth technology. For example, you can
connect a heart rate monitor with your navigator. For more information about compatibility and purchasing
optional sensors, go to buy.garmin.com.

1 Bring the navigator within 3 m (10 ft.) of the sensor.

NOTE: Stay 10 m (33 ft.) away from other sensors while pairing.

Select ';\

Select Setup > Sensors.

Select your sensor type.

Select Search For New.

When the sensor is paired with your navigator, the sensor status changes from Searching to Connected.

ga b~ WDN
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Fitness Settings

Select /. Select Setup > Fitness.
Auto Lap: Sets the navigator to automatically mark the lap at a specific distance.

User: Sets your user profile information. The navigator uses this information to calculate accurate training data
in Garmin Connect.

HR Zones: Sets the five heart rate zones and your maximum heart rate for fitness activities.

Marking Laps by Distance

You can use the Auto Lap® feature to automatically mark the lap at a specific distance. This feature is helpful for
comparing your performance over different parts of an activity.

1 Select ’.\
2 Select Setup > Fitness > Auto Lap.
3 Enter a value, and select \/

Setting Your Fitness User Profile

The device uses information that you enter about yourself to calculate accurate data. You can modify the
following user profile information: gender, age, weight, height, and lifetime athlete (About Lifetime Athletes,
page 57).

1 Select Setup > Fitness > User.

2 Modify the settings.

About Lifetime Athletes

A lifetime athlete is an individual who has trained intensely for many years (with the exception of minor injuries)
and has a resting heart rate of 60 beats per minute (bpm) or less.

Marine Settings
Select ’|\ Select Setup > Marine.

Marine Chart Mode: Sets the type of chart the device uses when displaying marine data. Nautical displays
various map features in different colors so the marine POIs are more readable and so the map reflects the
drawing scheme of paper charts. Fishing (requires marine maps) displays a detailed view of bottom contours
and depth soundings and simplifies map presentation for optimal use while fishing.

Appearance: Sets the appearance of marine navigation aids on the map.

Marine Alarm Setup: Sets alarms for when you exceed a specified drift distance while anchored, when you are
off course by a specified distance, and when you enter water of a specific depth (Setting Up Marine Alarms,
page 57).

Setting Up Marine Alarms

1 Select ’.\

2 Select Setup > Marine > Marine Alarm Setup.

3 Select an alarm type.

4 Enter a distance, and select \/

Menu Settings

Select /p>. Select Setup > Menus.

Menu Style: Changes the appearance of the main menu.

Main Menu: Allows you to move, add, and delete items in the main menu (Customizing the Main Menu, page 38).

Favorites: Allows you to move, add, and delete the items in the favorites bar (Customizing the Favorites Bar,
page 58).

Setup: Changes the order of items in the setup menu.

Find: Changes the order of items in the find menu.
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Customizing the Favorites Bar

You can add, remove, and change the order of items in the favorites bar.

+ Hold any icon in the favorites bar, and drag it to a new location.

+ Select Setup > Menus > Favorites, and select an item to change the order or remove it from the favorites bar.
+ To add a new item to the favorites bar, remove an existing item from the favorites bar, and select Add Page.

Position Format Settings

NOTE: You should not change the position format or the map datum coordinate system unless you are using a
map or chart that specifies a different position format.

Select “p>. Select Setup > Position Format.

Position Format: Sets the position format in which a location reading appears.

Map Datum: Sets the coordinate system on which the map is structured.

Map Spheroid: Shows the coordinate system the device is using. The default coordinate system is WGS 84.

Changing the Units of Measure

1 Select ’;\

2 Select Setup > Units.

3 Select an option:
+ To change the unit of measure for speed and distance, select Speed/Distance.
+ To change the unit of measure for vertical speed, select Vertical Speed.
+ To change the unit of measure for elevation, select Elevation > Elevation.
+ To change the unit of measure for depth, select Elevation > Depth.
+ To change the unit of measure for temperature, select Temperature.
+ To change the unit of measure for pressure, select Pressure.

4 Select a unit of measure.

Time Settings
Select ’.\ Select Setup > Time.
Time Format: Sets the device to show time in a 12-hour or 24-hour format.

Time Zone: Sets the time zone for the device. The Automatic option sets the time zone automatically based on
your GPS position.

Daylight Saving Time: Sets the device to use daylight saving time.

Accessibility Settings

Select Setup > Accessibility.

Touch Sensitivity: Sets the touchscreen sensitivity (Setting the Touchscreen Sensitivity, page 58).
Review Text Size: Adjusts the size of the text.

Scroll Controls: Adds scroll arrows to the screen when a menu, list, or grid is scrollable.

Setting the Touchscreen Sensitivity
You can adjust the touchscreen sensitivity to suit your activity.
1 Select Setup > Accessibility > Touch Sensitivity.
2 Select an option.
TIP: You can test the touchscreen settings with and without gloves based on your activity.
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Profiles

Profiles are a collection of settings that optimize your device based on how you are using it. For example, the
settings and views are different when you use the device for hunting than when geocaching.

When you are using a profile and you change settings, such as data fields or units of measurement, the changes
are saved automatically as part of the profile.
Creating a Custom Profile

If none of the preloaded profiles fit the needs of your activity or trip, you can create a custom profile with its own
unique settings and data fields.

1 Select ’;\
2 Select Setup > Profiles > Create Profile > OK.

The new profile is created with a default name and number. For example, Profile 10. The new profile
becomes the active profile.

3 Select the new profile.
4 Select an option:
+ Customize the default profile name (Editing a Profile Name, page 59).
+ Customize your settings as necessary (Setup Menu, page 52).
+ Customize the data fields as necessary (Customizing the Data Fields, page 51).
Any changes you make to the settings and data fields are automatically saved to the active profile.

Editing a Profile Name
Select ’.\

Select Setup > Profiles.
Select a profile.

Select Edit Name.
Enter the new name.

Deleting a Profile

NOTE: You cannot delete a profile while it is in use.
1 Select ’.\

2 Select Setup > Profiles.

3 Select a profile.

4 Select Delete.
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Setting the Mount Profiles

You can assign a profile to be used for each of the mounting options.
1 Select Setup > Profiles > E > Set Mount Profiles.

2 Select a mounting option.

3 Select a profile.
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Resetting Data and Settings
1 Select ';\
2 Select Setup > Reset.
3 Select an option:
+ To reset data specific to a trip, such as distance and averages, select Reset Trip Data.
+ To delete all saved waypoints, select Delete All Waypoints.
+ To clear the data recorded since you started your current activity, select Clear Current Activity.
NOTE: The device continues to record new data for the current activity.

+ Toreset only the settings for your current activity profile to the factory default values, select Reset Profile
Settings.

+ Toreset all device settings and profiles to the factory default values, select Reset All Settings.

NOTE: Resetting all settings clears all geocaching activity from your device. It does not remove your saved
user data, such as tracks and waypoints.

+ Toremove all saved user data and reset all settings on the device to the factory default values, select
Delete All.

NOTE: Deleting all settings removes your personal data, history, and saved user data, including tracks and
waypoints.

Restoring Default Page Settings

1 Open a page for which you will restore the settings.

2 Select E > Restore Defaults.

Device Information
Product Updates

On your computer, install Garmin Express (www.garmin.com/express). On your smartphone, you can install the
Garmin Explore app to upload your waypoints, routes, tracks, and activities.

Garmin Express provides easy access to these services for Garmin devices:
+ Software updates

* Map updates

+ Product registration

Setting Up Garmin Express

1 Connect the device to your computer using a USB cable.
2 Goto garmin.com/express.

3 Follow the on-screen instructions.

Getting More Information
You can find more information about this product on the Garmin website.
+ Go to support.garmin.com for additional manuals, articles, and software updates.

+ Go to buy.garmin.com, or contact your Garmin dealer for information about optional accessories and
replacement parts.
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Viewing E-label Regulatory and Compliance Information

The label for this device is provided electronically. The e-label may provide regulatory information, such as
identification numbers provided by the FCC or regional compliance markings, the IMEI number, as well as
applicable product and licensing information.

1 Select ’;\
2 Select Setup.
3 Select About.

Installing AA Batteries

Instead of the included lithium-ion battery pack (Installing the Lithium-ion Battery, page 4), you can use three AA
batteries with an optional AA battery pack (not included). This is useful when you are on the trail and cannot
charge the lithium-ion battery pack. Garmin recommends lithium AA batteries for best results.

NOTE: The optional AA battery pack is compatible with the Montana 700/710 device only.
1 Turn the D-ring counterclockwise to remove the lithium-ion battery pack from the Montana 700/710 device.
2 Slide the latch to open the AA battery pack.

(=2 )
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4 Insert the AA battery pack into the back of the device, turn the D-ring clockwise, and press the D-ring flat
against the back of the device.

5 Hold @.
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6 Select Setup > System > Battery Type.
7 Select Alkaline, Lithium, NiMH, or Precharged NiMH.

NOTICE

To prevent corrosion, remove the batteries from the battery pack when not in use, and store the battery pack in
a dry location.

Device Care

NOTICE

Do not store the device where prolonged exposure to extreme temperatures can occur, because it can cause
permanent damage.

Never use a hard or sharp object to operate the touchscreen, or damage may result.

Avoid chemical cleaners, solvents, sunscreen, and insect repellents that can damage plastic components and
finishes.

Secure the weather cap tightly to prevent damage to the USB port.
Secure the weather cap tightly to prevent damage to the external antenna port.
Avoid extreme shock and harsh treatment, because it can degrade the life of the product.

Cleaning the Device

1 Wipe the device using a cloth dampened with a mild detergent solution.
2 Wipeitdry.

After cleaning, allow the device to dry completely.

Cleaning the USB Port
1 Turn off the device and disconnect the device from power.
2 Clean the USB port using a soft, clean, lint-free cloth or cotton swab.
NOTE: If necessary, you can lightly dampen the cloth or cotton swab with isopropyl alcohol.
3 Allow the device to dry completely before you connect it to power.

Cleaning the Touchscreen

1 Use a soft, clean, lint-free cloth.

If necessary, lightly dampen the cloth with water.

If using a dampened cloth, turn off the device and disconnect the device from power.
Gently wipe the screen with the cloth.

WD

Data Management
NOTE: The device is not compatible with Windows" 95, 98, Me, Windows NT°, and Mac® OS 10.3 and earlier.

File Types
The handheld device supports these file types:
Files from Garmin Explore.
GPX route, track, and waypoint files.
GPX geocache files (Downloading Geocaches Using a Computer, page 43).
FIT courses, activities, and locations (waypoints).
JPEG photo files.
GPI custom POI files from the Garmin POl Loader. Go to www.garmin.com/products/poiloader.
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Installing a Memory Card

/1\
Do not use a sharp object to remove user-replaceable batteries.

You can install a microSD memory card, up to 32 GB, in the handheld device for additional storage or pre-loaded
maps.

1 Turn the D-ring counter-clockwise, and pull up to remove the battery pack.

2 Slide the card holder @) to B and lift up.

3 Place the memory card with the gold contacts facing down.

4 Close the card holder.
5 Slide the card holder to ﬂ to lock it.
6 Replace the battery pack.

Connecting the Device to Your Computer

NOTICE

To prevent corrosion, thoroughly dry the USB port, the weather cap, and the surrounding area before charging or
connecting to a computer.

1 Pull up the weather cap from the USB port.
2 Plug one end of the cable into the USB port on the device.
3 Plug the other end of the cable into a computer USB port.

Your device and memory card (optional) appear as removable drives in My Computer on Windows
computers and as mounted volumes on Mac computers.
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Transferring Files to Your Device
1 Connect the device to your computer.

On Windows computers, the device appears as a removable drive or a portable device, and the memory
card may appear as a second removable drive. On Mac computers, the device and memory card appear as
mounted volumes.

NOTE: Some computers with multiple network drives may not display device drives properly. See your
operating system documentation to learn how to map the drive.

On your computer, open the file browser.

Select a file.

Select Edit > Copy.

Open the portable device, drive, or volume for the device or memory card.
Browse to a folder.

Select Edit > Paste.

The file appears in the list of files in the device memory or on the memory card.

No a b wN

Deleting Files

If you do not know the purpose of a file, do not delete it. Your device memory contains important system files
that should not be deleted.

1 Open the Garmin drive or volume.

2 |If necessary, open a folder or volume.
3 Select afile.

4 Press the Delete key on your keyboard.

Using Garmin Connect

1 Connect the device to your computer using the USB cable.
2 Goto connect.garmin.com.

3 Follow the on-screen instructions.

Disconnecting the USB Cable

If your device is connected to your computer as a removable drive or volume, you must safely disconnect your
device from your computer to avoid data loss. If your device is connected to your Windows computer as a
portable device, it is not necessary to safely disconnect the device.

1 Complete an action:

+ For Windows computers, select the Safely Remove Hardware icon in the system tray, and select your
device.

- For Apple® computers, select the device, and select File > Eject.
2 Disconnect the cable from your computer.
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Specifications

Montana 700i/710i/750i/

760i battery type

Montana 700/710 battery

type

Montana 710i/760i battery

life

Montana 700i/750ibattery

life

Montana 700/710 battery

life

Water rating
Operating temperature
range

Montana 710/710i/760i
charging temperature
range

Montana 700/700i/750i
charging temperature
range

Compass-safe distance

Wireless frequencies

EU SAR

Rechargeable lithium-ion battery

Rechargeable lithium-ion battery or three AA batteries (NiMH, alkaline, or lithium).
Lithium recommended.

NOTE: The optional AA battery pack is not included.

Up to 24 hr. in GPS mode, with a text message or location sent every 10 min.
Up to 432 hr. in expedition mode

Up to 384 hr. in expedition mode, with a text message or location sent every 30
min.

Up to 1 yr. when powered off

NOTE: Battery life estimates are with full sky view and can be significantly
impacted by obstructions or tree cover.

Up to 18 hr. in GPS mode, with a text message or location sent every 10 min.
Up to 330 hr. in expedition mode, with a text message or location sent every 30
min.

Up to 1 yr. when powered off

NOTE: Battery life estimates are with full sky view and can be significantly
impacted by obstructions or tree cover.

Up to 18 hr. in GPS mode
Up to 330 hr. in expedition mode
Up to 1 yr. when powered off

NOTE: Battery life estimates are with full sky view and can be significantly
impacted by obstructions or tree cover.

IEC 60529 IPX7°
From -20° to 60°C (from -4° to 140°F)

From -20° to 0°C (from -4° to 32°F) - Slow charging to full capacity

From 0° to 45°C (from 32° to 113°F) - Full speed charging to full capacity

From 45° to 60°C (from 113° to 140°F) - Full speed charging to reduced capacity
(about 85%)

From 0° to 45°C (from 32° to 113°F) - Full speed charging to full capacity

60 mm (2.36in.)

2.4 GHz @ 16.91 dBm nominal
1.6 GHz @ 31.7 dBm nominal

0.35 W/kg maximum
1.04 W/kg simultaneous

5The device withstands incidental exposure to water of up to 1 m for up to 30 min. For more information, go to www.garmin.com/waterrating.
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Appendix
Data Fields

Some data fields require you to be navigating or require wireless accessories to display data.

24 hr. Max. Temperature: The maximum temperature recorded in the last 24 hours from a compatible
temperature sensor.

24 hr. Min. Temperature: The minimum temperature recorded in the last 24 hours from a compatible
temperature sensor.

Accuracy of GPS: The margin of error for your exact location. For example, your GPS location is accurate to
within +/-3.65 m (12 ft.).

Activity Distance: The distance traveled for the current track or activity.

Alarm Timer: The current time of the countdown timer.

Ambient Pressure: The uncalibrated ambient pressure.

Ascent - Average: The average vertical distance of ascent since the last reset.

Ascent - Maximum: The maximum rate of ascent in feet per minute or meters per minute since the last reset.
Ascent - Total: The total elevation distance ascended during the activity or since the last reset.

Automotive Turn: The direction of the next turn in the route. You must be navigating for this data to appear.
Average Cadence: Cycling. The average cadence for the current activity.

Average HR %Max.: The average percentage of maximum heart rate for the current activity.

Average Lap: The average lap time for the current activity.

Avg. HR: The average heart rate for the current activity.

Barometer: The calibrated current pressure.

Battery Level: The remaining battery power.

Bearing: The direction from your current location to a destination. You must be navigating for this data to
appear.

Cadence: Cycling. The number of revolutions of the crank arm. Your device must be connected to a cadence
accessory for this data to appear.

Calories: The amount of total calories burned.
Compass Heading: The direction you are moving based on the compass.

Course: The direction from your starting location to a destination. Course can be viewed as a planned or set
route. You must be navigating for this data to appear.

Current Lap: The stopwatch time for the current lap.
Date: The current day, month, and year.

Depth: The depth of the water. Your device must be connected to a NMEA® 0183 device capable of acquiring the
water depth.

Descent - Average: The average vertical distance of descent since the last reset.
Descent - Maximum: The maximum rate of descent in meters per minute or feet per minute since the last reset.
Descent - Total: The total elevation distance descended during the activity or since the last reset.

Distance to Dest.: The remaining distance to the final destination. You must be navigating for this data to
appear.

Distance to Next: The remaining distance to the next waypoint on the route. You must be navigating for this
data to appear.

Elapsed Activity Time: The total time recorded. For example, if you start the timer and run for 10 minutes, then
stop the timer for 5 minutes, then start the timer and run for 20 minutes, your elapsed time is 35 minutes.

Elevation: The altitude of your current location above or below sea level.
Elevation Above Ground: The altitude of your current location above ground level.
Elevation - Maximum: The highest elevation reached since the last reset.
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Elevation - Minimum: The lowest elevation reached since the last reset.

ETA at Destination: The estimated time of day when you will reach the final destination (adjusted to the local
time of the destination). You must be navigating for this data to appear.

ETA at Next: The estimated time of day when you will reach the next waypoint on the route (adjusted to the local
time of the waypoint). You must be navigating for this data to appear.

Glide Ratio: The ratio of horizontal distance traveled to the change in vertical distance.

Glide Ratio to Dest.: The glide ratio required to descend from your current position to the destination elevation.
You must be navigating for this data to appear.

GPS Elevation: The altitude of your current location using GPS.
GPS Heading: The direction you are moving based on GPS.
GPS Signal Strength: The strength of the GPS satellite signal.

Grade: The calculation of rise (elevation) over run (distance). For example, if you climb 3 m (10 ft.) for every
60 m (200 ft.) you travel, the grade is 5%.

Heading: The direction you are moving.

Heart Rate: Your heart rate in beats per minute (bpm). Your device must be connected to a compatible heart
rate monitor.

Heart Rate - %Max.: The percentage of maximum heart rate.

Heart Rate Zone: The performance zone of your current heart rate (1 to 5). The default zones are based on your
user profile and maximum heart rate (220 minus your age).

Lap Ascent: The vertical distance of ascent for the current lap.

Lap Cadence: Cycling. The average cadence for the current lap.

Lap Descent: The vertical distance of descent for the current lap.

Lap Distance: The distance traveled for the current lap.

Lap Heart Rate Percent: The average percentage of maximum heart rate for the current lap.
Lap HR: The average heart rate for the current lap.

Laps: The number of laps completed for the current activity.

Lap Speed: The average speed for the current lap.

Last Lap Ascent: The vertical distance of ascent for the last completed lap.
Last Lap Cadence: Cycling. The average cadence for the last completed lap.
Last Lap Descent: The vertical distance of descent for the last completed lap.
Last Lap Distance: The distance traveled for the last completed lap.

Last Lap HR: The average heart rate for the last completed lap.

Last Lap Speed: The average speed for the last completed lap.

Last Lap Time: The stopwatch time for the last completed lap.

Location (lat/lon): The current position in latitude and longitude, regardless of the selected position format
setting.

Location (selected): The current position using the selected position format setting.
Location of Dest.: The position of your final destination. You must be navigating for this data to appear.
None: This is a blank data field.

Odometer: A running tally of the distance traveled for all trips. This total does not clear when resetting the trip
data.

Off Course: The distance to the left or right by which you have strayed from the original path of travel. You must
be navigating for this data to appear.

Pointer: An arrow points in the direction of the next waypoint or turn. You must be navigating for this data to
appear.

Speed: The current rate of travel.

Speed Limit: The reported speed limit for the road. Not available in all maps and in all areas. Always rely on
posted road signs for actual speed limits.

Appendix 67



Speed - Maximum: The highest speed reached since the last reset.

Speed - Moving Avg.: The average speed while moving since the last reset.

Speed - Overall Avg.: The average speed while moving and stopped since the last reset.
Stopwatch Timer: The stopwatch time for the current activity.

Sunrise: The time of sunrise based on your GPS position.

Sunrise/Sunset: The time of the next sunrise or sunset based on your GPS position.
Sunset: The time of sunset based on your GPS position.

Temperature: The temperature of the air. Your body temperature affects the temperature sensor. Your device
must be connected to a tempe sensor for this data to appear.

Temperature - Water: The temperature of the water. Your device must be connected to a NMEA 0183 device
capable of acquiring the water temperature.

Time of Day: The time of day based on your current location and time settings (format, time zone, daylight
saving time).

Time to Destination: The estimated time remaining before you reach the destination. You must be navigating
for this data to appear.

Time to Next: The estimated time remaining before you reach the next waypoint in the route. You must be
navigating for this data to appear.

To Course: The direction in which you must move to get back on the route. You must be navigating for this data
to appear.

Total Lap: The stopwatch time for all the completed laps.

Trip Odometer: A running tally of the distance traveled since the last reset.

Trip Time: A running tally of the total time spent moving and not moving since the last reset.
Trip Time - Moving: A running tally of the time spent moving since the last reset.

Trip Time - Stopped: A running tally of the time spent not moving since the last reset.

Turn: The angle of difference (in degrees) between the bearing to your destination and your current course. L
means turn left. R means turn right. You must be navigating for this data to appear.

Velocity Made Good: The speed at which you are closing on a destination along a route. You must be navigating
for this data to appear.

Vertical Dist. to Dest.: The elevation distance between your current position and the final destination. You must
be navigating for this data to appear.

Vertical Dist. to Next: The elevation distance between your current position and the next waypoint in the route.
You must be navigating for this data to appear.

Vertical Speed: The rate of ascent or descent over time.

Vertical Speed to Dest.: The rate of ascent or descent to a predetermined altitude. You must be navigating for
this data to appear.

Waypoint at Dest.: The last point on the route to the destination. You must be navigating for this data to appear.
Waypoint at Next: The next point on the route. You must be navigating for this data to appear.

Optional Accessories

Optional accessories, such as mounts, maps, fitness accessories, and replacement parts, are available at
http://buy.garmin.com or from your Garmin dealer.

tempe

Your device is compatible with the tempe temperature sensor. You can attach the sensor to a secure strap or
loop where it is exposed to ambient air, so it provides a consistent source of accurate temperature data. You
must pair the tempe sensor with your device to display temperature data. See the instructions for your tempe
sensor for more information (garmin.com/manuals/tempe).
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Tips for Pairing Wireless Sensors

Verify that the sensor is compatible with your Garmin device.

Before you pair the sensor with your Garmin device, move 10 m (33 ft.) away from other sensors with ANT+
technology.

Bring the Garmin device within range 3 m (10 ft.) of the sensor.

After you pair the first time, your Garmin device automatically recognizes the sensor each time it is activated.
This process occurs automatically when you turn on the Garmin device and only takes a few seconds when
the sensors are activated and functioning correctly.

When paired, your Garmin device receives data from only your sensor, and you can go near other sensors.

Troubleshooting

Maximizing Battery Life
You can do several things to extend the life of the batteries.

Turn off the screen (Using the Power Button, page 6).

Reduce the backlight brightness (Adjusting the Backlight, page 6).

Reduce the backlight timeout (Display Settings, page 54).

Reduce the flashlight brightness or flash frequency (Using the Flashlight, page 43).

Turn off the screen automatically when the backlight times out (Turning On Battery Save Mode, page 54).
Use expedition mode (Turning On Expedition Mode, page 55).

Turn off wireless connectivity (Wi-Fi Settings, page 55).

Turn off Bluetooth technology (Bluetooth Audio Settings, page 54).

Turn off additional satellite systems (GPS and Other Satellite Systems, page 53).

Restarting the Device
If the device stops responding, you may need to restart it. This does not erase any of your data or settings.

1
2
3

Remove the batteries.
Reinstall the batteries.

Hold @.

My device is in the wrong language

You can change the device language selection if you have accidently selected the wrong language on the
device.

1

O UGl A WNDN

Select ';\

Select X
Select 'Q'

Select the second item in the list.
Select the first item in the list.
Select your language.

About Heart Rate Zones

Many athletes use heart rate zones to measure and increase their cardiovascular strength and improve their
level of fitness. A heart rate zone is a set range of heartbeats per minute. The five commonly accepted
heart rate zones are numbered from 1 to 5 according to increasing intensity. Generally, heart rate zones are
calculated based on percentages of your maximum heart rate.
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Fitness Goals

Knowing your heart rate zones can help you measure and improve your fitness by understanding and applying

these principles.

+ Your heart rate is a good measure of exercise intensity.
+ Training in certain heart rate zones can help you improve cardiovascular capacity and strength.

If you know your maximum heart rate, you can use the table (Heart Rate Zone Calculations, page 70) to
determine the best heart rate zone for your fitness objectives.

If you do not know your maximum heart rate, use one of the calculators available on the Internet. Some gyms
and health centers can provide a test that measures maximum heart rate. The default maximum heart rate is

220 minus your age.

Heart Rate Zone Calculations

% of Maximum Heart
Rate

Perceived Exertion

Benefits

1 50-60% Relaxed, easy pace, rhythmic breathing ESEITInG: U] AR e Uil ne)
reduces stress
2 60—-70% Comfortable pace, slightly deeper Basic cardiovascular training, good
’ breathing, conversation possible recovery pace
3 70—-80% Moderate pace, more difficult to hold Improved aerobic capacity, optimal
° conversation cardiovascular training
4 80-90% Fast pace and a bit uncomfortable, Improved anaerobic capacity and
’ breathing forceful threshold, improved speed
o Sprinting pace, unsustainable for long Anaerobic and muscular endurance,
5 90-100% . . . .
period of time, labored breathing increased power
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