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Getting Started
 WARNING

See the Important Safety and Product Information guide in the product box for product warnings and other 
important information.

Device Overview

Internal Iridium® and GNSS antenna

Power button

SOS button

Buttons

USB port (under weather cap)

Flashlight

microSD® card slot (under weather cap)

Mounting spine
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Status LED
The status LED  indicates the device status.

LED Activity Status

Double flashing green You have an unread inReach® message.

Flashing green The device is in expedition mode.
The screen is turned off to maximize battery life.

Flashing red
An inReach message failed to send.

The device is below 10-percent battery power.

Alternating red and green flashes The device is in SOS mode.

Status Icons

ANT+® sensor status

GPS signal strength

Charging battery

Charging complete

Bluetooth® technology status

Wi‑Fi® status

Sending, receiving, or searching for inReach messages and tracking points

Unread inReach messages

inReach tracking status
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Buttons

FIND Press to open the search menu.
Hold to mark your current location as a man overboard (MOB) location and activate navigation.

MARK Press to save your current location as a waypoint.

QUIT Press to cancel or return to the previous menu or page.
Press to scroll through the main pages.

ENTER Press to choose options and acknowledge messages.
Press to control the current activity recording (from the main pages).

MENU Press to open the options menu for the page that is currently open.
Press twice to open the main menu (from any page).

PAGE Press to scroll through the main pages.

   Press to select menu options and move the map cursor.

Press to zoom in on the map.

Press to zoom out on the map.

Turning On the Device
Press and hold .

Locking the Buttons
You can lock the keypad to prevent inadvertent button presses.
1 Press  to open the status page. 
2 Select Lock Keys.

Turning On the Backlight
Press any button to turn on the backlight.
The backlight turns on automatically when alerts and messages are displayed.
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Adjusting the Backlight
1 Press  to open the status page. 
2 Use  and  to adjust the brightness.

NOTE: To maximize battery life, the screen turns off automatically when the backlight times out. You can 
select Setup > Display to customize the backlight and display settings.

Acquiring Satellite Signals
It may take 30 to 60 seconds to acquire satellite signals.
1 Go outdoors to an open area.
2 If necessary, turn on the device.
3 Wait while the device searches for satellites.

 flashes while the device determines your GNSS location.
 in the status bar shows the satellite signal strength.

When the device acquires satellite signals, it automatically starts recording your path as an activity.

GPS and Other Satellite Systems
Using GPS and another satellite system together offers increased performance in challenging environments and 
faster position acquisition than using GPS only. However, using multiple systems can reduce battery life more 
quickly than using GPS only.
Your device can use these Global Navigation Satellite Systems (GNSS). Multi-band systems use multiple 
frequency bands and allow for more consistent track logs, improved positioning, improved multi-path errors, 
and fewer atmospheric errors when using the device in challenging environments.
GPS: A satellite constellation built by the United States.
GPS multi-band: A satellite constellation built by the United States, using the enhanced L5 signal.
GALILEO: A satellite constellation built by the European Space Agency.
QZSS multi-band: A satellite constellation built by Japan, using the enhanced L5 signal.
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Charging the GPSMAP 67i Device
NOTICE

To prevent corrosion, thoroughly dry the USB port, the weather cap, and the surrounding area before charging or 
connecting to a computer.

NOTE: The device does not charge when it is outside the approved temperature range (Specifications, 
page 54).
1 Lift the weather cap .

2 Plug the small end of the power cable into the charging port  on the device.
3 Plug the other end of the power cable into a compatible AC power adapter.
4 Plug the AC power adapter into a standard wall outlet.

The device displays the current battery charge level.

Saving Energy While Charging the Device
1 Connect your device to an external power source.
2 Hold the power button until the screen turns off.

The device goes into a low power, battery charging mode, and the battery gauge appears.
3 Charge the device completely.

Pairing Your Phone and Activating the Device
 WARNING

Before you can use the inReach features of your device, including messaging, SOS, tracking, and inReach 
Weather, you must have an active satellite subscription. Always test your device before you use it outdoors.

The GPSMAP 67i device works best when it is paired with the Garmin Messenger™ app. The app allows you to 
compose and send messages using your phone, and to sync contacts and check-in messages with your device.
1 Turn on the inReach device.
2 Bring your compatible phone within 10 m (33 ft.) of your device.
3 From the app store on your phone, download the Garmin Messenger app, and follow the on-screen 

instructions to complete the pairing process.
4 Follow the on-screen instructions to activate a subscription service plan.
After the devices are paired, they connect automatically when they are turned on and within Bluetooth range.
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Garmin Messenger App
 WARNING

Before you can use certain inReach features of the Garmin Messenger app, including SOS, tracking, and inReach 
Weather, you must have an active satellite subscription and a connected inReach device. Always test the app 
before you use it outdoors.

With an inReach subscription and a connected inReach device, you can use the Garmin Messenger app for 
tracking, SOS, inReach Weather, and managing your service plan. You can also use the app to message other 
inReach device users, as well as friends and family. The app works over both the Iridium satellite network 
and the internet (using a wireless connection or cellular data on your phone). Messages sent using a wireless 
connection or cellular data on your phone do not incur data charges or additional charges on your inReach 
subscription. Messages received may incur charges if message delivery is attempted over both the Iridium 
satellite network and the internet. Standard text messaging rates for your cellular data plan apply.
Without an inReach subscription, the app also provides a messaging experience for friends and family. Anyone 
can download the app and connect their phone, allowing them to communicate with other app users over 
the internet (no login is required). App users can also create group messaging threads with other SMS phone 
numbers. New members added to the group message can download the app to see what others are saying.

Garmin Explore™

The Garmin Explore website and app allow you to create courses, waypoints, and collections, plan trips, and use 
cloud storage. They offer advanced planning both online and offline, allowing you to share and sync data with 
your compatible Garmin® device. You can use the app to download maps for offline access, and then navigate 
anywhere without using your cellular service.
You can download the Garmin Explore app from the app store on your phone, or you can go to 
explore.garmin.com.

Iridium Satellite Network
Your device requires a clear view of the sky to transmit messages and track points over the Iridium satellite 
network. Without a clear view of the sky, your device attempts to send the information until it acquires satellite 
signals.
TIP: For the best connection with satellites, place the device with the antenna pointed toward the sky.

inReach Features
 WARNING

Before you can use the inReach features of your GPSMAP 67i device, including messaging, SOS, tracking, and 
inReach Weather, you must have an active satellite subscription. Always test your device before you use it 
outdoors.
Ensure you have a clear view of the sky when using the messaging, tracking, and SOS functions, because these 
features require satellite access to operate properly.

NOTICE
Some jurisdictions regulate or prohibit the use of satellite communications devices. It is the responsibility of the 
user to know and follow all applicable laws in the jurisdictions where the device is intended to be used.

Messages
Your GPSMAP 67i device sends and receives text messages using the Iridium satellite network. You can send 
messages to an SMS phone number, an email address, or another device that uses inReach technology. Each 
message you send includes your location details where allowed. 
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Sending a Check-In Message
Check-in messages are messages with predefined text and recipients. You can use the Garmin Messenger app 
to customize recipients.
1 Press MENU twice to open the main menu.
2 Select Messages > Send Check-In.
3 Choose a message, and press ENTER.
4 Press ENTER to send the message.

Sending a Text Message
1 Press MENU twice to open the main menu.
2 Select Messages > New Message.
3 Select an option:

• To start with a pre-written message, select Send Quick Text.
NOTE: You can add and edit quick text messages on the Garmin Explore website.

• To write a custom message, select Type Message.
4 Select To to choose recipients from your contacts list, or enter each recipient's contact information.
5 After you have finished your message, select Send Message.

Using Keyboard Shortcuts
• To select the first autocomplete option, select FIND.
• To cycle through keyboards, select MARK.
• To change character case, select PAGE once, and to turn on caps lock, select PAGE twice.
• To insert a backspace, select .
• To insert a space, select .

Replying to a Message
1 Press MENU twice to open the main menu.
2 Select Messages.
3 Select a conversation.
4 Select Reply.
5 Select an option:

• To write a custom message, select Type Message.
• To start with a pre-written message, select Send Quick Text and select a message.

6 When you have finished your message, select Send Message.

Checking for Messages
Your navigator automatically checks for messages every hour. When you send a message, it listens for replies 
for 10 minutes. When you are using the inReach tracking feature, it checks for messages at your tracking 
interval. You can manually force a message check by checking for messages, sending a message, or sending a 
track point. During a message check, your navigator connects to satellites and receives messages waiting to be 
sent to your device.
NOTE: Your navigator must have a clear view of the sky and be in view of a satellite during the listen interval to 
receive messages.
1 Press MENU twice to open the main menu.
2 Select inReach Utilities > Mail Check > Check Mailbox.
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Viewing Message Details
1 Press MENU twice to open the main menu.
2 Select Messages.
3 Select a conversation.
4 Select a message.
5 Select the information tab.

Navigating to a Message Location
When you receive a message from another device with inReach technology, the message may include location 
information. For these messages, you can navigate to the location from which the message was sent.
1 Press MENU twice to open the main menu.
2 Select Messages.
3 Select a conversation.
4 Select a message with location information.
5 Select the map tab.
6 Select Go.

Including Location Coordinates in a Message
If you are sending a message to a recipient who may not have internet access, you can include your location 
coordinates in the message. For example, if your recipient has an older model phone that does not support 
viewing maps or is outside of a mobile data coverage area and cannot view a web page.
1 Press MENU twice to open the main menu.
2 Select Messages > New Message > Send Location.
3 Enter one or more recipients.
4 If necessary, enter a message.
5 Select Send Message.

Deleting Messages
1 Press MENU twice to open the main menu.
2 Select Messages.
3 Select a conversation.
4 Select MENU > Delete Thread.

Messages Settings
Press MENU twice to open the main menu. Select Setup > Messages.
Ring Until Read: Sets the navigator to ring until you read a new message. This feature is helpful if you are in a 

noisy environment.
Notifications: Alerts you to incoming inReach messages.
Show on Map: Displays inReach messages on the map.

inReach Tracking
You can use the tracking feature on your GPSMAP 67i device to record track points and transmit them over the 
Iridium satellite network at the specified send interval.
Track points appear on the Garmin Explore website.

8 inReach Features



Starting Tracking
1 Press MENU twice to open the main menu.
2 Select Tracking > Start Tracking.

NOTE: Starting the Tracking feature also starts recording your path as an activity.

Stopping Tracking
1 Press MENU twice to open the main menu.
2 Select Tracking > Stop Tracking.

NOTE: Stopping tracking also pauses your activity recording.

Sharing Your Tracking Page
You can share a link to a tracking webpage with other people. The system automatically adds text, including link 
information, to the end of your message.
1 Press MENU twice to open the main menu.
2 Select Tracking > Share With > Share.
3 Select To to choose recipients from your contacts list, or enter each recipient's contact information.
4 Select Send Message.

inReach Tracking Settings
Press MENU twice to open the main menu. Select Setup > Tracking.
Auto Track: Sets the navigator to start tracking when you turn it on.
Link with Recording: Links the track with the current activity recording.
Moving Interval: Sets the frequency at which the navigator records a track point and transmits it over the 

satellite network when you are moving. If you are on a professional plan, you can specify the interval when 
you are stationary.

SOS
 WARNING

Before you can use the SOS function, you must have an active satellite subscription. Always test your device 
before you use it outdoors.
Ensure you have a clear view of the sky when using the SOS function, because this feature requires satellite 
access to operate properly.

NOTICE
Some jurisdictions regulate or prohibit the use of satellite communications devices. It is the responsibility of the 
user to know and follow all applicable laws in the jurisdictions where the device is intended to be used.

During an emergency, you can use your GPSMAP 67i device to contact the Garmin ResponseSM center to request 
help. Pressing the SOS button sends a message to the Garmin Response team, and they notify the appropriate 
emergency responders of your situation. You can communicate with the Garmin Response team during your 
emergency while you wait for help to arrive. You should only use the SOS function in a real emergency situation.
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Initiating an SOS Rescue
You can initiate an SOS rescue with the device turned on or off if the device has battery power.
1 Lift the protective cap  from the SOS button .

2 Press and hold the SOS button.
3 Wait for the SOS countdown.

The device sends a default message to the emergency response service with details about your location.
4 Reply to the confirmation message from the emergency response service.

Your reply lets the emergency response service know that you are capable of interacting with them during 
the rescue. If you do not reply, the emergency response service will still initiate a rescue.

For the first 10 minutes of your rescue, an updated location is sent to the emergency response service every 
minute. To conserve battery power after the first 10 minutes, an updated location is sent every 10 minutes.
TIP: You can also initiate an SOS rescue and interact with the Garmin Response team using the Garmin 
Messenger app. You must have an active satellite subscription to use the SOS feature in the app.

Sending a Custom SOS Message
After pressing the SOS button to initiate an SOS rescue, you can reply with a custom message using the SOS 
page.
1 Press MENU twice to open the main menu.
2 Select SOS > Reply.
3 Select Type Message to compose a custom SOS message.
4 Select Send Message.
Your reply lets the emergency response service know that you are capable of interacting with them during the 
rescue.

Canceling an SOS Request
If you no longer need assistance, you can cancel an SOS request after it is sent to the emergency response 
service.
1 Lift the protective cap, and hold the SOS button.
2 Select Cancel SOS.
3 When prompted to confirm your cancellation request, select Cancel SOS.

Your device transmits the cancellation request. When you receive a confirmation message from the 
emergency response service, the device returns to normal operation.
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Sending a Test Message
 WARNING

You should send a test message outdoors before using the navigator on a trip to ensure your satellite 
subscription is active.

1 Press MENU twice to open the main menu.
2 Select inReach Utilities > Communications Test > Test.

Wait while the navigator sends a test message. When you receive a confirmation message, your navigator is 
ready to use.

Syncing inReach Data
After you make changes to your data, such as plan changes, contacts, or check-in messages, you must sync 
your device using the app.
1 Open the paired Garmin Messenger or Garmin Explore app.
2 Wait while your data syncs.

TIP: You can check the connection status on the Device tab in the app.

Contacts
You can add, delete, and edit contacts on the GPSMAP 67i device.

Adding a Contact
1 Press MENU twice to open the main menu.
2 Select Setup > Contacts > New Contact.
3 Select an item to edit.
4 Enter the new information.

Editing a Contact
1 Press MENU twice to open the main menu.
2 Select Setup > Contacts.
3 Select a contact.
4 Select an item to edit.
5 Enter the new information.

Deleting a Contact
1 Press MENU twice to open the main menu.
2 Select Setup > Contacts.
3 Select a contact.
4 Select MENU > Delete Contact.

Using the Main Pages
The information needed to operate this device is found on the main menu, map, compass, and trip computer 
pages.

Press PAGE or QUIT to scroll through the main pages.
The page displayed in the middle opens automatically.
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Opening the Main Menu
The main menu gives you access to tools and setup screens for waypoints, activities, routes, and more (Main 
Menu Tools, page 32, Setup Menu, page 43).

From any page, press MENU twice.

Map
 represents your location on the map. As you travel,  moves and displays your path. Depending on your zoom 

level, waypoint names and symbols may appear on the map. You can zoom in on the map to see more detail. 
When you are navigating to a destination, your route is marked with a colored line on the map.

Navigating with the Map
1 Begin navigating to a destination (Navigating to a Destination, page 18).
2 Press PAGE to scroll to the map page. 

A blue triangle represents your location on the map. As you travel, the blue triangle moves and displays your 
path.

3 Complete one or more actions:
• To view different areas of the map, press , , , or .
• To zoom in and out of the map, press  and .
• To view more information about a waypoint on the map (represented by an icon) or other location, move 

the map cursor to the location, and press ENTER.

Measuring Distance on the Map
You can measure the distance between multiple locations.
1 Press PAGE to scroll to the map page. 
2 Press MENU.
3 Select Measure Distance.
4 Press , , , and  to move the map cursor to a location.

The measured distance appears.
5 Press ENTER to select additional locations on the map.

Map Page Settings
Press PAGE to scroll to the map page, and press MENU.
Show Dashboard: Allows you to show or hide the dashboard after setting one to display on the map (Map 

Settings, page 13).
Stop Navigation: Stops navigating the current route.
Map Setup: Allows you to customize additional map settings (Map Settings, page 13).
Measure Distance: Allows you to measure the distance between multiple locations (Measuring Distance on the 

Map, page 12).
Change Data Fields: Allows you to customize the data fields on the dashboard.
Restore Defaults: Restores the map to factory default settings.
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Map Settings
Press PAGE to scroll to the map page, and press MENU. Select Map Setup.
Map Manager: Shows the downloaded map versions. With an Outdoor Maps+ subscription, allows you to 

download additional maps (Downloading Maps, page 40).
Orientation: Adjusts how the map is shown on the page (Changing the Map Orientation, page 13).
Dashboard: Sets a dashboard to display on the map. Each dashboard shows different information about your 

route or your location.
NOTE: Your customized settings are remembered by the dashboard. Your settings are not lost when you 
change profiles (Profiles, page 49).

Guidance Text: Sets when the guidance text is shown on the map.
Advanced Setup: Allows you to customize advanced map settings (Advanced Map Settings, page 13).

Changing the Map Orientation
1 Press PAGE to scroll to the map page. 
2 Press MENU.
3 Select Map Setup > Orientation.
4 Select an option:

• Select North Up to show north at the top of the page.
• Select Track Up to show your current direction of travel at the top of the page.
• Select Automotive Mode to show an automotive perspective with the direction of travel at the top.

Advanced Map Settings
Press PAGE to scroll to the map page, and press MENU. Select Map Setup > Advanced Setup.
Auto Zoom: Automatically selects the appropriate zoom level for optimal use on your map. When Off is 

selected, you must zoom in or out manually.
Detail: Sets the amount of detail shown on the map. Showing more detail may cause the map to redraw more 

slowly.
Shaded Relief: Shows detail relief on the map, if available, or turns off shading.
Vehicle: Sets the position icon, which represents your position on the map. The default icon is a small blue 

triangle.
Zoom Levels: Adjusts the zoom level at which map items appear. The map items do not appear when the map 

zoom level is higher than the selected level.
Text Size: Sets the text size for map items.

Compass
When navigating,  points to your destination, regardless of the direction you are moving. When  points 
toward the top of the electronic compass, you are traveling directly toward your destination. If  points any 
other direction, turn until it points toward the top of the compass.

Navigating with the Compass
When navigating to a destination,  points to your destination, regardless of the direction you are moving.
1 Begin navigating to a destination (Navigating to a Destination, page 18).
2 Press PAGE to scroll to the compass page. 
3 Turn until  points toward the top of the compass, and continue moving in that direction to the destination.
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Using the Course Pointer
The course pointer is most useful when you are navigating to your destination in a straight line, such as when 
you are navigating on water. It can help you navigate back to the course line when you go off-course to avoid 
obstacles or hazards.
1 Press PAGE to scroll to the compass page. 
2 Press MENU.
3 Select Heading Setup > Go To Line (Pointer) > Course (CDI) to enable the course pointer.

Course line pointer. Indicates the direction of the desired course line from your starting point to your 
next waypoint.

Course deviation indicator (CDI). Indicates the location of the desired course line in relation to your 
location. If the CDI is aligned with the course line pointer, you are on course.

Course deviation distance. The dots indicate your distance off course. The distance represented by 
each dot is indicated by the scale in the upper-right corner.

To-and-from indicator. Indicates whether you are headed to or away from the next waypoint.

Navigating with Sight 'N Go
You can point the device at an object in the distance with the compass direction locked in, project the object as 
a waypoint, and navigate using the object as a reference point.
1 Press PAGE to scroll to the compass page. 
2 Press MENU.
3 Select Sight 'N Go.
4 Point the device at an object.
5 Select Lock Direction > Set Course.
6 Navigate using the compass.
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Projecting a Waypoint from Your Current Location
You can save a new waypoint by projecting the distance from your current location.
For example, if you would like to navigate to a location you observe on the other side of a river or stream, 
you can project a waypoint from your current location to the observed location, and then navigate to the new 
location after you cross the river or stream.
1 Press PAGE to scroll to the compass page. 
2 Press MENU.
3 Select Sight 'N Go.
4 Point the device at the new location.
5 Select Lock Direction > Project Waypoint.
6 Select a unit of measure.
7 Enter the distance, and select Done.
8 Select Save.

Compass Settings
Press PAGE to scroll to the compass page, and press MENU.
Sight 'N Go: Allows you to point the device at an object in the distance, and navigate using the object as a 

reference point (Navigating with Sight 'N Go, page 14).
Stop Navigation: Stops navigation of the current route.
Change Dashboard: Changes the theme and information displayed on the dashboard.

NOTE: Your customized settings are remembered by the dashboard. Your settings are not lost when you 
change profiles (Profiles, page 49).

Set Scale: Sets the scale for the distance between the dots on the course deviation indicator when navigating 
with Sight 'N Go.

Calibrate Compass: Allows you to calibrate the compass if you experience irregular compass behavior. For 
example, after moving long distances or after extreme temperature changes (Calibrating the Compass, 
page 15).

Heading Setup: Allows you to customize the compass heading settings (Heading Settings, page 16).
Change Data Fields: Allows you to customize the compass data fields.
Restore Defaults: Restores the compass to factory default settings.

Calibrating the Compass
Before you can calibrate the electronic compass, you must be outdoors, away from objects that influence 
magnetic fields, such as cars, buildings, or overhead power lines.
The GPSMAP 67i device has a 3-axis electronic compass. You should calibrate the compass after moving long 
distances or experiencing temperature changes.
1 Press PAGE to scroll to the compass page. 
2 Press MENU.
3 Select Calibrate Compass > Start.
4 Follow the on-screen instructions.
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Heading Settings
Press PAGE to scroll to the compass page, and press MENU. Select Heading Setup.
Display: Sets the directional heading on the compass to letters, degrees, or milliradians.
North Reference: Sets the north reference used on the compass (Setting the North Reference, page 16).
Go To Line (Pointer): Sets the behavior of the pointer that appears on the map. Bearing points in the direction of 

your destination. Course (CDI) shows your relationship to the course line leading to the destination.
Compass: Automatically switches from an electronic compass to a GPS compass when you are traveling at a 

higher rate of speed for a period of time.
Calibrate Compass: Allows you to calibrate the compass if you experience irregular compass behavior. For 

example, after moving long distances or after extreme temperature changes (Calibrating the Compass, 
page 15).

Setting the North Reference
You can set the directional reference used in calculating heading information.
1 Press PAGE to scroll to the compass page. 
2 Press MENU.
3 Select Heading Setup > North Reference.
4 Select an option:

• To set geographic north as the heading reference, select True.
• To set the magnetic declination for your location automatically, select Magnetic.
• To set grid north (000 degrees) as the heading reference, select Grid.
• To set the magnetic variation value manually, select User, enter the magnetic variance, and select Done.

Trip Computer
The trip computer displays your current speed, average speed, trip odometer, and other helpful statistics. You 
can customize the trip computer layout, dashboard, and data fields.

Trip Computer Settings
Press PAGE to scroll to the trip computer page, and press MENU.
Reset: Resets all the trip computer values to zero. For accurate information, reset the trip information before 

beginning a trip.
Change Data Fields: Customizes the trip computer data fields.
Change Dashboard: Changes the theme and information displayed on the dashboard.

NOTE: Your customized settings are remembered by the dashboard. Your settings are not lost when you 
change profiles (Profiles, page 49).

Insert Page: Inserts an additional page of customizable data fields.
TIP: You can use the arrow buttons to scroll through the pages.

Remove Page: Removes an additional page of customizable data fields.
More Data: Adds additional data fields to the trip computer.
Less Data: Removes data fields from the trip computer.
Restore Defaults: Restores the trip computer to its factory default settings.

Altimeter
By default, the altimeter displays the elevation over the distance traveled. You can customize altimeter settings 
(Altimeter Settings, page 17). You can select any point on the plot to view details about that point.

16 Using the Main Pages



Altimeter Plot Settings
Press PAGE to scroll to the altimeter page, and press MENU.
Reset: Resets the altimeter data, including waypoint, track, and trip data.
Altimeter Setup: Enables you to open additional altimeter settings (Altimeter Settings, page 17).
Adjust Zoom Ranges: Adjusts the zoom ranges shown on the altimeter page.
Change Data Fields: Allows you to customize the altimeter data fields.
Restore Defaults: Restores the altimeter to factory default settings.

Altimeter Settings
Press PAGE to scroll to the altimeter page, and press MENU. Select Altimeter Setup.
Auto Calibration: Once allows the altimeter to automatically calibrate one time when you start an activity. 

Continuous allows the altimeter to calibrate throughout the duration of your activity.
Barometer Mode: Variable Elevation allows the barometer to measure changes in elevation while you are 

moving. Fixed Elevation assumes the navigator is stationary at a fixed elevation, so the barometric pressure 
should only change due to weather.

Pressure Trending: Sets how the navigator records pressure data. Save Always records all pressure data, which 
can be helpful when you are watching for pressure fronts.

Plot Type: Records elevation changes over a period of time or distance, records barometric pressure over a 
period of time, or records ambient pressure changes over a period of time.

Calibrate Altimeter: Allows you to manually calibrate the barometric altimeter (Calibrating the Barometric 
Altimeter, page 17).

Calibrating the Barometric Altimeter
You can manually calibrate the barometric altimeter if you know the correct elevation or the correct barometric 
pressure.
1 Go to a location where the elevation or barometric pressure is known.
2 Press PAGE to scroll to the altimeter page.
3 Press MENU.
4 Select Altimeter Setup > Calibrate Altimeter.
5 Select Method to select the measurement to use in calibration.
6 Enter the measurement.
7 Select Calibrate.

Navigation
You can use the GPS navigation features on your device to navigate a saved activity, route, or course.
• Your device records your path as an activity. Activities use corridor navigation. When navigating a saved 

activity, it cannot be recalculated (Recordings, page 23).
• A route is a sequence of waypoints or locations that leads you to your destination. If you depart from the 

original route, the device recalculates the route and provides new directions (Routes, page 21).
• A course can have multiple destinations, and can be created point to point or on routable roads. When 

navigating a saved course, you can choose to navigate using the direct path with no map adjustments or 
recalculations, or following roads and trails with recalculations as needed. You can convert saved activities 
and routes to courses (Courses, page 26).

FIND Page
You can use the Find page to find a destination to navigate to. Not all FIND categories are available in all areas 
and maps.
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Navigating to a Destination
1 Press FIND.
2 Select a category.
3 If necessary, press MENU to narrow the search.
4 If necessary, select Spell Search, and enter the destination name or part of the name.
5 Select a destination.
6 Select Go.

Your route appears as a magenta line on the map.
7 Navigate using the map (Navigating with the Map, page 12) or compass (Navigating with the Compass, 

page 13).

Stopping Navigation
1 Press FIND.
2 Select Stop Navigation.

Finding a Location Near Another Location
1 Press FIND.
2 Press MENU.
3 Select Search Near, and select an option.
4 Select a location.

Waypoints
Waypoints are locations you record and store in the device. Waypoints can mark where you are, where you are 
going, or where you have been. You can add details about the location, such as name, elevation, and depth.
You can add a .gpx file that contains waypoints by transferring the file to the GPX folder (Transferring Files to 
Your Device, page 53).

Saving Your Current Location as a Waypoint
1 Press MARK. 
2 If necessary, select a field to edit information about the waypoint, such as the name or location.
3 Select Save.

Saving a Location on the Map as a Waypoint
You can save a location on the map as a waypoint.
1 Press PAGE to scroll to the map page. 
2 Press , , , or  to move the cursor to a location.

An information bar appears at the top of the screen.
3 Press ENTER.
4 Press MENU.
5 Select Save as Waypoint.

Navigating to a Waypoint
1 Press FIND.
2 Select Waypoints.
3 Select a waypoint.
4 Select Go.

By default, your route to the waypoint appears as a straight, colored line on the map.
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Finding a Saved Waypoint
1 Press MENU twice to open the main menu.
2 Select Waypoint Manager.
3 If necessary, press MENU to narrow the search.
4 If necessary, select an option:

• Select Spell Search to search using the name of the waypoint.
• Select Search Near to search near a recently found location, another waypoint, your current location, or a 

point on the map.
• Select Sort to view the list of waypoints based on nearest distance or alphabetical order.

5 Select a waypoint from the list.

Editing a Waypoint
1 Press MENU twice to open the main menu.
2 Select Waypoint Manager.
3 Select a saved waypoint.
4 Select an item to edit, such as the name or location.
5 Enter the new information, and select Done.

Deleting a Waypoint
1 Press MENU twice to open the main menu.
2 Select Waypoint Manager.
3 Select a waypoint.
4 Press MENU.
5 Select Delete.

Changing the Photo for a Waypoint
1 Press MENU twice to open the main menu.
2 Select Waypoint Manager.
3 Select a waypoint.
4 Press MENU.
5 Select Change Photo.
6 Select a photo.
7 Select Use.

Increasing the Accuracy of a Waypoint Location
You can refine the accuracy of a waypoint location by averaging the location data. When averaging, the device 
takes several GPS readings at the same location and uses the average value to provide more accuracy.
1 Press MENU twice to open the main menu.
2 Select Waypoint Manager.
3 Select a waypoint.
4 Press MENU.
5 Select Average Location.
6 Move to the waypoint location.
7 Select Start.
8 Follow the on-screen instructions.
9 When the confidence status bar reaches 100%, select Save.
For best results, collect four to eight samples for the waypoint, waiting at least 90 minutes between samples.
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Projecting a Waypoint from a Saved Waypoint
You can save a new waypoint by projecting the distance and bearing from a saved waypoint to a new location.
1 Press MENU twice to open the main menu.
2 Select Waypoint Manager.
3 Select a waypoint.
4 Press MENU.
5 Select Project Waypoint.
6 Enter the bearing, and select Done.
7 Select a unit of measure.
8 Enter the distance, and select Done.
9 Select Save.

Moving a Waypoint on the Map
1 Press MENU twice to open the main menu.
2 Select Waypoint Manager.
3 Select a waypoint.
4 Press MENU.
5 Select Move Waypoint.
6 Press , , , or  to move the cursor to a new location on the map.
7 Select Move.

Finding a Location Near a Waypoint
1 Press MENU twice to open the main menu.
2 Select Waypoint Manager.
3 Select a waypoint.
4 Press MENU.
5 Select Find Near Here.
6 Select a category.
The list displays locations near the selected waypoint.

Setting a Waypoint Proximity Alarm
You can add a proximity alarm for a waypoint. Proximity alarms alert you when you are within a specified range 
of a particular location.
1 Press MENU twice to open the main menu.
2 Select Waypoint Manager.
3 Select a waypoint.
4 Press MENU.
5 Select Set Proximity.
6 Enter the radius.

When you enter an area with a proximity alarm, the device sounds a tone.
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Adding a Waypoint to a Route
1 Press MENU twice to open the main menu.
2 Select Waypoint Manager.
3 Select a waypoint.
4 Press MENU.
5 Select Add to Route.
6 Select a route.

Repositioning a Waypoint to Your Current Location
You can change the position of a waypoint. For example, if you move your vehicle, you can change the location 
to your current position.
1 Press MENU twice to open the main menu.
2 Select Waypoint Manager.
3 Select a waypoint.
4 Press MENU.
5 Select Reposition Here.
The waypoint location changes to your current location.

Routes
A route is a sequence of waypoints or locations that leads you to your final destination. Routes are saved as 
GPX files on the device.

Creating a Route Using Route Planner
A route can include many waypoints, and it should include at least a starting point and one destination.
1 Press MENU twice to open the main menu.
2 Select Route Planner > Create Route > Select First Point.
3 Select a category.
4 Select the first point in the route.
5 Select Use.
6 Select Select Next Point to add additional points to the route.
7 Select QUIT to save the route.

Creating a Route Using the Map
1 Press MENU twice to open the main menu.
2 Select Route Planner > Create Route > Select First Point > Use Map.
3 Press , , , or  to select a point on the map.
4 Select Use.
5 Repeat steps 3 and 4 to select additional points on the map to add to the route (optional).
6 Select QUIT.

Navigating a Saved Route
1 Press FIND.
2 Select Routes.
3 Select a route.
4 Select Go.

By default, your route appears as a straight, colored line on the map.
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Viewing the Active Route
1 Begin navigating a route (Navigating a Saved Route, page 21).
2 Press MENU twice to open the main menu.
3 Select Active Route.
4 Select a point in the route to view additional details.

Editing a Route
You can add, remove, or rearrange points on a route.
1 Press MENU twice to open the main menu.
2 Select Route Planner.
3 Select a route.
4 Press MENU.
5 Select Edit Route.
6 Select a point.
7 Select an option:

• To view the point on the map, select Review.
• To change the order of the points on the route, select Move Up or Move Down.
• To insert an additional point on the route, select Insert.

The additional point is inserted before the point you are editing.
• To remove the point from the route, select Remove.

8 Select QUIT to save the route.

Editing the Name of a Route
You can customize the name of a route to make it distinct.
1 Press MENU twice to open the main menu.
2 Select Route Planner.
3 Select a route.
4 Press MENU.
5 Select Change Name.
6 Enter the new name.

Viewing a Route on the Map
1 Press MENU twice to open the main menu.
2 Select Route Planner.
3 Select a route.
4 Select the map tab.

Viewing the Elevation Plot of a Route
The elevation plot displays the elevations for a route based on your route setting. If your navigator is configured 
for direct routing, the elevation plot displays the straight-line elevations between route points. If your navigator 
is configured for on-road routing, the elevation plot displays the elevations along the roads included in your 
route.
1 Press MENU twice to open the main menu.
2 Select Route Planner.
3 Select a route.
4 Select the elevation plot tab.
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Reversing a Route
You can switch the start and end points of your route to navigate the route in reverse.
1 Press MENU twice to open the main menu.
2 Select Route Planner.
3 Select a route.
4 Press MENU.
5 Select Reverse Route.

Deleting a Route
1 Press MENU twice to open the main menu.
2 Select Route Planner.
3 Select a route.
4 Press MENU.
5 Select Delete.

Recordings
Your device records your path as an activity. Activities contain information about points along your recorded 
path, including time and location for each point. Activities are saved as FIT files on the device.

Recording Settings
Press MENU twice to open the main menu. Select Setup > Recording.
Record Method: Sets the recording method. The Auto option records points at a variable rate to create an 

optimum representation of your path. You can also record points at specific time or distance intervals.
Interval: Sets the recording rate. Recording points more frequently creates a more-detailed path, but fills the 

recording log faster.
Auto Pause: Sets the device to stop recording your path when you are not moving.
Auto Start: Sets the device to start a new recording automatically when the previous recording ends.
Activity Type: Sets the default activity type for the device.
Advanced Setup: Allows you to customize additional recording settings (Advanced Recording Settings, 

page 23).

Advanced Recording Settings
Press MENU twice to open the main menu. Select Setup > Recording > Advanced Setup.
Output Format: Sets the device to save the recording as a FIT or a GPX and FIT file (File Types, page 52). The 

FIT option records your activity with fitness information that is tailored for the Garmin Connect™ application 
and can be used for navigation. The FIT and GPX option records your activity as both a traditional track that 
can be viewed on the map and used for navigation, and as an activity with fitness information.

Auto Save: Sets an automated schedule to save your recordings. This helps organize your trips and save 
memory space (Auto Save Settings, page 24).

Trip Recording: Sets a trip recording option.
Recorded Data Reset: Sets a reset option. The Activity and Trip option resets the recording and trip data when 

you finish the active recording. The Prompted option prompts you to select the data to reset.
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Auto Save Settings
Press MENU twice to open the main menu. Select Setup > Recording > Advanced Setup > Auto Save.
When Full: Automatically saves the current recording and starts a new one when the current recording is near 

20,000 track points.
Daily: Automatically saves the previous day's recording and starts a new one when you turn on the device on a 

new day.
Weekly: Automatically saves the previous week's recording and starts a new one when you turn on the device 

on a new week.
Auto: Automatically saves the current recording based on its length and the number of track points taken.
Never: Never saves the current recording automatically. When the current recording nears 20,000 track points, 

the device filters the active track to remove redundant points while retaining the shape and history of the 
recording. Unfiltered points are saved in a temporary GPX and FIT file that is saved or discarded when the 
recording stops.
NOTE: When importing FIT activities or GPX tracks with more than 20,000 track points, the device filters the 
line to fit in the device memory and improve map drawing performance, while retaining the shape and history 
of the recording. The FIT and GPX files retain all of their original track points.

Viewing the Current Activity
By default, the device automatically starts recording your path as an activity when it is turned on and has 
acquired satellite signals. You can pause and start recording manually.
1 Press MENU twice to open the main menu.
2 Select Recording Controls.
3 Press  and  to view an option:

• To control the current activity recording, select .
• To view data fields for the activity, select .
• To view the current activity on the map, select .
• To view the elevation plot for the current activity, select .

Navigating Using TracBack®

While recording, you can navigate back to the beginning of your activity. This can be helpful when finding your 
way back to camp or the trail head.
1 Press MENU twice to open the main menu.
2 Select Recording Controls.
3 Press  to switch to the map tab.
4 Select TracBack.

The map displays your route with a magenta line, start point, and end point.
5 Navigate using the map (Navigating with the Map, page 12) or compass (Navigating with the Compass, 

page 13).

Stopping the Current Activity
1 From the main pages, press ENTER.
2 Select Stop.
3 Select an option:

• To resume recording, select Resume.
• To save the activity, select .

TIP: You can view the saved activity by pressing MENU twice to view the main menu, and selecting 
Recorded Activities.

• To delete the activity and reset the trip computer, select .
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Saving the Current Activity
1 Press MENU twice to open the main menu.
2 Select Recording Controls > .
3 Select an option:

• Select Save to save the entire activity.
• Press MENU, select Save Portion, and select a portion.

Viewing Saved Activity Information
1 Press MENU twice to open the main menu.
2 Select Recorded Activities.
3 Select an activity.
4 Select  to view information about the activity, such as time and distance.
5 Select  to view the activity on a map.

The beginning and the end of the trail are marked by flags.

Saving a Location from an Activity as a Waypoint
1 Press MENU twice to open the main menu.
2 Select Recorded Activities.
3 Select an activity.
4 Select .
5 Press , , , or  to move the cursor to a location.

An information bar appears at the top of the screen.
6 Press ENTER.
7 Press MENU.
8 Select Save as Waypoint.

Creating a Track from a Saved Activity
You can create a track from a saved activity. Tracks are saved using different file types than activities (File 
Types, page 52). This allows you to share your track wirelessly with other compatible Garmin devices.
1 Press MENU twice to open the main menu.
2 Select Recorded Activities.
3 Select an activity.
4 Press MENU.
5 Select Save as Track.

Reversing an Activity
You can switch the start and end points of your activity to navigate the activity in reverse.
1 Press MENU twice to open the main menu.
2 Select Recorded Activities.
3 Select an activity.
4 Press MENU.
5 Select Copy Reversed.

Navigating a Saved Activity
1 Press MENU twice to open the main menu.
2 Select Recorded Activities.
3 Select an activity.
4 Select .
5 Select Go.

Navigation 25



Deleting a Saved Activity
1 Press MENU twice to open the main menu.
2 Select Recorded Activities.
3 Select an activity.
4 Press MENU.
5 Select Delete.

Courses
A course can have multiple destinations, and can be navigated point to point or on routable roads. Courses are 
saved as FIT files on the device.

Creating a Course
1 Press MENU twice to open the main menu.
2 Select Course Planner > Create Course.
3 Select a course creation method:

• To create a course with no map adjustments or recalculations, select Direct Path.
• To create a course that adjusts to follow map data and recalculates as needed, select Roads & Trails.

4 Select Select First Point.
5 Select a category.
6 Select the first point in the course.
7 Select Use.
8 Select Select Next Point to add additional points to the course.
9 Select Done.

Creating a Course Using the Map
1 Press MENU twice to open the main menu.
2 Select Course Planner > Create Course.
3 Select a course creation method:

• To create a course with no map adjustments or recalculations, select Direct Path.
• To create a course that adjusts to follow map data and recalculates as needed, select Roads & Trails.

4 Select Select First Point > Use Map.
5 Select a point on the map.
6 Select Use.
7 Move the map, and select additional points on the map to add to the course.
8 Select Done.

Navigating a Saved Course
1 Press FIND.
2 Select Courses.
3 Select a course.
4 Select Go.

By default, your route appears as a straight line on the map.
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Editing a Course
1 Press MENU twice to open the main menu.
2 Select Course Planner.
3 Select a course.
4 Press MENU.
5 Select Edit Course.
6 Select a point.
7 Select an option:

• To view the point on the map, select Review.
• To edit the name of the point, select Edit Name.
• To edit the symbol used to represent the point, select Edit Icon.
• To change the order of the points on the course, select Move Up or Move Down.
• To insert an additional point on the course, select Insert Before.

The additional point is inserted before the point you are editing.
• To receive an alert when you arrive at the point, select Alert on Arrival.

Points with alerts are generally destinations on your course. Points without alerts are used as shaping 
points on the course but are not destinations.

• To remove the point from the course, select Remove.
8 Select QUIT to save the course.

Editing the Name of a Course
You can customize the name of a course to make it distinct.
1 Press MENU twice to open the main menu.
2 Select Course Planner.
3 Select a course.
4 Press MENU.
5 Select Change Name.
6 Enter the new name.

Viewing a Saved Course on the Map
1 Press MENU twice to open the main menu.
2 Select Course Planner.
3 Select a course.
4 Select the map tab.

Viewing the Elevation Plot of a Course
The elevation plot displays the elevations for a course based on your routing settings. If your navigator is 
configured for direct routing, the elevation plot displays the straight-line elevations between course points. 
If your navigator is configured for on-road routing, the elevation plot displays the elevations along the roads 
included in your course.
1 Press MENU twice to open the main menu.
2 Select Course Planner.
3 Select a course.
4 Select the elevation plot tab.
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Reversing a Course
You can switch the start and end points of your course to navigate the course in reverse.
1 Press MENU twice to open the main menu.
2 Select Course Planner.
3 Select a course.
4 Press MENU.
5 Select Reverse Course.

Creating a Track or Route from a Saved Course
You can create a track or route from a saved course. The tracks or routes can be navigated using Garmin 
devices that do not support course navigation.
1 Press MENU twice to open the main menu.
2 Select Course Planner.
3 Select a course.
4 Press MENU.
5 Select Save as Track or Save as Route.

Deleting a Course
1 Press MENU twice to open the main menu.
2 Select Course Planner.
3 Select a course.
4 Press MENU.
5 Select Delete.

Optional Maps
You can use additional maps with the device, such as Outdoor Maps+, City Navigator®, and Garmin HuntView™

Plus detailed maps. Detailed maps may contain additional points of interest, such as restaurants or marine 
services. For more information, go to buy.garmin.com or contact your Garmin dealer.

Purchasing Additional Maps
1 Go to your device product page at www.garmin.com.
2 Click the Maps tab.
3 Follow the on-screen instructions.

Finding an Address
You can use optional City Navigator maps to search for addresses.
1 Press FIND.
2 Select Addresses.
3 Select Search Area, and enter the country, region, or city.
4 Select Number, and enter the house number.
5 Select Street Name, and enter the street.
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Connected Features
Connected features are available for your GPSMAP 67i device when you connect the device to a wireless 
network or a compatible phone using Bluetooth technology. Some features require you to install the Garmin 
Messenger app on your phone. Some features require you to install the Garmin Explore app on your phone. Go 
to garmin.com/apps for more information.
Garmin Messenger: The Garmin Messenger app allows you to compose and send messages using your phone, 

and to sync contacts and check-in messages with your device.
Garmin Explore: The Garmin Explore app syncs and shares waypoints, courses, and collections with your 

device. You can also download maps to your phone for offline access.
Bluetooth sensors: Allows you to connect Bluetooth compatible sensors, such as a heart rate monitor.
Connect IQ™: Allows you to extend your device features with widgets, data fields, and apps using the Connect IQ 

app.
EPO Downloads: Allows you to download an extended prediction orbit file to quickly locate GPS satellites and 

reduce the time it takes to get an initial GPS fix using the Garmin Explore app or when connected to a Wi‑Fi 
network.

Outdoor Maps+: Allows you to download free satellite imagery or premium map data using an Outdoor Maps+ 
subscription when connected to a Wi‑Fi network.

Live Geocache Data: Provides paid or subscription-free services to view live geocache data from 
www.geocaching.com using the Garmin Explore app or when connected to a Wi‑Fi network.

Tracking: Allows you to record track points and transmit them over the Iridium satellite network. You can invite 
contacts to follow along by sending them an inReach message from the field. This feature allows your 
contacts to view your live data on a tracking webpage.

Phone notifications: Displays phone notifications and messages on your GPSMAP 67i device using the Garmin 
Explore app.

Software Updates: Allows you to receive updates for your device software using the Garmin Explore app or 
when connected to a Wi‑Fi network.

inReach Weather: Allows you to receive weather information through your inReach subscription. You can 
request a basic, extended, or marine weather forecast.

Connected Feature Requirements
Some features require a smartphone and a specific app on your smartphone.

Feature Connected to a Paired Smartphone with 
the Garmin Connect App Connected to a Wi‑Fi Network

Activity uploads to Garmin Connect Yes Yes

Software updates Yes Yes

EPO downloads Yes Yes

Live geocache data Yes Yes

Weather Yes Yes

Phone notifications Yes1 No

Connect IQ Yes No

Outdoor Maps+ Yes2 Yes3

1 The device receives phone notifications from a paired iOS® phone directly, and through the Garmin Connect app on an Android™ phone.
2 Required to activate your subscription.
3 Required to download maps.
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Phone Notifications
Phone notifications require a compatible smartphone to be paired with the GPSMAP 67i device. When your 
phone receives messages, it sends notifications to your device.

Viewing Phone Notifications
Before you can view notifications, you must pair your device with your compatible phone.
1 Press  to open the status page. 
2 Select Notifications.
3 Select a notification.

Hiding Notifications
By default, notifications appear on the screen when they are received. You can hide notifications to prevent 
them from appearing.
1 Press MENU twice to open the main menu.
2 Select Setup > Bluetooth > Notifications > Hide.

Managing Notifications
You can use your compatible smartphone to manage notifications that appear on your GPSMAP 67i device.

Select an option:
• If you are using an iPhone® device, go to the iOS notifications settings to select the items to show on the 

device.
• If you are using an Android smartphone, from the Garmin Connect app, select Settings > Smart 

Notifications.

Connecting to a Wireless Network
1 Press MENU twice to open the main menu.
2 Select Setup > Wi-Fi.
3 Select the toggle switch to enable Wi‑Fi technology, if necessary.
4 Select Add Network.
5 Select a wireless network from the list and enter the password, if necessary.
The navigator stores the network information and connects automatically when you return to this location.

Connect IQ Features
You can add Connect IQ features to your device from Garmin and other providers using the Connect IQ app. You 
can customize your device with data fields, widgets, and apps.
Data Fields: Allow you to download new data fields that present sensor, activity, and history data in new ways. 

You can add Connect IQ data fields to built-in features and pages.
Widgets: Provide information at a glance, including sensor data and notifications.
Apps: Add interactive features to your device, such as new outdoor and fitness activity types.

Downloading Connect IQ Features
Before you can download features from the Connect IQ app, you must pair your GPSMAP 67i device with your 
smartphone (Pairing Your Phone and Activating the Device, page 5).
1 From the app store on your smartphone, install and open the Connect IQ app.
2 If necessary, select your device.
3 Select a Connect IQ feature.
4 Follow the on-screen instructions.
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Downloading Connect IQ Features Using Your Computer
1 Connect the device to your computer using a USB cable.
2 Go to apps.garmin.com, and sign in.
3 Select a Connect IQ feature, and download it.
4 Follow the on-screen instructions.

Viewing Connect IQ Widgets
1 Press  to open the status page. 
2 Select  or  to scroll through the widgets.

Data Use and History
You can view plan details and data use on the GPSMAP 67i device.

Viewing Plan Details
1 Press MENU twice to open the main menu.
2 Select inReach Utilities.
3 Select Plan Details.

Viewing Data Use
You can view the number of messages, check-in messages, and track points sent during the current billing 
cycle. The data use counter resets automatically at the beginning of each billing cycle.
1 Press MENU twice to open the main menu.
2 Select inReach Utilities.
3 Select Plan Usage.
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Main Menu Tools
Press MENU twice to open the main menu.
Active Route: Displays your active route and any upcoming waypoints (Routes, page 21).
Active Weather: Displays the current temperature, temperature forecast, weather forecast, weather radar, cloud 

cover, and wind conditions (Viewing an Active Weather Forecast, page 34).
Adventures: Displays a list of adventures from the BaseCamp™ application (Garmin Adventures, page 35).
Alarm Clock: Sets an audible alarm. If you are not currently using the navigator, you can set it to turn on at a 

specific time.
Altimeter: Displays the elevation over distance traveled (Altimeter, page 16).
Area Calculation: Allows you to calculate the size of an area (Calculating the Size of an Area, page 36).
Calculator: Displays a calculator.
Calendar: Displays a calendar.
Collections Manager: Displays collections synced from your Garmin Explore account.
Compass: Displays the compass (Compass, page 13).
Connect IQ: Displays a list of installed Connect IQ apps (Connect IQ Features, page 30).
Course Planner: Displays a list of saved courses and allows you to create new courses (Courses, page 26).
Flashlight: Turns on the flashlight (Using the Flashlight, page 36).
Geocaching: Displays a list of downloaded geocaches (Geocaches, page 36).
Hunt and Fish: Displays the predicted best dates and times for hunting and fishing at your current location.
inReach Utilities: Allows you to view details about your inReach subscription, check mail, and send a test 

message (inReach Features, page 6).
inReach Weather: Allows you to request basic, extended, or marine weather forecasts using your inReach 

subscription (Requesting an inReach Weather Forecast, page 33).
Man Overboard: Allows you to save a man overboard (MOB) location and navigate back to it (Marking and 

Starting Navigation to a Man Overboard Location, page 40).
Map: Displays the map (Map, page 12).
Map Manager: Shows the downloaded map versions. With an Outdoor Maps+ subscription, allows you to 

download additional maps (Downloading Maps, page 40).
Messages: Allows you to send messages over the Iridium satellite network (inReach Features, page 6).
Notifications: Alerts you to incoming calls, texts, social network updates, and more, based on your smartphone 

notification settings (Phone Notifications, page 30).
Photo Viewer: Displays saved photos.
Profile Change: Allows you to change the profile to customize your settings and data fields for a particular 

activity or trip (Selecting a Profile, page 41).
Proximity Alarms: Allows you to set alerts to sound within range of particular locations (Setting a Proximity 

Alarm, page 41).
Recorded Activities: Displays your current activity and a list of recorded activities (Recordings, page 23).
Recording Controls: Allows you to view details about the current activity and control the current activity 

recording (Viewing the Current Activity, page 24).
Route Planner: Displays a list of saved routes and allows you to create new routes (Creating a Route Using 

Route Planner, page 21).
Satellite: Displays your current GPS satellite information (Satellite Page, page 41).
Saved Tracks: Displays a list of saved tracks (Creating a Track from a Saved Activity, page 25).
Share Wirelessly: Allows you to wirelessly transfer files to another compatible device (Sending and Receiving 

Data Wirelessly, page 42).
Sight 'N Go: Allows you to point the navigator at an object in the distance, and navigate using the object as a 

reference point (Navigating with Sight 'N Go, page 14).
SOS: Allows you to initiate an SOS rescue (inReach Features, page 6).
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Stopwatch: Allows you to use a timer, mark a lap, and time laps.
Sun and Moon: Displays sunrise and sunset times, along with the moon phase, based on your GPS position.
Tracking: Allows you to record track points and transmit them over the Iridium satellite network (inReach 

Features, page 6).
Trip Computer: Displays the trip computer (Trip Computer, page 16).
VIRB Remote: Provides camera controls when you have a VIRB® camera paired with your GPSMAP 67i navigator 

(Using the VIRB Remote, page 42).
Waypoint Averaging: Allows you to refine a waypoint location for more accuracy (Increasing the Accuracy of a 

Waypoint Location, page 19).
Waypoint Manager: Displays all waypoints saved to the device (Waypoints, page 18).
FIND: Allows you to find a destination to navigate to (Navigating to a Destination, page 18).
XERO Locations: Displays laser location information when you have a Xero® bow sight paired with your GPSMAP 

67i navigator.

Requesting an inReach Weather Forecast
For the best results, you should ensure your navigator has a clear view of the sky when you request an inReach 
weather forecast.
Your navigator can send a message to request a basic, premium, or marine weather forecast using your inReach 
subscription. You can receive weather forecasts for your current location, a waypoint, GPS coordinates, or a 
location you choose on the map. Weather forecasts incur data charges or additional charges on your inReach 
subscription.
1 Press MENU twice to open the main menu.
2 Select inReach Weather > New Forecast.
3 If necessary, select Forecast Type, and select a Basic or Premium weather forecast.
4 If necessary, select Location, and select a location.

By default, the navigator requests weather for your current location.
5 If necessary, select Marine to request a marine weather forecast.

NOTE: For best results, you should only request a marine forecast for a location away from shore and over a 
large body of water. Marine forecasts are not available for land locations or inland lakes.

6 Select Get Forecast.
The navigator sends a request for the forecast. It may take several minutes to receive the weather forecast 
data.
After the navigator finishes downloading the data, you can view the forecast at any time until all the information 
in the forecast has expired. You can also update the forecast at any time.

Updating an inReach Weather Forecast
You can update an inReach weather forecast that has expired or contains outdated information. Updating a 
forecast incurs the same data charges or additional charges as requesting a forecast.
1 Press MENU twice to open the main menu.
2 Select inReach Weather.
3 Select a location with an outdated weather forecast.
4 Select Update Forecast.
The navigator requests an updated forecast. If you update the My Location forecast, the navigator requests an 
updated forecast for your current location. It may take several minutes to receive the updated weather forecast 
data.
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Deleting an inReach Weather Forecast
You can delete an expired forecast or a forecast for a location that you no longer need.
1 Press MENU twice to open the main menu.
2 Select inReach Weather.
3 Select a weather location.

NOTE: You cannot delete the My Location forecast.
4 Press MENU.
5 Select Delete.

Viewing an Active Weather Forecast
While your GPSMAP 67i navigator is connected to your phone or to a Wi‑Fi network and has an active internet 
connection, it can receive detailed weather information from the internet.
1 Press MENU twice to open the main menu.
2 Select Active Weather.

The navigator automatically downloads a weather forecast for your current location.
3 Select a day to view an hourly forecast, if available.
4 Select a time interval to view detailed weather information.

Viewing an Active Weather Map
To view an active weather map, your navigator must be connected to your phone.
While your navigator is connected to a phone or Wi‑Fi network with internet access, you can view a live weather 
map showing weather radar, cloud cover, temperature, or wind conditions.
1 Press MENU twice to open the main menu.
2 Select Active Weather.
3 Press  or  to select a weather map tab.

NOTE: Some options may not be available in all areas.
• To view a weather radar, select .
• To view cloud coverage, select .
• To view temperatures, select .
• To view wind speeds and directions, select .
The selected data appears on the map. The navigator may take a few moments to load the weather map 
data.

4 Select an option:
• To zoom in or out on the map, press  or .
• To pan up, down, left, or right on the map, press  to enter panning mode, and use the directional pad.

Adding an Active Weather Location
You can add a weather location to view active weather for waypoints, GPS coordinates, or other locations.
1 View an active weather forecast.
2 Press MENU.
3 Select Manage Locations > New Location.
4 Select a location.

TIP: The Weather Locations option allows you to quickly select a location for which you have previously 
requested an inReach weather forecast.

5 Select Use.
The navigator downloads a forecast for the selected location.
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Switching the Active Weather Location
You can quickly switch between forecasts for active weather locations you have previously added.
1 View an active weather forecast.
2 Press MENU.
3 Select Manage Locations.
4 Select a location from the list.

TIP: The My Location option always downloads a forecast for your current location.
5 Select Use.

The navigator downloads the most recent forecast for the selected location.

Deleting an Active Weather Location
1 View an active weather forecast.
2 Press MENU.
3 Select Manage Locations.
4 Select a location from the list.

NOTE: You cannot delete the My Location forecast.
5 Select Delete.

Garmin Adventures
You can group related items together as an adventure. For example, you can create an adventure for your latest 
hiking trip. The adventure could contain the track log of the trip, photos of the trip, and geocaches you hunted. 
You can use BaseCamp to create and manage your adventures. For more information, go to garmin.com
/basecamp.

Sending Files to and from BaseCamp
1 Open BaseCamp.
2 Connect the device to your computer.
3 Select an option:

• Select an item from a connected device and drag it to My Collection or to a list.
• Select an item from My Collection or a list and drag it to a connected device.

Creating an Adventure
Before you can create an adventure and send it to your device, you must download BaseCamp to your computer 
and transfer a track from your device to your computer (Sending Files to and from BaseCamp, page 35).
1 Open BaseCamp.
2 Select File > New > Garmin Adventure.
3 Select a track, and select Next.
4 If necessary, add items from BaseCamp.
5 Complete the required fields to name and describe the adventure.
6 If you want to change the cover photo for the adventure, select Change, and select a different photo.
7 Select Finish.
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Starting an Adventure
Before you can start an adventure, you must send an adventure from BaseCamp to your navigator (Sending Files 
to and from BaseCamp, page 35).
When you start a saved adventure, the navigator follows the saved track and displays shortcuts to related 
information along the track, such as photos and waypoints.
1 Press MENU twice to open the main menu.
2 Select Adventures.

NOTE: You may need to add this application to the main menu before you can select it (Customizing the Main 
Menu, page 47).

3 Select an adventure.
4 Select Start.

Calculating the Size of an Area
1 Press MENU twice to open the main menu.
2 Select Area Calculation > Start.

NOTE: You may need to add this application to the main menu before you can select it (Customizing the Main 
Menu, page 47).

3 Walk around the perimeter of the area you want to calculate.
4 Select Calculate when finished.

Using the Flashlight
 WARNING

This device may have a flashlight that can be programmed to flash at various intervals. Consult your physician if 
you have epilepsy or are sensitive to bright or flashing lights.

NOTE: Using the flashlight can reduce battery life. You can reduce the brightness or flash frequency to extend 
the life of the battery.
1 Press MENU twice to open the main menu.
2 Select Flashlight > ENTER.

NOTE: You may need to add this application to the main menu before you can select it (Customizing the Main 
Menu, page 47).

3 If necessary, use the brightness slider to adjust the brightness.
4 If necessary, select a different flash type.

0 No strobe, constant beam.

1 through 9 Number of strobes per second.

SOS
Emergency strobe.
NOTE: Wi‑Fi, Bluetooth, and ANT+ connections are disabled in SOS mode.

Geocaches
Geocaching is a treasure hunting activity in which players hide or search for hidden caches using clues and GPS 
coordinates.
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Registering Your Device at Geocaching.com
You can register your device at www.geocaching.com to search for a list of nearby geocaches, or to search live 
information for millions of geocaches.
1 Connect to a wireless network (Connecting to a Wireless Network, page 30) or to the Garmin Connect app 

(Pairing Your Phone and Activating the Device, page 5).
2 Press MENU twice to open the main menu.
3 Select Setup > Geocaching > Register Device.

An activation code appears.
4 Follow the on-screen instructions.

Connecting to Geocaching.com
After you register, you can view geocaches from www.geocaching.com on your device while connected 
wirelessly.
• Connect to the Garmin Connect app.
• Connect to a Wi‑Fi network.

Downloading Geocaches Using a Computer
You can load geocaches manually onto your device using a computer (Transferring Files to Your Device, 
page 53). You can place the geocache files into a GPX file and import them into the GPX folder on the device. 
With a premium membership to geocaching.com, you can use the "pocket query" feature to load a large group 
of geocaches onto your device as a single GPX file.
1 Connect the device to your computer using a USB cable.
2 Go to www.geocaching.com.
3 If necessary, create an account.
4 Sign in.
5 Follow the instructions at geocaching.com to find and download geocaches to your device.

Searching for a Geocache
You can search the geocaches loaded on your navigator.
If you are connected to www.geocaching.com, you can search live geocache data and download geocaches.
NOTE: You can download detailed information for a limited number of geocaches per day. You can purchase a 
premium subscription to download more. Go to www.geocaching.com for more information.
1 Press MENU twice to open the main menu.
2 Select Geocaching > .
3 Press MENU.
4 Select an option:

• To search the geocaches loaded on your navigator by name, select Spell Search, and enter a search term.
• To search for geocaches near you or near another location, select Search Near, and select a location.

If you are connected to www.geocaching.com, the search results include live geocache data obtained by 
GC Live Download.

• To search for live geocaches by code, select GC Live Download > GC Code, and enter the geocache code.
This feature allows you to download a specific geocache from www.geocaching.com when you know the 
geocache code.

5 Select a geocache.
The geocache details appear.
NOTE: If you selected a live geocache and you are connected, the navigator downloads the full geocache 
details to the internal storage, if necessary.
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Searching for a Geocache on the Map
1 Press MENU twice to open the main menu.
2 Select Geocaching > .
3 Press MENU.
4 Select Download Geocaches to search for and download nearby geocaches on the map.

TIP: You can select Filter to filter the search results.
5 Select a geocache.

The geocache details appear. If you selected a live geocache and you are connected to 
www.geocaching.com, the navigator downloads the full geocache details to the internal storage.

Filtering the Geocache List
You can filter your geocache list based on certain factors, such as the level of difficulty.
1 Press MENU twice to open the main menu.
2 Select Geocaching > .
3 Press MENU.
4 Select Filter, and select one or more options:

• To filter by a geocache category, such as puzzle or event, select Type.
• To filter by the physical size of the geocache container, select Cache Size.
• To filter by Unattempted, Did Not Find, or Found geocaches, select Status.
• To filter by the difficulty level of finding the geocache, or the difficulty of the terrain, select a level from 1 

to 5.
5 Select QUIT to view the filtered geocache list.

Saving a Custom Geocache Filter
You can create and save custom filters for geocaches based on specific factors.
1 Press MENU twice to open the main menu.
2 Select Setup > Geocaching > Filter Setup > Create Filter.
3 Select items to filter.
4 Select QUIT.

By default, the new filter is saved automatically as Filter followed by a number. For example, Filter 2. You can 
edit the geocache filter to change the name (Editing a Custom Geocache Filter, page 38).

Editing a Custom Geocache Filter
1 Press MENU twice to open the main menu.
2 Select Setup > Geocaching > Filter Setup.
3 Select a filter.
4 Select an item to edit.

Viewing Geocache Details
1 Press MENU twice to open the main menu.
2 Select Geocaching.
3 Select a geocache.
4 Press MENU.
5 Select Review Point.

The geocache description and logs appear.
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Navigating to a Geocache
1 Press MENU twice to open the main menu.
2 Select Geocaching.
3 Select a geocache.
4 Select Go.

Using Hints and Clues to find a Geocache
You can use hints or clues, such as a description or coordinates, to help you find a geocache.
1 While navigating to a geocache, select MENU > Geocache.
2 Select an option:

• To view details about the geocache, select Description.
• To view a clue about a geocache location, select Hint.
• To view latitude and longitude for a geocache, select Coordinates.
• To view feedback about the geocache from previous searchers, select Logs.
• To turn on chirp™ searching, select chirp™.

Logging the Attempt
After you have attempted to find a geocache, you can log your results. You can verify some geocaches at 
www.geocaching.com.
1 Press MENU twice to open the main menu.
2 Select Geocaching > Log.
3 Select Found, Did Not Find, Needs Repair, or Unattempted.
4 Select an option:

• To stop logging, select Done.
• To begin navigation to the geocache nearest you, select Find Next Closest.
• To enter a comment about looking for the cache or about the cache itself, select Edit Comment, enter a 

comment, and select Done.
If you are signed in to www.geocaching.com, the log uploads to your www.geocaching.com account 
automatically.

chirp
A chirp is a small Garmin accessory that is programmed and left in a geocache. You can use your device to find 
a chirp in a geocache.

Enabling chirp Searching
1 Press MENU twice to open the main menu.
2 Select Setup > Geocaching > chirp™ Setup.
3 Select chirp™ Searching > On.

Finding a Geocache with a chirp
1 With chirp searching enabled, navigate to a geocache.

When you are within approximately 10 m (33 ft.) of the geocache that contains a chirp, details about the 
chirp appear.

2 Select Show Details.
3 If necessary, select Go to navigate to the next stage of the geocache.
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Removing Live Geocache Data from the Device
You can remove live geocache data to show only geocaches manually loaded on the device using a computer.
1 Press MENU twice to open the main menu.
2 Select Setup > Geocaching > Geocaching Live > Remove Live Data.

Live geocaching data is removed from the device and no longer appears in the geocache list.

Removing Your Device Registration From Geocaching.com
If you transfer ownership of your device, you can remove your device registration from the geocaching website.
1 Press MENU twice to open the main menu.
2 Select Setup > Geocaching > Geocaching Live > Unregister Device.

Marking and Starting Navigation to a Man Overboard Location
Before you can save a man overboard (MOB) location and navigate back to it, you must add the Man Overboard 
application (Customizing the Main Menu, page 47).
1 Press MENU twice to open the main menu.
2 Select Man Overboard > Start.

The map opens, showing the route to the MOB location. By default, the route appears as a magenta line.
3 Navigate using the map (Navigating with the Map, page 12) or compass (Navigating with the Compass, 

page 13).

Downloading Maps
Before you can download maps to your navigator, you must connect to a wireless network (Connecting to a 
Wireless Network, page 30).
1 Press MENU twice to open the main menu.
2 Select Map Manager > Outdoor Maps+.

NOTE: You may need to add this application to the main menu before you can select it (Customizing the Main 
Menu, page 47).

3 Select an option:
• To download free satellite map data without a subscription, select Add Satellite Imagery.
• To download premium maps and activate your Outdoor Maps+ subscription for your navigator, select 

Check Subscription.
NOTE: Go to garmin.com/outdoormaps for information about purchasing a subscription.

4 Press OK, and select Layer Information to view details about the map layers (optional).
5 From the map, complete one or more actions:

• To view different areas of the map, press , , , or .
• To zoom in and out of the map, press  and .

6 Select Select Area > Download.
An estimated download size appears for the map. You should verify your navigator has enough available 
storage space for the map.

7 Select Name to edit the name of the map download (optional).
8 Press MENU.
9 Select Configure Maps.
10 Select a toggle switch to enable or disable map layers.
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Enabling Maps
You can enable map products installed on your device.
1 Select Map Manager > Outdoor Maps+ > MENU > Configure Maps.
2 Select the toggle switch to enable each installed map.
3 Select the map name to change the raster brightness level (optional).

Deleting a Map
You can remove maps to increase the available device storage.
1 Select Map Manager > Outdoor Maps+.
2 Select a map.
3 Select MENU > Delete.

Selecting a Profile
When you change activities, you can change the setup of the device by changing the profile.
1 Press MENU twice to open the main menu.
2 Select Profile Change.

NOTE: You may need to add this application to the main menu before you can select it (Customizing the Main 
Menu, page 47).

3 Select a profile.

Setting a Proximity Alarm
Proximity alarms alert you when you are within a specified range of a particular location.
1 Press MENU twice to open the main menu.
2 Select Proximity Alarms > Create Alarm.

NOTE: You may need to add this application to the main menu before you can select it (Customizing the Main 
Menu, page 47).

3 Select a category.
4 Select a location.
5 Select Use.
6 Enter a radius.
When you enter an area with a proximity alarm, the device sounds a tone.

Editing or Deleting a Proximity Alarm
1 Press MENU twice to open the main menu.
2 Select Proximity Alarms.
3 Select an alarm.
4 Select an option:

• To edit the radius, select Change Radius.
• To view the alarm on a map, select View Map.
• To delete the alarm, select Delete.

Satellite Page
The satellite page shows your current location, GPS accuracy, satellite locations, and signal strength.
You can select  or  to view additional satellite constellations when they are enabled.
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GPS Satellite Settings
Press MENU twice to open the main menu. Select Satellite. Press MENU.
Use With GPS On: Allows you to turn the GPS on.
Track Up: Indicates whether satellites are shown with their rings oriented with north toward the top of the 

screen, or oriented with your current track toward the top of the screen.
Single Color: Allows you to select whether the satellite page is displayed in multicolor or single color format.
Set Location On Map: Allows you to mark your current location on the map. You can use this location to create 

routes or search for saved locations.
AutoLocate Position: Calculates your GPS position using the Garmin AutoLocate® feature.
Satellite Setup: Sets the satellite system options (Satellite Settings, page 44).

Sending and Receiving Data Wirelessly
Before you can share data wirelessly, you must be within 3 m (10 ft.) of a compatible Garmin device.
Your navigator can send and receive data wirelessly when connected with a compatible Garmin device using 
ANT+ technology. You can share waypoints, geocaches, routes, tracks, and more.
1 Press MENU twice to open the main menu.
2 Select Share Wirelessly.
3 Select an option:

• Select Send, and select a type of data.
• Select Receive to receive data from another device. The other compatible device must be attempting to 

send data.
4 Follow the on-screen instructions.

Using the VIRB Remote
Before you can use the VIRB remote function, you must enable the remote setting on your VIRB camera. See the 
VIRB Series Owner's Manual for more information.
The VIRB remote function allows you to control your VIRB camera using your navigator.
1 Turn on your VIRB camera.
2 On your GPSMAP 67i navigator, select VIRB Remote.

NOTE: You may need to add this application to the main menu before you can select it (Customizing the Main 
Menu, page 47).

3 Wait while the navigator connects to your VIRB camera.
4 Select an option:

• To record video, select .
• To take a photograph, select .

Customizing the Device
Customizing the Data Fields
You can customize the data fields displayed on each main page.
1 Open the page for which you will change the data fields.
2 Press MENU.
3 Select Change Data Fields.
4 Select a data field.
5 Follow the on-screen instructions.
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Setup Menu
Press MENU twice to open the main menu. Select Setup.
System: Allows you to customize system settings (System Settings, page 43).
Display: Adjusts the backlight and display settings (Display Settings, page 44).
Bluetooth: Pairs your navigator to a phone, and allows you to customize the Bluetooth settings (Bluetooth 

Settings, page 44).
Wi-Fi: Allows you to connect to wireless networks (Wi‑Fi Settings, page 44).
Tracking: Allows you to customize the Tracking settings (inReach Tracking Settings, page 9).
Messages: Allows you to customize the settings for messages (Messages Settings, page 8).
Contacts: Allows you to add, delete, and edit contacts (Contacts, page 11).
Map: Sets the map appearance (Map Settings, page 13).
Recording: Allows you to customize activity recording settings (Recording Settings, page 23).
Routing: Allows you to customize how the device calculates routes for each activity (Routing Settings, 

page 45).
Expedition Mode: Allows you to customize settings for turning on expedition mode (Turning On Expedition 

Mode, page 45).
Waypoints: Allows you to enter a custom prefix for automatically named waypoints.
Tones: Sets the device sounds, such as key tones and alerts (Setting the Device Tones, page 45).
Heading: Allows you to customize the compass heading settings (Heading Settings, page 16).
Altimeter: Allows you to customize the altimeter settings (Altimeter Settings, page 17).
Geocaching: Allows you to customize your geocache settings (Geocaching Settings, page 46).
Sensors: Pairs wireless sensors with your navigator (Pairing Your Wireless Sensors, page 46).
Fitness: Allows you to customize settings for recording fitness activities (Fitness Settings, page 46).
Marine: Sets the appearance of marine data on the map (Marine Settings, page 47).
Menus: Allows you to customize the page sequence and main menu (Menu Settings, page 47).
Position Format: Sets the geographical position format and datum options (Position Format Settings, page 48).
Units: Sets the units of measure used on the device (Changing the Units of Measure, page 49).
Time: Adjusts the time settings (Time Settings, page 49).
Profiles: Allows you to customize and create new activity profiles (Profiles, page 49).
Reset: Allows you to reset user data and settings (Resetting Data and Settings, page 50).
About: Displays device information, such as the unit ID, software version, regulatory information, and license 

agreement (Viewing E-label Regulatory and Compliance Information, page 54).

System Settings
Press MENU twice to open the main menu. Select Setup > System.
Satellite: Sets the satellite system options (Satellite Settings, page 44).
Text Language: Sets the text language on the device.

NOTE: Changing the text language does not change the language of user-entered data or map data, such as 
street names.

USB Mode: Sets the device to use MTP (media transfer protocol) or Garmin mode when connected to a 
computer.

RINEX Logging: Enables the device to write Receiver Independent Exchange Format (RINEX) data to a system 
file. RINEX is a data interchange format for raw satellite navigation system data.
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Satellite Settings
Press MENU twice to open the main menu. Select Setup > System > Satellite.
Satellite System: Sets the satellite system to GPS only, multiple satellite systems, or Demo Mode (GPS off).
Multi-Band: Enables the use of multi-band systems on the GPSMAP 67i device.

NOTE: Multi-band systems use multiple frequency bands and allow for more consistent track logs and 
improved positioning when using the device in challenging environments.

Display Settings
Press MENU twice to open the main menu. Select Setup > Display.
Backlight Timeout: Adjusts the length of time before the backlight turns off.
Always On Display: Saves the battery power and prolongs the battery life by turning off the screen when the 

backlight times out (Turning Off the Screen, page 44).
Appearance: Changes the appearance of the display background and selection highlight (Changing the Color 

Mode, page 44).
Screen Capture: Allows you to save the image on the device screen.
Review Text Size: Changes the size of the text on the screen.

Turning Off the Screen
To save battery power and prolong the battery life, you can turn off the screen automatically when the backlight 
times out.
1 Press MENU twice to open the main menu.
2 Select Setup > Display > Always On Display > Off.
You can press  to turn on the screen.

Changing the Color Mode
1 Press MENU twice to open the main menu.
2 Select Setup > Display > Appearance.
3 Select an option:

• To allow the device to display day or night colors automatically based on the time of day, select Mode > 
Auto.

• To use a light background, select Mode > Day.
• To use a dark background, select Mode > Night.
• To customize the color scheme for daytime, select Day Color.
• To customize the color scheme for nighttime, select Night Color.

Bluetooth Settings
Press MENU twice to open the main menu. Select Setup > Bluetooth.
Status: Enables Bluetooth wireless technology, and shows current connection status.
Notifications: Shows or hides phone notifications.
Forget Phone: Removes the connected phone from the list of paired phones. This option is available only after a 

phone is paired.

Wi‑Fi Settings
Press MENU twice to open the main menu. Select Setup > Wi-Fi.
Wi-Fi: Enables wireless internet technology.
Add Network: Allows you to scan for and connect to a wireless internet network.
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Routing Settings
The available routing settings vary based on whether Direct Routing is enabled or disabled.
Press MENU twice to open the main menu. Select Setup > Routing.
Direct Routing: Enables or disables direct routing. Direct routing calculates the most direct route possible to the 

destination.
Activity: Sets an activity while routing. The navigator calculates routes optimized for the type of activity you are 

doing.
Lock On Road: Locks the blue triangle, which represents your position on the map, onto the nearest road. This is 

most useful when driving or navigating on roads.
Course Navigation: Sets the method used to calculate courses and routes. The Direct Path option is used for 

point-to-point navigation without recalculation. The Roads & Trails option adjusts the course to follow map 
data, recalculating as needed.

Route Transitions: Sets how the navigator routes from one point on the route to the next. This setting is 
available only for some activities. The Distance option routes you to the next point on the route when you are 
within a specified distance of your current point.

Advanced Setup: Allows you to customize additional routing settings (Advanced Routing Settings, page 45).

Advanced Routing Settings
Press MENU twice to open the main menu. Select Setup > Routing > Advanced Setup.
Calculation Method: Sets the method used to calculate your route.
Off Route Recalculation: Sets recalculation preferences when navigating away from an active route.
Avoidance Setup: Sets the types of roads, terrain, and transportation methods to avoid while navigating.

Turning On Expedition Mode
You can use expedition mode to prolong the battery life. In expedition mode, the screen shuts off, the device 
enters low power mode, and the device collects fewer GPS track points.
1 Press MENU twice to open the main menu.
2 Select Setup > Expedition Mode.
3 Select an option:

• To enable the device to prompt you to turn on expedition mode when you turn off the device, select 
Prompted.

• To automatically turn on expedition mode after two minutes of inactivity, select Auto.
• To never turn on expedition mode, select Never.

In expedition mode, the green LED flashes occasionally.

Setting the Device Tones
You can customize tones for messages, keys, turn warnings, and alarms.
1 Press MENU twice to open the main menu.
2 Select Setup > Tones.
3 Select Sounds.
4 Select an option:

• To enable both tones and vibration, select Tone & Vibration.
• To enable only tones, select Tone.
• To enable only vibration, select Vibration.
• To disable tones and vibration, select Off.

5 Select Volume to set the tone volume.
6 Select a tone for each audible type.
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Geocaching Settings
Press MENU twice to open the main menu. Select Setup > Geocaching.
Geocaching Live: Allows you to remove live geocache data from your device and remove your device 

registration from geocaching.com (Removing Live Geocache Data from the Device, page 40, Removing Your 
Device Registration From Geocaching.com, page 40).

Geocache Style: Sets the device to display the geocache list using names or codes.
chirp™ Setup: Allows you to enable chirp searching and program a chirp accessory (chirp, page 39).
Filter Setup: Allows you to create and save custom filters for geocaches (Saving a Custom Geocache Filter, 

page 38).
Found Geocaches: Allows you to edit the number of geocaches found. This number automatically increases 

when you log a find (Logging the Attempt, page 39).
Proximity Alarm: Allows you to set an alert to sound when you are within a specified range of a geocache.

Pairing Your Wireless Sensors
Before you can pair, you must put on the heart rate monitor or install the sensor.
Your navigator can be paired with wireless sensors using ANT+ or Bluetooth technology. For example, you can 
connect a heart rate monitor with your navigator. For more information about compatibility and purchasing 
optional sensors, go to buy.garmin.com.
1 Bring the navigator within 3 m (10 ft.) of the sensor.

NOTE: Stay 10 m (33 ft.) away from other sensors while pairing.
2 Press MENU twice to open the main menu.
3 Select Setup > Sensors.
4 Select your sensor type.
5 Select Search For New.

When the sensor is paired with your navigator, the sensor status changes from Searching to Connected.

Fitness Settings
Press MENU twice to open the main menu. Select Setup > Fitness.
Auto Lap: Sets the navigator to automatically mark the lap at a specific distance.
User: Sets your user profile information. The navigator uses this information to calculate accurate training data 

in Garmin Connect.
HR Zones: Sets the five heart rate zones and your maximum heart rate for fitness activities.

Marking Laps by Distance
You can use the Auto Lap® feature to automatically mark the lap at a specific distance. This feature is helpful for 
comparing your performance over different parts of an activity.
1 Press MENU twice to open the main menu.
2 Select Setup > Fitness > Auto Lap.
3 Enter a value, and select Done.
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Marine Settings
Press MENU twice to open the main menu. Select Setup > Marine.
Marine Chart Mode: Sets the type of chart the device uses when displaying marine data. Nautical displays 

various map features in different colors so the marine POIs are more readable and so the map reflects the 
drawing scheme of paper charts. Fishing (requires marine maps) displays a detailed view of bottom contours 
and depth soundings and simplifies map presentation for optimal use while fishing.

Appearance: Sets the appearance of marine navigation aids on the map.
Marine Alarm Setup: Sets alarms for when you exceed a specified drift distance while anchored, when you are 

off course by a specified distance, and when you enter water of a specific depth (Setting Up Marine Alarms, 
page 47).

Marine Speed Filter: Averages the speed of your vessel over a short period of time for smoother speed values.

Setting Up Marine Alarms
1 Press MENU twice to open the main menu.
2 Select Setup > Marine > Marine Alarm Setup.
3 Select an alarm type.
4 Enter a distance, and select Done.

Menu Settings
Press MENU twice to open the main menu. Select Setup > Menus.
Menu Style: Changes the appearance of the main menu.
Main Menu: Allows you to move, add, and delete items in the main menu (Customizing the Main Menu, 

page 47).
Page Sequence: Allows you to move, add, and delete items in the page sequence (Changing the Page Sequence, 

page 48).
Setup: Changes the order of items in the setup menu.
Find: Changes the order of items in the find menu.

Customizing the Main Menu
You can move, add, and delete items in the main menu.
1 Press MENU twice to open the main menu.
2 Select an option:

• To add a new item to the end of the list, select Add Page, select a category, and select an option.
• To change the placement of an item in the list, press MENU, select Change Item Order, select a menu 

item, and select Move.
• To add a new item to the list before the selected item, press MENU, select Change Item Order, select a 

menu item, and select Insert.
• To delete an item from the list, press MENU, select Change Item Order, select a menu item, and select 

Remove.
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Changing the Page Sequence
1 Press MENU twice to open the main menu.
2 Select Setup > Menus > Page Sequence > Edit Page Sequence.
3 Select a page.
4 Select an option:

• To move the page up or down in the list, select Move.
• To add a new page to the page sequence, select Insert, and select a category.
• To remove a page from the page sequence, select Remove.
TIP: You can press PAGE to view the page sequence.

Configuring the Page Ribbon Display
1 Press MENU twice to open the main menu.
2 Select Setup > Menus > Page Sequence > Page Ribbon Display.
3 Select an option:

• To disable the page ribbon display, select Off.
• To set the speed at which a page opens after being selected in the page ribbon display, select Slow or 

Fast.

Position Format Settings
NOTE: You should not change the position format or the map datum coordinate system unless you are using a 
map or chart that specifies a different position format.
Press MENU twice to open the main menu. Select Setup > Position Format.
Position Format: Sets the position format in which a location reading appears.
Map Datum: Sets the coordinate system on which the map is structured.
Map Spheroid: Shows the coordinate system the device is using. The default coordinate system is WGS 84.
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Changing the Units of Measure
1 Press MENU twice to open the main menu.
2 Select Setup > Units.
3 Select an option:

• To change the unit of measure for speed and distance, select Speed/Distance.
• To change the unit of measure for vertical speed, select Vertical Speed.
• To change the unit of measure for elevation, select Elevation > Elevation.
• To change the unit of measure for depth, select Elevation > Depth.
• To change the unit of measure for temperature, select Temperature.
• To change the unit of measure for pressure, select Pressure.

4 Select a unit of measure.

Time Settings
Press MENU twice to open the main menu. Select Setup > Time.
Time Format: Sets the device to show time in a 12-hour or 24-hour format.
Time Zone: Sets the time zone for the device. The Automatic option sets the time zone automatically based on 

your GPS position.
Daylight Saving Time: Sets the device to use daylight saving time.

Profiles
Profiles are a collection of settings that optimize your device based on how you are using it. For example, the 
settings and views are different when you use the device for hunting than when geocaching.
When you are using a profile and you change settings, such as data fields or units of measurement, the changes 
are saved automatically as part of the profile.

Creating a Custom Profile
If none of the preloaded profiles fit the needs of your activity or trip, you can create a custom profile with its own 
unique settings and data fields.
1 Press MENU twice to open the main menu.
2 Select Setup > Profiles > Create Profile > OK.

The new profile is created with a default name and number. For example, Profile 10. The new profile 
becomes the active profile.

3 Select the new profile.
4 Select an option:

• Customize the default profile name (Editing a Profile Name, page 49).
• Customize your settings as necessary (Setup Menu, page 43).
• Customize the data fields as necessary (Customizing the Data Fields, page 42).

Any changes you make to the settings and data fields are automatically saved to the active profile.

Editing a Profile Name
1 Press MENU twice to open the main menu.
2 Select Setup > Profiles.
3 Select a profile.
4 Select Edit Name.
5 Enter the new name.
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Deleting a Profile
NOTE: You cannot delete a profile while it is in use.
1 Press MENU twice to open the main menu.
2 Select Setup > Profiles.
3 Select a profile.
4 Select Delete.

Resetting Data and Settings
1 Press MENU twice to open the main menu.
2 Select Setup > Reset.
3 Select an option:

• To reset data specific to a trip, such as distance and averages, select Reset Trip Data.
• To delete all saved waypoints, select Delete All Waypoints.
• To clear the data recorded since you started your current activity, select Clear Current Activity.

NOTE: The device continues to record new data for the current activity.
• To reset only the settings for your current activity profile to the factory default values, select Reset Profile 

Settings.
• To reset all device settings and profiles to the factory default values, select Reset All Settings.

NOTE: Resetting all settings clears all geocaching activity from your device. It does not remove your saved 
user data, such as tracks and waypoints.

• To remove all saved user data and reset all settings on the device to the factory default values, select 
Delete All.
NOTE: Deleting all settings removes your personal data, history, and saved user data, including tracks and 
waypoints.

Restoring Default Page Settings
1 Press PAGE or QUIT to scroll to the page for which you will restore the settings.
2 Press MENU.
3 Select Restore Defaults.

Device Information
Product Updates
On your computer, install Garmin Express™ (www.garmin.com/express). On your phone, install the Garmin 
Explore app.
This provides easy access to these services for Garmin devices:
• Software updates
• Map updates
• Data uploads to Garmin Explore
• Product registration

Setting Up Garmin Express
1 Connect the device to your computer using a USB cable.
2 Go to garmin.com/express.
3 Follow the on-screen instructions.
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Getting More Information
You can find more information about this product on the Garmin website.
• Go to support.garmin.com for additional manuals, articles, and software updates.
• Go to buy.garmin.com, or contact your Garmin dealer for information about optional accessories and 

replacement parts.

Attaching the Carabiner Clip
1 Position the carabiner clip  in the slots on the mounting spine  of the device.

2 Slide the carabiner clip up until it locks in place.

Removing the Carabiner Clip
Lift up on the bottom of the carabiner clip, and slide the carabiner clip off the mounting spine.

Attaching a Lanyard
1 Insert the loop of the lanyard through the slot in the device.

2 Thread the other end of the lanyard through the loop, and pull it tight.
3 If necessary, attach the lanyard to your clothing or backpack to tether it during an activity.
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Device Care
NOTICE

Avoid chemical cleaners, solvents, and insect repellents that can damage plastic components and finishes.
Do not store the device where prolonged exposure to extreme temperatures can occur, because it can cause 
permanent damage.
The device is water resistant to IEC Standard 60529 IPX7. It can withstand accidental immersion in 1 meter of 
water for 30 minutes. Prolonged submersion can cause damage to the device. After submersion, be certain to 
wipe dry and air dry the device before using or charging.
Thoroughly rinse the device with fresh water after exposure to chlorinated or salt water environments.

Cleaning the Device
1 Wipe the device using a cloth dampened with a mild detergent solution.
2 Wipe it dry.

Data Management

File Types
The handheld device supports these file types:
• Files from Garmin Explore.
• GPX route, track, and waypoint files.
• GPX geocache files (Downloading Geocaches Using a Computer, page 37).
• JPEG photo files.
• GPI custom POI files from the Garmin POI Loader. Go to www.garmin.com/products/poiloader.
• FIT files for exporting to Garmin Connect.

Installing a Memory Card
You can install a microSD memory card, up to 32 GB, for additional storage or pre-loaded maps.
1 Lift the weather cap on the side of the device .

2 Insert the memory card with the gold contacts facing the front of the device.
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Connecting the Device to Your Computer
NOTICE

To prevent corrosion, thoroughly dry the USB port, the weather cap, and the surrounding area before charging or 
connecting to a computer.

1 Pull up the weather cap from the USB port.
2 Plug one end of the cable into the USB port on the device.
3 Plug the other end of the cable into a computer USB port.

Depending on your computer operating system, the device and memory card (optional) appear as either 
portable devices, removable drives, or removable volumes.
NOTE: Mac® operating systems do not detect the device by default. You must use Garmin Express software 
to interact with files on your device.

Transferring Files to Your Device
1 Connect the device to your computer.

Depending on your computer operating system, the device and memory card (optional) appear as either 
portable devices, removable drives, or removable volumes.
NOTE: Mac operating systems do not detect the device by default. You must use Garmin Express software 
to interact with files on your device.

2 On your computer, open the file browser.
3 Select a file.
4 Select Edit > Copy.
5 Open the portable device, drive, or volume for the device or memory card.
6 Browse to a folder.

NOTE: Most file types have a named folder within the Garmin folder.
7 Select Edit > Paste.

The file appears in the list of files in the device memory or on the memory card.

Deleting Files
NOTICE

If you do not know the purpose of a file, do not delete it. Your device memory contains important system files 
that should not be deleted.

1 Open the Garmin drive or volume.
2 If necessary, open a folder or volume.
3 Select a file.
4 Press the Delete key on your keyboard.

NOTE: If you are using an Apple® computer, you must empty the Trash folder to completely remove the files.

Disconnecting the USB Cable
If your device is connected to your computer as a removable drive or volume, you must safely disconnect your 
device from your computer to avoid data loss. If your device is connected to your Windows® computer as a 
portable device, it is not necessary to safely disconnect the device.
1 Complete an action:

• For Windows computers, select the Safely Remove Hardware icon in the system tray, and select your 
device.

• For Apple computers, select the device, and select File > Eject.
2 Disconnect the cable from your computer.
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Specifications
Battery type Rechargeable, built-in lithium-ion battery

Battery life

Up to 165 hr. with inReach technology enabled with 10 minute tracking interval
Up to 180 hr. in GPS mode
Up to 425 hr. in expedition mode with inReach technology enabled
Up to 840 hr. in expedition mode

Water rating IEC 60529 IPX74

Operating temperature range From -20° to 60°C (from -4° to 140°F)

Charging temperature range From 0° to 45°C (from 32° to 113°F)

Compass-safe distance 17.5 cm (7 in.)

Wireless frequency/protocol 2.4 GHz @ 16.74 dBm maximum
1.6 GHz @ 33.5 dBm maximum

EU SAR (body) 1.07 W/kg simultaneous

Viewing E-label Regulatory and Compliance Information
The label for this device is provided electronically. The e-label may provide regulatory information, such as 
identification numbers provided by the FCC or regional compliance markings, the IMEI number, as well as 
applicable product and licensing information.
1 Press MENU twice to open the main menu.
2 Select Setup.
3 Select About.

4 The device withstands incidental exposure to water of up to 1 m for up to 30 min. For more information, go to www.garmin.com/waterrating.
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Appendix
Data Fields
Some data fields require you to be navigating or require wireless accessories to display data.
24 hr. Max. Temperature: The maximum temperature recorded in the last 24 hours from a compatible 

temperature sensor.
24 hr. Min. Temperature: The minimum temperature recorded in the last 24 hours from a compatible 

temperature sensor.
Accuracy of GPS: The margin of error for your exact location. For example, your GPS location is accurate to 

within +/- 3.65 m (12 ft.).
Activity Distance: The distance traveled for the current track or activity.
Alarm Timer: The current time of the countdown timer.
Ambient Pressure: The uncalibrated ambient pressure.
Ascent - Average: The average vertical distance of ascent since the last reset.
Ascent - Maximum: The maximum rate of ascent in feet per minute or meters per minute since the last reset.
Ascent - Total: The total elevation distance ascended during the activity or since the last reset.
Automotive Turn: The direction of the next turn in the route. You must be navigating for this data to appear.
Average Cadence: Cycling. The average cadence for the current activity.
Average HR %Max.: The average percentage of maximum heart rate for the current activity.
Average Lap: The average lap time for the current activity.
Avg. HR: The average heart rate for the current activity.
Barometer: The calibrated current pressure.
Battery Level: The remaining battery power.
Bearing: The direction from your current location to a destination. You must be navigating for this data to 

appear.
Cadence: Cycling. The number of revolutions of the crank arm. Your device must be connected to a cadence 

accessory for this data to appear.
Calories: The amount of total calories burned.
Compass Heading: The direction you are moving based on the compass.
Course: The direction from your starting location to a destination. Course can be viewed as a planned or set 

route. You must be navigating for this data to appear.
Current Lap: The stopwatch time for the current lap.
Date: The current day, month, and year.
Depth: The depth of the water. Your device must be connected to a NMEA® 0183 device capable of acquiring the 

water depth.
Descent - Average: The average vertical distance of descent since the last reset.
Descent - Maximum: The maximum rate of descent in meters per minute or feet per minute since the last reset.
Descent - Total: The total elevation distance descended during the activity or since the last reset.
Distance to Dest.: The remaining distance to the final destination. You must be navigating for this data to 

appear.
Distance to Next: The remaining distance to the next waypoint on the route. You must be navigating for this 

data to appear.
Elapsed Activity Time: The total time recorded. For example, if you start the timer and run for 10 minutes, then 

stop the timer for 5 minutes, then start the timer and run for 20 minutes, your elapsed time is 35 minutes.
Elevation: The altitude of your current location above or below sea level.
Elevation Above Ground: The altitude of your current location above ground level.
Elevation - Maximum: The highest elevation reached since the last reset.
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Elevation - Minimum: The lowest elevation reached since the last reset.
ETA at Destination: The estimated time of day when you will reach the final destination (adjusted to the local 

time of the destination). You must be navigating for this data to appear.
ETA at Next: The estimated time of day when you will reach the next waypoint on the route (adjusted to the local 

time of the waypoint). You must be navigating for this data to appear.
Glide Ratio: The ratio of horizontal distance traveled to the change in vertical distance.
Glide Ratio to Dest.: The glide ratio required to descend from your current position to the destination elevation. 

You must be navigating for this data to appear.
GPS Elevation: The altitude of your current location using GPS.
GPS Heading: The direction you are moving based on GPS.
GPS Signal Strength: The strength of the GPS satellite signal.
Grade: The calculation of rise (elevation) over run (distance). For example, if you climb 3 m (10 ft.) for every 

60 m (200 ft.) you travel, the grade is 5%.
Heading: The direction you are moving.
Heart Rate: Your heart rate in beats per minute (bpm). Your device must be connected to a compatible heart 

rate monitor.
Heart Rate - %Max.: The percentage of maximum heart rate.
Heart Rate Zone: The performance zone of your current heart rate (1 to 5). The default zones are based on your 

user profile and maximum heart rate (220 minus your age).
Lap Ascent: The vertical distance of ascent for the current lap.
Lap Cadence: Cycling. The average cadence for the current lap.
Lap Descent: The vertical distance of descent for the current lap.
Lap Distance: The distance traveled for the current lap.
Lap Heart Rate Percent: The average percentage of maximum heart rate for the current lap.
Lap HR: The average heart rate for the current lap.
Laps: The number of laps completed for the current activity.
Lap Speed: The average speed for the current lap.
Last Lap Ascent: The vertical distance of ascent for the last completed lap.
Last Lap Cadence: Cycling. The average cadence for the last completed lap.
Last Lap Descent: The vertical distance of descent for the last completed lap.
Last Lap Distance: The distance traveled for the last completed lap.
Last Lap HR: The average heart rate for the last completed lap.
Last Lap Speed: The average speed for the last completed lap.
Last Lap Time: The stopwatch time for the last completed lap.
Location (lat/lon): The current position in latitude and longitude, regardless of the selected position format 

setting.
Location (selected): The current position using the selected position format setting.
Location of Dest.: The position of your final destination. You must be navigating for this data to appear.
None: This is a blank data field.
Odometer: A running tally of the distance traveled for all trips. This total does not clear when resetting the trip 

data.
Off Course: The distance to the left or right by which you have strayed from the original path of travel. You must 

be navigating for this data to appear.
Pointer: An arrow points in the direction of the next waypoint or turn. You must be navigating for this data to 

appear.
Speed: The current rate of travel.
Speed Limit: The reported speed limit for the road. Not available in all maps and in all areas. Always rely on 

posted road signs for actual speed limits.
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Speed - Maximum: The highest speed reached since the last reset.
Speed - Moving Avg.: The average speed while moving since the last reset.
Speed - Overall Avg.: The average speed while moving and stopped since the last reset.
Stopwatch Timer: The stopwatch time for the current activity.
Sunrise: The time of sunrise based on your GPS position.
Sunrise/Sunset: The time of the next sunrise or sunset based on your GPS position.
Sunset: The time of sunset based on your GPS position.
Temperature: The temperature of the air. Your body temperature affects the temperature sensor. Your device 

must be connected to a tempe™ sensor for this data to appear.
Temperature - Water: The temperature of the water. Your device must be connected to a NMEA 0183 device 

capable of acquiring the water temperature.
Time of Day: The time of day based on your current location and time settings (format, time zone, daylight 

saving time).
Time to Destination: The estimated time remaining before you reach the destination. You must be navigating 

for this data to appear.
Time to Next: The estimated time remaining before you reach the next waypoint in the route. You must be 

navigating for this data to appear.
To Course: The direction in which you must move to get back on the route. You must be navigating for this data 

to appear.
Total Lap: The stopwatch time for all the completed laps.
Trip Odometer: A running tally of the distance traveled since the last reset.
Trip Time: A running tally of the total time spent moving and not moving since the last reset.
Trip Time - Moving: A running tally of the time spent moving since the last reset.
Trip Time - Stopped: A running tally of the time spent not moving since the last reset.
Turn: The angle of difference (in degrees) between the bearing to your destination and your current course. L 

means turn left. R means turn right. You must be navigating for this data to appear.
Velocity Made Good: The speed at which you are closing on a destination along a route. You must be navigating 

for this data to appear.
Vertical Dist. to Dest.: The elevation distance between your current position and the final destination. You must 

be navigating for this data to appear.
Vertical Dist. to Next: The elevation distance between your current position and the next waypoint in the route. 

You must be navigating for this data to appear.
Vertical Speed: The rate of ascent or descent over time.
Vertical Speed to Dest.: The rate of ascent or descent to a predetermined altitude. You must be navigating for 

this data to appear.
Waypoint at Dest.: The last point on the route to the destination. You must be navigating for this data to appear.
Waypoint at Next: The next point on the route. You must be navigating for this data to appear.

Optional Accessories
Optional accessories, such as mounts, maps, fitness accessories, and replacement parts, are available at 
http://buy.garmin.com or from your Garmin dealer.

tempe
Your device is compatible with the tempe temperature sensor. You can attach the sensor to a secure strap or 
loop where it is exposed to ambient air, so it provides a consistent source of accurate temperature data. You 
must pair the tempe sensor with your device to display temperature data. See the instructions for your tempe 
sensor for more information. 
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Tips for Pairing Wireless Sensors
• Verify that the sensor is compatible with your Garmin device.
• Before you pair the sensor with your Garmin device, move 10 m (33 ft.) away from other sensors with ANT+ 

technology.
• Bring the Garmin device within range 3 m (10 ft.) of the sensor.
• After you pair the first time, your Garmin device automatically recognizes the sensor each time it is activated. 

This process occurs automatically when you turn on the Garmin device and only takes a few seconds when 
the sensors are activated and functioning correctly.

• When paired, your Garmin device receives data from only your sensor, and you can go near other sensors.

Troubleshooting

Maximizing Battery Life
You can do several things to extend the life of the batteries.
• Reduce the backlight brightness (Adjusting the Backlight, page 4).
• Reduce the backlight timeout (Display Settings, page 44).
• Reduce the flashlight brightness or flash frequency (Using the Flashlight, page 36).
• Turn off the screen automatically when the backlight times out (Turning Off the Screen, page 44).
• Use expedition mode (Turning On Expedition Mode, page 45).
• Turn off wireless connectivity (Wi‑Fi Settings, page 44).
• Turn off Bluetooth technology (Bluetooth Settings, page 44).
• Turn off additional satellite systems (GPS and Other Satellite Systems, page 4).

Long-Term Storage
When you do not plan to use the device for several months, you should charge the battery to at least 50% before 
you store the device. You should store the device in a cool, dry place with temperatures around the typical 
household level. After storage, you should fully recharge the device before using it.

Restarting the Device
If the device stops responding, you may need to restart it. This does not erase any of your data or settings.

Hold the power button for approximately 30 seconds.

About Heart Rate Zones
Many athletes use heart rate zones to measure and increase their cardiovascular strength and improve their 
level of fitness. A heart rate zone is a set range of heartbeats per minute. The five commonly accepted 
heart rate zones are numbered from 1 to 5 according to increasing intensity. Generally, heart rate zones are 
calculated based on percentages of your maximum heart rate.

Fitness Goals
Knowing your heart rate zones can help you measure and improve your fitness by understanding and applying 
these principles.
• Your heart rate is a good measure of exercise intensity.
• Training in certain heart rate zones can help you improve cardiovascular capacity and strength.
If you know your maximum heart rate, you can use the table (Heart Rate Zone Calculations, page 59) to 
determine the best heart rate zone for your fitness objectives.
If you do not know your maximum heart rate, use one of the calculators available on the Internet. Some gyms 
and health centers can provide a test that measures maximum heart rate. The default maximum heart rate is 
220 minus your age.
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Heart Rate Zone Calculations

Zone % of Maximum Heart 
Rate Perceived Exertion Benefits

1 50–60% Relaxed, easy pace, rhythmic breathing Beginning-level aerobic training, 
reduces stress

2 60–70% Comfortable pace, slightly deeper 
breathing, conversation possible

Basic cardiovascular training, good 
recovery pace

3 70–80% Moderate pace, more difficult to hold 
conversation

Improved aerobic capacity, optimal 
cardiovascular training

4 80–90% Fast pace and a bit uncomfortable, 
breathing forceful

Improved anaerobic capacity and 
threshold, improved speed

5 90–100% Sprinting pace, unsustainable for long 
period of time, labored breathing

Anaerobic and muscular endurance, 
increased power
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